Probleme mit WLAN beim Sony Bravia KDL40NX705

+A -A
Autor
Beitrag
sonyboy07
Neuling
#1 erstellt: 23. Jun 2010, 16:21
Hallo,

bei meinem neuen KDL40NX705 funktioniert die intergrierte WLAN Anbindung nicht. Er findet zwar das Netzwerk, es kommt allerdings keine Verbindung zum Internet zustande.

Wir nutzen ein Arcor DSL WLAN Modem 200, über das sich bisher 3 Laptops und 2 Smartphones problemlos mit dem Internet verbinden ließen.

Hat jemand ähnliche Erfahrungen oder gibt es auch Fälle in denen alles problemlos funktioniert?
Cfuture7
Neuling
#2 erstellt: 23. Jun 2010, 22:55
Nabend,
also wenn er das Netz findet (woran genau siehst du das ?), dann solltest du mal schauen ob auf dem Router/WLAN Modem DHCP aktiviert ist. Ich hab zwar den gleichen Fernseher allerdings nutze ich nur Lan, dort ging es nachdem die Verbindung stand und er sich per DHCP anmelden konnte ruck-zuck. Gibt es genug freie IPs über DHCP (falls es an ist)
oder ist der Bereich stark eingegrenzt ? Mac-Filter aktiviert ?
Japes
Ist häufiger hier
#3 erstellt: 23. Jun 2010, 23:16
also ich hab den nx705 an ner 7390 fritzbox. ging damals alles problemlos. der router steht ne etage höher und ich kann trotzdem hd videos problemlos zum tv streamen.
sonyboy07
Neuling
#4 erstellt: 27. Jun 2010, 11:19
Hallo,

der Suchlauf nach WLAN Netzen zeigt als erstes Netz in der Liste unser WLAN und dann noch diverse weitere in der Nachbarschaft. DHCP ist aktiviert, MAC Filter normalerweise auch, habe ich aber schon deaktiviert. IP Adressen stehen auch genug zur Verfügung.
Aus meiner Sicht liegt das Problem eher beim Sony, insbesondere wenn ich lese, dass es bei anderen funktioniert. Ich habe jetzt den Kundendienst angesprochenn. Mal sehen was der rausfindet
_pilot
Schaut ab und zu mal vorbei
#5 erstellt: 28. Jun 2010, 20:15
Hallo,

bist du weitergekommen???

Habe Arcor 100 Router, also ähnliche Konfiguration und gleiches Problem.

Was ist DHCP??

Finde nicht, wo ich dies einstellen kann.

Grüße

_pilot
Nevaeh
Neuling
#6 erstellt: 29. Jun 2010, 17:42
@Japes
also ich hab den nx705 an ner 7390 fritzbox. ging damals alles problemlos. der router steht ne etage höher und ich kann trotzdem hd videos problemlos zum tv streamen.

also ich weiß nicht genau ob das hierher gehört..Aber auch ich habe den NX705 und als Router den D-Link 300 bin bei UnityMedia und finde den Sony auch ... nur und nun die eigentliche Frage... welchen MediaServer nutzt Du Japes ?
Damit Du vom PC die HD´s sehen kannst? Der Twonky macht bei mir nur DvD´s und der WindowsMediaPlayer nur xvid´s aber keiner mkv´s
M.F.G.
Nevaeh
sonyboy07
Neuling
#7 erstellt: 02. Jul 2010, 08:57
Hallo,

bei mir hat das im folgenden Foreneintrag beschriebene Firmwareupdaten den Durchbruch gebracht.

http://www.macuser.de/forum/f15/loesung-arcor-dsl-345214/

Apple sei dank
MasterB99
Neuling
#8 erstellt: 12. Jan 2011, 02:11
Super vielen Dank für den Hinweis. DAs Router Firmware Update hat auch bei Problemen mit meiner WLAN Anbindung des Sony KDL 40 NX 715 den durchbruch gebracht.
Suche:
Das könnte Dich auch interessieren:
HDMI Steuerung mit KDL40NX705
suff am 02.07.2011  –  Letzte Antwort am 26.07.2011  –  3 Beiträge
WLAN Anschluß meines Sony Bravia
ropa am 30.09.2010  –  Letzte Antwort am 30.09.2010  –  3 Beiträge
Probleme mit neuem Sony Bravia LCD Fernseher.
confectio am 08.11.2016  –  Letzte Antwort am 10.11.2016  –  10 Beiträge
55x85c 2015 - WLAN Probleme
bbcmorpheus am 08.08.2016  –  Letzte Antwort am 10.08.2016  –  4 Beiträge
Sony Bravia KDL40EX725 mit Sony WLAN Stick - Kein Empfang mehr
Reth am 24.11.2013  –  Letzte Antwort am 03.12.2013  –  3 Beiträge
Sony Bravia KDL CI Probleme
LordKabelknoten am 18.07.2010  –  Letzte Antwort am 19.07.2010  –  4 Beiträge
Bildstreifen beim Sony Bravia
Bildstreifen am 31.01.2011  –  Letzte Antwort am 02.02.2011  –  2 Beiträge
Netzwerkprobleme beim Bravia W605
lois_lane am 01.09.2014  –  Letzte Antwort am 01.10.2014  –  2 Beiträge
Sony Wlan Stick macht BRAVIA langsam.
avaboi1 am 22.02.2012  –  Letzte Antwort am 24.02.2012  –  3 Beiträge
Sony Bravia 40W4500 - Probleme mit dem Reciever
Metal_Machine am 13.01.2009  –  Letzte Antwort am 29.04.2009  –  7 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.261 ( Heute: 3 )
  • Neuestes Mitgliedjonesdocu303
  • Gesamtzahl an Themen1.449.443
  • Gesamtzahl an Beiträgen19.580.768

Hersteller in diesem Thread Widget schließen