Panasonic S10/GW10 - rotstichiges Bild

+A -A
Autor
Beitrag
realtnt
Ist häufiger hier
#1 erstellt: 07. Sep 2009, 10:16
Hallo zusammen,

vergangenen Freitag war ich bei Media Markt und habe mir dort die aktuelle Auswahl an Fernseher angeschaut. Als absoluter Fan von Panasonic Plasmas habe ich mich zielstrebig auf die Modelle S10 in 42 und 50 Zoll sowie auf den GW10 zubewegt. Als ich vor dem Gerät stand, war mein erster Gedanke "typisch Media Markt, die sind mal wieder miserable eingestellt". Sofort habe ich mir die Fernbedienung genommen und die Einstellungen entsprechend angespasst. Ich kann nur eins sagen: "Ich war geschockt!"

Auf allen Fernsehern lief das gleiche und zwar Eishockey. Das Eis auf den Panas und zwar auf allen war braunstichig und sah aus als wäre es dreckig. Die anderen Geräte neben den diesen Modellen haben ein richtiges weiß dargestellt und kein rostiges.... (es stand ein Pana LCD daneben, Samsung, Sharp...) Nachdem meine Versuche alle gescheitert waren, diese braunstichigen Farben weg zu bekommen, bat ich den Verkäufer auf einen anderen Kanal umzuschalten. Das Resultat war das gleiche. Das Bild ist komplett rot/braun -stichig gewesen. Es ist mir dann soagr an den Gesichtern der Leute aufgefallen. Die Farben waren äußerst unnatürlich. Erst dachte ich das Gerät muss kaputt sein aber dann sah ich, dass dieser Effekt sowohl auf dem 42er als auch auf dem 50er und dem GW10 zu sehen war...

Die zweite Sache war die Helligkeit. Der Pana S10e schien sehr dunkel im Vergleich zu den anderen. Ja, mir ist schon klar das man diese Bedingungen wie beim MM so nicht zuhause vorfindet, aber trotzdem habe ich mich gefragt warum der Pana so viel dunkler ist als die andere.

Ich hatte mich bereits festgelegt den S10e in 50 Zoll zu kaufen, doch jetzt bin ich mir völlig unsicher. Hat noch jemand diesen Rotstich feststellen können?
stoker85
Inventar
#2 erstellt: 07. Sep 2009, 11:00
Hast du mal die Farbtemperatur geändert?
In der Tat ist "Warm" etwas zu rotstichig. "normal" hingegen weist einen Blaustich auf. Das lässt sich beim S10 leider nur im Service Menü beheben. Beim GW und V kann man das allerdings im erweiterten Menü ändern.
delvos
Inventar
#3 erstellt: 07. Sep 2009, 11:07
Das war der typische "Mediamarktvorführeindruck" den du hattest.
Ein Plasma wird in der Umgebung nie gegen einen LCD "anstinken" können. Sie können nun mal das Bild viel heller anzeigen.

Zuhause, bei normalen Lichtbedingungen/Aufstellungsbedingungen sieht die Situation umgekehrt aus. Hier wirkt ein LCD dann überstrahlt und wenn man diese dann abdimmt, haut es an anderer Stelle wieder nicht hin.

Gehe mal zu einem kleineren TV-Händler, der eine Art Vorführraum hat. Ich wette, der Panasonic wird dir bestens gefallen. Und solch ein Händler kein meistens mit dem MM-Preis mithalten, es sei denn, MM haut gerade den TV zum Dumpingpreis raus. Ist aber eher unwahrscheinlich.


[Beitrag von delvos am 07. Sep 2009, 11:11 bearbeitet]
realtnt
Ist häufiger hier
#4 erstellt: 07. Sep 2009, 11:18
danke für die schnellen Antworten!

Die Farbtemperatur habe ich umgestellt. Ich hatte jedoch sowohl bei normal als auch bei kühl den Eindruck, dass das Bild noch immer rotstichig ist. Es war halt besonders offensichtlich weil Eishockey lief und das Eis bei allen Farbeinstellungen rotstichig aussah. Der Tip, dies beim GW im erweiterten Menü umzustellen ist super. Ich werde das nochmal versuchen und mal sehen wie das Bild dann ist.

Die Sache mit dem Mediamarktvorführeindruck ist schon richtig. Ich habe mich bloß gewundert wie extrem der Unterschied war.
Beim Media Markt kaufen würde ich den Fernseher ohnehin nicht kaufen. Da geh ich entweder zum Fachhändler und kaufe da oder ich wähle die günstiste Variante und kaufe im Internet.

Ich werde eure Tipps befolgen und zum einen das erweiterte Menü anschauen und zum anderen einen Showroom aufsuchen.

Danke euch für die Antworten und die Tipps!


[Beitrag von realtnt am 07. Sep 2009, 11:21 bearbeitet]
stoker85
Inventar
#5 erstellt: 07. Sep 2009, 11:22
Wenn du es bei Normal noch als rotstichig wahrnimmst, dann liegt es an den LCDs die in unmittelbarer Umgebung stehen. Diese sind nämlich meist VIEL zu Blaustichig. Normal ist auf jeden Fall in keinster Weise rotstichig.

Etwas anderes wäre es, wenn du das Eis als gräulich wahrgenommen hättest. Das kann durchaus passieren, da die Leuchtstärke bei Plasmas bei sehr vielen hellen Bildanteilen begrenzt wird.
Ritchy880
Stammgast
#6 erstellt: 07. Sep 2009, 19:34
Hallo habe den Panasonic TX-P50GW10 seit dem 13.08.2009 . Bei mir hat das Bild bei jeder Einstellung ein Grünstich ! Habe heute beim Service angerufen. Die schicken einen Techniker mit der neuen Software ( 1411-10000 ) vorbei!Haben schon mehrere wegen Grünstich angerufen wurde mir gesagt, müßte mit der neuen Software das Problem abgestellt sein ! MfG Ritchy


[Beitrag von Ritchy880 am 07. Sep 2009, 19:36 bearbeitet]
realtnt
Ist häufiger hier
#7 erstellt: 08. Sep 2009, 07:11

Ritchy880 schrieb:
Hallo habe den Panasonic TX-P50GW10 seit dem 13.08.2009 . Bei mir hat das Bild bei jeder Einstellung ein Grünstich ! Habe heute beim Service angerufen. Die schicken einen Techniker mit der neuen Software ( 1411-10000 ) vorbei!Haben schon mehrere wegen Grünstich angerufen wurde mir gesagt, müßte mit der neuen Software das Problem abgestellt sein ! MfG Ritchy


Danke für die Info Richty. Von grünstichigem Bild habe ich bisher noch nie was gelesen. Wann kommt der Techniker denn? Sag mal bescheid wenn er da war, ja?
Ritchy880
Stammgast
#8 erstellt: 10. Sep 2009, 18:24
Hallo am Montag kommt der Pana-Techniker ! Info kommt ! MfG Ritchy880
Ritchy880
Stammgast
#9 erstellt: 14. Sep 2009, 18:14
Hallo der Panasonic Techniker aus Hannover war heute da,sehr nettes Team !Hab ihm erklärt was ich für Probleme mit dem Fernseher habe ( grünstich,Ruckler bei 1080p )!Hat mir gleich die neue Software 1411 installiert siehe da, das Bild wurde gleich besser,grünstich war nicht mehr vorhanden!Wegen der Ruckler bei Blu-ray-Filmen muß ich noch länger beobachten, ob sich da was verbessert hat!MfG Ritchy


[Beitrag von Ritchy880 am 14. Sep 2009, 18:15 bearbeitet]
Andregee
Inventar
#10 erstellt: 15. Sep 2009, 06:34
also ein grünstich ist mir von anfang an aufgefallen. viele blu rays sind irgendwie auch leicht in grün getaucht auch im kino hat es leicht diesen look. wurde mir hier auch gesagt.
also schob ich es darauf. aber mittlerweise habe ich bei satelitenempfang manchmal das gefühl ich sehe mars attacks. als wäre das schlimmer geworden. werde dann auch mal den service kontaktieren. beim v10 wurde ja auch durch ein update der grünstich beseitigt.


[Beitrag von Andregee am 15. Sep 2009, 06:35 bearbeitet]
norbert.s
Inventar
#11 erstellt: 15. Sep 2009, 08:46

Andregee schrieb:
...aber mittlerweise habe ich bei satelitenempfang manchmal das gefühl ich sehe mars attacks. als wäre das schlimmer geworden. werde dann auch mal den service kontaktieren. beim v10 wurde ja auch durch ein update der grünstich beseitigt.

Unabhängig von Bugs in der Firmware (die per Update behoben werden können) gibt es es bei Panasonic Plasmas eine grundsätzliche Eigenschaft. Diese verliert sich aber mit der Zeit. Siehe dazu auch hier:
http://www.hifi-foru...=5226&postID=255#255
Den Thread bitte bis zum Ende lesen. Das verdeutlicht die Entwicklung schön bis zum Happyend.
Ich bin mir sicher, dass die neueren Modelle die gleichen Eigenschaften in stärkerer oder schwächerer Form besitzen.

Bestes Indiz für die Eigenschaft:
Haben abgeschattete Hautpartien einen Grünstich?

bye


[Beitrag von norbert.s am 15. Sep 2009, 08:47 bearbeitet]
Andregee
Inventar
#12 erstellt: 15. Sep 2009, 09:45
ich habe ca 650 stunden drauf.
bei mir sind teilweise ganze gesichter und gliedmaßen in grün getaucht.
es macht mir mittlerweise keinen rechten spaß mehr auf den tv zu schauen.
da ist mein kleiner 400 euro lcd ein echter lichtblick im moment.
norbert.s
Inventar
#13 erstellt: 15. Sep 2009, 10:54

Andregee schrieb:
ich habe ca 650 stunden drauf.
bei mir sind teilweise ganze gesichter und gliedmaßen in grün getaucht.
es macht mir mittlerweise keinen rechten spaß mehr auf den tv zu schauen.
da ist mein kleiner 400 euro lcd ein echter lichtblick im moment.

Wende Dich vertrauensvoll an die Plasma Hotline von Panasonic.

bye
Andregee
Inventar
#14 erstellt: 16. Sep 2009, 11:25
so ich habe mal beim service angerufen.
wegen dem grünstich bezüglich neuer firmware sei das wohl unsinn. problem nicht bekannt.
naja das ist wohl eher eine abwehrhaltung wenn man immer dinge einfach noch nichts gehört ist, sagt man lieber nichts falsches.
dann kam es auch schon vor das mein gerät einfach nicht anging. hat sich aufgehängt.
darauf ging kam die anfrage ob das immer so ist und wenn nicht, das der techniker es dann ja nich sehen kann und man da nichts machen könne.na dann warte ich mal bis die garantie abgelaufen ist und der fehler alles andere als ein sporadischer ist. dann kann man sicher was machen.


[Beitrag von Andregee am 16. Sep 2009, 11:26 bearbeitet]
norbert.s
Inventar
#15 erstellt: 16. Sep 2009, 11:41

Andregee schrieb:
...bei mir sind teilweise ganze gesichter und gliedmaßen in grün getaucht...

Hast Du nun so einen Grünstich oder nicht? Also dann nicht bei der Hotline abwimmeln lassen.
Sammle einfach ein paar Beispiele, mit denen sich der Grünstich verdeutlichen lässt. Dann kann man es dem Techniker auch vorführen. Hast Du keine Beispiele (DVDs/Blu-rays/Festplattenrekorder) parat, dann hast Du auch schlechte Karten. Einen LCD zum Gegen-Check hast Du ja - nicht dass Du als Beispiel einen Film mit Grünfilter für der Kamera erwischst.

Oder der Grünstich ist das gleiche Problem wie von mir geschildert. Dann verschwindet er irgendwann von ganz alleine. Und Panasonic kann da dann auch nichts tun, da es sich quasi um eine temporäre Produkteigenschaft handelt. :-(

bye


[Beitrag von norbert.s am 16. Sep 2009, 11:47 bearbeitet]
Andregee
Inventar
#16 erstellt: 16. Sep 2009, 11:52
naja ich habe diesen grünstich im kompletten bild besonders bei innenaufnahmen. da sind gesichter und arme und beine oder sonstwelche freie haut komplett grün aber so richtig giftgrün das ist schon keine leichte farbverschiebung mehr die leute sehen aus wie cermit oder wie der blöde frosch da heißt, was soll ich da für ein beispiel bringen das ist senderunabhängig.
komisch wenn das temporär ist, das das noch nicht jemand anders aufgefallen ist in dieser form. das ist ja wie gesagt sehr stark in seiner ausprägung und das von heute auf morgen. erst dachte ich ich habe einen an der waffel, aber gestern meinte meine püppie auch als sie dann im schlafzimmer auf den lcd schaute das der plasma im vergleich ein urkomisches grünes bild hat.
das mit dem anschalten ist ja noch blöder.wie soll ich dem das zeigen das passiert einmal die woche.
ich rufe da nachher nochmal an da ist sicher jemand anders dran.

mfg


[Beitrag von Andregee am 16. Sep 2009, 11:57 bearbeitet]
Pa9an
Stammgast
#17 erstellt: 16. Sep 2009, 12:25

Andregee schrieb:
naja ich habe diesen grünstich im kompletten bild besonders bei innenaufnahmen. da sind gesichter und arme und beine oder sonstwelche freie haut komplett grün aber so richtig giftgrün das ist schon keine leichte farbverschiebung mehr die leute sehen aus wie cermit oder wie der blöde frosch da heißt, was soll ich da für ein beispiel bringen das ist senderunabhängig.
komisch wenn das temporär ist, das das noch nicht jemand anders aufgefallen ist in dieser form. das ist ja wie gesagt sehr stark in seiner ausprägung und das von heute auf morgen. erst dachte ich ich habe einen an der waffel, aber gestern meinte meine püppie auch als sie dann im schlafzimmer auf den lcd schaute das der plasma im vergleich ein urkomisches grünes bild hat.
das mit dem anschalten ist ja noch blöder.wie soll ich dem das zeigen das passiert einmal die woche.
ich rufe da nachher nochmal an da ist sicher jemand anders dran.

Sag denen dass dein Plasma bei 1080p 50 und 60Hz ruckelt, dann spielen die das gleiche Update drauf, das den Grünstich angeblich verschwinden lässt...
Sag hast das bei nem geliehenen BluRay-Player (Videothek oder so) gesehen, hast selber noch keinen zuhause, willst dir aber einen holen und das Problem proaktiv beheben - dann musst du nicht mal was vorführen...


[Beitrag von Pa9an am 16. Sep 2009, 12:28 bearbeitet]
norbert.s
Inventar
#18 erstellt: 16. Sep 2009, 13:25

Andregee schrieb:
naja ich habe diesen grünstich im kompletten bild besonders bei innenaufnahmen. da sind gesichter und arme und beine oder sonstwelche freie haut komplett grün aber so richtig giftgrün das ist schon keine leichte farbverschiebung mehr die leute sehen aus wie cermit oder wie der blöde frosch da heißt...

Um so besser. Dann ist es nicht das von mir geschilderte Problem. Definitiv ein Fall für den Service.
Service antanzen lassen und fertig.

bye


[Beitrag von norbert.s am 16. Sep 2009, 13:27 bearbeitet]
norbert.s
Inventar
#19 erstellt: 16. Sep 2009, 13:49
@Andregee
Ein Gedanke...
Farbfehler können auch durch ein defektes oder schlecht kontaktiertes Scart-Kabel auftreten. Benutzt Du den internen Tuner oder einen externen Tuner per Scart?

bye
Andregee
Inventar
#20 erstellt: 16. Sep 2009, 14:23
erstmal danke für eure hilfe.
ich habe den gw10 über den internen tuner laufen. geht über digitales sat.
daran kanns also nicht liegen.
einen br player habe ich ja, da habe ich nur nie nach geschaut weil die filme ja eh meist verfremdet sind.
aber das mit der 50 60 hz geschichte werde ich mal probieren. dann muß ich den wohl wegstellen weil die das sonst sehen wollen.
naja ein argument mehr.

vielen dank
beer
Stammgast
#21 erstellt: 16. Sep 2009, 19:12
Hab mir den S10E auch heute bei Saturn angesehen, extremer Grünstich, hatte mein alter PV60 auch, konnte ich nur im Service-Menü verbessern.

Meine Frage, gibt es Geräte im Handel die diese neue Firmware bereits drauf haben ?
Oder gibt es die nur auf Anfrage bei Panasonic.


[Beitrag von beer am 16. Sep 2009, 20:40 bearbeitet]
semiko
Schaut ab und zu mal vorbei
#22 erstellt: 17. Sep 2009, 11:52
Danke an Euch alle. Mein Schwager hat sich gestern den TXP42GW10 gekauft und hat auch diesen Grünstich.

So, endlich habe ich es telefonisch erreicht ihm die Einstellung für DBV-S zu erklären und einen Sendersuchlauf gemacht. Grünstich und sehr leise ist immer noch vorhanden.

Die SW bei ihm lautet: 1405-10000 und dann hat er noch zwei Statusanzeigen. Wie ist denn jetzt die letzte Firmware und wo kann ich die in den Einstellungen ablesen? Gilt die Software 1411-10000 auch für den TXP42GW10? Man kann doch über den Fernseher ein SW-Update machen oder brauch man dazu den Techniker? Fragen über Fragen und ich muss alles telefonisch mit meinem Schwager abklären. Nicht so einfach, denn der ist schon über 75. ;-)

Danke Euch!
semiko
Schaut ab und zu mal vorbei
#23 erstellt: 17. Sep 2009, 12:04
Juppi, Grünstich hat sich erledigt. Er hat den SAT-Receiver abgeklemmt und direkt an den TV angeschlossen. Suchlauf DVB-S, alle Sender da, Grünstich weg, Ton wieder normal. Werde aber trotzdem versuchen ihm zu erklären wie ein Update funktioniert.
cine_fanat
Inventar
#24 erstellt: 17. Sep 2009, 12:07
Grün...grün...grün...vielleicht sollte der Threadsteller den Titel ändern.
Andregee
Inventar
#25 erstellt: 14. Okt 2009, 15:52
heute war der service da. hab ein neues board bekommen weil der tv sich manchmal sporadisch einfach ausschaltete und nicht wieder anging.
hab auch die neue fw drauf hat die frau schon überprüfen müssen. bin ja noch auf arbeit.

aber neugierig ist man ja doch.
werde dann mal berichten ob sich bildseitig was getan hat, wobei mir auffiel das der grünstich teilweise wieder weg war.
Suche:
Das könnte Dich auch interessieren:
Panasonic S10 vs. GW10
ChrisBln am 20.09.2009  –  Letzte Antwort am 22.08.2019  –  127 Beiträge
Surren / Brummen S10, GW10
johndude am 31.12.2009  –  Letzte Antwort am 31.12.2009  –  6 Beiträge
Panasonic 42" Plasma S10 oder GW10?
Betzelor am 22.01.2010  –  Letzte Antwort am 23.01.2010  –  4 Beiträge
Schwarzwert Panasonic S10 - Umfrage!
dlj11 am 16.11.2009  –  Letzte Antwort am 27.08.2010  –  1344 Beiträge
Panasonic S10 Audioausgang wählen?
Velcanoy am 07.12.2009  –  Letzte Antwort am 08.12.2009  –  2 Beiträge
Panasonic S10 vs U10
Andy41 am 28.12.2009  –  Letzte Antwort am 04.01.2010  –  15 Beiträge
Panasonic TXP xx S10 - Bildschirmanpassung?
maddibln am 13.01.2010  –  Letzte Antwort am 14.01.2010  –  5 Beiträge
Der ANTI-Surr-Sirr-Tipp Thread .(S10/V10/GW10 .)
dlj11 am 18.10.2009  –  Letzte Antwort am 18.10.2009  –  4 Beiträge
? S10 Overscan einstellen
derdoctor am 17.01.2010  –  Letzte Antwort am 17.01.2010  –  4 Beiträge
GW10 nachleuchten !
themagnus am 19.07.2009  –  Letzte Antwort am 20.07.2009  –  5 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.224 ( Heute: 6 )
  • Neuestes MitgliedRuhrpottjunge_1902
  • Gesamtzahl an Themen1.453.949
  • Gesamtzahl an Beiträgen19.664.950

Hersteller in diesem Thread Widget schließen