TX-P 42 S10E Format stimmt erst nach umschalten

+A -A
Autor
Beitrag
GrafKokZ
Hat sich gelöscht
#1 erstellt: 13. Feb 2010, 15:36
Hallo, ich habe ein kleines Problem mit meinem TV.

Angeschlossen ist ein WD HD TV Media Player. Dazwischen hängt noch ein Yamaha 565 AVR (alles per HDMI)

Wenn ich dann ein Video starte hat es ein komisches bzw kleines Bild. Große Streifen oben und unten (kein 16:9).

Wen ich dann auf HDMI 2 und dan wieder auf HDMI 1 schalte ist es plötzlich das korrekte Format (16:9).

Woran kann das liegen?
GrafKokZ
Hat sich gelöscht
#2 erstellt: 28. Mrz 2010, 20:02
Niemand eine Lösung?
CHILL_KOSBY
Stammgast
#3 erstellt: 29. Mrz 2010, 11:50
Dein AVR ist nicht der Hit! Würde dir einen neuen aus der aktuellen Generation empfehlen. Z.b. Pioneer VSX 919
HansWursT619
Inventar
#4 erstellt: 29. Mrz 2010, 11:59
naja nen 350€ receiver sollte das alle mal beherschen da muss man nich direkt in nen pio investieren.

hast du im receiver das richtige display format ausgewählt?
evtl wird da versucht irgendwas anzupassen bei der auflösung etc
GrafKokZ
Hat sich gelöscht
#5 erstellt: 29. Mrz 2010, 12:00
AVR ist Yamaha 565
Also im Menü habe ich nicht wirklich was zum Bild einstellen gefunden. Das komische ist ja wenn ich dann am TV nicht am AVR eineml rumschalte ist es richtig.

Es müsste doch dann am TV liegen oder?


[Beitrag von GrafKokZ am 29. Mrz 2010, 13:32 bearbeitet]
JokerofDarkness
Inventar
#6 erstellt: 02. Apr 2010, 12:42
Schließe doch den WD mal direkt an den TV und schaue dann. So kann man doch die Fehlerquelle eingrenzen.
Suche:
Das könnte Dich auch interessieren:
Standby Panasonic TX-P 42 S10E
Adramir_Pemar am 21.08.2012  –  Letzte Antwort am 27.09.2012  –  9 Beiträge
Panasonic TX P 42 S10E mit PS3
Sscboy am 06.01.2010  –  Letzte Antwort am 07.01.2010  –  7 Beiträge
TX-P42 -- C10E S10E X10E
matte am 02.11.2009  –  Letzte Antwort am 12.11.2009  –  9 Beiträge
Nach dem Einfahren - S10E
italia90 am 27.11.2009  –  Letzte Antwort am 28.11.2009  –  20 Beiträge
TX-P-42-V10 : Preise
drwho am 04.06.2009  –  Letzte Antwort am 15.10.2009  –  16 Beiträge
TX-PF 42 S10 vs. TX-P 42 S10
sevenup666 am 25.09.2009  –  Letzte Antwort am 29.09.2009  –  5 Beiträge
TX-P50X10E vs C10E vs S10E
roobin am 22.11.2009  –  Letzte Antwort am 23.11.2009  –  2 Beiträge
TX-P65VT50E Senderliste asublenden nach umschalten ?
pcs-alien am 25.07.2015  –  Letzte Antwort am 03.08.2015  –  3 Beiträge
Panasonic TX-P 42 X 10 Y
Barischnieknopf am 20.10.2009  –  Letzte Antwort am 21.10.2009  –  4 Beiträge
panasonic TX-P 42 U 10 E
Joerillo am 18.02.2010  –  Letzte Antwort am 19.02.2010  –  3 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder875.723 ( Heute: 9 )
  • Neuestes MitgliedMixNaf
  • Gesamtzahl an Themen1.460.431
  • Gesamtzahl an Beiträgen19.774.179

Top Hersteller in Panasonic Widget schließen