Gelöst: Nintendo 64 an D6500 anschließen

+A -A
Autor
Beitrag
Siza1
Schaut ab und zu mal vorbei
#1 erstellt: 28. Jan 2012, 10:30
Hio Leuts,

gestern wollte ich meine alte Nintendo 64 mal an meinen UE46D6500 anschließen um mit Freunden ein bißchen Mario Party, Mario Kart und Super Smash Bros. zu spielen. So richtig Retro auf HD xD

Benutzt habe ich dabei den Cinch-Adapter von Samsung, mit 3 Video und 2 Audio Eingängen und das damals von Nintendo mitgelieferte Cinch-Kabel mit 2 Video und 1 Audio Ausgang.

Das Problem was ich nun habe:
Das bild is meeeega am Flackern und den Ton ist auch verzehrt.

Mir war klar das das Bild verpixelt sein wird aber darum gings ja nicht, ging um das Spielen selber.

Hat da wer ne Idee wie man das Problem lösen könnte um wenigstens sauberen Ton/Bild zu bekommen? Also ohne Störungen aber halt verpixelt ist klar.

Evtl. mit irgentwelchen Adapter Kabel wie Cinch zu Scart oder so ?
Oder liegt es daran das ich den fehlenden Video und Audio Kanal füllen muss mit einem Adapter ?

Bitte DRINGENS um Hilfe, will mich nicht davon trennen, hängen zu viele tolle Erinnerungen dran

Hab auch schon die SuFu benutzt, Gegoogelt etc aber hab keine Lösung gefunden, nur Diskussionen ein RBG Kabel zu nutzen aber das geht nur an den USA und JAP Modellen und ich hab natürlich eine deutsche
Rohliboy
Inventar
#2 erstellt: 28. Jan 2012, 13:53
Du muss den gelben der N64 an den gelbgrünen am Tv, die roten und weißen der N64 mit den roten und weißen (die einzeln zusammen sind) am Tv verbinden. Wichtig dabei ist das ganze fest zusammen zu stecken. Das hakelt bei unserer Wii auch erst immer.
Den anderen roten und den blauen am Tv kannst leer lassen.
dadadierdada
Ist häufiger hier
#3 erstellt: 28. Jan 2012, 14:37
Schau mal ob der grüne Adapterstecker (wo der Kabelbaum dran ist) auch ganz im TV steckt. Dieser geht etwas schwergängig und ist oft nicht ganz eingesteckt!
Siza1
Schaut ab und zu mal vorbei
#4 erstellt: 28. Jan 2012, 20:22

Rohliboy schrieb:
Du muss den gelben der N64 an den gelbgrünen am Tv, die roten und weißen der N64 mit den roten und weißen (die einzeln zusammen sind) am Tv verbinden. Wichtig dabei ist das ganze fest zusammen zu stecken. Das hakelt bei unserer Wii auch erst immer.
Den anderen roten und den blauen am Tv kannst leer lassen.


Hab ich schon probiert, mit der Reihenfolge sieht es zwar am besten aus aber Bildschirm flackert extrem und schaltet sich alle 2-3 sec. schwarz, also da erkennt man garnix so stark flackert das. Ton halt klar aber am surren.


dadadierdada schrieb:
Schau mal ob der grüne Adapterstecker (wo der Kabelbaum dran ist) auch ganz im TV steckt. Dieser geht etwas schwergängig und ist oft nicht ganz eingesteckt!


Netter Tipp aber daran liegts leider auch nich

Hatt den jmd Erfahrung mit der N64 am D6500 ?
Wenn ich wüsste das es bei anderen Funktioniert kanns ja auch ein Kabeldefekt sein.
Rohliboy
Inventar
#5 erstellt: 28. Jan 2012, 21:08
Hast du es schonmal mit Scart probiert?
>Spider<
Inventar
#6 erstellt: 28. Jan 2012, 21:29

Siza1 schrieb:

Hab ich schon probiert, mit der Reihenfolge sieht es zwar am besten aus

Das ist die einzig richtige Kombination, bist Du sicher, dass Du es so wie beschrieben angeschlossen hast?
Wenn der Gelbe nicht im Gelben steckt muss das Bild weg sein.
Und Du hast den Eingang AV am TV eingestellt?


[Beitrag von >Spider< am 28. Jan 2012, 21:33 bearbeitet]
Siza1
Schaut ab und zu mal vorbei
#7 erstellt: 28. Jan 2012, 21:38

Rohliboy schrieb:
Hast du es schonmal mit Scart probiert?


Dafür müsste ich erst einen Scinch zu Scart Adapter besorgen.

_spiderschwein: schrieb:

Siza1 schrieb:

Hab ich schon probiert, mit der Reihenfolge sieht es zwar am besten aus


Das ist die einzig richtige Kombination, bist Du sicher, dass Du es so wie beschrieben angeschlossen hast?
Wenn der Gelbe nicht im Gelben steckt muss das Bild weg sein.


Jo die Kombination ist richtig, das Nintendokabel hat ja 2 Audio und 1 Video Signalkabel.
Hab die beiden Audiokabel farbgerecht in den Samsung AV-Adapter gesteckt und das übriges Gelbe Video Kabel in die Gelb/Grüne Buchse vom Videoteil des Adapters.

Aber das Bild ist wie gesagt extrems am flackern.
Könnte das evtl. an Bildeinstellungen am TV liegen ?
Kann man die Hhz Zahl eventuell runterdrehen ?
Siza1
Schaut ab und zu mal vorbei
#8 erstellt: 28. Jan 2012, 22:16
Problem gelöst:

Ich könnt mich selber schlagen, der AV Adapter von Samsung war nich richtig drin, nach ca. 20x mit Kraft dran drücken hab ich dann beim 21x gedacht:" Jetzt aber mal mit schmackes".

Und dann gingen die letzten beiden Millimeter Stecker auch rein wo ich Gedacht hatte die müssen so rausgucken ...

Sry dafür das ich eure Zeit in Anspruch genommen habe aber Danke für den tollen Support in so kurzer Zeit !!!

Lg Siza
Suche:
Das könnte Dich auch interessieren:
Samsung D6500 PC anschließen.
bb-karandras am 13.09.2011  –  Letzte Antwort am 20.04.2012  –  13 Beiträge
Super Nintendo am KS7090
dacotobe77 am 07.01.2017  –  Letzte Antwort am 07.01.2017  –  8 Beiträge
D6500 Aufnahmefunktion
trapt am 29.07.2011  –  Letzte Antwort am 29.07.2011  –  5 Beiträge
Bildeinstellungen D6500
soty1982 am 09.05.2011  –  Letzte Antwort am 25.10.2014  –  73 Beiträge
USB Cardreader für D6500 / D6510
Zara83 am 15.01.2012  –  Letzte Antwort am 16.01.2012  –  3 Beiträge
UE .D6500
Underworld1985 am 18.06.2011  –  Letzte Antwort am 19.06.2011  –  6 Beiträge
[gelöst] Soundbar an UE55F6640
frozen1900 am 03.09.2016  –  Letzte Antwort am 03.09.2016  –  16 Beiträge
D6500 - mehrere SatellitenPositionen empfangen
einstern am 08.06.2012  –  Letzte Antwort am 08.06.2012  –  4 Beiträge
Samsung D6500 nur 60Hz?
jonny_d am 27.04.2011  –  Letzte Antwort am 27.04.2011  –  2 Beiträge
D6500 DLNA-Features
ose0202 am 17.11.2011  –  Letzte Antwort am 17.11.2011  –  4 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.837 ( Heute: 3 )
  • Neuestes MitgliedAlter_Hase_59
  • Gesamtzahl an Themen1.526.915
  • Gesamtzahl an Beiträgen21.052.639

Hersteller in diesem Thread Widget schließen