TV reagiert im Betrieb plötzlich nichtmehr auf die Fernbedienung

+A -A
Autor
Beitrag
eisfutzi
Schaut ab und zu mal vorbei
#1 erstellt: 15. Feb 2015, 13:02
Hallo,

ich bin seit Oktober 2014 Besitzer eines UE22H5670 und habe von Anfang an folgendes Problem, der Fernseher reagiert nichtmehr auf Befehle der Fernbedienung obwohl die rote LED am TV den Befehlsempfang durch Blinken anzeigt.

Der Effekt tritt manchmal sofort nach dem Einschalten auf, manchmal geht
auch erstmal alles, aber nach Umschalten auf einen anderen Sender und
dem anschließenden Drücken der Videotext-Taste ist dann Schluss.

Die einzigen Tasten die dann noch reagieren sind die Mute- sowie die Laut/
Leise-Taste.

Nach dem letzten nichtfunktionierenden Tastendruck dauert es 1-2 Minuten, dann schaltet sich der TV aus und sofort wieder ein. Wenn ich
jetzt Glück habe, geht alles problemlos oder es tritt wieder eine der oben
genannten Effekte auf.

Die bisherigen Updates haben natürlich keine Besserung gebracht, auch ein Reset (Normal bzw. über das Service-Menü) und Neueinrichten des TV
brachten keine Verbesserung.

Hat möglicherweise ein anderer User die gleichen Probleme gehabt und
dafür schon eine Lösung gefunden?

Werde denselben Text heute noch an Samsung schicken und hier berichten, wenn eine Antwort da ist.

Gruß und schönen Sonntag, eisfutzi!
C650
Inventar
#2 erstellt: 15. Feb 2015, 13:49
Hast Du den TV auch schon einmal komplett zurückgesetzt?
Hin und wieder, bringt es etwas und die Kiste funktioniert danach wieder, wie sie eigentlich sollte.

Ansonsten, würde ich reklamieren.
Bedenke, daß Du noch in den ersten 6 Monaten bist.

Damit besteht noch keine Beweispflicht Deinerseits, daß der Fehler schon seit Kauf vorhanden ist.
Ansprechpartner ist demnach noch immer der Verkäufer und nicht der Hersteller selbst.

Dieser muss reparieren/austauschen/zurücknehemen und den Mangel damit beseitigen.
Nach 6 Monaten, wird es unter Umständen deutlich komplizierter.

niciko1
Stammgast
#3 erstellt: 18. Feb 2015, 13:40
#eisfutzi
Dieses Phänomen kenne ich auch. Passiert an meinen TV auch ab und zu mal.
Wenn ich kurz nach dem Einschalten einen Senderwechsel mache und dann gleich den Video-Text aufrufe.

Da bin ich also nicht der Einzige.
Wird doch nicht ein generelles Problem der H-Serie sein.
Mir sind auch noch ander Macken aufgefallen.

Ich habe fast die Befürchtung, dass ein eventueller Umtausch nicht unbedingt etwas bringen muss und eher zu einer Glückssache wird.

Vielleicht bringt ja der Werksreset - wie von "C650" empholen - etwas.
Mach ich aber nicht so gern - wegen der neuerlichen Einrichtung die dann folgt.

Gruß
eisfutzi
Schaut ab und zu mal vorbei
#4 erstellt: 18. Feb 2015, 18:08
Hallo,

ich habe inzwischen Antwort von Samsung erhalten, dort hat man mir folgendes empfohlen:

"Bitte deaktivieren Sie den Datendienst im Menü unter „System - Datendienst“ und beobachten Sie danach bitte die Funktionalität."


Das habe ich gemacht und 2 Tage getestet, der Fehler tritt bei mir dann
nichtmehr auf, schalte ich den Datendienst wieder ein ist der Fehler auch
wieder da.

Ich habe mir aber den TV gekauft um komfortabel auf die Mediatheken der
Sender zuzugreifen, das kann jetzt nicht ernsthaft die Endlösung sein.

Ich bin auch der Meinung, daß ein Umtausch des Gerätes nichts bringt,
da dies höchstwahrscheinlich ein Firmwarefehler ist.

Ein normaler Reset bzw. Werksreset über das Servicemenü haben beide
auch nichts gebracht, im Moment hilft bei mir nur das Abschalten des
Datendienstes.

Ich hoffe, das Samsung den Fehler findet und bei einem der nächsten
Updates behebt.

Gruß an alle Leidensgenossen, eisfutzi!
C650
Inventar
#5 erstellt: 18. Feb 2015, 19:17
Ist doch gut, daß Du nun nachvollziehen kannst, woran es liegt.
Und, Samsung scheint es ja demnach bekannt zu sein.

Warte einfach das nächste Update ab, dann wird es sicherlich gefixt sein.



[Beitrag von C650 am 18. Feb 2015, 19:18 bearbeitet]
niciko1
Stammgast
#6 erstellt: 18. Feb 2015, 20:59
@eisfutzi
Das kann sein, dass er sich über HbbTv aufhängt.
Bei mir hängt der TV am WLan und ist nur bei Bedarf aktiviert.

Beim Sat-Receiver Digicorder Isio S (hängt per Kabel immer am Router), muss ich bei manchen Sendern die Videotext-Taste 2x hintereinander drücken, weil er bei 1x nicht reagiert. Aber Aufhängen, wie der Samsung, tut er sich nicht.

Werde mal am WE die neue Firmware testen, wobei da wahrscheinlich nur das DD 5.1 Problem gelöst wurde.

Gruß
bissy08
Ist häufiger hier
#7 erstellt: 18. Feb 2015, 22:18
Das du zweimal die Videotext-Taste drücken mußt um in den Teletext zukommen liegt daran das einige Sender den HBB-Text unterstützen und es bei einmal drücker der Text-Taste ein wenig dauert bis dieser erscheint.
niciko1
Stammgast
#8 erstellt: 18. Feb 2015, 23:55
Danke @bissy08
Stimmt, da läuft dann beim Receiver zunächst das Download-Symbbol.
So lange es läuft, und wenn es erst nach 2x drücken ist, habe ich mich damit noch nicht beschäftigt.

Der Samsung verschluckt sich vermutlich daran.

Wenn es so ist: könnten die von Samsung aber auch mal vorher selber testen. Und nicht immer nur das schnelle Geld sehen.
Kein Wunder das dann ständig Updates kommen.
Wobei - Masse statt Klasse - sich ja dann auch wieder in diese Updates Fehler einschleichen und somit wieder nachgebessert werden muss.

Gibt es einen Hersteller der annähernd so eine Update-Flut bringt wie Samsung?
Die tippen sich ja die Finger wund.

Kannte ich bisher so nicht - bis ich diesen TV erwarb.
C650
Inventar
#9 erstellt: 19. Feb 2015, 09:00
Das Produkt reift halt beim Kunden.
Früher kamen alle paar Jahre mal neue TV-Modelle und Updates, gab es da schon einmal garnicht.

Heute ist ja so, daß jährlich neue Modelle nachgeschoben werden. Bei einigen Gerätegattungen, dann sogar noch nicht mal nur nach einem.
Da gibt es dann sogar zwischendurch, das Update vom Update.

Tja, eine Krankheit der schnelllebigen Zeit.

eisfutzi
Schaut ab und zu mal vorbei
#10 erstellt: 21. Feb 2015, 17:51
Hallo,

ich habe nochmal an Samsung geschrieben und denen mitgeteilt, daß der
Fehler reproduzierbar mit Abschaltung des Datendienstes nichtmehr
auftritt.

Dazu kam heute folgende Antwort:

Wir haben den Vorgang an die Entwicklungsabteilung weitergeleitet,
es wird zeitnah ein Firmwareupdate erscheinen, um den Effekt zu beheben.


Da bin ich mal gespannt ob die das hinbekommen, leider gibt es ja bei den
Updates von Samsung kein Changelog - da könnte man die Änderungen
nachvollziehen.

Gruß an alle BETATESTER von eisfutzi!
niciko1
Stammgast
#11 erstellt: 22. Feb 2015, 11:27

....es wird zeitnah ein Firmwareupdate erscheinen, um den Effekt zu beheben.

Klingt ja schon gut!

Bedenke aber:
Nach vielen Aussagen hier im Forum, soll sich mit jedem Update die Bildqualität verschlechtern.

Ergo, könnte es sein, dass Du aus einen TV mit hervorragender Bildqualität und vielen problembehafteten Zusatzfunktionen, langsam aber sicher einen ALDI/Medion-TV machst.
(Medion-TV = schlechtes Bild, stabil laufende Zusatzfunktionen.)



In diesem Sinne:
Alles wird GUT und die Hoffnung stirbt bekanntlich ...
bissy08
Ist häufiger hier
#12 erstellt: 22. Feb 2015, 12:35
Hallo! Ich hab nicht festgestellt das sich nach jedem Update die Bildqualität verschlechtert im Gegegenteil. Ich hab mitlerweile den sechsten Samsung-Fernseher angefangen mit der B-Serie und zur Zeit den UE55H6890
Suche:
Das könnte Dich auch interessieren:
Fernbedienung reagiert plötzlich nicht mehr ( samsung ue46d7090lsxzg )
WuschelKopp am 11.12.2013  –  Letzte Antwort am 11.12.2013  –  3 Beiträge
TV reagiert nicht mehr auf Fernbedienung!
Garou68 am 13.12.2011  –  Letzte Antwort am 13.12.2011  –  9 Beiträge
TV reagiert auf Fernbedienung von PC Bildschirm
Wallo18 am 22.12.2008  –  Letzte Antwort am 25.12.2008  –  11 Beiträge
Fernbedienung am UE55D8090 reagiert nicht mehr
Parafox am 24.12.2011  –  Letzte Antwort am 29.12.2011  –  14 Beiträge
ue37c6000rwxzg reagiert nicht auf Fernbedienung
Flugge am 05.06.2017  –  Letzte Antwort am 05.06.2017  –  4 Beiträge
Fernbedienung reagiert nur bedingt
Sean-xxl am 01.09.2015  –  Letzte Antwort am 08.09.2015  –  7 Beiträge
Samsung Fernbedienung reagiert auf 2 Geräte
Akudi89 am 28.05.2012  –  Letzte Antwort am 28.05.2012  –  3 Beiträge
Samsung reagiert nicht mehr auf Fernbedienung
RemedyzSkate am 29.12.2012  –  Letzte Antwort am 22.01.2019  –  36 Beiträge
Samsung LE40C530F1WXZG reagiert nicht mehr auf Fernbedienung
dcpromo am 27.07.2015  –  Letzte Antwort am 29.07.2015  –  2 Beiträge
smart tv fernbedienung reagiert nicht mehr! !hilfe
hi1234575 am 23.06.2015  –  Letzte Antwort am 23.06.2015  –  2 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.558 ( Heute: 39 )
  • Neuestes MitgliedStephan1.1.1.1
  • Gesamtzahl an Themen1.486.445
  • Gesamtzahl an Beiträgen20.274.867

Hersteller in diesem Thread Widget schließen