Samsung Smart TV UE65KS8090 Youtube app funktioniert nicht

+A -A
Autor
Beitrag
Schankara
Neuling
#1 erstellt: 06. Jan 2017, 11:01
Hallo,

Seit gestern funktioniert auf meinem Samsung UE65KS8090 die YouTube App nicht mehr.

Nach dem Starten bleibt der Bildschirm Schwarz. Alle anderen Streaming Apps wie Amazon oder Mediathek funktionieren einwandfrei.

Ich habe auch die neueste Firmware des TV´s installiert.

Ich dachte ich installiere die App neu, aber da dies eine nicht zu deinstallierende Standardapp ist, gibt es da keine entsprechende Möglichkeit.(?)

Als nächstes würde ich den gesamten TV zurücksetzten..aber vielleicht weiß ja jemand hier Rat?

Danke!
wavetime
Stammgast
#2 erstellt: 07. Jan 2017, 07:01
Wenn Du bei den Apps lange auf die YouTube App drückst (OK Taste), dann kannst Du die App neu installieren.
kan.noa
Neuling
#3 erstellt: 31. Mai 2017, 12:11
Halli Hallo
Bekomme meinen UE65KS8090 in 2 Tagen. Da ich neu einziehe dauert es noch paar Tage bis ich es anschließen kann.
Könnte mir bitte bitte jemand sagen ob bei diesem TV die App "Smart IPTV" zum runterladen ist?

ich muss sonst in paar Themen ne Umplanung machen.
ThommyEF
Stammgast
#4 erstellt: 31. Mai 2017, 16:36
Ja. die Smart IPTV App gibts.. .
a.b888
Stammgast
#5 erstellt: 02. Jul 2017, 15:45
Hi,

bei meinem UE65KS7500 (EU-Modell) funzt die YouTube App seit einigen Wochen auch nicht mehr.

App startet zwar, aber man kann nicht navigieren. Kennt jemand das Problem?

Wie kann man die App neu installieren? Das mit dem lange OK drücken geht bei mir leider nicht
rockopa
Stammgast
#6 erstellt: 02. Jul 2017, 16:38
Bei mir geht youtube seit gestern auch nicht mehr. Bildschirm bleibt schwarz und ich komme nicht mehr zum TV Programm zurück. Ich muss den TV auschalten und dann wieder anschalten damit ich wieder TV schauen kann.
ThommyEF
Stammgast
#7 erstellt: 02. Jul 2017, 19:33
Eben mal bei meinem KS 8090 mehrmals getestet, die App geht einwandfrei.
Software ist die neuste (1180).
a.b888
Stammgast
#8 erstellt: 03. Jul 2017, 18:52
Danke für die Antworten. Aber weiß jemand wie man die App deinstallieren und dann neu installieren kann?

Wie gesagt, das mit dem lange OK drücken geht bei mir leider nicht.
rockopa
Stammgast
#9 erstellt: 04. Jul 2017, 14:46
Wenn du in die Apps gehst dort auf eigene Apps dann auf Youtube dann lange drücken, dann kommt neu installieren.
B2k1
Neuling
#10 erstellt: 05. Jul 2017, 21:23
wie denn wenn man gar kein youtube App mehr drauf hat?
rockopa
Stammgast
#11 erstellt: 06. Jul 2017, 15:02
Die Antwort bezog sich auch auf die Frage von a.b888
Ralf45
Ist häufiger hier
#12 erstellt: 06. Jul 2017, 20:48
hallo bei mir geht mein youtube auch nicht richtig muss es immer wieder neu instalieren wenn ich den tv neu starte youtube hängt sich immer wieder auf
OberWeiss
Ist häufiger hier
#13 erstellt: 08. Jul 2017, 06:00
ist bei meinem ks7090 auch so. man kann zwar youtube starten aber dann nicht navigieren. liegt wohl an dem 1180 update. bin jetzt komplett aufm chromecast stick um gestiegen und amazon video nur noch mit der xbox one s. habe den tv komplett getrennt vom internet und einen factory reset gemacht. dad wars für mich mit apps aufm tv.
a.b888
Stammgast
#14 erstellt: 12. Jul 2017, 18:21
Also nach Neuinstallation geht's wieder! Danke für den Tipp!
don707
Ist häufiger hier
#15 erstellt: 13. Jul 2017, 14:44
Problem habe ich auch mit der YT App.
Entweder die App neu installieren oder den TV neustarten mit lange gedrückter Power Taste. Dann klappt es wieder ein paar Tage...
Ralf45
Ist häufiger hier
#16 erstellt: 16. Jul 2017, 22:02
hallo ich muss fast immer neu instalieren wenn ich den tv neu starte hoffendlich wird das bald mal besser
Bulle84
Neuling
#17 erstellt: 30. Jul 2017, 08:34
Hallo zusammen

hatte auch länger das Problem und mich natürlich tierisch aufgeregt! Nebst der Neuinstallation gibts eine ganz simple Lösung, die Datenschutzrichtlinien müssen einfach nur neu akzeptiert werden.

Einen schönen Sonntag wünsche ich
A1vis
Stammgast
#18 erstellt: 30. Jul 2017, 09:58
Dass sich YouTube nicht navigieren lässt habe ich auch. ca seit dem letzten Update.
Du musst die App erst dumm starten => beenden => neu starten und dann geht es.
Komme mir mit dem TV vor als ob ich ein DDR Ostprodukt hätte. Seit dem 1. Update bin ich nur am improvisierten und debuggen. Ich hab keinen KS8090 sondern KS0815


[Beitrag von A1vis am 30. Jul 2017, 10:00 bearbeitet]
Ralf45
Ist häufiger hier
#19 erstellt: 16. Aug 2017, 21:35
hallo Bulle84 und wo akzeptiere ich die Datenschutzrichtlinien neu
Bulle84
Neuling
#20 erstellt: 17. Aug 2017, 10:54
Hat sich leider auch wieder geändert,aktuell funktioniert nur die Neuinstallation (siehe oberhalb)..!
ollitv
Schaut ab und zu mal vorbei
#21 erstellt: 17. Aug 2017, 21:27
Probiert mal die App mit der “Zurücktaste“ und einem langen Tastendruck zu beenden. Die “Zurücktaste“ solange gedrückt halten… bis sich die App schließt.
Ralf45
Ist häufiger hier
#22 erstellt: 25. Aug 2017, 21:47
ollitv danke für den tip so geht es erstmal bis es ein update gibt und es dann imer gehen sollte
Suche:
Das könnte Dich auch interessieren:
Samsung Smart TV - Smart Hub funktioniert nicht.
Nyte166 am 11.01.2013  –  Letzte Antwort am 11.01.2013  –  3 Beiträge
Samsung HU 7590 Youtube App funktioniert nach Update nicht korrekt.
blautopas am 25.09.2014  –  Letzte Antwort am 23.10.2014  –  7 Beiträge
youtube-app funktioniert nicht mehr
pittan am 05.08.2013  –  Letzte Antwort am 05.08.2013  –  2 Beiträge
YouTube App vergisst Login
hover am 11.10.2016  –  Letzte Antwort am 05.11.2016  –  4 Beiträge
Smart-TV: Wireless Keyboard - Bei Youtube-App nur Eingabe von Zahlen möglich, keine Buchstaben!
DT-Dortmund am 29.07.2012  –  Letzte Antwort am 30.06.2016  –  16 Beiträge
Internet@TV Youtube App funktioniert nicht.
Lexl74 am 26.09.2010  –  Letzte Antwort am 21.03.2012  –  22 Beiträge
Youtube App verbuggt?
A1vis am 17.10.2016  –  Letzte Antwort am 22.10.2016  –  7 Beiträge
Smart TV Browser Samsung ue40eh5450
Hans-4711 am 19.09.2012  –  Letzte Antwort am 20.09.2012  –  13 Beiträge
Samsung ks7090 65 zoll Youtube App funktioniert nicht
ms1602 am 09.02.2017  –  Letzte Antwort am 12.02.2017  –  5 Beiträge
YouTube funktioniert nicht!
cruso80 am 11.08.2012  –  Letzte Antwort am 22.11.2012  –  4 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.132 ( Heute: 1 )
  • Neuestes Mitgliedstolis
  • Gesamtzahl an Themen1.386.793
  • Gesamtzahl an Beiträgen18.412.920

Hersteller in diesem Thread Widget schließen