47PFL6158K/12 Kein Bild aber Ton/Ambilight

+A -A
Autor
Beitrag
easyudo
Neuling
#1 erstellt: 06. Jul 2018, 17:40
Hallo zusammen,

ich habe bereits die Forensuche bemüht, zuvor selbstverständlich auch google befragt. Leider habe ich zu meinem Problem bzw. zu meinem Modell keine passende Antwort gefunden.

Mein Philips 47PFL6158K/12 streikt seit gestern. Nach dem Einschalten mit der FB geht er normal an, das Fernsehbild wird für 3-4 Sekunden gezeigt und dann wird er dunkel. Ton und Ambilight laufen normal weiter. Auch das Umschalten funktioniert.
Sicherlich wird das eine Sicherheitsabschaltung sein, weil ein Bauteil zu heiß wird.
Ich tippe auf einen Kondensator oder aber Inverter.

Wenn ich mit einer Lampe auf das Display leuchte, sind bewegte Bilder zu erkennen. Darum schließe ich einen Defekt des Tcon aus.

Nun weiß ich leider nicht, wo sich die SMD-Sicherung befindet und welche Kondensatoren ich prüfen kann. Keiner der Kondensatoren ist verschmort.

Ich habe das Gerät bereits geöffnet und ein Foto von der Netzteil-Platine gemacht.

Platine 47PFL6158K/12

Vielen Dank im Voraus für eure Hilfe.

Gruß,
Udo
easyudo
Neuling
#2 erstellt: 09. Jul 2018, 14:44
Hallo nochmal,

keiner von den Profis hier eine Idee? Ist dieser 6158 etwa ein ganz spezielles Gerät und weicht von anderen Platinen ab?

Bitte um Hilfe (Frau wird verrückt, wenn das Gerät noch länger offen rumliegt )

Danke im Voraus!!!

Gruß,
Udo
easyudo
Neuling
#3 erstellt: 11. Jul 2018, 16:08
Doch nicht alle auf einmal. So war das nicht gemeint.
Ein paar Tipps würden mir schon reichen
jens1986
Inventar
#4 erstellt: 11. Jul 2018, 16:26
Vermutlich ist bei dir eine oder mehrere LED(s) der Hintergrundbeleuchtung defekt, sprich das gesamte Panel darf zum Testen zerlegt werden...

Grundlegende Infos dazu findest du hier:

https://forum.iwenzo...0476.html#real300476

Ein ähnliches Modell mit gleichem Fehler:

http://www.repdata.de/wbb2/index.php?page=Thread&threadID=79675
easyudo
Neuling
#5 erstellt: 11. Jul 2018, 17:21
Ich danke dir für die erste Antwort.

Noch eine Frage dazu: wenn ich den TV mittels FB einschalte, ist das Fernsehbild komplett da.
Wenn eine oder mehrere LED's defekt wären, müsste es dann nicht an einer oder mehreren Stellen dunkler sein oder wird das durch die Streulinsen wieder kompensiert?

Das Panel zu zerlegen ist mir zu aufwendig. Dann fliegt er eben in den Müll.

Ich dachte, ich könnte zunächst ein paar Messungen auf der Platine machen, weiß nur nicht wo und welche Werte ich haben muss.
Vielleicht äußert sich hierzu noch jemand.

Gut, dass ich eine Woche zuvor einen neuen Samsung UHD 55" gekauft hatte. Als hätte ich es geahnt. Hatte ja schon massive Probleme mit Philips-TVs.
easyudo
Neuling
#6 erstellt: 19. Jul 2018, 15:52
Hallo noch mal,

kann mir jemand oder besser ein Experte noch meine letzte Frage (oben) beantworten?
Vielen Dank!
easyudo
Neuling
#7 erstellt: 06. Aug 2018, 11:30
Hallo nochmal,

keine einzige Antwort?
Fände es sehr schade, wenn ich den TV wegwerfen müsste.
easyudo
Neuling
#8 erstellt: 10. Aug 2018, 14:22
Hallo zusammen,

da ich ja leider keine Antwort mehr erhalten habe, habe ich mich daran gemacht, das Panel zu zerlegen.
Dabei habe ich mich an empfohlene Anleitungen und Videos gehalten.
Zu meinem Erstaunen musste ich feststellen, dass dieser TV gar keine einzelne SMD's hat, sondern nur eine LED-Leiste (siehe Fotos).
Beim näheren hinsehen fiehl mir auf, dass eine LED daneben lag (siehe ebenfalls Foto). Kann die sich einfach ablösen?

Wenn es eine Möglichkeit gibt, die LED-Leiste zu tauschen, wo kann man diese beziehen?

Vielen Dank schon mal.

Philips 47PFL6158K/12 BL-LED 1

Philips 47PFL6158K/12 BL-LED 2

Philips 47PFL6158K/12 BL-LED 3
jens1986
Inventar
#9 erstellt: 10. Aug 2018, 16:03
Also genau das was ich von Anfang an vermutet habe

Warum die sich einfach löst kann ich dir nicht sagen...

Auf der LED Leiste steht eine Nummer aufgedruckt (kann ich leider auf deinem Foto nicht entziffern) nach dieser einfach mal googeln und gucken ob du Ersatz im Netz findest.

Viel Erfolg
easyudo
Neuling
#10 erstellt: 10. Aug 2018, 16:41
Habe schon nach der LED-Stripe: 6920L-0001C gesucht. Bekommt man nicht in Deutschland. So habe ich die beiden bei aliexpress.com für $ 27.87 (incl. Versand) bestellt.
In 7-15 Tagen soll die Ware ankommen (wenn sie ankommt), dann kann ich mehr sagen und ob es funktioniert hat.
-bongo-
Stammgast
#11 erstellt: 11. Aug 2018, 06:24
Sehr interessant!
Was ist das schwarze T förmige etwas auf dem Bild? Da wo die LED dran war?

Evtl. sind alle LEDs in Reihe geschaltet, wie bei einer Weihnachtskette, wenn eine LED fehlt oder defekt ist, dürfte das ganze Backlight ausfallen.
Abgefallene LED heisst also nicht defekte LED!

Hast Du die LED geprüft (Multimeter)? Ist sie ok?
Wenn ja, dann kann man sie wieder anlöten, dabei unbedingt auf die Polung achten, eine LED hat sozusagen ein + und - Ende, sie muss richtig rum rein.
Man kann es eigentlich am Gehäuse der LED erkennen, daß sie nicht symetrisch aufgebaut ist, einfach an den anderen orientieren.
Mit anlöten könnte das Problem eigentlich behoben sein.

Abfallen kann jede, die schlecht verlötet wurde, die Dinger werden sehr warm, wenn dann zu wenig Lötzinn ist dann kann das passieren.
Wenn eine abgefallen ist, so könnten auch weitere "Wackelkandidaten" zu finden sein, einfach mal die Lötstellen mit einer Lupe kontrollieren.


[Beitrag von -bongo- am 11. Aug 2018, 06:33 bearbeitet]
easyudo
Neuling
#12 erstellt: 12. Aug 2018, 10:32
Hallo,


Was ist das schwarze T förmige etwas auf dem Bild? Da wo die LED dran war?


Das sind Plastik-Teile, die alle 15 cm zwischen den LED's aufgeklebt sind. Wozu und welche Funktion die haben, kann ich nicht sagen. Vielleicht eine Art Schutz oder Polster.


Hast Du die LED geprüft (Multimeter)? Ist sie ok?
Wenn ja, dann kann man sie wieder anlöten, dabei unbedingt auf die Polung achten, eine LED hat sozusagen ein + und - Ende, sie muss richtig rum rein.


Habe die LED mit Multimeter geprüft. Sie hat wohl das Zeitliche gesegnet.
Ja, ist mir bekannt. Anode und Kathode.


Wenn eine abgefallen ist, so könnten auch weitere "Wackelkandidaten" zu finden sein, einfach mal die Lötstellen mit einer Lupe kontrollieren.


Ist nicht nötig, denn ich habe ja zwei nagel neue und originale LED-Stripes bestellt.

Dennoch danke für deinen Post. Ich werde hier berichten, wenn die Dinger eingeflogen sind.
easyudo
Neuling
#13 erstellt: 28. Aug 2018, 16:13
Hallo nochmal,

die LED-Streifen sind aus China eingeflogen. Ich habe sie eingebaut.
Beim schwungvollen ablegen des Panel ist es nun gerissen.
Nun geht gar nichts mehr. Pech!

20180828_172124
tari1
Neuling
#14 erstellt: 16. Aug 2019, 14:57
Hallo, Gerät noch vorhanden ? Könnte E- Teile gebrauchen.
Habe kein Bild und keinen Ton - keine rote LED / Standby .
easyudo
Neuling
#15 erstellt: 16. Aug 2019, 15:02
Hi,

nein, leider nicht. Gerät habe ich sofort entsorgt.
Suche:
Das könnte Dich auch interessieren:
Philips 47PFL6158K/12 vertikale Streifen, Mainboardwechsel
chrissi04 am 05.07.2019  –  Letzte Antwort am 06.07.2019  –  2 Beiträge
Philips 47PFL6158k
Uwe11 am 14.03.2014  –  Letzte Antwort am 09.03.2015  –  4 Beiträge
PHILIPS 47PFL6008K, 47PFL6158K oder 47PFL6198K
cristian.bell am 24.04.2014  –  Letzte Antwort am 27.04.2014  –  3 Beiträge
PHILIPS 47PFL6008K, 47PFL6158K oder 47PFL6198K
cristian.bell am 24.04.2014  –  Letzte Antwort am 24.04.2014  –  2 Beiträge
37 PFL8404H/12 kein Bild aber Ton
nelson08 am 13.11.2011  –  Letzte Antwort am 13.12.2011  –  2 Beiträge
Philips 42PFL8694H/12 Kein Bild, Ton und Ambilight funktionieren.
Cuhl am 04.03.2016  –  Letzte Antwort am 08.03.2016  –  6 Beiträge
55PUS7600/12 ohne Bild, aber Ton und Ambilight
Paddy25436 am 05.05.2020  –  Letzte Antwort am 06.09.2020  –  3 Beiträge
32pfl5604h/12 Ton aber kein Bild mehr
danster91 am 09.07.2012  –  Letzte Antwort am 18.07.2012  –  2 Beiträge
Kein Bild aber Ton beim 26PFL3404/12
mika8705 am 16.12.2012  –  Letzte Antwort am 20.11.2014  –  2 Beiträge
Philips 55pfl5507k/12 kein Bild aber Ton
vectra_vb am 26.04.2015  –  Letzte Antwort am 12.07.2015  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.894 ( Heute: 6 )
  • Neuestes Mitgliedwanscchi
  • Gesamtzahl an Themen1.486.974
  • Gesamtzahl an Beiträgen20.283.806

Hersteller in diesem Thread Widget schließen