Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste Letzte |nächste|

Fehlfarben Philips 42PES0001D / 10

+A -A
Autor
Beitrag
Bobbie2011
Neuling
#1 erstellt: 31. Okt 2011, 16:22
Hallo zusammen,
ich habe ein Problem mit meinem Philips 42PES0001D / 10.

Von einem Tag auf den anderen zeigt er nur noch Fehlfarben an. Ich habe daraufhin alles mögliche probiert - Firmware-Update, Werkseinstellungen, Bildeinstellungen - leider war nix erfolgreich. Daraufhin zum Händler meines Vertrauens, dieser meinte mit einem Blick: "Panel kaputt - Totalschaden" --> Gerät ist nun rund 2,5 Jahre alt - Garantie somit abgelaufen ;( --> Reparatur 800 EUR ;(

Da ich dieses plötzliche Sterben des Panels nicht nachvollziehen kann, da keine mechanische Dinge auf das Gerät eingewirkt haben, bestehen meinerseits arge Zweifel an seiner Theorie, allerdings habe ich leider nicht den technischen Hintergrund...

Ich habe hier mal ein Video reingestellt, auf dem man den Effekt erkennen kann: Farbfehler Video

Vielleicht gibt es ja andere Theorien eurerseits, die den Farbfehler erklären?!

Würde mich über zahlreiche Erklärungsversuche freuen...

Vielen Dank schonmal!
Bobbie
Toengel
Inventar
#2 erstellt: 31. Okt 2011, 16:25
Tachchen,

nutzt du die internen Tuner? Ist das Problem auch vorhanden, wenn du über HDMI oder Scart eine andere Quelle anschließt?

Toengel@Alex
Bobbie2011
Neuling
#3 erstellt: 31. Okt 2011, 16:27
Hallo Töngel,
ja, analoges Signal direkt zur Box. Der Fernseher muss ja immer mit der separaten Box betrieben werden.

Habe auch mein Laptop schonmal ans VGA angeschlossen. Dasselbe. Ich denke, wenn ich HDMI über XBOX anschließe, wird es dasselbe sein ... kann es aber gerne nochmal probieren ...
Toengel
Inventar
#4 erstellt: 31. Okt 2011, 16:51
Tachchen,

ich würde dir empfehlen im Philips-Forum das Video zu posten. Da kann dir ein Techniker sagen, ob das wirklich ein Panel-Fehler ist oder ob "nur" die Ansteuerung des Panels kaputt ist. Du musst aber soviele Infos wie möglich mit posten.

Toengel@Alex
Bobbie2011
Neuling
#5 erstellt: 31. Okt 2011, 17:54
Ok,
mache ich gleich.

Danke erstmal.

Ciao
Bobbie
schneie80
Neuling
#6 erstellt: 30. Nov 2011, 11:00
Hallo,
scheint leider eine Kinderkrankheit bei dem Modell zu sein - meiner ist auch hinüber
Das TV ist gerade mal 2 Jahre und 4 Monate alt. Kann echt nicht angehen...

Gibt auch bereits einen entsprechenden Thread im Philips Forum => http://www.supportfo...r-error-Panel-broken

Meine Fragen: Wer hat noch alles das Problem? Wie hat der Support bei euch reagiert? Wie war die Vorgehensweise?

Gibt es alternativen bzgl. der Reparatur?

Danke für Antworten.

VG Markus
badde26
Neuling
#7 erstellt: 04. Jan 2012, 19:58
Hallo Philipsgeschädigte,

Philips hat mir für 317€ angeboten das Gerät abzuholen um einen Kostenvoranschlag zu erstellen
Aber ich konnte das Problem mit dem Austausch des Control Boards (AU-Optronics), das hinter dem LCD-Display angebracht ist, lösen. Das Board (unter 300€) habe ich direkt aus China bezogen.
Ich biete gerne meine Unterstützung an.

Badde
spetit
Neuling
#8 erstellt: 15. Jan 2012, 22:29
@ badde26: können Sie mir bitte sagen bei wem Sie in China ein Control Boards gekauft haben?
Danke.
mentemaggio
Neuling
#9 erstellt: 20. Apr 2012, 15:12
Ich habe das selbe Problem. Fernseher im Aug. 2009 für ca. 1200 EUR gekauft, ab Anfang 2012 "Fehlfarben" und jetzt nur noch weissen Bildschirm. Ersatzteile: angebl. nicht mehr lieferbar.
Ich habe heute an Philips geschrieben:
Hallo,
mein Philips LCD 42 PES 0001 D / 12 zeigte seit ca. 2 Mon. "Fehlfarben" und jetzt nur noch eine weiße Bildschirmfläche. Der TV-Händler Bison in Dinslaken sagte mir, es gäbe für dieses Modell nicht mehr das erforderliche Ersatzteil; es hätte aber auch sowieso ca. 400 EUR gekostet, den Fernseher zu reparieren, also: Totalschaden.
Auf den Foren im Internet sehe ich jetzt, dass dieses Problem - Fehlfarben nach ca. 2 1/2 Jahren, offenbar allgemein bekannt ist.
Wie können Sie mir helfen?
mfG
- mal sehen, wie die das erklären und regeln wollen
corby1966
Neuling
#10 erstellt: 03. Mai 2012, 02:40
Hallo,
ich habe seit gestern genau dasselbe Problem! Habe den Fernseher im Juli 2009 gekauft. Gibt es schon eine Kulanzlösung seitens des Herstellers?
Gruß
Corby
christ-a
Neuling
#11 erstellt: 23. Jun 2012, 15:28
guten Tag zusammen,

dasselbe Problem nach unserem Urlaub , ohne Fremdeinwirkung.
das Gerät lediglich vom Strom getrennt.

Bin natürlich von diesem Spitzenprodukt enttäuscht, umsomehr als wie bei uns genau nach 2,5 Jahren dieser Mangel auftritt.
Habe einen Monteur in der Nähe angeschrieben; da man im konnsummer servize von philips mir auch 370 € für Kostenvoranschlag incl Transport nannte.
Ökonomisch inakzeptabel.

Gefühlt liegt mein Limit der Reparatur bei 300 €.

Ansonsten kommt mir kein philips mehr ins Wohnzimmer.

beste Grüße

christ-a
mentemaggio
Neuling
#12 erstellt: 24. Jun 2012, 12:15
Hallo Philips-Geschädigte,
auf meine Mangelrüge erhielt ich ein Angebot zum Lottospielen: für eine "kostenpflichtige Prüfung" sollte ich
"Mit folgenden Kosten ...rechnen:

•113,05 Euro Verpackungs- und Versandkostenpauschale (Sie stellen die Verpackung selbst und tragen das Transportrisiko) oder
•198,00 Euro Verpackungs- und Versandkostenpauschale (Verpackung wird von Philips zur Verfügung gestellt und von uns eingepackt. Das Gerät ist transportversichert.)
•119,00 Euro Flat-Rate Arbeitszeit (53,55 Euro für detaillierte kostenpflichtige Kostenschätzung bereits einhalten)
•zuzüglich Material (bei defekten Panels kann der Neupreis des Flat-TV überschritten werden)"

Mein örtlicher TV-Betrieb machte mich, wie ich Philips mitgeteilt habe, aber schon nach erfolglosem (kostenträchtigen) Reparaturversuch darauf aufmerksam, dass die nötigen Ersatzteile für diese Modell nicht mehr über Philips zu beziehen seien. Für diesen Fall bietet mir Philips die "kostenlose Rücksendung" des unreparierten Gerätes an und, wenn es denn überhaupt meinen Kulanzantrag positiv bescheide, ein "Austauschgerät" zum Freundschaftspreis.

Ich habe mir jetzt, statt auf das angebotene unseriöse Geschäftsgebaren einer Firma, die bekannte Probleme mit dieser Serie hat, einzugehen, für das gleiche Geld, die mich diese vage Spekulation in jedem Falle mindestens gekostet hätte, ein anderes Gerät eines anderen Herstellers gekauft und an Philips Hamburg folgendes geschrieben:

Sehr geehrte Damen und Herren,

im August 2009 habe ich über den Fachhandel einen LCD-TV-Philips 42 PES 0001 D/12 gekauft, der allerdings etwa seit dem Jahreswechsel 2011/2012 „Fehlfarben“ zeigte und sodann nach wenigen Wochen nur noch eine weiße Bildschirmfläche zeigte. Der TV-Fachhändler in D. (Firma B.) teilte mir mit, dass das betreffende Modell nicht mehr repariert werden könne.

Ich habe mich sodann, wie aus der Anlage ersichtlich, über E-Mail an Ihren Kundendienst gewandt, allerdings seit dem 10.05.2012 nichts mehr von Ihnen gehört.

Bedauerlicherweise habe ich noch im Februar 2012 mein Büro zum Kostenaufwand von ca. EUR 5.000,00
auf ein Philips-Diktiergerätesystem umgestellt. Wenn mir die Qualität Ihrer Technik – zumindest in Bezug auf das Fehlfarbenproblem des betreffenden Modells ist das Internet voll von Beschwerden – bekannt gewesen wäre und zu dem die Qualität Ihres Kundendienstes, hätte ich das ganz sicher nicht getan.

Sie könne sicher sein, dass ich meinen Berufskollegen, die von mir eine Auskunft zu Ihren Produkten haben werden, eine passende Auskunft erteilen werde.

Mit freundlichen Grüßen
pp.
Rechtsanwalt
corby1966
Neuling
#13 erstellt: 24. Jun 2012, 13:49
Hallo miteinander!

Bei mir ging es wie folgt weiter:

Nachdem ich die "Aufforderung zum Lottospielen" nicht angenommen habe (= entweder 230 ,-- € für eine neues Kabel ausgeben zwecks vorheriger Fehlereliminierung oder gleich 370,-- € für den sog. Philips-"Kundendienst" zwecks Fehlersuche) habe ich das Gerät in eine anerkannte Philips-Reparaturwerkstatt vor Ort gebracht (--> Transportkosten = 0 €).

Diese hat für 43,-- €, die ich mir auf eine Reparatur anrechnen lassen kann, ermittelt, dass das Panel/Display defekt ist (welche Überraschung!). Gleichzeitig habe ich von dort für die Dauer der Überprüfung/Reparatur ein kostenloses Leihgerät gestellt bekommen (obwohl ich das Gerät dort nicht gekauft hatte - das nenne ich Service!!!).

Die Kosten der - offensichtlich doch möglichen - Reparatur belaufen sich auf 500,-- €. Auf einen daraufhin gestellten Kulanzantrag hat sich Philips bereit erklärt, hiervon 270,-- € zu übernehmen.

Dieses Angebot habe ich angenommen und bin nun auf das Resultat gespannt (laut den hier geposteten Infos soll es ja gar keine passenden Ersatzteile mehr geben?!?!).

Ich werde mich wieder melden, wenn ich den Fernseher zurück habe.
#angaga#
Inventar
#14 erstellt: 25. Jun 2012, 13:53

mentemaggio schrieb:

Sie könne sicher sein, dass ich meinen Berufskollegen, die von mir eine Auskunft zu Ihren Produkten haben werden, eine passende Auskunft erteilen werde.

Mit freundlichen Grüßen
pp.
Rechtsanwalt


Hallo mentemaggio,

Das ist ein sehr schönes Schreiben. Aber meinst du wirklich, dass sich damit bei Philips - jetzt TP Vision - etwas ändern wird? Schau dir mal das Desaster bei dem aktuellen Flagschiff (9706/9606) an. Da haben etliche von denen einen langen Leidensweg mit dem Schrott hinter sich gehabt. Dann die krasse Kundenverarsche mit den 3D Brumm-Brillen.

Solange die Kunden weiter die Geräte kaufen und die Promoter hier weiter fleißig Werbung für die jetzt kommenden 2012er Geräte machen wird sich glaub ich nicht allzu viel ändern. Aber die Hoffnung stirbt ja bekanntlich zuletzt.

Gruß A.
corby1966
Neuling
#15 erstellt: 04. Jul 2012, 18:23
So - ich habe mein Gerät zurück erhalten - 270 € hat Philips bezahlt, 230 € ich. Im Moment funktioniert es wieder wie am ersten Tag. Dafür streikt jetzt aber mein Philips Blu Ray Player BDP7300 - natürlich genau 2 Jahre und 3 Wochen nach dem Kauf ... auf in die nächste Runde ! Langsam fragt man sich wirklich, ob hier nicht System dahinter steckt !?!
Joe-Cool-Straubing
Neuling
#16 erstellt: 26. Jul 2012, 16:49
Hallo Philips "Geschädigte",

das defekte Bauteil bei den "Fehlfarben" gibt es im ebay. Kostet ca 3.-€ incl. Versand aus Hongkong.
Es heisst "AS-15F". Es ist ein 48pin SMD IC.
Zum Ausbau ist ein Heissluftlentlötgerät von Vorteil.
Die Platine mit dem defketen Bauteil ist im Bildschirm hinten, oben mittig zu finden.
Es muss dazu die Rückand entfernt werden und die Schrauben des durchsichtigen Rahmens entfernt werden. Dann kann man die Kreuzschrauben des Abdeckblechs entfernen und die 4 Flachbandkabel vorsichtig abstecken. (2 oben, 2 unten).

Wegen des feinen Pitchings des IC´s sollten sich nur SMD erfahrene Lötknechte an die Arbeit wagen.
Reinigungsspray oder Ultraschallwaschbad nach dem Löten ist ebenfalls empfehlenswert.

Beste Grüße aus Straubing,

Christian Frankl,
DL6RDM
skype: jukeboxhero69


[Beitrag von Joe-Cool-Straubing am 26. Jul 2012, 18:47 bearbeitet]
rallie69
Neuling
#17 erstellt: 13. Sep 2012, 14:57
...mein Vorschreiber hat Recht.

Das ist tatsächlich der Fehler. Kosten 70 Euro!


Vielen Dank!!!
kirk2401
Neuling
#18 erstellt: 14. Sep 2012, 08:00
Hallo,

der Philips meines Vaters hat auch das "Fehlfarben-Problem".

@rallie69:
Wieso Kosten von 70 Euro? Laut Joe-Cool-Straubing kostet der Versand aus Hongkong doch nur 3 Euro!
ich nehme mal an, dass bei den 70 Euro ein Fachkundiger beim Aus- und Einlöten des IC'S geholfen hat, oder?

@Joe-Cool-Straubing:

Wie lange hat denn der Versand aus Hongkong gedauert? Hab' nämlich noch nie aus Übersee bestellt ;-)

Habe vor, die Reparatur selbst vorzunehmen.
Welche Vorgehensweise ist eurer Erfahrung nach der beste?

Wäre euch für eine Antwort dankbar.

Gruß
kirk2401
ddandre
Neuling
#19 erstellt: 19. Sep 2012, 22:00
Hallo,

ich habe einen 42PFL9803 der nun zum dritten mal Probleme macht. Das erste mal Board getauscht, das zweite mal Panel getauscht. Nun habe ich ein ein Problem mit der Darstellung der Bildes. Die Farben sind nicht richtig (sieht ein wenig aus wie wenn ich die Farbtiefe von 32bit auf 8bit herabsetze).

Handelt es sich bei mir ob das gleiche im Thread erwähnte Fehlfarbproblem?

Könnte ich das Problem auf die gleiche Art und Weise lösen?
Joe-Cool-Straubing
Neuling
#20 erstellt: 02. Okt 2012, 06:02
Hallo zusammen!

Der Versand des Bauteils aus Hong Kong dauert ca. 14 Tage.
Das Problem ist, wer noch nie mit einer Heißluftlötstation umgegangen ist und auch noch nie einen
48 pin SMD IC eingelötet hat mit einem Füßchenabstand von 0,5mm.... der sollte es lassen.
Man hat meist nur einen Versuch, denn wer zu lange daran herumlötet, löst unweigerlich auch die Kupferpads, welche die IC Pins kontaktieren auf der Platine.
Und dann ist die Platine sowieso kaputt.
Für den Einbau benötigt man dann ein spezielles Flußmittel, damit man keine Zinnbrücken erzeugt zwischen den Pins. Zuletzt muss die Platine dann von den Flußmittelresten gereinigt werden.

Wer sich das alles nicht zutraut, dem kann ich aushelfen.
Ich habe noch ein paar IC´s hier und kann den Einbau übernehmen.
Habe auch die Heißluftstaion und bin auch beruflich Elektroniker.

Ihr müstet halt die Platine ausbauen und ine ine ESD Schutztüte stecken und mir schicken.

Für weitere Frage stehe ich euch gerne zur Verfügung.

Am besten per Mail an christian.frankl1-ät-freenet.de
Das -ät- selbstverständlich ersetzen... :-)

Beste Grüße aus Straubing,

Christian Frankl
DL6RDM


[Beitrag von Joe-Cool-Straubing am 02. Okt 2012, 12:19 bearbeitet]
kirk2401
Neuling
#21 erstellt: 02. Okt 2012, 20:57
Hallo,

ich habe mir mittlerweile das Board aus Hongkong schicken lassen, nachdem ich mir das Löten nun doch nicht zugetraut habe.

http://www.ebay.de/i...id=p3984.m1497.l2649

Der Versand hat bei mir 16 Tage gedauert. Es werden auch keinerlei Zollgebühren fällig.
Auf Nachfrage, warum sich in Ebay der Versendestatus nicht ändert, habe ich zur Antwort bekommen, dass er (der Verkäufer) die Daten in Ebay nicht aktualisiert.

Kann den Versand nach dieser Erfahrung jederzeit empfehlen, das Board funktioniert und damit auch wieder der Fernseher.

Vielen Dank an alle.
crazysilv
Neuling
#22 erstellt: 09. Okt 2012, 09:21
Hallo zusammen

Hatte ein ähnliches Problem, mein 42PES0001D / 10 hat eine heruntergestufte Farbtiefe angezeigt, wie 8-Bit Farben. Hab mir den Tipp von Joe-Cool-Straubing zu Herzen genommen und 2 dieser "AS-15F" auf Ebay für Total 4 USD inkl. Versand besorgt (falls dieses in 2-3 Jahre wieder aussteigt).

Hab die Platine ausgebaut und einem Kollegen zum löten gegeben. Platine wieder eingebaut und es funktioniert einwandfrei. Danke Joe-Cool-Straubing!

Aufwand: 4 Dollar für Bauteile ( inkl. Ersatz für die Zukunft)
1 Kaffee für den Kollegen
Ein paar Minuten meiner Zeit für Internetrecherchen und Ein- und Ausbau.

Ein Tipp für nicht Elektronik versierte, die vielleicht kein Erdungsband zu Hause habt. Achtet auf ESD-Schutz (Schutz vor elektrostatischer Ladung, elektrostatische Ladung kann die Elektronik beschädigen). Erdet euch bevor Ihr die Platine ausbaut oder in die Hand nehmt ( z.B. Wasserhahn anfassen oder sonst geerdete Gehäuseteile, Computer oder so (Panel ausstecken wenn ihr daran arbeitet!!)).

Vielen Dank nochmals
Joe-Cool-Straubing
Neuling
#23 erstellt: 12. Nov 2012, 19:21
Der gleiche Fehler tritt übrigens auch beim Philips TV 37-5603 D-1 auf.
Auch hier ist der gleiche IC defekt.

Beste Grüße,

Christian
aquarius14
Neuling
#24 erstellt: 14. Dez 2012, 00:02
Nun hat's auch uns erwischt. Schmerzhaft deshalb, weil wir den Fernseher Anfang 2009 gekauft haben, als die Preise noch etwas höher lagen.
Haben aber damit fast 4 Jahre erreicht, naja, immerhin...

Nun, bevor ich das Teil verschrotten muss, trau ich mich als durchaus versierter Löter mit etwas SMD-Erfahrung an die Eigen-Reparatur.

Jedoch vorab noch ein Frage an die Fehlfarben-Erfahrenen:
haben die 'Fehlfarben' bei Euch auch mit zunächst 'dunklen' Farben angefangen, so als hättet Ihr Kontrast und Helligkeit völlig verstellt?
Hab Ihr zudem gelegentlich 'alte' Bilder von vorhergehenden Szenen noch eine Weile gesehen (kann man speziell dann, wenn man zunächst in den Einstellungsmenüs nach falschen Einstellungen sucht. Da gibt's ein Schmetterlings- und auch ein Pinguin-Bild als Einstell-Hilfe, was ich in den folgenden Menüs noch ne ganze Weile als Schatten-Bilder gesehen habe).

Mitunter habe ich auch den Verdacht, dass die Helligkeit nicht stabil bleibt sondern mitunter zwischen dunkel und halbwegs akzeptabel hin und her fährt (Helligkeit steht im Moment auf höchster Stufe).

@ Joe-Cool-Straubing:
Sind Dir diese Symptome bekannt, und kann nach Deiner Erfahrung der Austausch des von Dir genannten ICs AS-15F dieses Symptom auch beheben ? Was macht diser IC eigentlich, in <= 3 Sätzen gesagt (<- geht das ?)

Vielen Dank für reichlich Feedback.
Habe ggf. vor, solche ICs zu bestellen. Es sei denn Du willst Deine Chips noch los werden, Joe-Cool... ;-) (wenn ja: -> PM?)
Wer ggf. welche mitbestellen will, der möge sich alsbald melden.

'Löter'-Gruß
aquarius14
Joe-Cool-Straubing
Neuling
#25 erstellt: 14. Dez 2012, 18:18
Hallo,

es mag sein, dass es auch zu anderen Fehlern kommt, wenn der AS-15F defekt ist.
Bei manchen ist das Bild dann zu dunkel und sieht aus, als ob man ein Bils von 16Mio Farben auf ca. 16 runterrechnet.

Die Funktion des Chips laut Hersteller:

The EC5575 is a 14+1 channel voltage
buffers that buffers reference voltage for
gamma correction in a thin film transistor
liquid crystal display (TFT LCD). This
device incorporating a Vcom amplifier
circuits, four rail to rail buffer amplifier
circuits (the highest two stage and lowest
two stage) and 10 buffer amplifiers circuits.
The EC5575 is available in a space saving
48-pin TQFP package, and the operating
temperature is from –20°C to +85°C.

Beste Grüße,
Christian
aquarius14
Neuling
#26 erstellt: 29. Dez 2012, 13:25
:-)
"HoHoHo", das fiel mir ein, als 1 Tag nach Weihnachten die oben erwähnten Chips aus HK bei mir eintrudelten. Viel schneller als erwartet! Inzwischen war auch fast alles andere vorbereitet, und mit Kopflupe und Heißluft-Entlöter bewaffnet schritten wir zur Tat. Was ich noch empfehlen kann vor selbiger zu besorgen ist ein ca 1cm^2 großes keramisches Wärmeleit-Kissen der Dicke 3mm. So etwas ist zwischen den einzelnen Chips und dem darüber liegenden Abdeckblech der oberen Platine angebracht. In unserem Fall war es recht schwer, dieses Kissen zerstörungsfrei vom AS-15F herunter zu bekommen, offenbar etwas sehr warm geworden, das Teil. Aber heute morgen kam per Express ein entsprechendes 5x5cm^2 großes Stück vom Elektronik-Versender unseres Vertrauens in Hirschau (Best-Nr 189041 - 62 :-).
Eingebaut... und .... sehr gut ! ( <=> Der Fernseher läuft wieder.)
Wäre vielleicht mal interessant zu erfahren, wer von den Zeitgenossen hier, die einen Chip-Austausch durchgeführt, aber danach auf solches Wärmeleitkissen verzichtet haben, bald darauf einen erneuten Ausfall dieses Chips erlebt haben. Die von Christian mitgeteilten Hersteller-Spezifikation (operating
temperature from –20°C to +85°C...) lässt vielleicht ahnen, dass die AS-15F-Chips möglicherweise durch unterdimensionierte Wärmeableitung den Geist aufgeben, und das umso schneller, je weniger sie die angestaute Wärme an die Umgebung loswerden können. Habe den Verdacht, dass ein fehlender Kontakt zum Abdeckblech dann evtl. erneut zum sehr schnellen Exitus führt.

Man müsste vielleicht ein bisserl Aussen-Luft auf das Abdeckblech fächeln genau dort wo dieser empfindliche Chip sitzt, denn ich kann mich an deutlich spürbare Betriebswärme überhalb des Fernsehers erinnern. Und wenn es dort schon warm war, dann wohl erst recht an der Stelle, wo die Wärme produziert wird.
Vielleicht haben die Elektroniker unter Euch in dieser Sache noch einen Tip für mich:
auf dem mittig sitzen den Board zwischen den beiden Invertern gibt es ein paar kleinere 3-pin Steckbuchsen (Bezeichnung 1F0A, 1F9A, 1F8B, und einer mit 4 Pins: 1M71). Diese Stecker erinnern die an Ventilator-Stromversorgungs-Anschlüsse auf PC-Mainboards, stimmen aber vom Format nicht ganz mit jenen überein. Hat jemand ein Service-Manual vom 42PES0001D mit Schaltkreis-Darstellung (bin sehr interessiert daran), aus dem zufällig hervorgeht, wofür diese Stecker vorgesehen sind ?
Sollten diese Stecker wirklich für Stromversorgungen von Ventilatoren gedacht oder geeignet sein, würde das meine Suche nach einer geeigneten Stromquelle für einen kleinen Lüfter (irgendwas zwischen 7..12V und um die 50..100mA) erfreulich verkürzen. Für zweckdienliche Hinweise in dieser Sache wäre ich sehr aufgeschlossen.

Bisdietagemal & vielen Dank an Christian für den Tip hinsichtlich AS-15F !
Grüße aus KA :-)
aqua


[Beitrag von aquarius14 am 29. Dez 2012, 19:13 bearbeitet]
derhorscht
Neuling
#27 erstellt: 14. Jan 2013, 11:07
Mahlzeit!!! bin durch zufall hier auf dieses thema gestossen und muss sagen ich habe das problem auch!
jetzt meine frage und zwar: sind die AS-15F bei allen bauteilen gleich oder muss ich für mein 32pfl8404 h eins mit einer anderen bezeichnung haben? bin leider in sachen fernseher elektronik nicht so bewandert was das innleben betrifft,der gibt es eienn genauen weg die genaue bezeichnung herrauszufinden um es zu bestellen.der fehler meines gerätes ist aber genau der gleiche,woraus ich auch schliesse das es sich bei meinem auch um besagtes teil handelt was den fehler verursacht,da wenn der fernseher 2 tage vom netzt war ich die ersten paar min ein sahne bild habe dann aber dieser fehler bei betriebstemperatur kommt

mfg horscht

ps.habe gerade ein bischen herrum gesucht und die genaue beschreibung des tcon boards für meinen gefunden T-CON Board LG.Philips 6870C-4000H meine frage jetzt dazu ist:da es nur sehr wenige von der bezeichnung zu kaufen gibt kann man da auch eine alternative einbauen die nicht die 4000h hinten hat ?


[Beitrag von derhorscht am 14. Jan 2013, 14:09 bearbeitet]
Tumult
Neuling
#28 erstellt: 16. Mrz 2013, 20:34
Hallo Leute,

Vielen Dank für diesen sehr nützlichen Thread. Hat auch mir einen neuen Fernseher erspart:
Ich habe einen Philips Typ 37PFL5603D/10, gekauft anfang 2009. Vor ein paar Wochen trat auch hier das Fehlfarbenproblem auf. Kundendienst empfiehlt einen neuen Fernseher.

Das SMD-Löten traue ich mir nicht zu. Habe aber die T-CON Platine gefunden. Sie befindet sich auch bei diesem Modell oben in der Mitte hinter einer metallischen Abschirmung.

Die T-CON Platine bei diesem Typ heisst T370HW02 v402 und underscheidet sich also von der im Thread bisher genannten.

Habe sie bestellt bei Alibaba.com in Hongkong für $50,75 und $7,79 Porto. Die Lieferung aus China kam dann innerhalb von 2 1/2 Wochen, Päckchen leicht geknautscht, Platine aber in Ordnung.

Eingebaut und alles funktioniert wie es soll.

Für die SMD-Löter: mein ungeübtes Auge findet auf dieser Platine keinen AS-15F und ich wüsste nicht, welcher Chip hier defekt sein könnte. Aber für mich hat sich die Bestellung der Platine gelohnt.

Grüsse
Tumult
TKlausi
Neuling
#29 erstellt: 27. Mai 2013, 18:55
Hallo, ich wollte mich für die tollen Anleitungen bedanken. Auch ich hatte nach ca. 3,5 Jahren das Problem mit den Fehlfarben am Philips 42PES0001D / 10. Laut Händler gibts keine Ersatzteile mehr. Bin dann auf diesen Beitrag gestoßen und hab einen neuen IC AS-15F für 3,99€ vom Bekannten einlöten lassen. Bildqualität ist wieder TOP!
/Jo/
Stammgast
#30 erstellt: 31. Mai 2013, 14:30
Habt Ihr Eure Erfahrungen schon mal außerhalb dieses Forums gepostet? Beispielsweise bei Murks - Nein Danke?

Es ist keine Frage, dass auch solche Fehler - evtl. unterdimensionierter Kühlkörper usw. - passieren können; egal bei welchem Hersteller.
Aber es wäre eben auch ein guter Service (inkl. Werbung) entsprechende Ersatzteile, zu fairen Preisen, anzubieten. Dabei ziele ich nicht einmal auf das IC für 4 € als solches - ich meine es würde genügen, die 70 € Platine als Ersatzteil (also ohne löten zu müssen) anzubieten. In der Preisregion von 120 - 180 € sollte das Problem damit behoben und repariert sein, wobei der Hersteller, die Werkstatt usw. auch noch verdient hätten. Auch der Leihfernseher wäre sicherlich Bestandteil der Kalkulation.
Und es wäre in Summe weniger als der halbe, o.g., Preis, den der Hersteller nur für den Kostenvoranschlag verlangt.

Natürlich kommt jetzt das Argument, dass der Produkthersteller doch lieber ein neues Gerät verkauft. Richtig. Die Frage muss aber auch gestattet sein, ob diese Wegwerfmentalität in der heutigen Zeit vor dem Hintergrund der verbrauchten Ressourcen (Material, Energie usw.) noch zeitgemäß ist!?
sonnenkind-66
Neuling
#31 erstellt: 26. Jun 2013, 23:39
Hallo , wir haben einen Philips 9803H , haben das Gerät gleich nach der Funkausstellung 2008 gekauft, trotzdem es nur am Wochenende läuft hat uns das Problem mit den Fehlfarben nun auch erwischt.Wer kann uns weiterhelfen und weiß, welches Control-Board passt.
maddes.b
Neuling
#32 erstellt: 07. Jul 2013, 17:17
Bei mir ist das Fehlfarben-Problem bei einem Philips 42PFL9803H/10 (DE) aufgetaucht.
Das Ausbauen des TCON-Boards ist bei diesem Modell möglich aber auch recht aufwendig.
An einigen Stellen ist der Ausbau mit 2 Leuten von Vorteil.
Außerdem müssen unterschiedliche Schrauben gelöst werden (Torx T10 & T20 sowie Kreuz PH2), und auch mehrere Kabel gelöst werden welche mit unterschiedlichen Mechanismen befestigt sind (normaler Molex zum Ziehen, Molex zum Aufklappen).
Bei Bits sollte man sehr lange Bit-Aufsätze haben, da einige Schrauben tief im Plastik stecken.
Kabel sollte man sich notieren/merken - besser fotografieren - bevor man diese löst, für korrekten Kabel-Weg, -Ausrichtung und Polung beim späteren Zusammenbau.
Es sollten genügend Fotos gemacht werden vom Ganzen und von den zu ändernden Details, damit beim Zusammenbau alles wieder seinen Platz findet und nicht verkehrtrum gesteckt wird.
Nie viel Kraft aufwenden, es geht alles auch ohne viel Kraft wenn man weiß wie es geht.
Was passiert wenn man sich nicht dran hält musste ich selbst erfahren: kaputtes Plastik bei einer Steckverbindung = Gefahr von Kontaktproblemen nach Zusammenbau

#1 Rückwand/Abdeckung
Nur Torx T10 Schrauben, die zwei schwarzen T10 bei den Euro-AV/Scart-Anschlüssen nicht vergessen.
Dann von unten nach oben aufklappen. Achtung! Oben befinden sich zwei Kabel für Ambilight die mit der Platine darunter befestigt sind.

#2 Erste Platform mit Boards
Torx T10 Schrauben und acht (8) schwarze T20 Schrauben. Ein Teil der T20 Schrauben liegt hinter den Lautsprechern.
Auch einige Kabel zum Gehäuse-Rand müssen gelöst werden (Höhen-Lautsprecher, Bedienfeld).
* Oben links die beiden Molex-Stecker von den Flachbandkabeln lösen, welche auf die darunterliegende Platform gehen.
Tipp: Schmalen Schlitz-Schraubendreher ("Uhrmacher"-Werkzeug) zwischen Stecker und Buchse drücken und dann ganz langsam drehen, um den Stecker hoch zu hebeln, aber nicht zu viel. Abwechselnd jede Seite ein Stückchen bis er lose ist.
* Oben in der Mitte die beiden Flachbandkabel lösen welche unter dem Schaumstoff zur darunterliegenden Platform gehen.
Zum Lösen die Hebel an den Seiten zusammendrücken und nach hinten weg"ziehen".
* Das Bedienfeld links nur abschrauben und das Kabel befreien.
* Ein Kabel verläuft von unten links im Gehäuse-Rand bis zum rechten Board oben.
Das Kabel am oberen rechten Board lösen.
Es gilt der gleiche Tipp wie beim anderen Molex-Stecker oben links.
Den linken Lautsprecher lösen (Torx T10 schwarz, dann rausziehen) und nach oben "wegklappen".
Nun das Kabel komplett befreien und über den Gehäuserand legen.
* Höhenlautsprecher im Gehäuse-Rand selbst nur abschrauben und aus dem Rahmen nehmen.
* Die T10 Schrauben rundherum lösen (sind mit Pfeilen markiert)
* Die schwarzen T20 Schrauben befinden sich in der Nähe der Ecken.
Unten befinden sich die schwarzen T20 Schrauben unterhalb der Lautsprecher (einer ist bereits "aufgeklappt").
* Nun die Lautsprecher wieder befestigen, bevor man die Platform abnimmt.

#3 Zweite Platform mit Boards
Kreuz PH2 Schrauben.
Das T-CON Board "T420HW02 V1 CTRL BD. / 42T04-C05" befindet sich oben in der Mitte hinter einer Abdeckung.
Das Board klebt an dieser Abdeckung und es kann nicht mit der Abdeckung abgenommen werden, weil von oben und unten Kabel kommen.
Die beste Möglichkeit das Board von der Abdeckung zu lösen, ist in dem man das Board mit den Fingerspitzen runterdrückt während man mit der anderen Hand die Abdeckung anhebt.
Mit Glück liegt das Board vor einem und die Abdeckung hält man in der Hand, ohne die Kabelfolien beschädigt zu haben.
Die Kabelfolien sind am Board in aufklappbaren Steckern eingesteckt, einfach mit einem Fingernagel den vorderen Teil des Plastiks hochklappen, geht ganz leicht, keine Kraft aufwenden.

("Hinterher ist man immer schlauer": Ich habe umständlicherweise erst die unteren Kabelfolien an den seitlichen Boards gelöst und befreit, dann erst gemerkt dass das Board nur leicht an der Abdeckung klebt und dabei noch einen der aufklappbaren Stecker demoliert )

Das T-CON Board des 9803H ist 225x130 mm groß und man benötigt eine entsprechend große ESD-Hülle ("Antistatik-Hülle").
Die Wärmleitpads bzw. Wärmeleitfolien sind 4mm hoch und schliessen genau mit der Abdeckung ab.
Das sind 9mm Höhe vom Platformboden aus gemessen (Luft+Board+Chip+Wärmeleitpad).
Der IC AS15-F ist nur 10x10 mm groß und befindet sich bei dem T-CON Board des 9803H oben links in der Ecke. Bei mir war dieser ohne ein Wärmeleitpad, und wurde nachgeholt.
Die Wärmeleitpads kleben später nicht mehr, daher beim Zusammenbau mit Wärmeleitpaste versehen.
Einige Wärmeleitpads ersetze ich durch 5mm (anstatt 4mm) hohe Pads und die Chips werden komplett bedeckt. Durch das Zusammendrücken von 1mm sollte ein fester Sitz und eine sehr gute Wärmeleitfähigkeit gegeben sein.

Ein Video und Bilder dazu findet man unter http://ftp.maddes.net/hardware/42PFL9803H_10-DE/ sowie auf YouTube.
Wer sich das zutraut kann nun das T-CON Board eines 9803H austauschen bzw. zur Reparatur schicken.
Oder wenigstens diese Anleitung seiner Reparatur-Werkstatt mitgeben. Die kennen das bestimmt alles, aber Vorab-Infos helfen immer (=Zeit sparend).
Wenn man weiß wonach man suchen muss, dann findet man auch weitere Videos: 1, 2

Maddes

P.S.:
Mein Dank geht an "Joe-Cool-Straubing" für seine Hilfe.
Es soll noch ein detailiertere Anleitung mit Fotos folgen.


[Beitrag von maddes.b am 12. Jul 2013, 22:14 bearbeitet]
maddes.b
Neuling
#33 erstellt: 20. Jul 2013, 00:58
Nachtrag, da der alte Beitrag nicht mehr geändert werden kann.

Beim Zusammenbau des 9803H ist mir oben links eine Klappe aufgefallen, durch die man an die Kabel für das Ambilight kommt bevor man überhaupt die hintere Rückwand aufschraubt und abnimmt. Damit kann man eigentlich alles alleine auseinandernehmen ohne Schwierigkeiten.

Nach Austausch des AS15-F Chips läuft mein 9803H wieder einwandfrei.
Mit dem zusätzlichen Wärmeleitpad sollte der Fernseher hoffentlich die erwarteten 10-15 Jahre Lebensdauer schaffen - Daumen drücken.

Neues Video vorhanden, damit bei YouTube leider auch ein neuer Link

Maddes


[Beitrag von maddes.b am 20. Jul 2013, 03:19 bearbeitet]
/Jo/
Stammgast
#34 erstellt: 22. Jul 2013, 13:02
Ich bin zwar kein Betroffener, aber dennoch: Danke für dieses Video!
Joe-Cool-Straubing
Neuling
#35 erstellt: 27. Aug 2013, 19:35
Hallo Philips 42PES0001D User!

Bite für dieses Gerät:

- Inverterplatinen Set: 20.-€
- Videoplatine (Also die, wo man das Videokabel anschließt im TFT Monitor) 20.-€
- FFC Kabelset 10.-€
- das lange Videokabel von der Box zum Monitor. 20.-€
- Die schwarze Box, in der die Ganze Empfangselektronik und das Netzteil sitzt. 75.-€
- Die Original Fernbedienung 15.-€
- Den TV Ständer (Fuß) incl. Wandhalterung 5.-€

Alle Preise zuzugl. Portokosten (Eigenkosten)

Bei Interesse einfach e-mail oder PM schicken.

Beste Grüße,

Christian
hanseat22
Neuling
#36 erstellt: 19. Sep 2013, 11:10
Joe-Cool-Straubing hat auch mir geholfen. Mein TV tut seit einigen Monaten wieder.

Philips 42PES0001D Fehlfarben, color issues,

Fehlerbeschreibung:
Dunkle Farbbereiche zeigten fast keinen Kontrast mehr. Eigentlich war in dunklen Szenen nur noch rot zu erkennen. Veränderungen am Perfect Pixel Modus führten nur vorübergehend zu vermeintlicher Verbesserung. Anfänglich war ein Ausschalten und vom Netz nehmen eine vorübergehende Lösungsmöglichkeit.

Ausbau:
Die Beschreibungen im Thread sind ganz gut. Absoluten Amateuren wie mich sei auf das Abziehen der Flachbandkabel verwiesen. Das ist nicht ganz trivial, wenn man es noch nie gemacht hat: Also die Klemme hochklappen, dann erst rausziehen. Ansonsten ist der Aus- und Einbau mit etwas Geduld auch für Amamteure machbar.
Da ich die eigentliche Platine doch etwas suchen musste, hier Bilder, wie es nach dem Ausbau aus: Platine und TV Rückansicht.
Platine
Rückansicht des 42PES0001D/10 nach Ausbau des TCON Boards
didix77
Neuling
#37 erstellt: 29. Sep 2013, 20:54
Moin Leute ,habe auch den 42pes0001 er ist ca 5 Jahre alt .
Bei mir ging dat heute los mit dunklen Bild und als würden die Bilder noch da zu sein so hinterlegt.
Noch dazu hat er so streifen die aber ziehmlich schwach sind.
Kann mir da einer weiter helfen ob das auch dieser chip ist .LG didi


[Beitrag von didix77 am 01. Okt 2013, 20:57 bearbeitet]
sat_be
Neuling
#38 erstellt: 10. Okt 2013, 16:39
Hallo zusammen
mein Philips 42pfl9803H hat ähnliche Symptome wie oben beschrieben, das Bild ist sehr dunkel, der Kontrast schwach. Die Farben sind nicht falsch, nur dunkel, durch Erhöhen der Helligkeit wird es etwas besser. Dunkle Bereiche sind komplett schwarz. Nun bin ich nicht sicher, ob es am T-Con Board (ic AS15F) oder doch eher an den Invertor Boards liegt. Optisch konnte ich auf den Platinen keine Fehler erkennen. Der Fernseher ist aus dem Jahr 2008.
Ton ist ok.
Hat jemand einen Tipp zur Fehlereingrenzung?

Gruss

DF
didix77
Neuling
#39 erstellt: 12. Okt 2013, 12:22
Bestell dir doch einfach das ganze Bord oder löte dir das Dingens ein .
Du kannst den Chip vieleicht im guten Handyreparaturladen einlöten lassen .
Die paar €ros würde ich schon reinstecken.
Mehr wie kaputterererer kanst ihn ja nicht machen.
sat_be
Neuling
#40 erstellt: 14. Okt 2013, 16:56
Hallo didix77
meine Frage hat eher darauf gezielt, ob ich die beiden Inverterboards, welche für die Hintergrundbeleuchtung des Panels zuständig sind oder das T-CON (resp. das IC AS15F) tauschen soll, beides kostet was und ich möchten nicht in die falsche Printplatte investieren.
Gruss
DF
ma6742
Neuling
#41 erstellt: 03. Nov 2013, 16:50
Hallo,

ich habe den gleichen Fehler mit dem Philips 42PES0001D Essence. Ich möchte nicht den Chip Löten, aber den Austausch von dem Board bekomme ich hin denke ich. Ich fange gleich mal damit an.

Mir ist nur aus dem Thread nicht klar geworden welches Board ich genau benötige. Hilfreich wäre auch ein Hinweis wo ich es günstig aber mit guter Qualität bekomme.

Kann mir jemand eine Hinweis geben?

Ich danke im Voraus.

Viele Grüße

Ma
ma6742
Neuling
#42 erstellt: 03. Nov 2013, 17:26
Hallo,

das Board ich schon mal in der Hand. Gut das in dem Thread ein Tipp zum Lösen der Kabel steht, vielen Dank dafür.

Das Board ist ein T420HW03 V0 Ctrl BD
42T05-C00

Bei EBay habe ich nur Boards mit ähnlicher Bezeichnung gefunden (HW02 oder HW04).

Die Preisfrage ist also weiterhin wo ich so ein Board günstig bekomme oder wer es mir ggf. Repariert.

Viele Grüße

Ma


[Beitrag von ma6742 am 03. Nov 2013, 18:37 bearbeitet]
AdmiralAkbar
Neuling
#43 erstellt: 03. Nov 2013, 19:26
Hallo zusammen,
Ich habe einen 32PFL8404h/12 gekauft am 18.02.2010 (also aus der Garantie lange raus). Ich habe ihn als Pc Monitor benutzt. Heute Mittag noch alles in Ortung und dann beim anschalten vor ein paar minuten nur noch Weißes Bild. Ich bin genervt und frustriert und vor allem bin ich nicht fachkundig also meine frage: Lohnt sich überhaupt der weg zum Händler oder ist es ein Totalschaden ?
Gruß
survivor80
Ist häufiger hier
#44 erstellt: 04. Nov 2013, 20:41
Hallo,

mich hat's letzte Woche auch erwischt (42PES0001D)
Extrem dunkel und komische Farben. Beim schnellen Wechsel zwischen Netz EIN-AUS ist das Bild manchmal wieder normal, allerdings
hält das nicht lange an. Schon ein Hammer, was mit dem Philips-Schrott so alles abgeht.
Würde mich auch für das Board interessieren. Alternative wäre nur der Chip, dann müsste ich das aber jemanden löten lassen, ist mir
dann doch etwas zu heikel.

Suche schon ne Weile nach dem Board, finde aber ebenfalls nur ähnliche Bezeichnungen wie schon ma6742.
Sollte jemand etwas finden, bitte hier melden.

Danke und Grüße

DS
didix77
Neuling
#45 erstellt: 06. Nov 2013, 22:50
Habe auch schon das Bord gesucht aber nix gefunden.
Habe mir einen neuen gekauft PanasonicTX-L50DTW60 ist ein geiles Teil.
Naja im Markt XXL Euronics wollten sie mir kein Philips verkaufen Haben andauernt Software probleme.
Haben mir diesen PanasonicTX-L50DTW60 in die Hände gelegt.
Habe aber bevor ich ihn gekauft habe erstmal Gegoogelt und sie da Platz 1.

Nun nochmal zu diesem Bord,
falls einer weiß von wo ich/wir dieses Teil bestellen kann der soll hier mal posten
survivor80
Ist häufiger hier
#46 erstellt: 09. Nov 2013, 07:41
Hallo,

ich habe mir mittlerweile auch den Panasonic TX-L60DTW60 geholt
und bin restlos begeistert!

Sollte ich allerdings das Board günstig bekommen, reparier ich die Philips Kiste
selbst und geb sie meinen Eltern.
Joe-Cool-Straubing
Neuling
#47 erstellt: 10. Nov 2013, 20:46
Hallo,

Kann euch nach wie vor helfen, wenn Ihr mir die defekten Boards schickt...


Beste Grüße,

Christian
Heiko_E
Neuling
#48 erstellt: 19. Nov 2013, 19:06
Hallo Christian,

ich habe seit gestern auch das Problem mit den "Fehlfarben" (s. Bild) beim Philips 42PES0001D.
Du hast geschrieben, Du könntest hier weiter helfen ?!

Bitte eine kurze Antwort per PM oder eMail.

Vielen Dank & Gruß aus Düsseldorf
Heiko

gppli5zf


[Beitrag von Heiko_E am 22. Nov 2013, 18:02 bearbeitet]
stefan2612
Neuling
#49 erstellt: 06. Dez 2013, 18:08
Hallo Christian,

mich hat es leider auch erwischt mit den Fehlfarben, beziehungsweise das Bild ist extrem dunkel, wie bei Heiko. Kannst du mir bitte weiterhelfen?

LG


[Beitrag von stefan2612 am 06. Dez 2013, 18:11 bearbeitet]
stefan2612
Neuling
#50 erstellt: 18. Dez 2013, 12:58
Falls noch jemand so ein Board sucht, dem kann ich nur empfehlen den Verkäufer ausdieser Auktion zu kontaktieren, denn er hat noch welche auftreiben können. Der Preis ist ein bisschen angestiegen auf 120 USD aber mit Versand nach Österreich habe ich für ein neues Board ~100€ bezahlt.
Knuddel1
Neuling
#51 erstellt: 06. Mrz 2014, 22:32
Super Service hier im Board, vor allem von Christian.

- Montag T-Con Board meines Philips 42PFL9803H/10 an Christian geschickt
- erhalten hat er es am Mittwoch etwa 9 Uhr
- repariert und zurückgeschickt etwa 13 Uhr
- heute (Donnerstag) Board erhalten - eingebaut - läuft ohne Fehler

Danke


[Beitrag von Knuddel1 am 06. Mrz 2014, 22:34 bearbeitet]
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
55PFL7008K/7108K: MyRemote-Aufnahme verschwunden
Philips 42PFL5405H + Intenso Memory Play (HDD Recorder)?
Wandfarbe für ambilightfernseher
55pfl6188k
Hilfe,kein 3D Empfang beim PFL 8605 K/02
Welches ist der ideale Wandhalter für Ambilight Tv´s ?
Welche Bildeinstellungen 50pfl5008 oder generell 5008 serie
Kann jemand was zu dem 46PFL3108K/12 sagen?
Impressionen IFA 2013
USB auch im Standby verwenden ist das möglich

Anzeige

Hersteller in diesem Thread Widget schließen

  • Philips
  • LG
  • Panasonic

Forumsstatistik Widget schließen

  • Registrierte Mitglieder741.856 ( Heute: 1 )
  • Neuestes MitgliedJahoooh
  • Gesamtzahl an Themen1.216.562
  • Gesamtzahl an Beiträgen15.425.067