Formatumschaltung 16:9/4:3

+A -A
Autor
Beitrag
hagru
Neuling
#1 erstellt: 09. Feb 2015, 14:46
Mein neuer TX-55ASW804 schaltet auf einigen Sendern nicht automatisch auf Format 4:3 um (alte amerikanische Serien). Geht nur manuell auf der Fernbedienung.
Einstellungen: Overscan 16:4 - "aus", Bildformat - automatisch, Aspect.
Empfang über Sat. Die restlichen 3 TV's im Haus machen das aber problemlos.
Kann mir jemand helfen?
Besten Dank im voraus!
hgdo
Moderator
#2 erstellt: 09. Feb 2015, 15:10
Willst du ein 4:3-Bild wirklich in dem Format sehen (mit schwarzen Balken rechts und links) oder formatfüllend?

Um welche Sender geht es?


[Beitrag von hgdo am 09. Feb 2015, 15:10 bearbeitet]
hagru
Neuling
#3 erstellt: 09. Feb 2015, 15:21
Schwarze Balken sind mir lieber, als ovale Gesichter.
Sender: Puls4, SatGold,
hagru
hgdo
Moderator
#4 erstellt: 09. Feb 2015, 16:56
Hast du das Bildseitenverhältnis mal auf "Zoom" eingestellt?.

Gemäß Bedienungsanleitung müsste das die von dir gewünschte Einstellung sein.
hagru
Neuling
#5 erstellt: 09. Feb 2015, 17:05
Natürlich habe ich auch das gemacht - ist aber nicht das Problem der fehlenden Umschaltung durch das Gerät.
Ich habe dann zwar keine Balken li und re, dafür fehlt den Schauspielern die Frisur.
hagru
Welle72
Inventar
#6 erstellt: 09. Feb 2015, 22:01
Also bei meine funzt Formatkennung. Setze das Format auf 4:3. Nun sollte der TV
bei 4:3 Sendungen L+R Balken darstellen (zB Star Trek DS9 auf Tele 5).
darkphan
Inventar
#7 erstellt: 11. Feb 2015, 10:23
Die Automatik funktioniert nicht, wenn das 4:3 mit schwarzen Balken schon von der Senderseite als 16:9 gesendet wird. das ist zum Beispiel bei den HD-Kanälen der Öffis der Fall, die bleiben 16:9.
hagru
Neuling
#8 erstellt: 11. Feb 2015, 11:34
Danke für die Erklärung warum es bei den Öffis kein Problem gibt.
Habe inzwischen die Hotline bei Panasonic angerufen - die behaupten, dass mein Gerät nicht automatisch umschaltet - ich muss das jedesmal händisch tun. Die Aussage erscheint mir allerdings wenig glaubwürdig!!! Wozu gäbe es dann die Einstellung "Automatik" im Menü "Bild-Seitenverhältnis"?
hagru
watchonly
Ist häufiger hier
#9 erstellt: 11. Feb 2015, 19:24
Bei meinem VTW60 funktioniert die automatische Formatanpassung auch nicht, hat sie noch nie.
4:3 wird immer gestreckt, stelle ich fix auf 4:3 wird 16:9 gestaucht angezeigt. Automatische Formatanpassung und Aufnahmen taugen nicht bei diesem Gerät. Leider.
Welle72
Inventar
#10 erstellt: 11. Feb 2015, 21:54
Also bei meinem Funzt die Umschaltung (SD). Habe das Format fest auf 4:3 eingestellt. Sobald ich auf ein Programm umschalte was in 18:9 sendet springt das Bild auf "Breitbild". Ob RTL SD oder N3 in HD. Schalte ich jetzt auf Tele 5 wo gerade ST DS9 läuft wird das Programm in 4.3 dargstellt.

Also alles kein Problem.
watchonly
Ist häufiger hier
#11 erstellt: 12. Feb 2015, 02:37
Könnte es daran liegen, dass hier im Kabel alles in MPEG-4 kodiert übertragen wird? HD-Material wird immer als 16:9 erkannt,was ja auch richtig ist, aber bei SD gibt es nur entweder 4:3 oder 16:9. Da wird nichts automatisch angepasst.
Suche:
Das könnte Dich auch interessieren:
Einstellung "16:9 Overscan"
mittelhessen am 21.12.2010  –  Letzte Antwort am 11.05.2013  –  11 Beiträge
Seitenverhältnis Auto -> 4:3
tafelzwerk am 24.05.2013  –  Letzte Antwort am 09.04.2014  –  20 Beiträge
Bildformatautomatik 16 : 9 zu 4 : 3 Pillarbox möglich? (TX-L37GW20)
alfons66 am 28.01.2011  –  Letzte Antwort am 05.02.2011  –  18 Beiträge
Falscher Aspect Ratio beim 65CRW734
körki am 17.12.2015  –  Letzte Antwort am 06.01.2016  –  10 Beiträge
Auto oder 16:9 oder 4:3 beim Panasonic TX37LZD80F
extrem2009 am 18.01.2009  –  Letzte Antwort am 19.01.2009  –  2 Beiträge
Pana TX-55EXW584 Bildseitenverhältnis ändern.
jorgo04 am 20.02.2018  –  Letzte Antwort am 20.02.2018  –  2 Beiträge
16:9 bild beim pana s10 bei hd
-ulli- am 28.02.2010  –  Letzte Antwort am 08.03.2010  –  13 Beiträge
TX-32LX85F: Bildformaterkennung und -Darstellung nicht optimal
Bongo am 07.06.2009  –  Letzte Antwort am 04.09.2009  –  3 Beiträge
TX-55FXM655 - Wie automatisch auf HDMI umschalten?
der-jwostler am 26.02.2019  –  Letzte Antwort am 26.02.2019  –  5 Beiträge
Pana 37LZD800F "Automatisches Bildformat" Problem
Steve_Black24 am 22.08.2008  –  Letzte Antwort am 23.08.2008  –  5 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder889.350 ( Heute: 47 )
  • Neuestes Mitgliedroki_ag
  • Gesamtzahl an Themen1.482.644
  • Gesamtzahl an Beiträgen20.192.735

Hersteller in diesem Thread Widget schließen