LG 55LA6418 Backlight fällt sporadisch aus

+A -A
Autor
Beitrag
marcel1105
Neuling
#1 erstellt: 01. Aug 2016, 12:55
Hallo,

seit einigen Wochen fällt bei meinem LG das Backlight sporadisch aus.
Folgendes Fehlerbild präsentiert sich mir:
Ich schalte meinen TV und Onkyo Receiver per Harmony One an. Es geht auch alles an. Ton ist zu hören aber kein Bild. Nach Taschenlampentest war klar das Backlight ist aus. Ich das Teil aufgemacht, alle Stecker geprüft und so weiter. Mal ohne dem Kabel der LEDs eingeschaltet, wieder aus und dann mit LEDs wieder eingeschaltet und siehe da, funktionierte.

Das hielt nicht lange an, gleicher Fehler gleiches Spiel.

Meiner Frau ist dann mal aufgefallen das der Fehler immer nach dem Zocken (PS4 per HDMI) auftritt.
Habe dann mal den HDMI Stecker in einen anderen Anschluss gesteckt. Da war aber dann der gleiche Fehler. Ich muss dazu sagen das, wenn ich die PS4 ausschalte, der TV an bleibt und auch normal weiter läuft. Meist ist es wenn ich abends oder am WE nachts Zocke und dann die PS4 herunterfahre und dann den Rest mit der Harmony One ausschalte, das der Fehler dann beim nächsten einschalten auftritt.

Ich hatte auch schon mal ein anderes LED Driverboard drin, Gleicher Fehler. Daran liegts also nicht.

Hoffentlich kann mir einer von euch helfen. Das Gerät ist gerade mal 2 1/2 Jahre alt.

MfG
Marcel
marcel1105
Neuling
#2 erstellt: 03. Aug 2016, 13:04
Hallo Zusammen,

also gerade hat mich ein "Techniker" angerufen und mir anhand meiner Fehlerbeschreibung gesagt das man da nur das Display tauschen kann. Kostenpunkt ca. 600-800 € (ich habe das gerät bei Amazon für 799 € inkl Versand und einer 3D Bluray von der Hobbit gekauft)

Ich hab zu Ihm gesagt das man doch bestimmt auch erstmal die LED Hintergrundbeleuchtung prüfen kann.
Nein, bei dem Fehlerbild muss das Display kaputt sein.

Werde heute das Teil auseinander nehmen und selber mal schauen.
marcel1105
Neuling
#3 erstellt: 06. Aug 2016, 11:35
Hallo, weiß niemand Rat?
Habe gerade ein neues Netzteil eingebaut. Geht immernoch nicht. Kann es evtl auch an dem Mainboard liegen?

Gruß
marcel1105
Neuling
#4 erstellt: 09. Aug 2016, 16:59
Hallo, ich habe mir in der Bucht eine gebrauchte led leiste bestellt. Habe diese gerade mal angeschlossen und musste feststellen das einige LEDs nicht an gehen. Müssen die sofort alle angehen oder liegT das evtl. An den helligkeitseinstellungen?20160809_161148
jens1986
Inventar
#5 erstellt: 10. Aug 2016, 10:32
Die LED Leiste sollte sofort und komplett leuchten und nicht nur teilweise, sprich du wirst wohl eine defekte erhalten haben

Aber genau in den LEDs bzw, den LED Leisten sehe ich auch die Ursache für dein ursprüngliches Problem, entweder hast du irgendwo ein Kontaktproblem an einer Lötstelle oder an den Steckverbindungen oder eine bzw. mehrere LEDs geben langsam den Geist auf.

Dass du sporadisch dann mal Licht hast, liegt wahrscheinlich daran, dass sich durch die Wärme im Betrieb die Materialien ausdehnen und du wieder / keinen Kontakt hast. Dürfte leider daher eine sehr mühselige Fehlersuche werden, aber du kannst versuchen durch leichtes mechanisches Drücken / Verdrehen der LED Leiste (deiner originalen) den Fehler irgendwo einzugrenzen.

Weiterhin kannst du auch versuchen durch ein Multimeter mit Diodentest jede einzelne LED durchzutesten und vielleicht zeigt eine oder mehrere ja ein dunkleres Leuchtbild, dann weißt du, dass diese langsam den Geist aufgibt. Und eine einzelne defekte LED reicht schon aus um den gesamten Strip lahmzulegen...

Wird ne scheiß Arbeit werden, von daher wünsche ich dir viel Erfolg Alternativ kannst du natürlich versuchen irgendwo anderes noch eine LED Leiste aufzutreiben, in der Hoffnung, dass diese dann funktionsfähig ist...
marcel1105
Neuling
#6 erstellt: 10. Aug 2016, 10:44
Hi,

ja nachdem ich dann das Kabel der "neuen" Leiste an meine alte Leiste angeschlossen habe, ging diese aufeinmal wieder an. Ich dachte dann erst das evtl mein Kabel defekt ist und habe dann das alte Kabel angeschlossen und siehe da, ging auch wieder.

Bin da echt Ratlos was da kaputt sein soll. Gerade weil der Fehler auch dann auftrat wenn der TV die ganze Nacht und Tag aus war.

Naja, der defekt der gekauften Leiste ist DHL geschuldet. Ich habe vom Verkäufer Bilder der Leiste beim Einpackprozess bekommen. Man sieht deutlich eine Verbiegung der Leiste im oberen Bereich und diese Verbiegung war vorher nicht. Hab schon einen Schadenfall gemeldet.

Werde meine Leiste jetzt mal weiter Testen. Vielleicht lag es auch am Kabel, das das verrutscht ist oder so.
Weiß denn jemand wo man solche Flexkabel her bekommt?

Gruß
Marcel
Suche:
Das könnte Dich auch interessieren:
LG Backlight Inverter defekt
knoddelpusch am 16.12.2011  –  Letzte Antwort am 17.12.2014  –  15 Beiträge
LG 42LN5708 kein Backlight
rico_s am 27.07.2017  –  Letzte Antwort am 27.07.2017  –  3 Beiträge
LG M2762DP Backlight defekt. Inverter Trafo?
serocool1717 am 05.07.2017  –  Letzte Antwort am 11.07.2017  –  2 Beiträge
LG 50PK750 Horizontaler Streifen Farbwechselnd Sporadisch
Neruassa am 23.11.2016  –  Letzte Antwort am 26.11.2016  –  2 Beiträge
Philips 42PFL5603 Steckerbelegung Backlight
gad300 am 08.08.2013  –  Letzte Antwort am 08.08.2013  –  2 Beiträge
Backlight Inverter gesucht
Wolla15 am 27.08.2015  –  Letzte Antwort am 07.10.2015  –  13 Beiträge
Tv UE46F6270SS Backlight defekt
ash2 am 27.12.2016  –  Letzte Antwort am 28.12.2016  –  7 Beiträge
Backlight defekt, Ersetzen möglich
//Micha am 05.09.2020  –  Letzte Antwort am 06.09.2020  –  2 Beiträge
Samsung UE55KU6509 Backlight defekt?
Kaldrad am 08.03.2021  –  Letzte Antwort am 09.03.2021  –  4 Beiträge
Toshiba 37CV505D Backlight flackert + Geräusch beim Flackern
pi16 am 07.08.2012  –  Letzte Antwort am 27.12.2012  –  9 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder912.784 ( Heute: 15 )
  • Neuestes MitgliedMB1955
  • Gesamtzahl an Themen1.525.075
  • Gesamtzahl an Beiträgen21.014.996

Hersteller in diesem Thread Widget schließen