Mitsubishi HC 3800 horizontale Streifen im Bild

+A -A
Autor
Beitrag
chize
Neuling
#1 erstellt: 11. Jun 2019, 22:17
Hallo,

Ich habe meinen HC3800 seit einigen Jahren und hatte bisher noch keine Probleme mit dem Beamer. Wir sind gerade bei ca 1000h auf der ersten Lampe und haben das Gerät 2007 oder 2008 neu gekauft.

Seit ca 2 Wochen fängt der Beamer allerdings an immer wieder horizontale Streifen zu werfen (siehe Bilder). Die Streifen sind nicht einfach „schwarz“ sondern verändern sich und wirken ein wenig wie invertiert bzw werden mit der Zeit dunkler.

AA58C9C1-5CE6-417F-88E3-9B0E41C03CEE 2D56F49B-1C92-46F3-A319-A13D64057E70

Das Problem tritt immer erst auf wenn der Beamer schon eine Zeit gelaufen ist. Die ersten 90 Minuten läuft alles ohne Probleme. Anfänglich dachte ich, dass das HDMI Kabel bzw. der HDMI Stecker etwas haben könnte, allerdings könnte ich bisher keinen systematischen Fehler erkennen.

Heute habe ich dann das Kabel komplett entfernt und musste feststellen, dass auch im blauen stand-by Bild (ohne HDMI Quelle) die Streifen zu sehen sind (deutet also auf ein Problem mit dem Beamer hin).

Weiß vielleicht jemand zufällig ob ich den Fehler irgendwie selbst beheben kann bzw. was dessen Ursache ist? Ich würde gerne noch ein wenig warten bevor ich mir den nächsten Beamer anschaffe da ich mit dem HC3800 eigentlich sehr zufrieden bin.

Ich habe in einigen Foren von lockeren Steckverbindungen gelesen... Das wäre lösbar :)... Ein defekter Spiegel eher ungünstig... Was mich auch ein wenig stutzig macht ist die Verzögerung, als müsse der Beamer erstmal warm werden bevor er die fehlerhaften Streifen anzeigt.

Danke für alle Ratschläge und Tipps!
chize
Neuling
#2 erstellt: 20. Jun 2019, 07:42
Falls einmal in Zukunft jemand ein ähnliches Problem hat und über diesen Thread stolpert:

Ich habe den Beamer geöffnet (vorher dazu dieses Video angesehen [1]) und dann einfach alle Steckverbindungen überprüft (und dabei einfach alle fest "nachgedrückt").

Jetzt geht wieder alles. Ob ich wirklich damit das Problem gelöst oder nur "verlagert" habe weiss ich nicht, aber aktuell spielt der Beamer wieder auch über längere Zeit (längste aktuelle Session waren ca. 3,5h, wobei zuvor die Streifen immer schon nach 15 - 30 Minuten kamen).

[1]: https://www.youtube.com/watch?v=0OI6IXboSAM
Suche:
Das könnte Dich auch interessieren:
Samsung UE40D6500 Horizontale Streifen
jnsmstng am 24.10.2018  –  Letzte Antwort am 26.10.2018  –  10 Beiträge
(regelmäßige horizontale) Streifen, Samsung TV
AnGr am 21.06.2018  –  Letzte Antwort am 23.06.2018  –  2 Beiträge
LCD Toshiba 32RL938 --- horizontale Streifen
yopepe am 30.07.2018  –  Letzte Antwort am 02.08.2018  –  3 Beiträge
horizontale schwarze Streifen im Phillips 46PFL8505K/02
Manhattan007 am 03.07.2016  –  Letzte Antwort am 03.07.2016  –  2 Beiträge
PS59D550 horizontale Streifen mit "Disco"-Pixeln
rechner_inc am 20.10.2015  –  Letzte Antwort am 30.10.2015  –  4 Beiträge
Streifen im Bild
him80 am 20.02.2010  –  Letzte Antwort am 20.02.2010  –  2 Beiträge
55W905 streifen im Bild!
kingkongdeluxe am 05.03.2017  –  Letzte Antwort am 13.03.2017  –  12 Beiträge
SAMSUNG LE55A959 - horizontale schwarze und vertikale bunte Streifen
Blondi_79 am 18.06.2016  –  Letzte Antwort am 04.12.2016  –  5 Beiträge
Streifen im Bild Optoma HD800x
ClownyBastard am 29.01.2012  –  Letzte Antwort am 26.02.2012  –  3 Beiträge
Samsung UE32ES6710S Streifen im Bild
Heinz015 am 27.12.2015  –  Letzte Antwort am 29.08.2016  –  3 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.613 ( Heute: 9 )
  • Neuestes MitgliedSauerländer57
  • Gesamtzahl an Themen1.443.547
  • Gesamtzahl an Beiträgen19.471.096

Hersteller in diesem Thread Widget schließen