Th-42PX80E Netzteil LSJB1260-2 defekt

+A -A
Autor
Beitrag
srup
Stammgast
#1 erstellt: 19. Aug 2012, 13:26
Hallo,

hat jemand zufällig Erfahrung mit dem og. NT, welche Teile bei einem Defekt getauscht werden sollten? Gerät hat sich mit einem Knall verabschiedet und ist nun komplett tot. Sicherung F402 ist durch. Optisch kein weiterer Schaden erkennbar. Alternativ auch gerne Vorschläge zu Werkstätten im Raum Dortmund/Umgebung, die das zu einem vernüftigen Preis (im Verhältnis zur Neuanschaffung) instandsetzen können (wäre meine favorisierte Lösung).

mfG.
Welle72
Inventar
#2 erstellt: 20. Aug 2012, 20:04
Wenn sich NTs mit lautem Knall verabschieden besteht primärseitig ein Kurzschluss.

Sicher könnte man versuchen solche Netzteile auf Compone-Level instandzusetzen.

Aber bedenke, der Fachbetrieb muss auf seine Arbeit Gewährleistung geben.

Was ist wenn es in der WS funzt, bei Dir daheim nach dem Aufstellen wieder knallt?

Gehe daher von aus das die WS das Netzteil komplett ersetzen werden.

Halte Dich fest, mit 300,- bist Du locker dabei.

16d53134b1190a6b51f92f87a5a30191
srup
Stammgast
#3 erstellt: 21. Aug 2012, 08:38
Das hatte ich schon befürchtet. War beim Knall nicht dabei, vielleicht war's auch nur ein "Plopp" aus den Boxen... Jedenfalls sind keinerlei geplatzte Bauteile zu finden.
Welle72
Inventar
#4 erstellt: 21. Aug 2012, 18:22
Schau Dir mal die kleinen blauen Kondensatoren an ob einer durchgeschlagen ist. Machen gerne Mist. Die Glassicherung ist ja durch, hast Du geschrieben?
srup
Stammgast
#5 erstellt: 21. Aug 2012, 19:04
Ja, die 402 ist durch. Habe mehrmals drüber geguckt, aber nichts finden können. Muss wohl mal mit einer Lupe dran... Beim Reparatursatz von eBay.co.uk sind ja auch einpaar davon dabei...
Mein Bruder kennt da jemanden, der sie vielleicht reparieren kann, mal sehen was draus wird, sonst muss ich wirklich die Lupe suchen Werde berichten...
srup
Stammgast
#6 erstellt: 08. Nov 2012, 18:07
NT war zur Reparatur in den Staaten. Den Lötstellen nach zu urteilen, war lediglich der Mosfet defekt und natürlich erwähnte Sicherung.
Welle72
Inventar
#7 erstellt: 08. Nov 2012, 18:15
In den Staaten? Das hätte doch auch ein PSC oder RFT in Deiner Nähe machen können. Darf ist fragen was der Spaß gekostet hat?

MfG
srup
Stammgast
#8 erstellt: 09. Nov 2012, 10:23
Wusste ich auch nicht vorher, daß es so weit reist. Hat €80 gekostet. Naja, den MosFET und die Sicherung hätte ich auch auf gut Glück selbst tauschen können...
srup
Stammgast
#9 erstellt: 02. Dez 2012, 13:26
Hallo,

lange hat das NT nicht gehalten Keine +15V vorhanden. Es hat IC406 zerlegt, das hat nun ein Löchlein... Kennt jemand die genaue Bezeichnung, kann sie beim besten Willen nicht ablesen.

mfG.
Welle72
Inventar
#10 erstellt: 02. Dez 2012, 13:34
Ich schau mal....
Welle72
Inventar
#11 erstellt: 02. Dez 2012, 13:43
Es ist ein L6561. Wenn es diesen so zerschossen hat wird sicher noch mehr über den Jordan gegangen sein. Ich empfehle einen kompletten Ersatz des SMPS bzw wenn man Ahnung von Elektronik hat den Einsatz des NT-RepKits von Pana.

Kann Dir ggf. helfen.


[Beitrag von Welle72 am 02. Dez 2012, 13:44 bearbeitet]
srup
Stammgast
#12 erstellt: 02. Dez 2012, 15:53
Hallo,

woraus besteht das Kit? Ich bin bei der Google Suche nur über einen englischen eBay Anbieter gestolpert, der F401 F402 C443 C444 Q406 R493 R439 R448 R449 R411 IC406 D431 PR402 R436 als Rep.Kit anbietet.

mfG.
Welle72
Inventar
#13 erstellt: 02. Dez 2012, 19:35
Passt. Nicht alle aufgeführten BTs sind für die defekte Stufe in deinem Netzteil von nöten. Muss man anhand des Manual mal einkreisen welche es betreffen kann.
srup
Stammgast
#14 erstellt: 03. Dez 2012, 17:34
Ok, danke.
srup
Stammgast
#15 erstellt: 29. Mrz 2013, 16:28
Mal ein kleines Update: Da ich so absolut keine Lust hatte diese kleinen SMD Bauteile zu löten und es auch noch nie gemacht habe (TV steht sowieso nur noch als Staubfänger im Gästezimmer, da gleich ein neuer gekauft wurde... habe ich es dann doch mal in Angriff genommen. Alle og. Teile wurden ersetzt außer der FET, denn der war ja schon neu...
Der erste Startversuch war auch gleich ein "durchschlagender" Erfolg in der Hinsicht, daß Sicherung und FET sich verabschiedeten. Da ich aber gleich einen passenden Ersatztyp mitbestellt habe, kam dann der zum Einsatz. Der TV läuft nun. Die Frage ist aber, ist das einfach Pech, daß sich der FET wieder verabschiedet hat (war wieder ein RJK5010 = 500V/20A), oder sollte man da vielleicht noch nach was anderen gucken?

EDIT: Vermutl. hat derjenige, welcher den neuen MOSFET installiert hat, el. leitfähige Wärmeleitpaste verwendet, wodurch es zwischen Drain und der Verschraubung einen Kurzschluss gab. Zumindest sieht es nach den Beschädigung an den FET und der Wärmeleitfolie danach aus...

mfG.


[Beitrag von srup am 30. Mrz 2013, 09:06 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Panasonic TH-42PX80E Netzteil defekt ?
Bee-A am 05.07.2009  –  Letzte Antwort am 23.07.2012  –  18 Beiträge
Panasonic TH-42PZ70E defekt?
onetodiefor am 07.09.2013  –  Letzte Antwort am 17.09.2013  –  11 Beiträge
TH-42PX80EA defekt
tino11 am 11.06.2014  –  Letzte Antwort am 14.06.2014  –  3 Beiträge
Panasonic TH-37PV60EH Netzteil abhanden
sparda23 am 08.12.2013  –  Letzte Antwort am 12.12.2013  –  2 Beiträge
Samsung UE40F6510 Netzteil defekt?
cassyleigh am 30.01.2017  –  Letzte Antwort am 24.04.2020  –  4 Beiträge
Netzteil Medion MD30140 defekt?
Flatti am 04.03.2010  –  Letzte Antwort am 07.07.2013  –  9 Beiträge
Sony Bravia Netzteil defekt
dergefreshde am 18.12.2011  –  Letzte Antwort am 19.12.2011  –  2 Beiträge
Samsung PS50Q91 Netzteil defekt
urugeier am 22.09.2010  –  Letzte Antwort am 22.09.2010  –  5 Beiträge
Samsung UE32D6510 netzteil defekt
Modellflieger30 am 30.12.2011  –  Letzte Antwort am 01.01.2012  –  5 Beiträge
Philips 37PFL8694H Netzteil defekt?
Foradh am 13.08.2012  –  Letzte Antwort am 31.07.2017  –  18 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder916.565 ( Heute: 1 )
  • Neuestes Mitgliedirissi
  • Gesamtzahl an Themen1.531.992
  • Gesamtzahl an Beiträgen21.150.292

Hersteller in diesem Thread Widget schließen