Probleme mit Logitech Z-5500

+A -A
Autor
Beitrag
TG86
Neuling
#1 erstellt: 24. Jun 2009, 21:08
hallo allerseits

habe seit ca. 3 oder 4 jahren ein z 5500, habe es glaube recht kurz nach erscheinen des systems auf dem markt gekauft.

jetzt das problem

der subwoofer gibt nur noch ganz wenig bas wieder obwohl er voll aufgedreht ist.

kann mir vielleicht jemand weiterhelfen, wäre echt super
Suche:
Das könnte Dich auch interessieren:
Logitech Z-5500 Chassis!
Techno_ am 11.12.2012  –  Letzte Antwort am 11.12.2012  –  5 Beiträge
Logitech z-5500 woofer reparieren
MjoeK am 14.04.2012  –  Letzte Antwort am 17.04.2012  –  10 Beiträge
Logitech Z 5500 Subwoofer kratzt/klopft
Jesus_Brüstus_420 am 28.03.2017  –  Letzte Antwort am 02.04.2017  –  2 Beiträge
Logitech Z906 Probleme
MrFabou am 06.10.2018  –  Letzte Antwort am 09.10.2018  –  11 Beiträge
Logitech Z-640 - Kabelbruch
Båb am 26.05.2012  –  Letzte Antwort am 26.05.2012  –  2 Beiträge
Logitech Z 2300 Subwoofer defekt !
labomba93 am 29.05.2011  –  Letzte Antwort am 06.04.2013  –  10 Beiträge
Problem mit Logitech Z5500
Anonymous1988 am 18.01.2010  –  Letzte Antwort am 20.01.2010  –  2 Beiträge
Logitech Z-2300 Subwoofer: Cinch Stecker abgebrochen
Auctor am 21.05.2011  –  Letzte Antwort am 19.01.2014  –  12 Beiträge
Logitech z- 2300 Satellit zu Leise
Dot_com am 16.07.2009  –  Letzte Antwort am 10.03.2010  –  8 Beiträge
Teufel SW 5500 THX
Moppelkotze0815 am 02.12.2018  –  Letzte Antwort am 02.12.2018  –  2 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.973 ( Heute: 2 )
  • Neuestes MitgliedAverydal
  • Gesamtzahl an Themen1.496.410
  • Gesamtzahl an Beiträgen20.450.248

Hersteller in diesem Thread Widget schließen