Logitech Z906 Probleme

+A -A
Autor
Beitrag
MrFabou
Neuling
#1 erstellt: 06. Okt 2018, 16:28
Mein Logitech Z 906 hat von jetzt auf gleich Probleme gemacht.

Wenn ich es einschalte knackt es einmal und blinkt dann in einer Reihenfolge - Input, Stereo und Center.

Folgende Schritte wurden bereits durchgeführt

Zurücksetzen
Konsole aufgeschraubt - Nichts nennenwertes Kaputt nur der Mute Knopf wurde wohl durchgenommen ^^
Subwoofer aufgeschraubt - Keine Kondensatoren geplatzt jedoch habe ich den Verdacht auf ausgelaufene Elkos.

Kann mir jemand helfen?
Danke für eure Antworten

https://i.imgur.com/AjN7aRd.jpg

https://i.imgur.com/kkx81cs.jpg

https://i.imgur.com/E9ZPbRk.jpg

https://i.imgur.com/2889TEM.jpg
Rabia_sorda
Inventar
#2 erstellt: 06. Okt 2018, 22:11
Moin

War der Kleber im Angebot?!

Auch mit starker Vergrößerung lässt sich kein optisch defektes Bauteil erkennen.
Dort gibt es aber auch kaum etwas, was man noch als "normal Sterblicher" tauschen könnte.

Prüfe mal die beiden Sicherungen auf Durchgang (NETZSTECKER ZIEHEN!):

kkx81cs

P.S.:
Bitte die Bilder direkt hier hochladen (Img).


[Beitrag von Rabia_sorda am 06. Okt 2018, 22:30 bearbeitet]
MrFabou
Neuling
#3 erstellt: 07. Okt 2018, 16:36

Prüfe mal die beiden Sicherungen auf Durchgang


Die sind festgelötet wie soll ich das denn machen? :O
Rabia_sorda
Inventar
#4 erstellt: 07. Okt 2018, 16:39

Die sind festgelötet wie soll ich das denn machen?


Wenn du schon so fragst ( ), dann machst du das besser nicht und wendest dich bitte an einen Fachmann.
MrFabou
Neuling
#5 erstellt: 07. Okt 2018, 16:42

Wenn du schon so fragst ( ), dann machst du das besser nicht und wendest dich bitte an einen Fachmann.


Das wollte ich eigentlich vermeiden

Ich habe ja ein Multimeter da, aber weiß nicht wie ich eine verlötete Sicherung testen kann.

Aber wenn die Sicherung raus ist, wie kann der Sub dann knacken?


[Beitrag von MrFabou am 07. Okt 2018, 16:47 bearbeitet]
Rabia_sorda
Inventar
#6 erstellt: 07. Okt 2018, 16:53

Das wollte ich eigentlich vermeiden


Denke ich mir
Aber wenn du dich etwas mit der Materie auskennen würdest, hättest du die Frage nicht gestellt, sondern einfach nur gemessen.
Das man dazu natürlich den Schrumpfschlauch entfernen muß, hättest du dann nämlich gewußt.


Aber wenn die Sicherung raus ist, wie kann der Sub dann knacken?


Wenn nur eine der beiden Sicherungen defekt ist, liegt ja irgendwo noch Spannung an. Dies kann dann u.U. zu merkwürdigen Auswirkungen führen.
Da ich kein SM besitze, kann ich aber dazu auch keine weiteren Angaben machen.


[Beitrag von Rabia_sorda am 07. Okt 2018, 16:54 bearbeitet]
MrFabou
Neuling
#7 erstellt: 07. Okt 2018, 17:20
Alles klar danke dir

Dann werd ich das mal machen
MrFabou
Neuling
#8 erstellt: 08. Okt 2018, 22:02
Ok, bei beiden Sicherungen kommt was durch.
Sonst hat keiner eine Idee/Lösung?
PBienlein
Inventar
#9 erstellt: 09. Okt 2018, 05:51
Hallo,

in Ermanglung eines Schaltplans kann ich Dir eine Lösung leider nicht bieten; Ideen sind natürlich vorhanden, aber die Sache ist recht komplex. Das Knacken beim Einschalten lässt auf DC an einer der vielen Endstufen schließen, welcher unterschiedliche Ursachen haben kann. Dieser löst jedenfalls dann die Schutzschaltung für die Lautsprecher aus. Es gilt also herauszufinden, a) welche Endstufe vielleicht defekt sein könnte, oder b) ob möglicherweise sogar das Schaltnetzteil (SNT) einen Fehler hat.

a) bedeutet, dass das Mainboard vom Aluträger abgeschraubt wird und die dann freiliegenden Endstufen-ICs oder Transistoren geprüft werden.
b) auf dem Mainboard sind die Spannungen, die das SNT liefern soll dankenswerter Weise aufgedruckt, sofern ich das teils unscharfe Bild richtig interpretiere. Da könnte man mal ansetzen und messen.

Aber ACHTUNG! Die Kiste steht primärseitig unter hoher Gleichspannung > 300V! Das Messen im eingeschalteten Zustand ist nichts für Laien und unter Umständen lebensgefährlich! Ich rate aufgrund der hier gestellten Fragen dringend davon ab, selbst in dem Gerät etwas machen zu wollen, denn die Erfolgschancen einer Reparatur sind meines Erachtens gering bis nicht vorhanden.

Gruß
PBienlein
MrFabou
Neuling
#10 erstellt: 09. Okt 2018, 10:25
Danke für deine Antwort!

Ich habe das Gerät tatsächlich auch Defekt geschenkt bekommen und dachte ich könnte es eventuell reparieren. Wenn nun wie du sagst etwas am SNT defekt sein sollte lass ich da wirklich lieber die Finger von und benutze nur die Boxen.

Geld für einen neuen Sub oder für eine Reparatur wären dann nur unnötige Ausgaben wenn diese Logitröt Teile eh nicht lang halten.
PBienlein
Inventar
#11 erstellt: 09. Okt 2018, 10:59
Nun, ein Fehler im SNT ist ja lediglich eine Vermutung, kommt aber immer wieder mal vor. Allerdings scheinen ja zumindest Bereiche der Spannungsversorgung zu funktionieren, sonst würden ja auch keine LEDs leuchten, bzw. blinken. Ich würde daher die Primärseite des SNT als intakt vermuten.

Die Sekundärspannungen könnte man in der Tat einmal mit der bereits erwähnten Vorsicht kontrollieren. Es reicht ja schon, wenn eine Gleichrichterdiode in einem Spannungszweig kaputt ist, damit es zu solchen Ausfällen kommt. Man könnte auch einmal stumpf sämtliche Halbleiter auf dem Board im stromlosen Zustand messen. Ich würde mir aber nicht allzu viel Hoffnung machen, dass der Fehler so einfach zu finden sein wird.

Gruß
PBienlein
Suche:
Das könnte Dich auch interessieren:
Logitech Z906
HappyAss am 14.06.2020  –  Letzte Antwort am 16.06.2020  –  5 Beiträge
Reparatur/Austausch Subwoofer Logitech z906
*Jonny92* am 27.06.2016  –  Letzte Antwort am 08.10.2017  –  4 Beiträge
Raumfeld Stereo Cubes nur Probleme
Pfoerster_ am 22.01.2017  –  Letzte Antwort am 03.04.2017  –  4 Beiträge
Logitech z-5500 woofer reparieren
MjoeK am 14.04.2012  –  Letzte Antwort am 17.04.2012  –  10 Beiträge
Logitech Z-2300 Subwoofer: Cinch Stecker abgebrochen
Auctor am 21.05.2011  –  Letzte Antwort am 19.01.2014  –  12 Beiträge
Logitech Z-640 - Kabelbruch
Båb am 26.05.2012  –  Letzte Antwort am 26.05.2012  –  2 Beiträge
Logitech Z 2300 Subwoofer defekt !
labomba93 am 29.05.2011  –  Letzte Antwort am 06.04.2013  –  10 Beiträge
Logitech Z-5500 Chassis!
Techno_ am 11.12.2012  –  Letzte Antwort am 11.12.2012  –  5 Beiträge
Logitech Z 5500 Subwoofer kratzt/klopft
Jesus_Brüstus_420 am 28.03.2017  –  Letzte Antwort am 02.04.2017  –  2 Beiträge
Kapazitäten Kondensatoren in Canton Karat 300 ?
tcj am 10.02.2015  –  Letzte Antwort am 12.02.2015  –  12 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.106 ( Heute: 5 )
  • Neuestes Mitglied/coonyqwfqf2/
  • Gesamtzahl an Themen1.496.663
  • Gesamtzahl an Beiträgen20.455.039

Hersteller in diesem Thread Widget schließen