Logitech Z623 mit schwachem Bass

+A -A
Autor
Beitrag
SunTzu117
Neuling
#1 erstellt: 08. Mai 2016, 06:42
Hi,

ich habe gestern ein Logitech Z623 geschenkt bekommen.
Direkt angeschlossen und voller Freude mein Lieblingslied angemacht, sofort nachdem das Lied abgespielt wurde habe ich bemerkt das der Bass sehr schwach auf der Brust ist.
Ich habe dann den Grill vom Subwoofer entfernt, beim Musik abspielen bewegt sich da überhaupt nichts,
es Vibriert nur ganz leicht.
Was kann man tun oder ist es ein hoffnungsloser Fall? Was würde eine Reparatur kosten?

LG
SunTzu
Dadof3
Moderator
#2 erstellt: 08. Mai 2016, 08:41
Das kann man aus der Ferne nicht sagen, wir wissen ja nicht, was kaputt ist.

Ich glaube nicht, dass sich bei einem Neupreis von 100 € eine professionelle Reparatur lohnt.
Rabia_sorda
Inventar
#3 erstellt: 08. Mai 2016, 10:41
Hast du ein Handy angeschlossen? Probiere mal am PC, dort ist der Ausgang lauter. Achte auch auf irgendwelche Klangeinstellungen (EQ o.ä.), sei es am Handy oder auch PC. Diese sind nicht immer von Vorteil.
SunTzu117
Neuling
#4 erstellt: 08. Mai 2016, 10:50
Ich habe mal den Subwoofer geöffnet und mir ist direkt aufgefallen das die ganzen Elkos so aussehen als wenn die Geschmolzen sind, da ist halt so ne schwarze Schicht auf den Elkos (kann auch gerne ein Foto davon machen).

ich denke mal ich werde das System als Defekt verkaufen und mir was vernünftiges von Teufel oder Harman Kardon holen.
Bin nicht so der Große Fan von Logitech =)


[Beitrag von SunTzu117 am 08. Mai 2016, 10:52 bearbeitet]
Rabia_sorda
Inventar
#5 erstellt: 08. Mai 2016, 10:56
Sehr gerne Bilder!

Meist ist es aber nur Kleber...
SunTzu117
Neuling
#6 erstellt: 08. Mai 2016, 13:04
20120115_22081020120115_22082120120115_22082620120115_22084220120115_22085020120115_221302

P.S
Die Anlage wird am PC betrieben.


[Beitrag von SunTzu117 am 08. Mai 2016, 13:05 bearbeitet]
creapetime
Ist häufiger hier
#7 erstellt: 08. Mai 2016, 14:12
Hallo,
die schwarze Masse die du meinst ist wie bereits gesagt nur Kleber...
An der Technik was zu machen ist bei dem Subwoofer generell sehr schwierig. Deine Platine sieht, soweit man das beurteilen kann, normal aus...
An deiner Stelle würde ich wie bereits gesagt auf Kabelfehler oder Einstellungsfehler prüfen..

Ansonsten kannst du das Subwooferchassis mal so an eine Anlage anklemmen und schauen ob sich was tut...

Falls du das System dann doch als defekt verkaufen willst hast du hier schonmal deinen ersten Interessenten
Rabia_sorda
Inventar
#8 erstellt: 08. Mai 2016, 15:23
Kann mich meinem Vorredner nur anschliessen, nur ohne Interesse
KingOfBass
Hat sich gelöscht
#9 erstellt: 19. Jul 2018, 17:33
Er muss sich erst Einspiele
Suche:
Das könnte Dich auch interessieren:
Logitech z623 Rechter Speaker gibt kein ton von sich
GusFring am 13.07.2015  –  Letzte Antwort am 14.07.2015  –  2 Beiträge
Logitech Z5500 kaum Bass
weirdalj am 23.03.2010  –  Letzte Antwort am 30.04.2010  –  3 Beiträge
Problem mit Logitech Z5500
Anonymous1988 am 18.01.2010  –  Letzte Antwort am 20.01.2010  –  2 Beiträge
Logitech Z 2300 Subwoofer defekt !
labomba93 am 29.05.2011  –  Letzte Antwort am 06.04.2013  –  10 Beiträge
Logitech Z906
HappyAss am 14.06.2020  –  Letzte Antwort am 16.06.2020  –  5 Beiträge
Logitech Z-5500 Chassis!
Techno_ am 11.12.2012  –  Letzte Antwort am 11.12.2012  –  5 Beiträge
Logitech Z 5500 Subwoofer kratzt/klopft
Jesus_Brüstus_420 am 28.03.2017  –  Letzte Antwort am 02.04.2017  –  2 Beiträge
Logitech Z-640 - Kabelbruch
Båb am 26.05.2012  –  Letzte Antwort am 26.05.2012  –  2 Beiträge
Logitech Z5500 Sub Tauschen!
caipie11 am 01.06.2011  –  Letzte Antwort am 11.06.2011  –  3 Beiträge
Logitech Z906 Probleme
MrFabou am 06.10.2018  –  Letzte Antwort am 09.10.2018  –  11 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.051 ( Heute: 12 )
  • Neuestes MitgliedBeattmeawhox
  • Gesamtzahl an Themen1.496.628
  • Gesamtzahl an Beiträgen20.454.173

Hersteller in diesem Thread Widget schließen