Aktivlautsprecher krachen und brummen.

+A -A
Autor
Beitrag
--gregor--
Neuling
#1 erstellt: 02. Nov 2017, 14:29
Ein herzliches Hallo aus Wien.

Ich betreibe seit Jahren den M-Audio Studiophile DX4 an einem PC.
Leider ist es jetzt so, daß der Lautsprecher in maximaler Lautstärke kracht wenn er eingeschaltet ist -
auch ohne an einer Quelle angeschlossen zu sein.
Das ganze hat damit angefangen, dass der Lautsprecher die letzten Wochen gekracht hat beim Ausschalten.

Hier eine Video:
https://www.youtube.com/edit?o=U&video_id=PwmGenFlgPY

Ich bin im Umgang mit einem Lötkolben nicht ungeschickt, hab aber zu wenig Ahnung davon herauszufinden was kaputt sein könnte.

Irgendwer eine Idee was es da haben könnte, oder wie es rauszufinden ist?

LG
Gregor
PBienlein
Inventar
#2 erstellt: 02. Nov 2017, 16:14
Hallo Gregor,

irgendwie funzt Dein Link nicht - man soll sich anmelden

Abgesehen davon ist die Ursache in vielen Fällen eine gestörte Symmetrie der Versorgungsspannungen der Operationsverstärker. Kontrolliere bitte die Stabis der symmetrischen Spannungsversorgung - meist sind das gewöhnliche 7815/7915. Entweder ist einer davon defekt oder/und ein zugehöriger Siebelko.

Wenn Du magst, kannst Du ja ein paar Bilder vom Innenleben hier mit der "Img"-Funktion einstellen. Dann kann man evtl. etwas assistieren.

Beste Grüße nach Österreich
PBienlein
--gregor--
Neuling
#3 erstellt: 02. Nov 2017, 16:17
Hi PBienlein.

Danke für deine Antwort.
Youtube war mein Fehler - ich hab das Video jetzt auf öffentlich gestellt.
Ich mach heute am Abend ein Foto und stell es rein.

Danke und LG

Gregor
--gregor--
Neuling
#4 erstellt: 02. Nov 2017, 20:43
Hallo.

Hier die Fotos.
Ich hab den violetten Kondensator in Verdacht - die Oberseite ist leicht nach außen gebogen.
Kann der für diese Fehlfunktion verantwortlich sein?

Danke für die Hilfe

Gregor

IMG_20171102_203205IMG_20171102_202901IMG_20171102_202841IMG_20171102_202814IMG_20171102_202800IMG_20171102_202750IMG_20171102_202644
PBienlein
Inventar
#5 erstellt: 02. Nov 2017, 21:54
Möglicherweise ist das schon die Lösung des Problems. 4700µF/25V sollte der Ersatz mindestens haben. Dabei musst Du darauf achten, dass der Durchmesser passt, sonst wird das Ganze zu eng.

Gruß
PBienlein
--gregor--
Neuling
#6 erstellt: 03. Nov 2017, 16:27
Hallo.

Ich werd mal den Elko tauschen - melde mich mit dem Ergebnis.

LG
Gregor
--gregor--
Neuling
#7 erstellt: 04. Nov 2017, 12:12
Hallo PBienlein.

Gute Nachrichten.
Der Elko war der Übeltäter.
Läuft wieder wie am ersten Tag.

LG aus Wien
Gregor
PBienlein
Inventar
#8 erstellt: 04. Nov 2017, 15:37
Hallo Gregor,

Gratulation und viel Vergnügen mit dem Aktivlautsprecher.

Gruß
PBienlein
Suche:
Das könnte Dich auch interessieren:
MB Quart 560A ( Aktivlautsprecher )
goldwater am 03.01.2014  –  Letzte Antwort am 03.01.2014  –  2 Beiträge
Alte Electrovoice Piezos krachen!
Soundman47 am 29.03.2011  –  Letzte Antwort am 31.03.2011  –  3 Beiträge
Rauschen/Krachen bei Spitzen
tnemeth am 09.04.2020  –  Letzte Antwort am 13.04.2020  –  7 Beiträge
Bose Model 301 krachen
nils.boeringer am 08.06.2012  –  Letzte Antwort am 08.06.2012  –  13 Beiträge
Aktivlautsprecher brummt ohne Anschluss am Eingang
krebs8 am 11.12.2019  –  Letzte Antwort am 15.12.2019  –  27 Beiträge
Brummen und Auto-Off
Bufu79 am 28.12.2012  –  Letzte Antwort am 29.12.2012  –  2 Beiträge
Pioneer Lautsprecher Brummen beseitigen?
Felix_1.00.0 am 21.03.2017  –  Letzte Antwort am 24.03.2017  –  8 Beiträge
Heco Lautsprecher Rauschen und Brummen!
Rob_1909 am 17.03.2014  –  Letzte Antwort am 17.03.2014  –  8 Beiträge
80er Jahre Philips MFB Motional Feedback 22AH587 Aktivlautsprecher restaurieren?
mensch8maschine am 04.11.2017  –  Letzte Antwort am 31.01.2018  –  9 Beiträge
Teufel M 1200 SW Brummen
Phil115 am 29.04.2019  –  Letzte Antwort am 28.03.2020  –  11 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.016 ( Heute: 7 )
  • Neuestes MitgliedWaldschrat08
  • Gesamtzahl an Themen1.496.524
  • Gesamtzahl an Beiträgen20.452.100

Hersteller in diesem Thread Widget schließen