Kaputten XTZ Active Subwoofer 99W10.16 reparieren?

+A -A
Autor
Beitrag
drdim
Neuling
#1 erstellt: 23. Mrz 2019, 11:18
Hi!

Ich hab vor einiger Zeit einem Kumpel sein 3.1 Soundsystem abgekauft. Angeblich wurde er vor vielen Jahren sogar hier beraten sich die Teile zu kaufen.

Leider hab ich von Hifi überhaupt keine Ahnung - aber der Klang war mehr als fett, also war ich damit sehr zufrieden :D.

Nach einem Umzug in eine neue Wohnung gibt es leider ein Problem: Der Subwoofer funktioniert nicht mehr, obwohl alles genauso wie vorher angeschlossen wurde.

Er springt an, aber der Eingang vom AV-Receiver wird ignoriert wenn ich den Schalter auf "Auto" stelle.

Wenn ich den Schalter auf "Always On" stelle passiert folgendes:

https://youtu.be/NwP5wPivc7w

(Das blaue Licht ist am blinken und es gibt dabei jedes mal ein übles "Plink" Geräusch)

Wie kann ich den Fehler beheben? Mein Kumpel hat auch keine Ahnung. Weil es so einfach war, habe ich die T15A Fuse ausgetauscht, aber das hat nichts gebracht.

Das Modell ist ein "XTZ Active Subwoofer 99W10.16".
Subwoofer Modell


[Beitrag von drdim am 23. Mrz 2019, 11:23 bearbeitet]
Rabia_sorda
Inventar
#2 erstellt: 23. Mrz 2019, 12:50
Scheint mir so als ob das Netzteil starten möchte, aber durch einen Defekt kann es nicht starten. Hier kann das Netzteil selbst einen Defekt haben (z.B.: Elkos) oder aber auch die Endstufensektion.
Schraube dazu mal die hintere Platte heraus und mache von den Platinen mal aussagekräftige Bilder.
PBienlein
Inventar
#3 erstellt: 23. Mrz 2019, 13:18
Hallo zusammen,

dem stimme ich zu. Sofern die Sektion gleich wie bei meinem letzten XTZ ist, wird C25 (470uF/16V) defekt sein und muss getauscht werden.

Gruß
PBienlein
drdim
Neuling
#4 erstellt: 05. Apr 2019, 09:58

Rabia_sorda (Beitrag #2) schrieb:
Scheint mir so als ob das Netzteil starten möchte, aber durch einen Defekt kann es nicht starten. Hier kann das Netzteil selbst einen Defekt haben (z.B.: Elkos) oder aber auch die Endstufensektion.
Schraube dazu mal die hintere Platte heraus und mache von den Platinen mal aussagekräftige Bilder.


PBienlein (Beitrag #3) schrieb:
Hallo zusammen,

dem stimme ich zu. Sofern die Sektion gleich wie bei meinem letzten XTZ ist, wird C25 (470uF/16V) defekt sein und muss getauscht werden.

Gruß
PBienlein


Ich hab mal ein paar Photos geschossen. Weiter aufschrauben hab ich mich fürs erste nicht getraut, weil ich mir nicht sicher bin, dass ich es dann wieder zusammen bekomme.

Was ich aber gemacht habe ist die ganzen einach zu erreichenden Steckverbindungen einmal neu zu verbinden, aber das gab keine Besserung.

Das Geräusch kommt gefühlt aus dem Bereich mit den gigantischen Kondensatoren, aber da kann ich mich auch irren. Sind das die C25 Teile von denen PBienlein geredet hat?
DSC_0325
DSC_0326
DSC_0327
DSC_0328
DSC_0329
DSC_0330
DSC_0331
DSC_0332
DSC_0333
PBienlein
Inventar
#5 erstellt: 05. Apr 2019, 10:07
Hallo,


... aus dem Bereich mit den gigantischen Kondensatoren, aber da kann ich mich auch irren. Sind das die C25 Teile von denen PBienlein geredet hat?


Nein. Erstes Bild, linker Bildrand der dickste Elko der Vierergruppe müsste C25 sein. Steht auch sicherlich dran, kann ich aber auf dem Foto leider nicht erkennen.

EDIT: (jetzt habe ich ein Notebook und kann malen )

C25

Gruß
PBienlein


[Beitrag von PBienlein am 05. Apr 2019, 11:52 bearbeitet]
drdim
Neuling
#6 erstellt: 17. Apr 2019, 12:25

PBienlein (Beitrag #5) schrieb:
Hallo,


... aus dem Bereich mit den gigantischen Kondensatoren, aber da kann ich mich auch irren. Sind das die C25 Teile von denen PBienlein geredet hat?


Nein. Erstes Bild, linker Bildrand der dickste Elko der Vierergruppe müsste C25 sein. Steht auch sicherlich dran, kann ich aber auf dem Foto leider nicht erkennen.

EDIT: (jetzt habe ich ein Notebook und kann malen )

C25

Gruß
PBienlein


Lohnt es sich generell diesen C25 Kondensator auszuwechseln, weil er fehleranfällig ist? Wie hast du bei dir herausgefunden, dass er kaputt ist?

Oder hat sonst jemand eine Idee, wie ich die Fehlerquelle lokalisieren kann?

Oder an wen ich mich im Großraum Hannover / Lüneburger Heide wenden kann, der vielleicht mehr Ahnung von (Subwoofer)-Elektronik hat?
PBienlein
Inventar
#7 erstellt: 17. Apr 2019, 12:37

Lohnt es sich generell diesen C25 Kondensator auszuwechseln, weil er fehleranfällig ist?


Kann ich nicht beantworten. Das Teil kostet aber nur ein paar Eurocent.


Wie hast du bei dir herausgefunden, dass er kaputt ist?


Das Zauberwort heißt Kapazitätsmessgerät


Oder an wen ich mich im Großraum Hannover / Lüneburger Heide wenden kann, ...


Wenn der "Großraum" ca. 100 km nach Westen ausgedehnt oder verbogen werden kann, könnte ich helfen... ansonsten gäb's noch Paketdienste.

Gruß
PBienlein
Suche:
Das könnte Dich auch interessieren:
Subwoofer Verstärker reparieren lassen
Martin1960 am 04.09.2014  –  Letzte Antwort am 04.09.2014  –  3 Beiträge
Alesis M1 active MK2 defekt
alex___ am 22.01.2021  –  Letzte Antwort am 29.01.2021  –  10 Beiträge
B&W-Subwoofer reparieren
Meshugge am 05.08.2013  –  Letzte Antwort am 07.08.2013  –  4 Beiträge
passiven Infinity Subwoofer reparieren
weatherje am 12.01.2014  –  Letzte Antwort am 09.02.2014  –  13 Beiträge
Teufel Subwoofer reparieren
matzem74 am 05.04.2014  –  Letzte Antwort am 08.04.2014  –  2 Beiträge
XTZ 10.17 Subwoofer pocht sekündlich
Dean am 09.11.2017  –  Letzte Antwort am 05.01.2021  –  24 Beiträge
Bose-Subwoofer-Kabel reparieren: Wie?
MooNFisH am 26.05.2013  –  Letzte Antwort am 27.05.2013  –  3 Beiträge
Infinity TSS 1200 Subwoofer reparieren
DenonTester am 03.01.2018  –  Letzte Antwort am 28.03.2018  –  2 Beiträge
Alesis M1 Active Mk2 defekt
ingo* am 22.10.2014  –  Letzte Antwort am 03.09.2020  –  8 Beiträge
JBL LX 800. Membran kaputt, reparieren?
hi-fie am 04.08.2019  –  Letzte Antwort am 06.08.2019  –  11 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.195 ( Heute: 53 )
  • Neuestes MitgliedThomas_Kolo
  • Gesamtzahl an Themen1.496.838
  • Gesamtzahl an Beiträgen20.458.403

Hersteller in diesem Thread Widget schließen