Turbosound Milan 15 defekt ?

+A -A
Autor
Beitrag
wusel123
Stammgast
#1 erstellt: 09. Feb 2015, 11:27
Hallo zusammen,
ich habe mir vor ca. einem halben Jahr die Turbosound Milan 15 Aktiven Topteile gebraucht gekauft.
Mir gefallen die Tops wirklich sehr gut nur habe ich ein paar Auffälligkeiten nach einigen gigs festgestellt die ich beim Kauf nicht bemerkt habe.

Zur Info: Ich betreibe die beiden Tops Fullrange ohne einen subwoofer dazu.

1.
Gebe ich ein Musiksignal auf die Lautsprecher, etwas über (ich nenne es mal Zimmerlautstärke), dann habe ich ein ganz merkwürdiges Phänomen.
Es hört sich so an wie als ob der Lautsprecher den bass stärker und dann wieder wesentlich schwächer ausgibt. so gefühlt wie als ob die Endstufe darin auf eco schaltet und dann plötzlich wieder vollgasgibt im bass wie es auch sein soll. Gehe ich mit der Lautstärke dann ein gutes stücken höher ist dieses bass stärken schwanken weg und es hört sich ganz normal an.
Auf z.b. Hochzeiten ist das aber ausgesprochen ätzend, weil ich mich auf diesen Veranstaltungen sehr oft genau in diesem schwankenden Bereich bewege.
Einer eine Idee wodran das liegen kann oder wie ich das verhindern kann ? Es kann ja nicht sein das ich gezwungen bin entweder sehr leise oder sehr laut die Musik abspielen zu können, sodass der Klang ganz normal ist

2.
Ist mir am vergangenen Wochenende zum ersten mal aufgefallen.
Die Lautsprecher haben eine wie ich finde praktische Funktion mit eingebaut, undzwar die limiter anzeige mithilfe der logo Beleuchtung.
So kann ich einfach in der Dunkelheit erkennen ob die Lautsprecher an ihrer Grenze sind.
Nunja es lief elektronische Musik, aus dem Blickwinkel sehe ich aufeinmal bei nur EINEM der beiden Lautsprecher das die Limiter Lampe immerwieder angeht. Wenn man näher an den Lautsprecher ran geht hört man auch, das der Klang nicht mehr wirklich sauber ist. Der andere Lautsprecher, der da ja absolut das gleiche Signal bekommt, ist weiterhin unbeeindruckt von der Leistung und spielt so wie er soll vor sich hin.
Ich habe daraufhin alles kontrolliert, vom Mischer über Interface und auch in der DJ Software ob irgendwo etwas unausgeglichen eingestellt ist, aber es war alles so wie es sein soll.


Nunja langsam verzweifel ich etwas mit meinen Lautsprechern
Ich kann mir auch einfach nicht vorstellen das ich die Lautsprecher tatsächlich in den limiter treiben könnte, da überall immer zulesen ist, das es sehr pegelfeste Lautsprecher sein die einiges an reserve zu bieten hatten. Das war dann auch der grund warum ich die turbosound haben wollte.
Und das halt nur einer der Lautsprecher in dem Moment in den limiter gegangen ist verwundert mich enorm.
Ich hoffe mir kann irgendwie geholfen werden
Nächsten gigs stehen vor der Tür und ich bekomme langsam angst das die Lautsprecher einen defekt haben der nur noch schlimmer wird
Zalerion
Inventar
#2 erstellt: 09. Feb 2015, 16:43
Zu Punkt 2:

Das kann viele Gründe haben. Ganz klassisch wäre z.B., dass die Seite, wo es nicht in Limiter geht, einen Kabelbruch im XLR hat. (Eine von zwei Phasen fällt weg, -3dB).
Oder, dass die Potis nicht 100% gleich sind/stehen (auch wenn es so aussieht. Die greifen intern nicht unbedingt immer so ganz, sodass die Anzeige nicht stimmt).
usw.


Oder die Elektronik taugt einfach nix.
Wir hatten selber die Milan 18B, also die Subwoofer und bei denen sind die Aktivmodule nacheinander ausgefallen.
Leider muss man sagen, dass Turbosound nicht mehr so den hohen Standard hat, wie der Ruf von früher suggeriert. Die wurden von Behringer aufgekauft.
Anscheinend hat darunter die Qualität/Kontrolle gelitten.

(Sound war klassen, aber die Elektronik war eben mies. Und scheint es ja auch bei dir zu sein).

Es gibt auch (schon) wieder eine neue Serie. Von der Ausstattung super und dazu recht günstig. Mal sehen ob die was taugt. Aber man sieht auch daran, dass die alte so schnell abgesetzt wurde, dass es anscheinend insgesamt massiv Probleme gab.

Ich tippe einfach allgemein auf eine Fehlkonstruktion.
Vielleicht mal doof anfragen, obs dafür ne Reparatur gibt. Oder die internen Einstellungen anfordern mit ner DCX nachbauen und externe Amps nutzen....
jones34
Inventar
#3 erstellt: 09. Feb 2015, 20:13
Das mit dem Bass könnte ein etwas nervöser dynamischer EQ sein.
Bei einem Kabelbruch wären es übrigens -6dB, da die Spannung halbiert wird, nicht die Leistung.
Ich hab auch schon Quellgeräte gehabt wo links und rechts einfach nicht gleich laut waren.


Gruß


[Beitrag von jones34 am 09. Feb 2015, 20:13 bearbeitet]
Zalerion
Inventar
#4 erstellt: 09. Feb 2015, 20:22
Sorry, hast Recht. Ist die Spannung, ich schmeiß das immer durcheinander.
Der Effekt ist aber der gleiche.
wusel123
Stammgast
#5 erstellt: 10. Feb 2015, 11:26

jones34 (Beitrag #3) schrieb:
Das mit dem Bass könnte ein etwas nervöser dynamischer EQ sein.


das bedeutet wo habe ich den einen dynamischen EQ
ist damit die Elektronik im Lautsprecher selbst gemeint das da ein Regel Fehler stattfindet
Suche:
Das könnte Dich auch interessieren:
LBH Turbosound Projekt - Der bessere LBH?
MF_systeme am 10.05.2021  –  Letzte Antwort am 12.05.2021  –  10 Beiträge
Kappa 15 (Em 300)
Big_Määääc am 30.07.2011  –  Letzte Antwort am 03.08.2011  –  2 Beiträge
Welcher Stromerzeuger für Open Air?
derJulian am 30.06.2021  –  Letzte Antwort am 09.10.2021  –  6 Beiträge
Dynacord DT 95 defekt ? oder falsche Anlage ?
dt95 am 05.08.2014  –  Letzte Antwort am 05.08.2014  –  10 Beiträge
Zeck 15/3 tieftöner knattert ?
Flamedramon am 08.02.2012  –  Letzte Antwort am 22.06.2012  –  19 Beiträge
18'' und 15'' subwoofer kombiniren?
Adi92. am 15.06.2012  –  Letzte Antwort am 20.06.2012  –  6 Beiträge
Topteil mit Eminence Kappa 15
ELPRESIDENTE88 am 14.09.2013  –  Letzte Antwort am 15.10.2013  –  14 Beiträge
Alto Monitor Equalizer 15-Band
phr1 am 07.04.2017  –  Letzte Antwort am 07.04.2017  –  3 Beiträge
2*15" W-Bin Bauplan gesucht
joschi2009 am 04.01.2010  –  Letzte Antwort am 14.01.2011  –  14 Beiträge
Frequenzweichen in DAP PRO MC -15 kaputt!
Teklight am 16.10.2014  –  Letzte Antwort am 16.10.2014  –  2 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.945 ( Heute: 19 )
  • Neuestes MitgliedSimer
  • Gesamtzahl an Themen1.527.136
  • Gesamtzahl an Beiträgen21.056.781

Top Hersteller in Veranstaltungstechnik Allgemeines Widget schließen