Windows Vista Admin Passwort ungülitg

+A -A
Autor
Beitrag
tabaluga68
Ist häufiger hier
#1 erstellt: 07. Sep 2010, 06:49
Hallo zusammen,

hier mein Problem:

Habe an meinem Toshiba Laptop einen Benutzer und Admin angelegt. Wenn ich als Benutzer angemeldet bin u. möchte etwas installieren, fragt er nach dem Admin Kennwort. Bei Eingabe nimmt er es auch, aber es wird nichts ausgeführt,d.h. eine Deinstallation oder Löschung etc wird nicht durchgeführt.

Wenn ich mich als Admin direkt anmelde, ist das Passwort falsch.Ich möchte dieses Admin-Kennwort nun löschen, kann mich aber nicht anmelden. Eine Kennwortrücksetzdiskette hatte ich nie gemacht. Die Recovery-CD habe ich natürlich noch.

Muss ich komplett neu installieren oder komm ich drumrum?

Vielen Dank für Eure Hilfe.....

Laptop:
Toshiba Satelite A200
Windows Vista
Duke44
Inventar
#2 erstellt: 07. Sep 2010, 07:14
Ohne Kenntnis des Admin-Passwortes hast Du ein riesen Problem. Ist denn auch sicher, das ein Admin-Kennwort vergeben wurde? Mal das Feld leergelassen?
joebhing
Inventar
#3 erstellt: 07. Sep 2010, 07:44
Mit re. Maus auf Computer - Verwalten - Lokale Benutzer und Gruppen - Benutzer - läst sich auch kein AdminKonto mehr herstellen?
Ob das hilft weiss ich nicht:
http://stadt-bremerhaven.de/windows-7-das-passwort-knacken/
Zur Not würde ich die Daten sichern und neu aufsetzen.
tabaluga68
Ist häufiger hier
#4 erstellt: 07. Sep 2010, 10:19
@duke: ja, werde es aber heute abend trotz dem mal versuchen

@joebhing:ich versuchs heute abend

Das komische ist nur, wenn ich z.b. bei De-Installtion eines Programmes nach dem Kennwort gefragt werde, dann nimmt er es. Wenn ich das was lösche, kommt auch das Feld "wird gelöscht bzw. recycelt". Aber wirklich gelöscht wurde nichts....


[Beitrag von tabaluga68 am 07. Sep 2010, 14:20 bearbeitet]
HiFi_Addicted
Inventar
#5 erstellt: 07. Sep 2010, 20:41
So nebebei: Die Home Versionen haben kein Administrator Account -> einfach den aktuellen Benutzer Administrator Rechte geben.
tabaluga68
Ist häufiger hier
#6 erstellt: 07. Sep 2010, 21:16
hi hifi,

hab ich grad auch gelesen. Ich glaub ich habs jetzt. Nach langem Lesen fand ich raus, dass dieses Adminkonto nicht aktiv war.

Nachdem ich dann in der Eingabeaufforderung: "net user administrator /active" eingegeben habe, habe ich es jetzt wieder.

Gruß
tabaluga68
Suche:
Das könnte Dich auch interessieren:
NT/2k/XP/Vista/Win7 - Passwort knacken !
HausMaus am 30.10.2010  –  Letzte Antwort am 24.01.2011  –  7 Beiträge
Windows Vista Updates fehlgeschlagen :(
Schmidi83 am 24.03.2011  –  Letzte Antwort am 25.03.2011  –  5 Beiträge
Windows Vista deinstallieren.Wie geht das?
Schmidi83 am 15.04.2011  –  Letzte Antwort am 18.04.2011  –  3 Beiträge
Vista update auf Windows 7
PowerhouseD2 am 25.02.2012  –  Letzte Antwort am 02.03.2012  –  2 Beiträge
Neues Betriebssystem ohne Passwort
case1494 am 01.10.2011  –  Letzte Antwort am 19.10.2011  –  17 Beiträge
Windows Vista Business: PC sperrt sich von selbst
Jason_V. am 27.02.2010  –  Letzte Antwort am 10.03.2010  –  5 Beiträge
Windows 10 - Benutzeranmeldung ausschalten
Speed_Demon am 22.05.2016  –  Letzte Antwort am 28.05.2016  –  10 Beiträge
Windows 10: Administratorechte zerschossen?
Speed_Demon am 11.09.2016  –  Letzte Antwort am 14.09.2016  –  3 Beiträge
Ubuntu löschen Windows wieder Installieren
*asdf123456* am 19.04.2015  –  Letzte Antwort am 02.06.2015  –  3 Beiträge
Windows 7 64bit Blue Screen
Sebastian1988 am 16.04.2010  –  Letzte Antwort am 23.04.2010  –  20 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.403 ( Heute: 27 )
  • Neuestes MitgliedJulian3000
  • Gesamtzahl an Themen1.535.498
  • Gesamtzahl an Beiträgen21.216.798

Hersteller in diesem Thread Widget schließen