Logitech Z623 Lautsprecher rauschen (PC)

+A -A
Autor
Beitrag
Hexe_87
Neuling
#1 erstellt: 24. Jan 2015, 02:48
Hallo,

da ich langsam am verzweifeln bin, hoffe ich sehr das mir hier jemand weiterhelfen kann :(

Ich habe mir letztes Jahr das Logitech Z623 Lautsprecher-System für meinen Computer zugelegt ... Anfangs war ich auch sehr zufrieden mit den Boxen, aber seit ein paar Wochen tritt ein sehr nerviges Rauschen auf und ich habe keine Ahnung woran das liegen könnte ...

Dieses Rauschen (ich kann es gar nicht richtig beschreiben) tritt in sehr unregelmäßigen Abständen auf und auch nur für wenige Sekunden. Je nachdem wie man den Lautstärkeregler einstellt, ist das Geräusch lauter oder leiser ... Außerdem tritt es auch auf, wenn ich KEINE Musik oder ähnliches höre / abspiele ...

Wenn ich an die Boxen Kopfhörer anschließe, höre ich dieses Rauschen ebenso ... Ich habe mir sagen lassen, dass es dann nicht an den Boxen selbst liegen kann - stimmt das?

Aber an was dann?

- Soundtreiber? Der ist aktuell ...
- Soundkarte? Wie finde ich das heraus, wenn ich eine Onboard-Soundkarte habe und mich absolut null mit Hardware auskenne?
- Netzteil? Ebenso null Ahnung von solchen Sachen ...
- andere Störfaktoren?!

Hatte dieses Problem leider auch schon mit meinen vorherigen Logitech-Lautsprechern und hat keine Ahnung woran das liegen könnte .... Daher wäre ich für jede Hilfe dankbar!

LG

Hexe_87
audiophilanthrop
Inventar
#2 erstellt: 24. Jan 2015, 02:54
Und mit Kopfhörer direkt am Onboard-Ausgang tritt das nicht auf?

Hast du vielleicht am Rechner irgendwo z.B. das Handy rumzuliegen (oder andere Dinge, die signifikant HF abgeben können)?


[Beitrag von audiophilanthrop am 24. Jan 2015, 02:56 bearbeitet]
Cogan_bc
Inventar
#3 erstellt: 24. Jan 2015, 02:57
so wie Du das beschreibst liegt es nicht an den Lautsprechern sondern an der onboard Soundkarte
das ist meist auch nur ein simpler Chip auf dem mainboard von dem man nicht zuviel erwarten sollte
ob der onboard ist kannst Du in der BDA und im Bios sehen
auch an der Position der Ausgänge kann man das erkennen
sind die hinter diesem Blech, nah bei den USB Anschlüssen ist es definitiv onboard
Hilfe kann eine andere interne oder externe (USB) Soundkarte bringen
Hexe_87
Neuling
#4 erstellt: 24. Jan 2015, 03:03
Danke für eure Antworten!

@audiophilanthrop:

Am Onboard-Ausgang (also direkt am PC angeschlossen?!) habe ich das leider noch nicht versucht. Das kann ich aber gerne mal testen! Aber was sagt das dann genau aus? Sorry, ich bin auf dem Gebiet wirklich absolute Laie :x

Naja, ich habe auf meinem Schreibtisch meine Festnetz-Station stehen und mein Handy liegt auch oft hier mit rum ... Die Sachen sind aber nicht ständig in Gebrauch (falls das überhaupt eine Rolle spielt) ...

@Cogan_bc:

Ich bin mir sehr sicher das es eine Onboard-Soundkarte ist. Aber wie kann ich herausfinden das es definitiv daran liegt? Ein paar Leute haben mir nämlich erzählt das es sogar am Netzteil oder direkt am Mainboard liegen könnte?!


[Beitrag von Hexe_87 am 24. Jan 2015, 03:06 bearbeitet]
Cogan_bc
Inventar
#5 erstellt: 24. Jan 2015, 03:07
ob die im Gebrauch sind spielt keine Rolle
zB ein Handy komuniziert immer mit dem nächsten Masten (Hallo, ich bin noch da)
und das kann stören. ist so ein Brummgeräusch.
da diese Soundchips nicht wirklich geschirmt sind stört das.
es können auch Einflüsse direkt vom PC sein. Anlaufende Festplatte ect.

PS.: wenn es interne Einflüsse sind findest Du das nur heraus wenn Du es einfach mal mit einer anderen Soundkarte versuchst


[Beitrag von Cogan_bc am 24. Jan 2015, 03:09 bearbeitet]
Rabia_sorda
Inventar
#6 erstellt: 24. Jan 2015, 03:16
Ich habe jetzt keine Ahnung wie du die Lautstärke regelst,aber man sollte die Lautstärke vom PC annähernd hoch einstellen und immer an den Lautsprechern regeln,nicht umgekehrt.Das minimiert auch den Rauschpegel.
Hexe_87
Neuling
#7 erstellt: 24. Jan 2015, 14:25

Rabia_sorda (Beitrag #6) schrieb:
Ich habe jetzt keine Ahnung wie du die Lautstärke regelst,aber man sollte die Lautstärke vom PC annähernd hoch einstellen und immer an den Lautsprechern regeln,nicht umgekehrt.Das minimiert auch den Rauschpegel.


Ja, so mache ich das auch
audiophilanthrop
Inventar
#8 erstellt: 24. Jan 2015, 20:02

Hexe_87 (Beitrag #4) schrieb:
Am Onboard-Ausgang (also direkt am PC angeschlossen?!) habe ich das leider noch nicht versucht. Das kann ich aber gerne mal testen! Aber was sagt das dann genau aus? Sorry, ich bin auf dem Gebiet wirklich absolute Laie :x

Im Gegensatz zu einem LS-System enthält ein (normaler) Kopfhörer keine Elektronik. Wenn du mit dem auch was hörst, ist der Onboardsound schuld (weniger der Chip als seine Implementierung - beim PC gibt es leider auch immer wieder Fälle von Komponenten, die für sich genommen OK sind, aber zusammen Ärger machen).

Da fällt mir übrigens noch eine Möglichkeit ein - zieh einfach mal das Logitech-System am Rechner ab. Dann ist der Ausgang mal definitiv raus.

Hexe_87 (Beitrag #4) schrieb:
Naja, ich habe auf meinem Schreibtisch meine Festnetz-Station stehen und mein Handy liegt auch oft hier mit rum ... Die Sachen sind aber nicht ständig in Gebrauch (falls das überhaupt eine Rolle spielt) ...

Wenn du ein Smartphone hast, kann es gut sein, daß das ab und zu Daten überträgt, je nach installierter Apps. Und auch ein "Dumbphone" kommuniziert wie erwähnt ab und zu mit der Basis.

Ich würde bei einem PC-Lautsprechersystem nicht zwangsläufig von besonders hoher HF-Einstreufestigkeit ausgehen. Die sind oft nicht besonders sorgfältig und mit Technik von vorgestern konstruiert.
Hexe_87
Neuling
#9 erstellt: 25. Jan 2015, 00:16
Nabend!

Ich habe heute Abend mal meine Kopfhörer direkt an den PC angeschlossen ... Leider ist dieses Rauschen dann auch aufgetreten. Da scheint wohl tatsächlich die Onboard-Karte eine Macke zu haben :/
Hexe_87
Neuling
#10 erstellt: 12. Feb 2015, 23:46
Sorry für den Doppelpost, aber leider besteht mein Problem weiterhin

Mittlerweile habe ich mir eine neue Soundkarte zugelegt (Asus Xonar DGX 5.1 PCI-Express Sound Karte), die das Problem aber leider auch nicht beseitigen konnte ... (Treiber wurden dementsprechen entfernt und neu installiert - also kann es daran auch nicht liegen)

Im Rahmen meiner Wohnzimmerrenovierung wurden, beim wieder aufbauen, alle Stecker geprüft und sogar die Doppelsteckdosen komplett ausgetauscht ... Das Festnetztelefon steht jetzt auch wo anders ...

Was kann ich jetzt noch machen? Ich kenne mich absolut null mit Hardware aus und habe auch niemanden in meinem Bekanntenkreis der / die mir da helfen könnte ...

Hat niemand noch eine Idee Ich bin langsam echt ratlos und vor allem graut es mich mehr und mehr meinen Rechner zu benutzen, weil dieses sch*** Rauschen einfach nur noch nervtötend ist
Cogan_bc
Inventar
#11 erstellt: 13. Feb 2015, 16:58
versuch es doch mal mit einer externen USB Soundkarte
audiophilanthrop
Inventar
#12 erstellt: 13. Feb 2015, 20:51

Hexe_87 (Beitrag #10) schrieb:
Mittlerweile habe ich mir eine neue Soundkarte zugelegt (Asus Xonar DGX 5.1 PCI-Express Sound Karte), die das Problem aber leider auch nicht beseitigen konnte ... (Treiber wurden dementsprechen entfernt und neu installiert - also kann es daran auch nicht liegen)

Hast du da auch die Frontanschlüsse wieder angestöpselt, bzw. verwendest du die? Es gibt nämlich so einige Gehäuse, die da quasi mit eingebauter Masseschleife daherkommen. Dann müßte jetzt im Zweifelsfall der Onboard-Ausgang sauber sein...

Teste bitte nochmal alle Varianten mit Kopfhörer durch.
Hexe_87
Neuling
#13 erstellt: 14. Feb 2015, 22:38
Heya

Also die Frontanschlüsse nutze ich in der Regel gar nicht! Meine Lautsprecher sind bisher immer hinten am Rechner angeschlossen gewesen ...

Thema Kopfhörer: Vorgestern habe ich mal meine Lautsprecher komplett von meinem Rechner abgesteckt (letztes Mal hatte ich das Stromkabel vergessen) und meine Kopfhörer direkt am Rechner (ebenfalls hinten) angesteckt und ich bilde mir ein das ich dann kein Rauschen gehört habe.

Aber ehrlich gesagt kann man das sehr schwer einschätzen, da dieses rauschen kommt und geht wie es will :/


[Beitrag von Hexe_87 am 15. Feb 2015, 01:44 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Rauschen bei Logitech Z623
HausLauch am 16.06.2018  –  Letzte Antwort am 21.10.2018  –  5 Beiträge
logitech z623 für pc
wa2lugge_ am 29.12.2012  –  Letzte Antwort am 30.12.2012  –  3 Beiträge
Lautsprecherkabel Logitech Z623 verlängern
HasanSas11 am 25.04.2014  –  Letzte Antwort am 05.03.2018  –  7 Beiträge
Logitech Z623 an PC und TV anschließen?
hyroxx am 22.10.2013  –  Letzte Antwort am 23.10.2013  –  4 Beiträge
Logitech z623 mit Logitech z906 anschließen
markusnaz am 23.10.2012  –  Letzte Antwort am 23.10.2012  –  3 Beiträge
Logitech Z623: Anschluss an mehrere Audioquellen gleichzeitig
niggl96 am 06.11.2011  –  Letzte Antwort am 08.11.2011  –  2 Beiträge
Lautsprecher rauschen
*Fendt* am 18.12.2011  –  Letzte Antwort am 23.12.2011  –  17 Beiträge
Boxen (Logitech 980) rauschen - Brummschleife?
ZigulleXX am 21.04.2012  –  Letzte Antwort am 23.05.2012  –  3 Beiträge
Logitech Lautsprecher vergleich!
Atwood am 02.12.2016  –  Letzte Antwort am 03.12.2016  –  5 Beiträge
Lautsprecher rauschen
Lord_Z am 20.03.2016  –  Letzte Antwort am 30.03.2016  –  12 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.996 ( Heute: 19 )
  • Neuestes Mitgliedsommertulpe
  • Gesamtzahl an Themen1.467.733
  • Gesamtzahl an Beiträgen19.910.232

Hersteller in diesem Thread Widget schließen