Gehe zu Seite: |vorherige| Erste 2 3 4 5 Letzte |nächste|

Dual-Board Asyl

+A -A
Autor
Beitrag
Bepone
Inventar
#201 erstellt: 24. Mai 2012, 21:48
Hallo,

hier drei Seiten, vielleicht ist etwas für dich dabei?

http://www.dual-plattenspieler.de/

http://dual-reference.com/

http://wegavision.pytalhost.com/dual.html


Aber auch im Dual-Board gibt es eine Gallerie mit Bildern und Infos zu sehr vielen Dual-Geräten.


Gruß
Benjamin
luckyx02
Hat sich gelöscht
#202 erstellt: 24. Mai 2012, 21:53
Musicophilia
Ist häufiger hier
#203 erstellt: 24. Mai 2012, 21:57
Hallo Bepone

Erst einmal vielen Dank für die Links. Die Seiten sind sehr interessant, die gesuchte ist jedoch leider nicht dabei.

Vielleicht wundert ihr euch, warum ich eine bestimmte Seite suche, wo Informationen über Dual doch so leicht zu finden sind, aber besagte Seite war wirklich sehr übersichtlich und umfangreich.

Gruß

Dominik

Edit: @ luckyx02: Nicht die gesuchte, aber eine sehr schöne Seite. Danke!


[Beitrag von Musicophilia am 24. Mai 2012, 22:00 bearbeitet]
J.Bond
Hat sich gelöscht
#204 erstellt: 08. Jul 2012, 11:35
Irgendwie ist da mal wieder der Wurm drin. Ist eigentlich
immer der gleiche Fehler beim dual-board SQL....
Nervt irgendwie.
rudi2407
Inventar
#205 erstellt: 13. Jul 2012, 17:50

Arsamenes schrieb:
Hallo,
ich habe schon mehrfach "Armor All" aus dem Autofachhandel benutzt. Unschlagbar!
Gruss, Michael.

Bin heute endlich mal dazu gekommen mit ARMOR ALL die Gummiauflage meines 704 zu pflegen. WOW, die wird wieder wie NEU.
Tiefschwarz liegt sie jetzt wieder auf dem Plattenteller. Habe mit dem Mittel auch die schwarze Zarge des 704 behandelt. Sieht auch wieder TIP-TOP aus.
Vielen Dank für die Empfehlung.

Gruß rudi
ntv-xj-treiber
Ist häufiger hier
#206 erstellt: 15. Okt 2012, 16:31
Guten Tag,

ist das Dual-Board bei Euch auch mal wieder offline ??
Bei mir tut sich bereits den ganzen Tag nichts...

Gruß Gerd (sv-xj-treiber)
hifijc
Inventar
#207 erstellt: 15. Okt 2012, 16:36
Ja immer der SQL Fehler
kölsche_jung
Inventar
#208 erstellt: 15. Okt 2012, 16:42
ja, heute nur hifi, kein dual ...
PPaul
Ist häufiger hier
#209 erstellt: 15. Okt 2012, 16:56
Ich guck heute auch den ganzen Tag HIFI

Grüsse

Peter-Paul
Klaus05
Ist häufiger hier
#210 erstellt: 15. Okt 2012, 17:01
Vielleicht muß nur mal der Steuerpimpel am Server gewechselt werden
PRW
Hat sich gelöscht
#211 erstellt: 15. Okt 2012, 17:26
Schraub, schraub

Peter
saabfahrer
Ist häufiger hier
#212 erstellt: 15. Okt 2012, 18:27
Hi, wenn das noch länger dauert ....

ist hier zufällig auch der Christian, dem ich gerade über das Dual-Board einen Philips GA 312 abgekauft habe? Vielleicht kommen wir zwischendurch anderweitig in Kontakt?

Ludwig
luckyx02
Hat sich gelöscht
#213 erstellt: 15. Okt 2012, 18:33
....wahrscheinlich ist das Nussbaumholz ausgegangen und neues muss beschafft werden, sonst ist das Board so nackich....
rockfan47
Stammgast
#214 erstellt: 15. Okt 2012, 19:41
Dort ist jede Woche 1x "Hängen im Schacht" aber so Arg wie Heute war es noch nie
BourbonChild
Ist häufiger hier
#215 erstellt: 15. Okt 2012, 19:57
Hallo ihr Dualisten,

ich hab mal ne kleine Frage zum 704er - da ich meinen nun endlich hingekriegt hab (chinch-umbau, Knallfrösche und zuletzt ein mysteriöses Summen/Brummen aus dem Gehäuseinneren was meine Freundschaft mit dem Dreher auf eine harte Probe gestellt hat und sich als lockeres Bauteil entpuppt hat sind nun erledigt. Der Dreher läuft im Vergleich mit meinem 320er Thorens. Gestern beim erneuten Probehören is mir aufgefallen das beim Dual bei höherer Lautstärke eine Art Motorgeräusch im Hintergrund zu vernehmen ist (bei leisen Passagen) es ist nicht besonders laut aber doch hörbar. - beim Thorens herrscht dagegen absolute Stille.
Ist das einfach dem Direktantrieb geschuldet oder hab ich doch wieder was zu tun?
Grüße
Max
kölsche_jung
Inventar
#216 erstellt: 15. Okt 2012, 21:08

BourbonChild schrieb:
... das beim Dual bei höherer Lautstärke eine Art Motorgeräusch im Hintergrund zu vernehmen ist (bei leisen Passagen) es ist nicht besonders laut aber doch hörbar. ....

grad mal nachgehört ... nix zu hören (außer "Rilenrauschen")

wenn es vom Motor kommen würde, müsste das Geräusch ja eigentlich auch bei angehobenen Lift zu hören sein ... oder irre ich hier?

Probier doch noch mal mit ner Einlauf/Auslaufrille aus ...

klaus
Klaus05
Ist häufiger hier
#217 erstellt: 15. Okt 2012, 21:22
Dual-Board geht wieder
PRW
Hat sich gelöscht
#218 erstellt: 19. Okt 2012, 21:51
Dual-Board geht wieder nicht

Geht wieder

Peter


[Beitrag von PRW am 19. Okt 2012, 22:20 bearbeitet]
ntv-xj-treiber
Ist häufiger hier
#219 erstellt: 03. Dez 2012, 20:38
Das Dual-Board funzt schon wieder nicht.
Langsam wirds schon ärgerlich, v.a. da ich einige Leute kontaktieren möchte...

Gruß Gerd
hifijc
Inventar
#220 erstellt: 03. Dez 2012, 21:03
Jetzt Funktioniert es wieder!
saltonm73
Stammgast
#221 erstellt: 04. Dez 2012, 01:55

Jetzt Funktioniert es wieder!

nein immer noch nicht
NHDsilkwood
Inventar
#222 erstellt: 10. Dez 2012, 07:19
Am besten gleich die Spezialisten fragen...

Habe gerade meinen 1249 offen, wegen Zargentausch...
-Gleich den Treibriemen tauschen? Der "alte" sieht noch ziemlich fit aus.
- Ist die Aikido Schaltung, welche in Kleinserie in der Bucht vertrieben wird, als Pre geeignet?

Danke im Voraus
8erberg
Inventar
#223 erstellt: 10. Dez 2012, 13:26
Hallo,

wenn beide Geschwindigkeiten gehalten werden und auch das Tempo bei Automatikfunktion nicht zu stark runtergeht (guck aufs Strobo) ist ein neuer Riemen noch nicht nötig. Die Laufflächen am Pulley und am Teller kannst Du aber reinigen...

Aikido ist m.E. eine gute Wahl.

Peter
rockfan47
Stammgast
#224 erstellt: 14. Dez 2012, 21:30
schon wieder Ausfall!
liegts am Eisregen?
rockfan47
Stammgast
#225 erstellt: 24. Dez 2012, 14:45
Schon wieder Totalausfall über einen längeren Zeitraum (Bord-Weihnachtsgeschenk?)

Frohes Fest
kölsche_jung
Inventar
#226 erstellt: 24. Dez 2012, 14:49
geht wieder ...
ntv-xj-treiber
Ist häufiger hier
#227 erstellt: 10. Jan 2013, 17:49
Das Dual-Board ist mal wieder offline...
PPaul
Ist häufiger hier
#228 erstellt: 10. Jan 2013, 18:15
Bei mir läufts grad wieder

Gruss

Peter-Paul
Bepone
Inventar
#229 erstellt: 11. Jan 2013, 10:57
Hallo,

zurzeit scheint sich das alte Problem leider wieder zu häufen. Man kam die letzten Tage nur noch sporadisch rein, bei mir gehts gerade eben wieder nicht.


Gruß
Benjamin
ChrisDangerous
Schaut ab und zu mal vorbei
#230 erstellt: 11. Jan 2013, 13:21
Ich will nicht extra einen neuen Thread aufmachen, daher hier die Frage:

Ich habe einen Dual 510, seit ca. nem Dreivierteljahr und bin bisher sehr zufrieden!

Nun habe ich das erste mal eine 7'' LP und möchte die gerne abspielen. Ich weiß jedoch nicht genau, in welcher Geschwindigkeit das sein muss. Ich habe 45 U /min eingestellt.

Doch muss ich jetzt noch pitchen? Die Lichter auf dem Stroboskop bewegen sich so schnell, da sehe ich überhaupt keinen Unterschied, wenn ich den Teller schneller drehen lasse oder nicht.

Reicht es, den Pitch bei 33 U/min einzustellen und dann einfach zu 45 U/min zu wechseln?

Leider lässt es sich am Klang schwer erkennen, es handelt sich um ein atmosphärisches Post-Rock-Stück, das keinen Gesang hat und weitestgehend aus Distortion besteht. Daher kann man sich auch nicht am Gesang oder am Takt orientieren.

Könnt ihr mir helfen?
8erberg
Inventar
#231 erstellt: 11. Jan 2013, 13:32
Hallo,

eine LP wird mit 99 %iger Sicherheit auf 33 1/3 abgespielt. Meist steht auf dem Cover und/oder Label ob man diese mit 33 1/3 oder mit 45 hören soll!
Ich hab nur eine einzige LP die mit 45 abgespielt wird (Ideals Debut-LP).

Eigentlich passt die Spreizung des Pulleys auch bei 45, wenn der Dreher bei 33 1/3 korrekt eingestellt ist.

Alternativ kannst Du ein Strobo ausdrucken und auch bei 45 kontrollieren:

http://ftf-galerie.magnetofon.de/data/media/200/Strobosingle.png

Sollte es einen Unterschied geben dann reinige mal die Laufflächen des Riemens am Pulley und am Teller, evtl. hat der Dreher auch mal einen neuen Riemen verdient, vielleicht die Motor- und Tellerlager auch mal was Oel.

Peter
wolfgang-dualist
Stammgast
#232 erstellt: 11. Jan 2013, 13:48
Hallo,



Der 510 hat an seinem Plattenteller Stroboskobmarkierungen nur für 33,33 UPM.

Die Geschwindigkeit bei 45 UPM kann nur mit einer seperaten Stroboskobscheibe überprüft werden.

In der Regel muß nach einem Umschalten von 33,33 auf 45 UPM nicht nachjustiert werden, würde ich aber mit einer Stroboscheibe einmal überprüfen.

Bis denne

Wolfgang
toadwart79
Ist häufiger hier
#233 erstellt: 11. Jan 2013, 14:12
Hallo Zusammen,

falls es jetzt ein bisschen zu sehr Richtung "Off-Topic" abdriftet: Einfach Bescheid sagen, dann erwäge ich, einen neuen Thread aufzumachen:

Ich habe von einem guten Freund einen unverbastelten Dual CS601 mit einem Ortofon/Dual M20E-Tonabnehmer geschenkt bekommen, für den ich mir eine DN350-Ersatz-Nadel besorgt habe.

Den PS habe ich mal ganz vorsichtig aus der Zarge gehoben und oberflächlich gereinigt. Die Automatik hat funktioniert und nach der 10ten Platte den Geist aufgegeben; seither betreibe ich ihn halbautomatisch und es funktioniert einwandfrei, nachdem ich die Einstellungen von Auflagekraft und AntiSkating lt. Anleitung vorgenommen habe.

Ich habe leider zwei linke Hände und wollte mal nachfragen, ob von Euch jemand einen heißen Tipp hat, wo ich das Gerät im Raum Siegburg/Bonn warten bzw. überarbeiten lassen könnte???

Folgende Dinge sollten erledigt werden:
- Austausch des DIN-Anschlusskabels gegen Cinch inkl. Erdung
- Überarbeitung der Mechanik (Reinigung, Schmierung, Justage, etc.)
- Überarbeitung der Zarge (schwarz folieren / lackieren)

Ich würde mir das auch was kosten lassen, weil ich mit dem Gerät sehr zufrieden bin und den PS (trotz Neuanschaffung) gerne als Zweitgerät behalten möchte.

Vielen Dank schonmal.
MfG Jan
Steuerpimpel
Ist häufiger hier
#234 erstellt: 11. Jan 2013, 15:10
Ich bin ja nur selten da, aber das Dual-board funzt ja nur sehr mässig ... andauernd ist der table wieder voll: kann man das nicht ´mal abstellen? Und was habt ihr neuerdings da für massig komische neue Mitglieder mit ganz speziellen, eindeutigen Homepages im Profil : statt dualboard tabledance

Gruß Vladi
8erberg
Inventar
#235 erstellt: 11. Jan 2013, 15:59
Hallo,

kein Wunder, der 601 ist ein feines Teil.... ginge Richtung Westerwald auch? Da sind einige Dual-Cracks...

Peter
toadwart79
Ist häufiger hier
#236 erstellt: 11. Jan 2013, 17:31
Hallo Peter,

wenn´s nicht zu weit draußen ist, dann ginge auch Westerwald.

Kennst Du da jemanden, der mir mal einen preislichen Überblick über die geplanten Maßnahmen geben könnte?

Danke. MfG Jan
Riggy
Neuling
#237 erstellt: 13. Jan 2013, 23:33
weiß vielleicht jemand um welchen Dual es sich hier handel?
Bild

Würde sich gut hier machen
germi1982
Inventar
#238 erstellt: 13. Jan 2013, 23:51
Ist ein CS 505-3 oder -4 würde ich mal sagen...


[Beitrag von germi1982 am 13. Jan 2013, 23:51 bearbeitet]
frikkler
Stammgast
#239 erstellt: 09. Mrz 2014, 21:15
Ich hol den Fred hier mal wieder hich, da das Board ja (warum auch immer) wegen Wartungsarbeiten offline ist.
Gruß,
Lukas
wolfgang-dualist
Stammgast
#240 erstellt: 09. Mrz 2014, 21:38
Hallo Lukas,

das Board ist in den letzten 11 Jahren immer wieder mal für ein paar Tage off gewesen. Denk bitte daran, Dennis betreibt das Board nebenher.

Bis denne

Wolfgang
frikkler
Stammgast
#241 erstellt: 09. Mrz 2014, 21:56
Hallo Wolfgang!
Das sollte ja auch keine Kritik sein. War vielleicht ein wenig doof formuliert.
Ich wollte hier nur Asyl gewähren

Gruß,
Lukas
Siddy1
Ist häufiger hier
#242 erstellt: 08. Jun 2014, 20:44
Hallo,


ich hoffe, hier bei Euch richtig zu sein. Ich habe einen Dual 1229 Plattenspieler bekommen, der Probleme hat:

zum einen ist die Haube mit braunem Plastikklebeband befestigt gewesen und dieses Sch...band hat seine Klebeschicht an der weißen Zarge zurückgelassen. Weiß jemand, wie das schonend entfernt werden kann?

Außerdem lässt sich weder der Start/stop-Schalter noch der Geschwindigkeitsschalter bewegen, dadurch kann ich nicht einmal testen ob das Gerät noch funktioniert. Ist da alles innen verharzto der was kann man da machen, um die Schalter wieder beweglich zu machen?

Ich freue mich auf eure Tipps und bedanke mich schon jetzt ganz herzlich.

Noch schöne Feiertage!

Siddy
zastafari
Stammgast
#243 erstellt: 08. Jun 2014, 21:00
Zum ersten, nimm klassisch Spiritus, ev. verdünnt...

Zum Zweiten begebe dich am besten in's Dual-Board, da es derzeit funktioniert, und du findest etliche Threads, die dir helfen...


[Beitrag von zastafari am 08. Jun 2014, 21:08 bearbeitet]
boozeman1001
Inventar
#244 erstellt: 09. Jun 2014, 00:10
Bei Kleberresten habe ich beste Erfahrungen mit Kontakt WL Spray gemacht.
Hatte neulich nen Elac Miracord 50H hier, dessen Haube mit Aufkleber- und sonstigen Kleberresten verunstaltet war.
Das habe ich mit Kontakt WL wunderbar wieder entfernen könne.
Wie sich das Zeug allerdings mit dem Holzfurnier einer Zarge verträgt, kann ich nicht sagen.
prinzle
Ist häufiger hier
#245 erstellt: 03. Aug 2014, 17:03
Da das dual-board ab 4.August für einige Tage in Wartung geht, hole ich mal dieses Thema hoch und bitte um vorübergehendes Asyl
beeble2
Stammgast
#246 erstellt: 03. Aug 2014, 19:29
Dann mach ich es mir hier auch schon mal gemütlich
volvo740tius
Inventar
#247 erstellt: 03. Aug 2014, 19:38
Hallo,

im AAA Forum gefällt es Euch wohl nicht und wir sind hier nur die Lückenfüller, wie?

Gruß Thomas
volumeknob
Ist häufiger hier
#248 erstellt: 03. Aug 2014, 20:04
Ooch, nun seid doch mal nicht so::.
Die meisten Dualis sind doch hier auch schon lange Miglied.
Oder auch nicht: Manche haben es sogar geschafft, in beiden Foren gesperrt zu werden...
kai72
Neuling
#249 erstellt: 04. Aug 2014, 08:26

volumeknob (Beitrag #248) schrieb:
Ooch, nun seid doch mal nicht so::.
Die meisten Dualis sind doch hier auch schon lange Miglied.
Oder auch nicht: Manche haben es sogar geschafft, in beiden Foren gesperrt zu werden... :L


Wir könnten uns dieWartezeit mit einem Ratespielchen vertreiben: wen meinst Du damit?
8erberg
Inventar
#250 erstellt: 04. Aug 2014, 13:00
Hallo,

no, lass mal - ich glaub das ist sowas von eindeutig...

Und nur ganz kurz dazu: Persönlich war/ist er mir 10 x lieber als die ganzen Voodooheinis mit ihren Nebelbomben - aber das ist ein ganz anderes Thema.

Peter
beeble2
Stammgast
#251 erstellt: 04. Aug 2014, 14:21
Das sehe ich genau so.
Er war ausserdem hilfbereit und grosszügig !
Ulli
Suche:
Gehe zu Seite: |vorherige| Erste 2 3 4 5 Letzte |nächste|
Das könnte Dich auch interessieren:
Notwendige Wartungsarbeiten am Dual 626?
darknocturne666 am 24.09.2011  –  Letzte Antwort am 24.09.2011  –  2 Beiträge
Netzteil für Dual CS 455
littlegirljr. am 22.05.2009  –  Letzte Antwort am 12.11.2009  –  13 Beiträge
dual golden1
stichti am 27.01.2011  –  Letzte Antwort am 28.01.2011  –  5 Beiträge
Automatikprobleme mit Dual 701
Nudlholz am 23.06.2011  –  Letzte Antwort am 05.07.2011  –  13 Beiträge
Dual 1249 komplett überholen!
Duffking1 am 12.04.2014  –  Letzte Antwort am 15.04.2014  –  7 Beiträge
Dual 606 PS System?
1oll2 am 26.12.2015  –  Letzte Antwort am 26.12.2015  –  5 Beiträge
Wie viel bieten für gebrauchten Dual CS 505-3?
grafschokola am 20.02.2008  –  Letzte Antwort am 21.02.2008  –  10 Beiträge
Plattenspielerneuling - Dual DTJ 301 mit aktiv Lautsprechern?
Phihaase am 06.02.2015  –  Letzte Antwort am 26.02.2015  –  27 Beiträge
Dual 721: Tips für Instandsetzung benötigt
kuni1 am 21.05.2007  –  Letzte Antwort am 25.05.2007  –  5 Beiträge
Dual? Was hab' ich da nur gekauft?
Nezzwerker am 21.11.2010  –  Letzte Antwort am 28.11.2010  –  13 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.306 ( Heute: 1 )
  • Neuestes MitgliedErdbeermann
  • Gesamtzahl an Themen1.452.326
  • Gesamtzahl an Beiträgen19.633.157

Hersteller in diesem Thread Widget schließen