Teufel Concept E300 Digital + AV Receiver

+A -A
Autor
Beitrag
dropkickz
Neuling
#1 erstellt: 04. Jan 2011, 23:41
Hallo,

ich hätte da mal eine Frage. Ich besitze das Teufel Concept E300 Digital (http://www.teufel.de/heimkino-systeme/concept-e300-digital.html). Ich bin allerdings mit der DecoderStation 5 nicht 100% zufrieden und würde diese gerne durch den Onkyo TX-SR508 ersetzen.
Der Subwoofer des Teufel Systems hat allerdings noch einen 5.1 Verstärker integriert. Die Satelliten werden momentan also über den Subwoofer an den Decoder angeschlossen.
Meine Frage jetzt, kann ich mit dem neuen AV-Receiver einfach die Satelliten sowie den Subwoofer direkt an diesem anschließen? Meiner Ansicht nach würde ich dann einfach den Verstärker im Subwoofer durch den Receiver ersetzen oder habe ich falsch gedacht? Vielen Dank für eure Hilfe.

Viele Grüße,
Marcus
bui
Inventar
#2 erstellt: 05. Jan 2011, 10:44
Hi dropkickz,

kann ich mit dem neuen AV-Receiver einfach die Satelliten sowie den Subwoofer direkt an diesem anschließen?

Ja, das geht.
Die Satelliten an die Lautsprecherklemmen des Onkyo TX-SR508 anschließen, den Sub-Woofer so wie auf Seite 14 unten der Teufel-BDA gezeigt am Onkyo TX-SR508 anschließen.
dropkickz
Neuling
#3 erstellt: 05. Jan 2011, 12:55
Vielen Dank für die super schnelle Antwort.
Ja, wer lesen kann ist klar im Vorteil. Vielleicht hätte ich einfach mal in die BDA von Teufel gucken sollen
mirage81
Stammgast
#4 erstellt: 07. Jan 2011, 12:02
Ja, wäre nicht verkehrt gewesen... Aber richtig glücklich wirst du m.M.n. nicht mit dem Magnum werden.
agaso
Neuling
#5 erstellt: 16. Jan 2011, 13:44
Hallo,
wollte jetzt zu dem Thema keinen neuen Thread aufmachen, ich hoffe einfach mal, dass ich hier weiter komme.
Ich habe die Boxen Concept e300 von Teufel und den Receiver TX-SR 607 von Onkyo. Ich habe jetzt alle Boxen angeschlossen und diese funktionieren auch, jedoch bekomme ich keine Reaktion von Subwoofer. Ich habe diesen über ein Kabel, dass beim Teufel Kabelset für Heimkinosysteme mitgeliefert worden ist, an den Receiver angeschlossen. Jedoch ist wie gesagt nichts zu erkennen... Hilfe!
bui
Inventar
#6 erstellt: 17. Jan 2011, 09:26
Hi agaso,
wenn Du uns sagst, an welchen Anschlüssen Du welches Kabel am TX-SR 607 und am Sub-Woofer angeschlossen hast, können wir Dir vielleicht weiterhelfen.
Der Sub-Woofer ist doch eingeschaltet und richtig eingestellt?
Hast Du schon die BDAs des TX-SR 607 und des Sub-Woofer genau gelesen?
Suche:
Das könnte Dich auch interessieren:
Kein Dolby mit Teufel Concept E300
enrique2012 am 08.07.2013  –  Letzte Antwort am 11.07.2013  –  13 Beiträge
Bei Filmen Stimmwiedergabe zu leise Teufel Concept E300+Teufel Decoderstation
Antraxx1899 am 09.08.2013  –  Letzte Antwort am 17.08.2013  –  2 Beiträge
Teufel Concept E400 Digital
chris2018 am 15.07.2011  –  Letzte Antwort am 16.07.2011  –  4 Beiträge
Teufel Concept E 300 Digital
Big_D91 am 19.05.2010  –  Letzte Antwort am 24.06.2010  –  5 Beiträge
Teufel Concept E 400 Digital
Amnesys am 13.10.2011  –  Letzte Antwort am 16.11.2011  –  20 Beiträge
Teufel Concept E400 Digital vs E350 Digital
TJ7982 am 08.10.2013  –  Letzte Antwort am 16.10.2013  –  2 Beiträge
Teufel Concept E Digital, Standby MIST
Syber am 19.11.2010  –  Letzte Antwort am 19.11.2010  –  3 Beiträge
Teufel Concept E 300 Digital Kein Sound
Skillah am 23.12.2010  –  Letzte Antwort am 24.12.2010  –  7 Beiträge
Teufel Concept E400 Digital Subwoofer Problem
maximiliankugler am 09.03.2013  –  Letzte Antwort am 10.03.2013  –  4 Beiträge
Concept E 400 Digital 5.1 von Teufel
superjunkhead am 01.04.2013  –  Letzte Antwort am 03.04.2013  –  5 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder912.874 ( Heute: 17 )
  • Neuestes MitgliedNikun100
  • Gesamtzahl an Themen1.525.191
  • Gesamtzahl an Beiträgen21.017.417

Top Hersteller in Komplettsysteme und Soundbars Widget schließen