1912, kein ARC wenn am HDMI Kabel ohne Quelle hängt

+A -A
Autor
Beitrag
DrManhattan
Schaut ab und zu mal vorbei
#1 erstellt: 24. Okt 2011, 17:54
Hi,

habe bei meinem Denon 1912 das Problem festgestellt das immer wenn ich ein Kabel am HDMI Eingang dran hänge, (ganz egal in welchen der 6 Eingänge) und am anderen Ende von diesem Kabel kein Gerät angeschlossen ist, das dann der ARC Kanal vom TV nicht funktioniert, sprich. hängt das Kabel dran, habe ich keinen Ton vom TV,
ziehe ich das Kabel raus, gehts.

wenn das Kabel angeschlossen ist, zeigt mir der TV auch keine Symlink Quelle. (bei meinem TV LG lw659s) muss man ARC aktivieren und dann noch einen Symlink einrichten.
ziehe ich das Kabel raus, kommt nen paar Sekunden später der TV Ton und auch der TV zeigt jetzt den Symlink an, stecke ich es wieder rein, ist der Ton in ein paar Sekunden wieder aus.

kann es sein, das der Denon hier aus irgend einem Grund, den ACR abschaltet weil er denkt das er das Video Signal durchschleifen soll ??
hat jemand ähnliche Beobachtungen gemacht ? oder liegt es bei mir an falschen Einstellungen ? (habe eigentlich alles mir erdenkliche ausprobiert)

wollte das Kabel am Receiver anschließen, damit ich nicht jedes mal wenn ich es brauche mühselig den Receiver aus dem Schrank ziehen muss......

vg
Tanzmusikus
Inventar
#2 erstellt: 25. Okt 2011, 00:49
Ich hab mir mal so beholfen, da ich ein bißchen ähnliches Problem hatte.
Habe mir einen preiswerten 2in1-HDMI-Adapter mit Schalter gekauft -> aber OHNE "Umschaltautomatik" !!!
Dann natürlich zwischen AVR & Quelle geschaltet, aber nur einen Eingang des Adapters in Benutzung.
Der manuelle Umschalter dient praktisch als Ein-/Aus-Schalter des HDMI-Kabels.

Ob das bei Dir auch hilft, weiß ich nicht, Du hast ja etwas anderen Signalweg, nämlich quasi von "hinten durch die Brust ..."

Gruß, TM
DrManhattan
Schaut ab und zu mal vorbei
#3 erstellt: 25. Okt 2011, 09:42
Hi,

ah ok gut zu wissen,

dann handelt es sich hier wohl um einen Fehler.
werde mich mal an Denon wenden was sie dazu sagen

vg
Tanzmusikus
Inventar
#4 erstellt: 26. Okt 2011, 01:44
Das ist nicht zwangsläufig ein Fehler vom Denon-AVR.
Wenn Du ein HDMI-Kabel (bzw. inkl. ausgeschaltetem Gerät) anschließt, kann das HDMI-Handshake nix Richtiges zum Einstellen finden & "sucht sich evtl. tot" ...
Kann also auch ein allgemeines HDMI-Problem sein.

Der Fehler kann auch genauso vom Kabel kommen. Also mal testweise tauschen ..!
Vielleicht können ja noch andere Nutzer von ARC einen Test mit einem angeschlossenen HDMI-Kabel ohne Quelle machen ..?

Probier aber auch ruhig dein Glück beim Support!

Gruß, TM


[Beitrag von Tanzmusikus am 26. Okt 2011, 01:45 bearbeitet]
DrManhattan
Schaut ab und zu mal vorbei
#5 erstellt: 26. Okt 2011, 08:53
moin,

naja ich sehe den Fehler eher darin, das der AVR trotz ausgewählter TV Schnittstelle (mit ACR) den ACR dann einfach ausstellt.
Das es ein HDMI Design Problem sein kann ist ja gut und schön, aber der AVR sollte dies erst machen wenn ich auch den Kanal an welchen ich das Kabel angeschlossen habe, ausgewählt habe.

dem Support habe ich schon geschrieben, hatten mich leider nicht ganz verstanden, warte jetzt auf eine erneute Antwort, mal sehen was passiert.

würde mich aber mal interessieren ob andere dieses Verhalten bestätigen können ?

vg
Tanzmusikus
Inventar
#6 erstellt: 27. Okt 2011, 16:48
Okay, wenn das so ist, dass Du generell das Problem hast, egal wo ein HDMI-Kabel am Denon-AVR dranhängt, dann der ARC nicht mehr funktioniert, halte ich das auch für einen Defekt am Gerät.
2muerte
Ist häufiger hier
#7 erstellt: 07. Nov 2011, 13:38
habe das selbe problem und noch keine lösung!

Ich habe meinen denon mit meinen Panasonic 50vt20 per HDMI Kabel verbunden.
Beim denon am HDMI out und beim pana beim HDMI 2!

Nun zu meinem Problem:
Sobald ich beim Receiver einen weiteren HDMI Platz belege, funktioniert es nicht mehr. Ich habe keinen Ton mehr und arc scheint nicht mehr zu funktionieren.
Ich bin schon am verzweifeln.
Irgendjemand ne Idee?
Suche:
Das könnte Dich auch interessieren:
Denon 1912 arc Problem!
2muerte am 29.09.2011  –  Letzte Antwort am 27.10.2011  –  2 Beiträge
Frage Overlay Denon 1912 bei HDMI ARC
halfknight am 03.11.2011  –  Letzte Antwort am 03.11.2011  –  2 Beiträge
Denon 1912 kein Bild?
ciminod am 30.06.2012  –  Letzte Antwort am 30.06.2012  –  2 Beiträge
1912 - HDMI out defekt ?
der_willi am 17.11.2012  –  Letzte Antwort am 17.11.2012  –  8 Beiträge
denon 1912 hdmi
Ypsik am 14.12.2011  –  Letzte Antwort am 09.01.2012  –  2 Beiträge
Denon AVR-1912 HDMI Farbtiefe?
xaviers am 22.01.2012  –  Letzte Antwort am 22.01.2012  –  2 Beiträge
Denon AVR 1912 TV Sound über ARC
HolelBolle am 09.12.2011  –  Letzte Antwort am 04.01.2018  –  27 Beiträge
Denon AVR-1912, Philips TV, HDMI ARC, Audiomodus nicht änderbar
joe.schg am 21.12.2011  –  Letzte Antwort am 19.01.2013  –  4 Beiträge
AVR-1912 ohne Fernseher
Lutz17 am 07.02.2012  –  Letzte Antwort am 08.02.2012  –  4 Beiträge
Denon AVR 1912 an Philips 50PFL7956K -> kein Bild an HDMI1
blub3k am 03.08.2012  –  Letzte Antwort am 21.09.2012  –  26 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.792 ( Heute: 44 )
  • Neuestes MitgliedMecki0
  • Gesamtzahl an Themen1.500.025
  • Gesamtzahl an Beiträgen20.523.369

Top Hersteller in Denon Widget schließen