Denon 1612 bringt nur dünnen Sound aus Heco Victa 500

+A -A
Autor
Beitrag
Topper93
Ist häufiger hier
#1 erstellt: 01. Jul 2012, 23:15
Hallo ihr Profis,

Ein Kumpel von mir hat ein schwerwiegendes Problem mit seinem Denon Receiver.

Die Verkabelung sieht so aus:

Grafikkarte -> Denon
Ps3 -> Denon
Denon -> Fernseh

Wenn er über den PC oder die PS 3 MUsik hören will oder etwas spielen will kommt nur ein mageres Klängchen ohne Bass und Volumen aus den Victas heraus!

Wir haben schon ein wenig rumprobiert sind aber zu keinem besseren Ergebnis gekommen und ich muss sagen ich bin recht ratlos.

Wenn man einen USB Stick anschließt oder sein Handy über AUX anschließt gibt es erst den Sound den man erwarten kann.

Wie kann das sein ? Bzw. wisst ihr vll eine Lösung für das Problem ?

Im Vorraus vielen Dank

Topper
Tanzmusikus
Inventar
#2 erstellt: 03. Jul 2012, 13:04
Hallo !
Für "über 3 Ecken Ferndiagnose" gibt's nicht unbedingt Allheilmittel ...
... Evtl. könnte sich dein Kumpel ja mal selbst anmelden (und dazulernen ;)) ...
... aber ich versuch's mal:

Wurde das Gerät denn mit Audyssey eingemessen?
Wie ist die LS-Konfig eingestellt?
Welches LS-Kombi hat er überhaupt?
Wo hat er das Mikro beim Einmessen überall hingestellt (6-8 Positionen)? (mehr als 50cm entfernt?)
Wie sind die Trennfrequenzen eingestellt?
Gibt es einen Subwoofer?

Wie sind PC und PS3 mit dem AVR verbunden? HDMI?

Ist Audyssey bei USB & AUX an- oder ausgeschaltet? Und bei PC, PS3?

Gruß, TM


[Beitrag von Tanzmusikus am 03. Jul 2012, 13:05 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Denon avr 1612 mit heco metas 500
perling9 am 09.12.2011  –  Letzte Antwort am 22.12.2011  –  6 Beiträge
Denon 1612 + Heco 5.1 + Metas500 -> Einstellung etc. ?
Gryder am 09.12.2013  –  Letzte Antwort am 10.12.2013  –  4 Beiträge
Denon AVR 3806 und Heco Victa
eugen170387 am 20.09.2010  –  Letzte Antwort am 21.09.2010  –  4 Beiträge
Denon 1612
DasEndeffekt am 19.04.2013  –  Letzte Antwort am 19.04.2013  –  2 Beiträge
Denon AVR-1612 verbindung
#darius# am 23.03.2013  –  Letzte Antwort am 23.03.2013  –  12 Beiträge
Einstellungen Denon 1610/1910 mit Heco Victa
klippi am 12.03.2010  –  Letzte Antwort am 13.03.2010  –  4 Beiträge
Denon AVR1906 + Heco Victa 700 kein Hochton
kallinator82 am 26.12.2009  –  Letzte Antwort am 28.12.2009  –  9 Beiträge
Denon AVR 1612 Probleme
DerDigge1990 am 01.03.2013  –  Letzte Antwort am 08.03.2013  –  2 Beiträge
Denon AVR-1612 und Netflix 5.1 Sound?
McFury83 am 26.05.2017  –  Letzte Antwort am 28.05.2017  –  7 Beiträge
Denon 1612 Sound einstellen bei Filmen
dirk2609 am 30.09.2013  –  Letzte Antwort am 03.10.2013  –  9 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.837 ( Heute: 3 )
  • Neuestes MitgliedLarryBoisa
  • Gesamtzahl an Themen1.500.042
  • Gesamtzahl an Beiträgen20.523.561

Hersteller in diesem Thread Widget schließen