[X2000] Kein Speichern der LFE-Pegel-Einstellung

+A -A
Autor
Beitrag
Michael_Franke
Ist häufiger hier
#1 erstellt: 07. Jan 2014, 00:24
Hallo,

habe seit kurzem den X2000 und bin recht zufrieden.
Leider wird offenbar die Einstellung für den LFE-Pegel (unter Audio->Surround) nicht gespeichert (Eingang Blu Ray, DTS-Master-Signal, Pegel von 0 auf -6dB eingestellt, Film gekuckt, am nächten Tag war es wieder 0dB).

Ist das so "gewollt" oder gibt es hierführ einen workaround?
Splat
Stammgast
#2 erstellt: 07. Jan 2014, 01:09
Es ist "gewollt". Er speichert es, jedoch nicht für alles gleichzeitig.
Mir ist aufgefallen das er es für DD und DTS getrennt speichert. Sprich man muss, um es z.B. für DTS einzustellen, erst einmal einen DTS Stream in den reciever schicken und währenddessen den LFE einstellen Das gleiche für DD5.1 etc.

Ob DTS-HD auch separat gespeichert wird kann ich nicht sagen da ich zur zeit keinen DTS-HD fähigen zuspieler habe.


[Beitrag von Splat am 07. Jan 2014, 01:10 bearbeitet]
hesa2801
Inventar
#3 erstellt: 07. Jan 2014, 20:38
Weiterhin "verliert" er die Einstellungen nach dem Betätigen der Quick-Select Tasten. (ausser es wird dort bewusst gespeichert) Bzw. er stellt auf die eingemessenen Werte zurück.
Ich habe mir für Film/Musik und SACD/DVDAs verschiedene Einstellungen zur gleichen Quelle DBT3313 abgespeichert.
Suche:
Das könnte Dich auch interessieren:
X2000 Subwooferpegel manuell nachregeln und speichern
rumper am 04.02.2014  –  Letzte Antwort am 07.08.2014  –  9 Beiträge
Offset Einstellung Denon AVR-X2000
Assassin64 am 22.03.2014  –  Letzte Antwort am 22.03.2014  –  5 Beiträge
X2000 macht kein surround
Rangefinder am 23.08.2015  –  Letzte Antwort am 26.08.2015  –  9 Beiträge
x2000 und kein Ton
Charley2020 am 09.09.2013  –  Letzte Antwort am 09.09.2013  –  4 Beiträge
DENON AVR4310 ohne Subwoofer. LFE Pegel einstellbar?
primepower am 24.12.2009  –  Letzte Antwort am 28.12.2009  –  2 Beiträge
Denon X2000 Fragen zur Einstellung und Anschlüsse
Nighty78 am 09.11.2017  –  Letzte Antwort am 09.11.2017  –  6 Beiträge
Einstellung Denon AVR X2000 und Jamo Sub
christino3 am 23.09.2014  –  Letzte Antwort am 28.09.2014  –  38 Beiträge
X2000 kein Ton ohne Fernseher?
phillies am 08.02.2014  –  Letzte Antwort am 08.02.2014  –  4 Beiträge
X2000 kein TON via ARC
schraini am 01.03.2014  –  Letzte Antwort am 01.03.2014  –  4 Beiträge
Fragen zu denon x2000
Sascha89# am 07.08.2014  –  Letzte Antwort am 14.08.2014  –  5 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.194 ( Heute: 3 )
  • Neuestes MitgliedJenniferPeterson
  • Gesamtzahl an Themen1.500.647
  • Gesamtzahl an Beiträgen20.536.975

Top Hersteller in Denon Widget schließen