X2000 Stromlos Problem

+A -A
Autor
Beitrag
dnjmarlboro
Stammgast
#1 erstellt: 26. Jan 2014, 01:15
Hallo,

ich teste gerade meinen neuen X2000 und bin soweit begeistert.

Mir ist da ein kleines Problem aufgefallen. Ich trenne in der Regel alle meine Geräte vom Strom bei Nichtbenutzung. Wenn ich wieder Strom drauf gebe, verhält sich der Denon im HDMI Bereich recht ungewöhnlich. Ich schalte den Denon, meinen Fernseh Receiver und den TV an. Es kommt sofort ein Bild, aber das Menü des Denon wird nicht eingeblendet. Weder die Anzeige für die Lautstärke noch der Aufruf des Setups können angezeigt werden. Dabei spielt es auch keine Rolle, welche Reihenfolge für das Einschalten der drei Geräte gewählt wird. Schalte ich den Denon mit der Fernbedienung kurz aus und wieder an, ist wieder alles in Ordnung und die Infos des Denon werden wieder in das HDMI Signal eingespeist.

Auch komisch: wenn ich den X2000 wieder mit Strom versorge, ihn aber nicht einschalte, funktioniert das HDMI Passthrough und das obwohl dieses im Menü ausgeschaltet ist. Auch hier hilft einmal mit der Fernbedienung wieder ein- und ausschalten und das HDMI Passthrough ist wie gewünscht deaktiviert.

Im Moment habe ich mir damit beholfen, den X2000 nicht vom Strom zu trennen. Kennt einer das Problem und kennt eine Lösung?

Danke
ergo-hh
Inventar
#2 erstellt: 26. Jan 2014, 12:09
Ich habe zwar keine Lösung für dein Problem, du solltest aber mal folgendes überdenken:
1) Das komplette Trennen der Stromversorgung ist dem Netzteil von elektronischen Geräten ist auf Dauer nicht sehr förderlich.
2) Der Denon verbraucht im normalen Standby ca. 0,1 Watt. Geht man mal von 10 Stunden pro Tag im Standby Betrieb aus, macht das 1 Watt pro Tag bzw. 365 Watt pro Jahr. Bei einem Strompreis von ca. 25 Cent je KWatt/h sind das ca. 10 Cent im Jahr. Bei allem Verständnis für Umweltschutz und Stromsparung handelst du dir mit dem völligem Trennen vom Stromnetz wahrscheinlich größere (und auch teurere) Probleme ein.

Gruß ergo-hh
dnjmarlboro
Stammgast
#3 erstellt: 26. Jan 2014, 12:15
Ok, vielen Dank.

Was muss ich denn noch deaktivieren, damit er sich im Standby nicht erwärmt? HDMI Passthrough ist schon aus.
ergo-hh
Inventar
#4 erstellt: 26. Jan 2014, 13:01
Für den normalen Standby Betrieb kannst du CEC (= HDMI Control, siehe Seite 133 der Bedienungsanleitung) und Netzwerk-Steuerung (siehe Seite 256 der Bedienungsanleitung) deaktivieren.

Angaben zum Stromverbrauch siehe Seite 208 der Bedienungsanleitung.

Gruß ergo-hh
dnjmarlboro
Stammgast
#5 erstellt: 26. Jan 2014, 20:52
Sorry, totaler Noob Alarm

CEC etc waren aus. Ich Dummbassel hatte aus Versehen die Zone 2 aktiviert, obwohl ich die gar nicht nutze.
Zone 2 ausgeschaltet und schon erwärmt er sich nicht mehr im Standby....

Danke für die Antworten!
Suche:

Anzeige

Top Produkte Widget schließen

    Derzeit sind leider keine Daten verfügbar.

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.119 ( Heute: 2 )
  • Neuestes MitgliedFASKINATOR_SONORUM
  • Gesamtzahl an Themen1.500.506
  • Gesamtzahl an Beiträgen20.533.931

Top Hersteller Widget schließen

    Derzeit sind leider keine Daten verfügbar.