AVR-1910: Subwoofer an Pre-Out => gekappte Frequenzen der Frontlautsprecher

+A -A
Autor
Beitrag
humpfl
Ist häufiger hier
#1 erstellt: 30. Mai 2010, 10:07
Hallo,

kurz zu meinem System: Denon AVR-1910 und zwei große Frontboxen, die im AVR auf "Large" gestellt sind. Also ein reines Stereo-System.
Jetzt wollte ich zur Unterstützung noch einen Subwoofer hinzufügen. Allerdings stelle ich nach Anschluss an den dafür vorgesehenen Pre-Out und die Sub-Aktivierung im Menü fest, dass die großen Frontboxen deutlich weniger Tiefgang haben.

Wie kann ich die Frontboxen weiterhin voll aussteuern und den Sub nur als Zusatz betreiben? Ich konnte bisher nichts finden
Sieglander
Stammgast
#2 erstellt: 30. Mai 2010, 10:20
Schau doch mal bitte nach ob der AVR beim aktivieren des Subs nicht vielleicht die Mains auf small gestellt hat.

Gruß

Sieglander
humpfl
Ist häufiger hier
#3 erstellt: 30. Mai 2010, 10:24
nein, die bleiben auf "large". Die Crossover Frequency steht auf 40Hz, wobei das ohnehin keinen Unterschied zu machen scheint zwischen 40..250Hz. Macht es wohl nur, wenn die Frnts aus "small" stehen.
Sieglander
Stammgast
#4 erstellt: 30. Mai 2010, 10:59
Auf was steht der Sub im Menü?

LFE oder LFE+Main

Evtl. diese Einstellung ändern.
Sieglander
Stammgast
#5 erstellt: 30. Mai 2010, 11:19
Schau doch auch bitte mal was im AVR-Menü
bei Stereo/Direct eingestellt ist. Vlt. sind da die MAins noch als small angegeben.
humpfl
Ist häufiger hier
#6 erstellt: 30. Mai 2010, 11:46
LFE+Main ist eingestellt.
Wo finde ich denn "Stereo/Direct"?
Sieglander
Stammgast
#7 erstellt: 30. Mai 2010, 15:04
Siehe Seite 29 in der BDA

Audio-Setup

2ch DIRECT/STEREO
Sieglander
Stammgast
#8 erstellt: 30. Mai 2010, 15:08
und versuche mal am Sub, wenn es da einen Phasenschalter gibt, den auf 180° zu stellen.
Evtl. laufen deine Fronts und der Sub phasenverkehrt und somit löscht einer das Signal des anderen aus.
humpfl
Ist häufiger hier
#9 erstellt: 05. Jun 2010, 10:42
danke erstmal für die Tipps!
Es war sowit alles korrekt eingestellt, nur unter 2ch DIRECT/STEREO konnte ich auch noch Pegel manuell justieren. Die Standen irgendwie bei -6dB. Also auf 0 gesetzt und nun klingen die Frontboxen mit und ohne aktivierten Subwoofer Pre-Out identisch.
Allerdings habe ich festgestellt, dass zwischen dem Anschluss über die High-Level Inputs am Subwoofer (B-Speaker Anschlüsse am Receiver) und dem jetzt funktionierenden Pre-Out Welten liegen. Der Bass ist zwar sauberer/präziser, da schon im Receiver gefiltert, aber um Größenordnungen leiser. Selsbt voll aufgedreht noch umgänglich. Vorher haben schon bei 20% die Wände gewackelt...
Suche:
Das könnte Dich auch interessieren:
AVR-1910 nur noch Frontlautsprecher
Frankfurter1979 am 27.12.2017  –  Letzte Antwort am 27.12.2017  –  2 Beiträge
Denon AVR 1910 Audyssey Manuell EQ Frequenzen
kubi88 am 17.04.2010  –  Letzte Antwort am 18.04.2010  –  5 Beiträge
Pre-Out am Denon AVR
alexv1 am 25.07.2011  –  Letzte Antwort am 26.07.2011  –  8 Beiträge
Denon AVR 1910 -Neuling
Galli68 am 17.03.2013  –  Letzte Antwort am 17.03.2013  –  2 Beiträge
Denon AVR-3600 Pre-Out
Meschler am 25.12.2019  –  Letzte Antwort am 05.09.2020  –  11 Beiträge
AVR 2311: Pre Out Front
Edo-Irt am 01.03.2018  –  Letzte Antwort am 02.03.2018  –  6 Beiträge
AVR 1910 Komponentenanschlüsse
djerazor am 15.08.2010  –  Letzte Antwort am 16.08.2010  –  5 Beiträge
Anschluss eines SUB an AVR-1910
Baumi4271 am 29.11.2014  –  Letzte Antwort am 30.11.2014  –  4 Beiträge
Pre out' s AVC
Denons am 27.10.2014  –  Letzte Antwort am 27.10.2014  –  3 Beiträge
X4300h Front Pre Out
sabrer am 10.11.2016  –  Letzte Antwort am 10.11.2016  –  7 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.045 ( Heute: 37 )
  • Neuestes MitgliedSlimbim
  • Gesamtzahl an Themen1.500.446
  • Gesamtzahl an Beiträgen20.532.356

Hersteller in diesem Thread Widget schließen