Denon AVR X520BT

+A -A
Autor
Beitrag
schlacke04
Schaut ab und zu mal vorbei
#1 erstellt: 19. Apr 2017, 20:09
Habe meinen Plattenspieler Denon 200USB an den Denon Receiver AVR X520BT (mein erster Receiver)
per Chincheingang angeschlossen.
bei SETUP an TV kein Hinweis zur Einstellung, noch spielt er Platten ab !?
Radio und CD funktionieren ohne Probleme !
Wie schließe ich ihn richtig an ?

Bitte um Hilfe.!!
Fuchs#14
Inventar
#2 erstellt: 19. Apr 2017, 20:22
Aux Eingang zugewiesen?
PreAmp zugeschaltet?


[Beitrag von Fuchs#14 am 19. Apr 2017, 20:22 bearbeitet]
schlacke04
Schaut ab und zu mal vorbei
#3 erstellt: 20. Apr 2017, 06:08
Bei dem Receiver findet sich kein AUX-Eingang !?
Habe den PS am Audio-In (chinch-rot/weiß) angeschlossen !?
In der gesamten Bed.-Anleitung kein Hinweis auf Analog-Anschluß
Auch im SET-UP am TV nicht.
Der PS hat einen Phonovorverstärker.
Was ist Pre-amp ?

Gruß
schlacke04
Schaut ab und zu mal vorbei
#4 erstellt: 20. Apr 2017, 09:06
Hallo, fuchs#14,
Rätsel gelöst.
Eingang= Audio-in-, Media-Player-Chinch rot/weiss.
Zusammen mit dem CD-Player über einen 3-Wege Audio-Switch.

Danke nochmal
schlacke04
Fuchs#14
Inventar
#5 erstellt: 20. Apr 2017, 09:10
Der 520 hat 2 AUX Eingänge: Cable/Sat und Media Player

welchen nutzt du und hast du ihn einer Taste zugewiesen?

PreAmp = Phonovorverstärker
Ich denke den kann man ein und ausschalten, musst mal in der BDA lesen
schlacke04
Schaut ab und zu mal vorbei
#6 erstellt: 20. Apr 2017, 10:06
Als Anfänger sucht man die Bezeichnung AUX, hier aber nirgends zu finden.
Nutze den Eingang Media-Player.
In der BDA keinerlei Hinweise zum Gebrauch.
Funktioniert über die Fernbedienung ohne Probleme.
Der PS Denon DP-200USB hat einen eingebauten Phonovorverstärker
und funktioniert jetzt bestens über einen Audio-Switch zusammen mit
einem Denon CD-Player.
Muss halt je nach dem was ich abspielen will am Switch den Kanal umstellen.
Habe 2 Magnat Lautsprecher, klasse Ton.
Suche:
Das könnte Dich auch interessieren:
Probleme mit AVR-X520BT
Brent am 30.09.2017  –  Letzte Antwort am 01.10.2017  –  3 Beiträge
DENON AVR-X520BT - Kein Subwoofer
daniel1229 am 13.11.2015  –  Letzte Antwort am 15.11.2015  –  8 Beiträge
Denon AVR X520BT und Funklautsprecher ?
schlacke04 am 13.05.2017  –  Letzte Antwort am 14.05.2017  –  4 Beiträge
Denon x520BT
Wr4ath am 05.09.2017  –  Letzte Antwort am 12.09.2017  –  16 Beiträge
AVR-X520BT / Kein On-Screen-Menu
saenf am 30.07.2015  –  Letzte Antwort am 31.07.2015  –  22 Beiträge
Denon AVR X520BT und passiv Subwoofer
xxnonexx am 06.03.2016  –  Letzte Antwort am 07.03.2016  –  9 Beiträge
AVR-X520BT keine Tonasugabe
summerstyle am 17.03.2016  –  Letzte Antwort am 19.03.2016  –  2 Beiträge
AVR-X520BT Belüftung
schlacke04 am 03.05.2017  –  Letzte Antwort am 13.05.2017  –  3 Beiträge
Hilfe: AVR-X520BT koppeln mit Bloototh Kopfhörern
*Moe* am 04.12.2017  –  Letzte Antwort am 08.12.2017  –  3 Beiträge
AVR X520BT Lautsprecher
dksurf am 18.12.2015  –  Letzte Antwort am 18.12.2015  –  15 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.818 ( Heute: 41 )
  • Neuestes Mitgliedmhuth
  • Gesamtzahl an Themen1.412.575
  • Gesamtzahl an Beiträgen18.892.012

Hersteller in diesem Thread Widget schließen