Denon AVR X1300W mit Teufel Concept E 400 - Toneinstellungen - Bass?

+A -A
Autor
Beitrag
Denonuser21
Neuling
#1 erstellt: 29. Apr 2017, 17:30
Guten Tag zusammen,

ich habe mir vor einigen Jahren das Teufel Concept E 400 inkl. Decoderstation 5 zugelegt und damit mein kleines Heimkino betrieben. Das mag nicht den Ansprüchen der meisten hier entsprechen... aber für den Preis wars mir gut genug.

Primär um meine Verkabelung zu vereinfachen habe ich mir nun den Denon AVR X1300W zugelegt, die Decoderstation 5 aus der Verkabelung entfernt und das Teufel System direkt verbunden. Das heißt, alle Satelliten hängen per Bananenstecker direkt am AVR und der Sub hängt am Pre-Out des AVR.

Die Satelliten habe ich mit Audyssey eingemessen; Pegel und Abstände habe ich dementsprechend belassen.
Folgende hauptrelevante Einstellungen sind dazu getätigt:

Bei den Reglern am Sub steht der Bassregler auf 15 Uhr (also ca. 80 %) und der Vlumeregler bei 12 Uhr (50 %)

Satelliten alle als "klein" und Sub auf "ja"

Übernahmefrequenz Satelliten wurden bei 200 Hz eingestellt

Bassmodus: LFE+Main
LFE-Tiefp.-Filter: 120 Hz

Audyssey MultEQ XT: Reference
Audyssey DynamicEQ: Ein
Audyssey Dynamic Volume: Medium


So weit so gut.
Ich habe dann eben testweise die Iron Man 3 Blu-Ray rausgeholt und mit der DTS HD Tonspur angesehen. Ich habe nun das Gefühl, dass der Bassanteil deutlich geringer ist als früher; da hats beispielsweise bei den Explosionen sehr viel mehr gerummst und auch allgemein erscheint mir das System z.B. bei Wiedergabe von Musik über Multichannel-Stereo etwas hochtönig.

Ich frage mich jetzt, ob ich an den Einstellungen was ändern muss oder kann um wieder mehr Bass zu haben; oder ob der Ton so wie er ist eigentlich sein soll und ich nur bislang an das Rummsen und Gläserklirren gewöhnt war... Bin auf dem Gebiet definitiv kein Experte und wäre für jede Hilfe dankbar :-)
Denonuser21
Neuling
#2 erstellt: 03. Mai 2017, 20:49
So... hab dann wohl alleine recherchiert und hat sich rausgestellt, dass für mein Hörempfinden der DynamicEQ von Audyssey das Problem war, da dieser scheinbar bekanntermaßen die Surround-Boxen zu laut dreht....

Da sämtliche Audioquellen mit dem DynamicEQ jedoch für mein Empfinden besser klingen, habe ich ihn angelassen und dafür den Pegel der Surround-Boxen manuell bis nach Geschmack runtergeregelt und zusätzlich noch dem Subwoofer-Pegel ein klein wenig mehr Feuer gegeben...

Ich bin damit jetzt zufrieden.
Suche:
Das könnte Dich auch interessieren:
Denon AVRX1500H und Teufel Concept E Bass
Scarface02x am 06.10.2019  –  Letzte Antwort am 16.10.2019  –  8 Beiträge
Denon AVR-X1300W Bildproblem
flip1992 am 01.07.2017  –  Letzte Antwort am 21.08.2017  –  7 Beiträge
AirPlay & Internetradio Denon AVR-X1300W
thiar am 28.01.2017  –  Letzte Antwort am 16.05.2020  –  21 Beiträge
Display Denon AVR-X1300W
hOErgman am 03.02.2017  –  Letzte Antwort am 04.02.2017  –  3 Beiträge
Denon AVR-X1300W - Internetradiosenderwechsel
PericoloGiallo am 10.06.2017  –  Letzte Antwort am 10.06.2017  –  3 Beiträge
Denon X1300W Upgrade auf?
Cadrimasa am 23.12.2020  –  Letzte Antwort am 23.12.2020  –  3 Beiträge
Denon avr x1300w sehr leise
N1ck612 am 14.02.2017  –  Letzte Antwort am 14.02.2017  –  14 Beiträge
Denon 1610 & Teufel Concept E Einstellungen!
Ziegenpelle am 20.01.2010  –  Letzte Antwort am 21.01.2010  –  4 Beiträge
Einige Probleme mit Denon AVR-X1300W
BigMegaman am 21.07.2017  –  Letzte Antwort am 29.09.2017  –  8 Beiträge
Teufel Concept E Subwoofer an Denon AVR-X1200W
Brender86 am 01.09.2016  –  Letzte Antwort am 10.10.2017  –  14 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.194 ( Heute: 3 )
  • Neuestes MitgliedJenniferPeterson
  • Gesamtzahl an Themen1.500.647
  • Gesamtzahl an Beiträgen20.536.981

Hersteller in diesem Thread Widget schließen