AirPlay & Internetradio Denon AVR-X1300W

+A -A
Autor
Beitrag
thiar
Neuling
#1 erstellt: 28. Jan 2017, 16:34
Hallo,

nun habe ich den o.g. Receiver mit Teufel Lautsprechern in betrieb.

Allerdings treten jetzt zwei Probleme auf:

AirPlay mit iPhone wird immer wieder nach 2-3 Songs unterbrochen.

Das Internetradio wird ebenfalls immer wieder unterbrochen.

Eine Internetleitung mit 50 MB/s habe ich und das ganze nutze ich mit dem Router TP Link "TL-WR1043ND".

Ich bin sehr dankbar, wenn ihr mir weiterhelfen könnt.

Vielen Dank
hs65
Inventar
#2 erstellt: 28. Jan 2017, 16:37
Über Wifi?
thiar
Neuling
#3 erstellt: 28. Jan 2017, 16:39
Ja über Wifi
hs65
Inventar
#4 erstellt: 28. Jan 2017, 16:41
Na, wenn da mal nicht das Signal zu schwach ist. Wenn der eine Anzeige dafür hat, kann man das ja schnell prüfen.
thiar
Neuling
#5 erstellt: 28. Jan 2017, 16:43
Wie meinst du das? Der Router ist ganz nah. Mit dem Apple TV hatte ich mit AirPlay keine Probleme.
ergo-hh
Inventar
#6 erstellt: 28. Jan 2017, 17:02
Wenn der Router ganz nah ist, dann teste es mal mit einer LAN Kabelverbindung (die ich nach Möglichkeit immer vorziehen würde). Wird es dann besser? Wenn ja, kommt das WLAN Signal beim Denon zu schwach an.

Gruß ergo-hh


[Beitrag von ergo-hh am 28. Jan 2017, 17:04 bearbeitet]
thiar
Neuling
#7 erstellt: 29. Jan 2017, 10:13
per LAN Kabel funktioniert Airplay und Internetradio ohne Probleme. Mein Kumpel hat auch ein AV Receiver von Denon den Vorgänger 1200 und er benutzt dabei Wifi.

Ich finde das bei mir schon etwas kurios.


[Beitrag von thiar am 29. Jan 2017, 10:14 bearbeitet]
hs65
Inventar
#8 erstellt: 29. Jan 2017, 11:31
Häufig befinden sich die Receiver in irgendwelchen "Schächten" oder zumindest "Abdeckungen". Das kann das WIFI-Signal stark abschwächen. Platz verändern oder, wenn vorhanden, Antenne etwas anderes ausrichten. Schön nach oben, damit das Gerät nicht im Wege steht.
ergo-hh
Inventar
#9 erstellt: 29. Jan 2017, 11:36
Notfalls auch DLAN verwenden. Ich habe meinen 2313 seit Beginn über DLAN in Betrieb und hatte noch nie Probleme mit Airplay oder Intrnet Radio.

Gruß ergo-hh
thiar
Neuling
#10 erstellt: 29. Jan 2017, 14:00
IMG_8581
hs65
Inventar
#11 erstellt: 29. Jan 2017, 14:14
Aha, ein AV-Receiver - oder was soll uns das Bild mitteilen? Hat das Ding keine Antennen?


[Beitrag von hs65 am 29. Jan 2017, 14:14 bearbeitet]
thiar
Neuling
#12 erstellt: 29. Jan 2017, 14:16
Das Bild ist für dein letzten Beitrag gemeint.

DasDing hat Antenen, probier's gleich aus.
ergo-hh
Inventar
#13 erstellt: 29. Jan 2017, 14:41
Wenn man WLAN nutzen will, wären die WLAN Antennen (senkrecht ausgerichtet) schon ganz nützlich

Gruß ergo-hh
thiar
Neuling
#14 erstellt: 29. Jan 2017, 15:21
Dankeschön
ergo-hh
Inventar
#15 erstellt: 29. Jan 2017, 15:43
Und? Funktioniert Internet Radio mit Antennen nun über WLAN?

Gruß ergo-hh
neep12
Schaut ab und zu mal vorbei
#16 erstellt: 02. Feb 2017, 21:15
Hatte zuletzt auch diverse Probleme mit allen Netzwerkfeatures meines neuen x1300w. Und das egal ob im 2,4ghz, 5ghz wlan netz oder per Ethernet.
Hab den von Amazon gegen einen neuen tauschen lassen. Seit dem keine Probleme mehr.

Falls du auch bei Amazon bestellt hast, kannst du das ja einfach probieren. Es scheinen wohl manche Netzwerkmodule ein bissl faulty zu sein. Hab ähnliches schon in nem englischsprachigen Forum gelesen (sorry nicht mehr den Link parat).

Gruß,
Olli
bauks
Stammgast
#17 erstellt: 16. Mai 2020, 16:02
Ist eigentlich bekannt, welche der beiden Antennen für 2.4 und welche für 5GHz zuständig ist?
ergo-hh
Inventar
#18 erstellt: 16. Mai 2020, 16:07
Beide Antennen sind für beide Funknetze Zuständig.

Gruß ergo-hh
jebeyer
Inventar
#19 erstellt: 16. Mai 2020, 16:11
Nicht nur dafür. Lt. Handbuch auch für BT.
bauks
Stammgast
#20 erstellt: 16. Mai 2020, 16:31

jebeyer (Beitrag #19) schrieb:
Nicht nur dafür. Lt. Handbuch auch für BT.

Ja, BT ist ja auch ein 2.4GHz Funknetz.
Hmm vielleicht muss ich doch mal die FCC-Datenbank durchforsten (FCC-ID Z00-CY920C).


[Beitrag von bauks am 16. Mai 2020, 16:52 bearbeitet]
jebeyer
Inventar
#21 erstellt: 16. Mai 2020, 17:31
Ist mir bekannt. Aber es ging hier eigentlich "nur" um WLAN. Ich hatte dies nur der Vollständigkeit halber erwähnt.
Suche:
Das könnte Dich auch interessieren:
Denon AVR X4000 - Probleme mit Airplay/Internetradio
bevaube am 04.04.2014  –  Letzte Antwort am 04.04.2014  –  7 Beiträge
Denon X1300W vs X2300W
ChrisBln82 am 15.10.2017  –  Letzte Antwort am 15.10.2017  –  8 Beiträge
Display Denon AVR-X1300W
hOErgman am 03.02.2017  –  Letzte Antwort am 04.02.2017  –  3 Beiträge
Denon AVR-X1300W - Internetradiosenderwechsel
PericoloGiallo am 10.06.2017  –  Letzte Antwort am 10.06.2017  –  3 Beiträge
Denon AVR-X1300W Bildproblem
flip1992 am 01.07.2017  –  Letzte Antwort am 21.08.2017  –  7 Beiträge
Denon avr x1300w sehr leise
N1ck612 am 14.02.2017  –  Letzte Antwort am 14.02.2017  –  14 Beiträge
Denon AVR-X1300W + Polk Soundbar
vianniello84 am 04.02.2018  –  Letzte Antwort am 04.02.2018  –  9 Beiträge
Fragen zum Denon AVR-X1300W
don-don am 05.06.2018  –  Letzte Antwort am 06.06.2018  –  3 Beiträge
Denon AVR-X1300W ? suche Schaltplan
lashbk am 20.08.2019  –  Letzte Antwort am 20.08.2019  –  3 Beiträge
Denon AVR X1300W Wlan Antenne
RazerStojo am 15.12.2020  –  Letzte Antwort am 16.12.2020  –  7 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.792 ( Heute: 43 )
  • Neuestes MitgliedTivo2000
  • Gesamtzahl an Themen1.500.018
  • Gesamtzahl an Beiträgen20.523.274

Hersteller in diesem Thread Widget schließen