[erledigt] Kein Ton über ARC

+A -A
Autor
Beitrag
willy0690
Neuling
#1 erstellt: 09. Mai 2017, 11:46
Hallo Leute,

ich habe folgende Frage.
Ich habe mir eine neue Anlage gegönnt und bin momentan etwas am verzweifeln. Ich möchte gerne meinen TV an den Verstärker anschließen und damit den Ton des Fernsehers über meine Anlage hören.
Ich habe ein 5.1 System mit folgenden Komponenten:

AVRX1300WBKE2 7.2-Kanal AV-Receiver
Teufel 5.1 System
SAMSUNG UE55KS8080TXZG 55 Zoll Flat SUHD 4K Smart TV

Folgende Verbindungen habe ich hergestellt:
Receiver mit Fernseher über HDMI (am Verstärker am HDMI OUT (ARC) - Am Fernseher über beiliegendes Gerät am HDMI 4 (ARC) + Optisches Kabel am Zusatzkasterl und Receiver Opt 1.
Am Fernseher habe ich alle Einstellungen gesetzt:
- ARC on
- Anynet+ on
- Ausgabe über HDMI / Optisch

Am Verstärker:
- ARC on
- Eingangsquelle digital: OPT 1

Der Verstärker funktioniert toll mit DVD oder BluRay Player. Gibt mir aber keinen Ton vom Fernseher aus.
Die Boxen funktionieren, nach Test und eben mit BluRay. Alle beide sind Neugeräte und vor ca. 1 Woche gekauft.
Der Verstärker schaltet sich auch ein und ab, je nachdem welche Ausgabequelle ich beim Fernseher einschalte.

Danke!
Fuchs#14
Inventar
#2 erstellt: 09. Mai 2017, 12:15
entweder optisch oder ARC, da musst du dich schon entscheiden

Bei Anynet+ muss der TV den AVR als Empfänger erkennen, ist das der Fall?
willy0690
Neuling
#3 erstellt: 09. Mai 2017, 12:27
Ja der Receiver wird erkannt. Das funktioniert. Muss ich also einfach den optischen ausstecken?
Fuchs#14
Inventar
#4 erstellt: 09. Mai 2017, 12:40

- Eingangsquelle digital: OPT 1

Das muss weg (das Kabel kann dran bleiben, ist aber überflüssig) , der AVR springt selber auf TV wenn er über ARC ein Signal bekommt
willy0690
Neuling
#5 erstellt: 09. Mai 2017, 12:42
Ich Versuchs und Berichte wieder. Erst mal danke für die schnelle Antwort!
Ingor
Inventar
#6 erstellt: 09. Mai 2017, 13:29
Ich habe auch einen Samsung und einen Pioneer Receiver. ARC hat nie sicher funktioniert. Über den optischen Eingang funktioniert es. Schalte doch mal die Option ARC ab und versuche es über den optischen Eingang.
willy0690
Neuling
#7 erstellt: 10. Mai 2017, 06:54
Hallo Leute,

gestern habe ich folgendes gestestet:
Die Option OPT1 an dem der Fernseher ebenfalls angeschlossen war am Receiver deaktiviert und quasi nur HDMI an ARC gelassen (Kabel auch ausgesteckt)
Ergebnis: Kein Ton.

ARC am Fernseher ausgeschaltet und OPT 1 wieder eingestellt.
Ergebnis: Funktioniert.

Die Steuerung über das ARC funktioniert halt dann natürlich auch nicht... leider...
Interessant ist, dass die Steuerung des Verstärkers mit der Fernseher Fernbedienung bei eingeschaltetem ARC prima funktioniert. Nur Ton bekomme ich eben keinen raus

Ich habe auch versucht die Modi umzustellen (AudioFormat: Dolby Digital, PCM), Übertragung: Bitstream PCM). Hat ebenfalls nicht geholfen.

Habt ihr noch irgendeine Idee?
Danke und LG,
Thomas
sl.tom
Inventar
#8 erstellt: 13. Mai 2017, 14:57
Einstellungen am Denon AVR: (3313)
- HDMI CEC aktivieren
- danach ARC zulassen
- Eingang für ARC: --- (sprich kein Eingang)

Einstellungen an der Samsung Glotze: (UE48H6470)
- Anynet+ aktivieren
- Suchlauf starten
- im Tonmenü für die Tonausgabe Empfänger einstellen

Dann klappt das mit ARC.

Gruß Tom
ergo-hh
Inventar
#9 erstellt: 13. Mai 2017, 15:24
Es ist völlig richtig, was @st.tom geschrieben hat, nur noch mal etwas genauer:
Bei der Eingangszurodnung muss bei Nutzung von ARC in der Zeile 'TV Audio' überall ein Strich stehen (siehe Seite 160 der BDA).

Gruß ergo-hh
willy0690
Neuling
#10 erstellt: 16. Mai 2017, 06:52
Hallo,

habe alle Einstellungen vorgenommen, genau wie von euch beschrieben. Leider kein Ton über HDMI.

Ich teste heute noch mit einem anderen (neuem) HDMI Kabel, wenns dann nicht geht weis ich auch nicht mehr weiter :
willy0690
Neuling
#11 erstellt: 16. Mai 2017, 06:53
Einschalten ausschalten; Lautstärke regeln (bspw. wenn ich DVD schaue) über Fernseher funktioniert.
Nur wenn ich einfach fernsehe, dann kommt aus dem Verstärker über HDMI kein Ton
willy0690
Neuling
#12 erstellt: 17. Mai 2017, 13:54
Hallo Leute!

Ich habe es geschafft! Es lag tatsächlich am Kabel. Anders Kabel eingesteckt und nun funktioniert alles ohne irgendwelche Probleme.

Einstellungen habe ich jetzt folgende (nur falls es jemanden interessieren sollte):
TV:
- Anynet+ On
- Audioausgabe Receiver

Denon:
- HDMI Steuerung ein
- ARC ein
- Eingangszuordnung TV Audio bei HDMI ein x sonst alles leer bzw. -

Nun lässt sich alles über die Fernbedienung steuern und der Ton kommt vom Fernseher ebenfalls bei der Anlage an und wird wiedergegeben.

Vielen herzlichen Dank an alle Helfer!
LG Thomas

Muss ich den Thread nun irgendwie schließen?
Fuchs#14
Inventar
#13 erstellt: 17. Mai 2017, 14:11


schliessen geht nicht, du kannst den Titel ändern: [erledigt] Kein Ton über ARC
Suche:
Das könnte Dich auch interessieren:
X2000 kein TON via ARC
schraini am 01.03.2014  –  Letzte Antwort am 01.03.2014  –  4 Beiträge
Kein Ton über ARC beim TV anschauen
Bogusch13 am 18.03.2018  –  Letzte Antwort am 18.03.2018  –  4 Beiträge
Kein Ton ARC Smart TV Denon X3100
Mike1967 am 25.02.2018  –  Letzte Antwort am 26.02.2018  –  3 Beiträge
Über ARC kein Dolby 5.1 ?
heavya3 am 16.06.2013  –  Letzte Antwort am 17.06.2013  –  12 Beiträge
Denon X4000 nach Update kein Ton über ARC
VolleKanneHD am 13.08.2013  –  Letzte Antwort am 29.08.2014  –  15 Beiträge
denon avr-x1100w plötzlich kein Ton über arc
rezlep am 07.09.2015  –  Letzte Antwort am 09.09.2015  –  4 Beiträge
Über ARC per HDMI kein Ton aber voll bedienbarkeit .
Lotzer am 06.06.2016  –  Letzte Antwort am 06.06.2016  –  2 Beiträge
Denon AVR-X 4300H + Samsung UE55F8090 kein Ton über Arc
keeneAhnung1977 am 02.03.2017  –  Letzte Antwort am 03.03.2017  –  9 Beiträge
kein ton über HDMI/ARC an Denon AVR-X1500H
djgrappa am 23.01.2019  –  Letzte Antwort am 12.10.2019  –  16 Beiträge
TV Ton über HDMI ARC zu leise
Erazor2k12 am 26.08.2012  –  Letzte Antwort am 25.11.2012  –  4 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.967 ( Heute: 53 )
  • Neuestes MitgliedIdur24
  • Gesamtzahl an Themen1.451.815
  • Gesamtzahl an Beiträgen19.623.527

Hersteller in diesem Thread Widget schließen