(gelöst) Denon x4300h und kein TV Ton wiedermal

+A -A
Autor
Beitrag
izanagi
Ist häufiger hier
#1 erstellt: 17. Sep 2017, 21:44
Hallo an euch.

Ich habe urplötzlich keinen Ton mehr über den Recevier, kein TV Ton vom LG Fernseher.
Alles andere funktioniert. Um die Frage vorweg zu nehmen, ja die Einstellungen sind alle korrekt.

Über den Assistenten habe ich "TV-Audio" die ACR Funktion aktiviert. Das seltsame ist, dies geht nur einmalig, sobald wir den Assistenten ein zweites mal benutzen gibt es kein ACR mehr ! Uns wird dann nur noch Optical und Analog zur Auswahl angeboten. ACR existiert nicht mehr.

In den HDMI Konfigs haben wir "PassThrough", Through-Quelle: zuletzt", "HDMI Steuerung", "ARC", "TV Audio-Umschaltung", "Ausschaltkontrolle" alles aktiviert .

Im Lg OLED haben wir ACR und SIMLINK aktiviert.
Im LG EIngangs-Assistenten haben wir HDMI2(arc) ausgewählt, welcher auch als Verbunden angezeigt wird. Auch den namen "Denon x4300h" wird korrekt erkannt. Und unter Universal fernb. 12 kann ich den Denon aus kontrollieren.
Also im Grunde alles richtig eingestellt.

Es kommt aber kein Ton raus wenn ich über den TV Netflix etc. schaue.
Haben auch den Recevier restettet. Was kann das sein ?
Harry2017
Stammgast
#2 erstellt: 18. Sep 2017, 18:50
Hatte bzw habe ich mit einem LG und meinem Marantz (=Denon) auch - dieses Simplink ist einfach mist! Nen Kumpel hatte es wie Du auch hinbekommen und auf einmal nicht mehr - Extrem nervig ist das...
izanagi
Ist häufiger hier
#3 erstellt: 19. Sep 2017, 01:03
Hi harry, ja doof das ganze. kaufste hochwertige Geräte und dann funktioniert der Mist nicht.
Hast du nochmal was von deinem Kumpel gehört? Irgendwie dauerhaft gelöst ?
Harry2017
Stammgast
#4 erstellt: 19. Sep 2017, 07:34
Ja hat er (genau wie ich) - Die Antwort wirst Du nur nicht hören wollen Optisches Kabel :-/
izanagi
Ist häufiger hier
#5 erstellt: 19. Sep 2017, 18:24
super. Das ist ja Technik die begeistert. Fehlt nur noch Analog Kabel ^^
Also wenn ich was herausfinden sollte, sage ich bescheid. Werde Kontakt zum Denon Support aufnehmen.
JuRotti
Ist häufiger hier
#6 erstellt: 20. Sep 2017, 08:08
Hallo
als ich gestern meinen neuen Blu-ray Player angeschlossen habe und an den Einstellungen gespielt habe, hatte ich auch das Problem das bei mir sowohl ARC als auch CEC nicht mehr funktionierte. Ich konnte das Problem lösen, indem ich alle Geräte komplett vom Strom genommen habe (Steckerleiste mit Schalter) und das HDMI Kabel abgezogen habe. Dann habe ich alles eingeschaltet und dann das HDMI Kabel zuerst mit dem Denon, dann mit dem LG verbunden. CEC Und ARC gingen sofort wieder.
Fuchs#14
Inventar
#7 erstellt: 20. Sep 2017, 08:18

Dann habe ich alles eingeschaltet und dann das HDMI Kabel zuerst mit dem Denon, dann mit dem LG verbunden.


Das verbinden per HDMI am laufenden Gerät ist absolut nicht zu empfehlen, da kannst du die Geräte schrotten!
JuRotti
Ist häufiger hier
#8 erstellt: 20. Sep 2017, 11:57

Fuchs#14 (Beitrag #7) schrieb:

Das verbinden per HDMI am laufenden Gerät ist absolut nicht zu empfehlen, da kannst du die Geräte schrotten!


Gut zu wissen.
Weder in der Bedienungsanleitung zum Denon, noch zum LG kann ich einen entsprechenden Hinweis finden. Im Gegenteil, die Setup-Assitenten suggerien sogar, das man genau dies tun soll.

Nun denn, noch ist alles OK.
izanagi
Ist häufiger hier
#9 erstellt: 11. Okt 2017, 01:35
Ok das ist ne interessante Entwicklung. Also Denon hat auch noch NIX gesagt zum Problem. Support Null.
izanagi
Ist häufiger hier
#10 erstellt: 26. Okt 2017, 15:02
Ich habe nun die Lösung gefunden !
Sehr sehr viele haben dieses Problem, es liegt am Himedia Mediaplayer !
Und zwar stört dieser die ARC Kommunikation weshalb der TV Sound nicht mehr am Denon ankommt und auch keine Steuerung untereinander zulässt.
Man müsste den Pin 13 am HDMI Kabel abbrechen, abklemmen was auch immer, damit das CEC Signal unterbrochen wird.
Es gibt aber auch Adapter zu kaufen: HDMI NON-CEC Adapter
Suche:
Das könnte Dich auch interessieren:
Kein TV-Ton über X4300H
*Ironbird* am 22.01.2017  –  Letzte Antwort am 22.01.2017  –  9 Beiträge
Denon X4300H Bildwiederholungsfrequenz gelöst HDCP 2.2 Problem
saken am 27.03.2017  –  Letzte Antwort am 28.03.2017  –  11 Beiträge
Denon X4300h Bildaussetzer
marty.mouse am 10.03.2020  –  Letzte Antwort am 10.03.2020  –  2 Beiträge
Denon AVR x4300h Netzwerkprobleme
PeterBox am 03.07.2020  –  Letzte Antwort am 03.07.2020  –  5 Beiträge
Denon AVR-X4300H zeigt kein Eingangssignal an
turbolover am 21.05.2018  –  Letzte Antwort am 21.10.2018  –  5 Beiträge
AVR X4300H kein Ton über HDMI
Flipdajunk am 10.12.2019  –  Letzte Antwort am 11.12.2019  –  2 Beiträge
Denon X4300H für 2.1 Setup?
Stein_87 am 04.01.2021  –  Letzte Antwort am 04.01.2021  –  4 Beiträge
Denon X4300H oder X6200W?
dulf am 28.11.2016  –  Letzte Antwort am 30.11.2016  –  5 Beiträge
DENON AVR X4300H
SWATultraHD am 29.11.2016  –  Letzte Antwort am 02.12.2016  –  4 Beiträge
Denon x4300h Lautstärke Begrenzung
cab1895 am 23.11.2017  –  Letzte Antwort am 06.01.2018  –  6 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.194 ( Heute: 11 )
  • Neuestes MitgliedSpiolunke_
  • Gesamtzahl an Themen1.500.663
  • Gesamtzahl an Beiträgen20.537.412

Top Hersteller in Denon Widget schließen