Denon x4300 HDMI Handshake Probleme

+A -A
Autor
Beitrag
andybau
Ist häufiger hier
#1 erstellt: 19. Nov 2017, 18:41
Hallo in die Runde..

Seit einer Woche habe ich meinen Pioneer VSX930 gegen den Denon X4300 gewechselt und vermute HDMI Handshakeprobleme.

Folgende Konstellation betriebe ich am x4300
Am AVR HDMI 1 Ausgang einen Samsung 4k UHD UE55MU7049
Am AVR HDMI 2 Ausgang einen Beamer Epson FullHD TW9200
Am AVR HDMI 1 Eingang den Sky+Pro UHD Receiver (Bildschirmeinstellung fest auf 1080p SDR)

Mein Problem:
schalte ich auf einen Skysender bzw. HD+ Sender bekomme ich bei Betrieb des Beamers die
Meldung vom Skyreceiver "Wiedergabe über HDMI nicht möglich Fehler 327)
Am x4300 habe ich die Video/Ausgabe-Einstellungen HDMI Videoausgang auf Auto/Dual stehen.
Alle I/P Scaler Einstellung auf AUS.
Erst wenn ich die Auto/Dual Einstellung auf Monitor 2 umstelle bekomme ich ein Bild am Beamer.
Im Auto/Dual Betrieb bekomme ich auch ein Bild am Beamer wenn ich den TV dazu parallel einschalte.
Heißt nur Bild am Beamer wenn ich Auto / Dual ausschalte und auf MONITOR 2 stelle (daran hängt Beamer)
oder den Samsung TV mit einsschalte oder kurz anschalte und wieder aus. SONST Fehler 327 kein Bild.
Ziehe ich das HDMI Kabel am x4300 vom Monitor 1 ab auch im Auto/Dual Betrieb bekomme ich auch ein Bild.
Bei allen freien Sender wie ARD etc. habe ich die Probleme natürlich nicht.

Am Samsung TV läuft alles ohne Probleme. Auch in der Auto/Dual Einstellung. Egal ob der Beamer an oder
aus ist oder gleichzeitig läuft.
Ich habe bereits alle HDMI Kabel gewechselt. Drei verschieden.Hat alles nicht gebracht.

An meinem alten Pio VSX lief die selbe Konstellation ohne Schwierigkeiten.

Scheint mir also dass die Geräte untereinander nicht den korrekten HDCP geregelt bekommen.
Wer könnte mir weiterhelfen, bin nach Tagen des Ausprobierens am Ende mit meinen Latein.

Denon Hotline sagt: Wissen wir nicht was das sein kann. SKY sagt kein Support, nicht unser Problem.. Box an TV geht ja.
Samsung sagt auch nicht unser Problem. Läuft ja am TV.

Bin für jede Hilfe dankbar


[Beitrag von andybau am 20. Nov 2017, 00:16 bearbeitet]
andybau
Ist häufiger hier
#2 erstellt: 25. Dez 2017, 05:31
Ich versuchs es nochmal.
Hat keiner eine Idee was es seinen könnte?
Triple_XXX
Stammgast
#3 erstellt: 25. Dez 2017, 12:55
Das Problem wird 4k tv und Full hd Beamer sein. Wenn beides 4k wäre denke ich ist das Problem weg
Suche:
Das könnte Dich auch interessieren:
HandShake Problem Denon 4200w
TheBoyScout am 02.01.2016  –  Letzte Antwort am 18.04.2016  –  9 Beiträge
Denon AVR-X4300 Anschlüsse
olimaster am 21.11.2016  –  Letzte Antwort am 21.11.2016  –  5 Beiträge
Denon X4300 wireless subwoofer
CommanderROR am 08.12.2017  –  Letzte Antwort am 09.12.2017  –  3 Beiträge
Spotify und Denon X4300
xwebshop am 19.04.2020  –  Letzte Antwort am 20.04.2020  –  6 Beiträge
Denon AVR-X1200W HDMI Handshake Problem?
FilmeHabIchGerne am 21.05.2016  –  Letzte Antwort am 27.05.2016  –  2 Beiträge
Denon AVR X2000 Handshake Problem
Hosenmatz999 am 19.07.2014  –  Letzte Antwort am 20.07.2014  –  3 Beiträge
Denon X4300 Bild verschwindet immer wieder.
marty.mouse am 24.03.2020  –  Letzte Antwort am 24.03.2020  –  2 Beiträge
Denon AVR-X2100 - Handshake Problem PlayStation?
nuggie am 09.02.2015  –  Letzte Antwort am 25.05.2015  –  7 Beiträge
Denon x2000 + Humax Nano - HDCP Handshake Problem?
anxious am 09.04.2014  –  Letzte Antwort am 10.04.2014  –  7 Beiträge
Denon x4300: kein Ton am TV
reuben am 25.12.2016  –  Letzte Antwort am 27.12.2016  –  5 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.747 ( Heute: 18 )
  • Neuestes MitgliedKodi123
  • Gesamtzahl an Themen1.499.906
  • Gesamtzahl an Beiträgen20.520.791

Hersteller in diesem Thread Widget schließen