AVR-X4400: Mehrkanalmusikwiedergabe ist mit Hall überladen

+A -A
Autor
Beitrag
.Michael.
Stammgast
#1 erstellt: 04. Feb 2018, 00:47
Hallo allerseits,

ich habe seit ca. 3 Wochen einen 4400er und war nach dem Audyssey Einmessen erst mal Baff wie Toll sich meine MP3s und 5.1 Filmton nun anhören (hatte zuvor einen Pioneer AVR aus 2014). Der "Dynamic EQ" ist für mich deshalb eine "muß ich nutzen Eigenschaft" des 4400er. Soweit die Vorgeschichte. Ich habe auch einige Musik DVDs (wie Eagles, Hell freezes over) und hier hört der Spaß beim anhören Leider auf:
Aus dem Center Lautsprecher kommt fast keine ortbare Sängerstimme und insgesamt klingt alles wie in einer großen leeren Halle, d.h. fast so wie im Modus "Rock Arena". Das passiert nur, wenn ich "Dynamic EQ" auf Ein stelle! Ich habe DTS und DD mit und ohne up Mixer versucht, weiterhin habe ich 5.1 PCMP Sound probiert. Immer das gleiche bescheiden Resultat! Neu eingemessen habe ich ebenfalls schon mehrfach (neue Hight-LS waren fällig -> 5.1.4 setup) aber das änderte alles nichts. Kennt jemand dieses unverständliche Verhalten, d.h. Musik DVD / BDs klingen "falsch" aber der Rest paßt? Ich wäre Dankbar für eine Lösung des Rätsels ich vermute einen Defekt ...

Grüße!

Michael

P.S. Wenn ich "Dialogpegel-Anpassung" auf "Ein" stelle und als Wert "6 dB" wähle paßt es so halbwegs. (Für Filme ist der Center dann zu laut.)
bluebery
Stammgast
#2 erstellt: 04. Feb 2018, 02:39
Hallo,
Musik höre ich immer entweder auf Stereo und ohne den Sub trotzt Audyssey Aktiv oder auf Dolby Surround und Centerbereite Aktiv. Das ist alles natürlich Geschmacksache. Es gibt auf jeden Fall genug Option. Die Hight Lautsp. erzeugen mehr Räumlichkeit .
geniussoft
Stammgast
#3 erstellt: 04. Feb 2018, 14:45
Hmm, habe gerade mal wieder die Eagles Hell freezes over über den 4400 mit Canton Vento und SVS sub in Auro 3d und DTS 5.1 gehört. Glen und Don waren im Wohnzimmer, ich schwör‘s . Gehallt hat da bei 5.1.2 Wiedergabe nichts unangenehm, klang einfach nur live. Und gerade diese DVD ist eine der besten live Aufnahmen die ich kenne. Hast du. vielleicht im Player was Verfälschendes eingestellt? Bei mir tuts ein Panasonic UHD 704 player, der gibt ein bitstream an den Denon, der den Rest macht.
.Michael.
Stammgast
#4 erstellt: 04. Feb 2018, 15:44

geniussoft (Beitrag #3) schrieb:
... Hast du. vielleicht im Player was Verfälschendes eingestellt? ..., der gibt ein bitstream an den Denon, der den Rest macht.

Danke für Deinen Beitrag. Ich habe Bitstream und PCM-Umwandlung versucht, einmal mit Power DVD 14 Ultra am HTPC und einmal mit der PS4. Das ist nicht die Fehlerursache.
Kyraia
Schaut ab und zu mal vorbei
#5 erstellt: 06. Feb 2018, 07:34
Wie sieht's denn aus bei Pure-Direct-Ausgabe (Bedienungsanleitung Seite 142)? Da kommt der Ton genauso raus, wie er reinkommt.
Nick_Nickel
Inventar
#6 erstellt: 06. Feb 2018, 09:25
Den Upmixer abschalten und in DTS abspielen.
.Michael.
Stammgast
#7 erstellt: 06. Feb 2018, 20:05

Kyraia (Beitrag #5) schrieb:
Wie sieht's denn aus bei Pure-Direct-Ausgabe aus?

Ohne Hall aber natürlich auch ohne "Sound" denn wenn Audyssey übergangen wird bleibt (bei mir) nicht viel gutes übrig
pegasusmc
Inventar
#8 erstellt: 07. Feb 2018, 13:34
Kann es sein das es sich um eine MKV handelt ? Selbst die DVD ist schon hammergeil.
.Michael.
Stammgast
#9 erstellt: 07. Feb 2018, 21:07

pegasusmc (Beitrag #8) schrieb:
Kann es sein das es sich um eine MKV handelt ? Selbst die DVD ist schon hammergeil.

Ich weiß gerade nicht einmal genau was MKV ist; ich habe geschrieben "Musik DVDs". Den 2ten Satz verstehe ich nicht.
pegasusmc
Inventar
#10 erstellt: 07. Feb 2018, 21:16
Viele User rippen Ihre DVDs als abspielbare Datei ( mkv = Matroska ist ein Containerformat für Audio- und Videodaten. Matroska-Dateien haben die Endung .mkv für Videodaten ).

wenn Audyssey übergangen wird bleibt (bei mir) nicht viel gutes übrig


Dann liegt der Fehler schon bei der Aufstellung und Raum. Audyssey kann aus Sch***e kein Gold machen, egal was da für ein System steht.


[Beitrag von pegasusmc am 07. Feb 2018, 21:17 bearbeitet]
pegasusmc
Inventar
#11 erstellt: 07. Feb 2018, 21:23
Dann solltest Du auch mal Angaben über die Geräte machen.
medes75
Stammgast
#12 erstellt: 09. Feb 2018, 18:36
Die relevanten Geräte hat er doch genannt:

Denon AVR X4400

-ALLE gestesteten Zuspielgeräte und alle getesteten Formate zeigen das Phänomen= irrelevant
-Lautsprecher: erzeugen keinen Hall = irrelevat.

Ursache: Denon AVR.

Nur warum??? Kaum Bezug über den Center bei Gesang? (gerade das funktioniert bei DTS und DD mit Denon gut) Aus den restlichen Lautsprechern Hall wie bei einem Raumklangmodus?

Klingt für mich nach Denon-Support.
.Michael.
Stammgast
#13 erstellt: 10. Feb 2018, 10:47

medes75 (Beitrag #12) schrieb:
... Klingt für mich nach Denon-Support.

Danke für Deinen Beitrag, medes75. Ja, so sehe ich das auch und nun habe ich hier die 1ste gleichlautende Meinung erhalten. Das Problem habe ich nicht allein, soviel konnte ich schon recherchieren, aber es ist wohl sehr selten.
Apalone
Inventar
#14 erstellt: 10. Feb 2018, 11:19

XCIM (Beitrag #7) schrieb:
..... Ohne Hall aber natürlich auch ohne "Sound" denn wenn Audyssey übergangen wird bleibt (bei mir) nicht viel gutes übrig


Mal bitte ganz klar die Wiedergabebedingungen darlegen!

Du spielst eine DD oder DTS Datei nativ v einer DVD/BD ab?

Es sollte keinerlei Klangveränderer (Hall, Stadium, Rock, Disco und wie das ganze Zeug heißt) eingeschaltet sein.

Wenn es nur mit Audyssey halbwegs klingt, ist aber in der gesamten Aufstellung irgendwie der Wurm drin.

Ich habe in meiner Anlage immer noch keinerlei Einmessungszeugs (Rotel RSP 1066 Vorstufe mit vier Endstufen) und gut aufgenommene Tonkonserven klingen auch gut.

Wie sind die LS aufgestellt? Wie sind die Einstellungen im Audio-Setup? Um welche LS geht es überhaupt?

Mal bitte alle Rahmenbedingungen etwas genauer beschreiben.
medes75
Stammgast
#15 erstellt: 10. Feb 2018, 16:00
Es ist bei den Audyssey AVR nun einmal so, dass bei aktiviertem Dynamic-EQ alles Andere als vergleichsweise blass / neutral empfunden wird.
Es geht ja nicht um das Problem, dass ohne EQ der Klang schlecht ist (Er ist halt dann nur fade) Sondern, dass der aktivierte EQ zwar einen dynamischen kraftvollen Sound erzeugt, dass aber (NUR) bei Musikquellen zu lasten der Centerpräsenz und mit "Hall" auf den restlichen Kanälen einher geht.

Im Endeffekt geht es doch nur darum, ob Andere dieses Phänomen auch haben, und evtl eine Lösung gefunden haben.
Das Problem selbst ist ja eindeutig: Dynamic-EQ+Musik = Hall wo keiner sein soll.

Aber tatsächlich würde mich noch interessieren, ob das bei reinem DTS / DD Modus auch so ist, oder nur im DTS/DD+upmixer Modus, nicht dass der hier der Spielverderber ist.
.Michael.
Stammgast
#16 erstellt: 10. Feb 2018, 16:15

Apalone (Beitrag #14) schrieb:
... Du spielst eine DD oder DTS Datei nativ von einer DVD/BD ab?

Das habe ich bereits bestätigt.


Apalone (Beitrag #14) schrieb:
... Es sollte keinerlei Klangveränderer (Hall, Stadium, Rock, Disco und wie das ganze Zeug heißt) eingeschaltet sein.

Ansich ist das so, allerdings ist "Audyssey Dynamic EQ" auch ein Klangveränderer, siehe unten.


Apalone (Beitrag #14) schrieb:
... Wenn es nur mit Audyssey halbwegs klingt, ist aber in der gesamten Aufstellung irgendwie der Wurm drin.

Ein nicht eingemessener AVR erzeugt sicherlich in keinen Raum das bestmögliche Klangresultat, da fast niemand einen optimalen Hörraum (im Wohnzimmer) besitzt. Wenn Du da anderer Meinung bist, gern aber es gibt dann nichts weiter zu schreiben. Mein Wohnzimmer hat z.B. mit Niederfrequenz-Raummoden zu kämpfen die mein alter Pioneer nur dahingehend "korrigierte", daß zum Schluß kaum noch Bass da war. Der Denon hat mit seiner "Audyssey MultEQ ® XT32" Einmessung hier ganze Arbeit geleistet. Somit ist "Audyssey MultEQ ® XT32" bei mir schon mal immer aktiv und damit kann man bei gehobener Lautstärke (also nicht Zimmerlaustärke) gut leben. Ich habe Nachbarn also ist Zimmerlaustärke zu 99% angesagt. Hier klingt die "Reference" (und auch die "Flat") Einmesskurve Leider nicht mehr begeisternd, es fehlt der "Saft". Früher hat man das mit einer Loudness-Taste korrigiert beim AVR-X4400H macht dies der "Audyssey Dynamic EQ". Genau diese Eigenschaft des AVR funktioniert nur zum Teil (aber wenn es paßt, dann sehr gut). Beim anderen Teil produziert sie (zu viel) Hall und verfälscht die Wiedergabe dadurch sehr. Ich habe meine LS im Stereodreieck angeordnet und in der richtigen Höhe. Bei den Heights folgt alles den Anleitungen von Auro und Dolby. Ansonsten und wie bereits weiter oben zu lesen ist "Lautsprecher: erzeugen keinen Hall = irrelevat.".
.Michael.
Stammgast
#17 erstellt: 10. Feb 2018, 16:21

medes75 (Beitrag #15) schrieb:
... Im Endeffekt geht es doch nur darum, ob Andere dieses Phänomen auch haben, und evtl eine Lösung gefunden haben. Das Problem selbst ist ja eindeutig: Dynamic-EQ+Musik = Hall wo keiner sein soll.

Sehr gute (von mir hier gekürzte) Zusammenfassung.


medes75 (Beitrag #15) schrieb:
... Aber tatsächlich würde mich noch interessieren, ob das bei reinem DTS / DD Modus auch so ist, oder nur im DTS/DD+upmixer Modus, nicht dass der hier der Spielverderber ist.

Im ersten Beitrag steht doch "Ich habe DTS und DD mit und ohne up Mixer versucht, weiterhin ..." das ich nicht upmixer geschrieben habe ist halt anders.
std67
Inventar
#18 erstellt: 10. Feb 2018, 16:23
Ich vermute mal da stimmt das Delay der High Lautsprecher nicht
medes75
Stammgast
#19 erstellt: 10. Feb 2018, 16:26
Da sind wir beim Problem, der Dynamic EQ sollte überhaupt keinen Hall produzieren, er passt ja lediglich den Frequenzgang an den Lautstärkepegel an. (Und das stärker als die reine Hörkurvenkorrektur)


[Beitrag von medes75 am 10. Feb 2018, 16:32 bearbeitet]
medes75
Stammgast
#20 erstellt: 10. Feb 2018, 16:31

std67 (Beitrag #18) schrieb:
Ich vermute mal da stimmt das Delay der High Lautsprecher nicht

Dann würde der Effekt immer auftreten, egal ob mit oder ohne dyn. EQ. Für wirklich hörbaren "Hall" genügen auch keine Abweichungen von +/- 1/2m.
.Michael.
Stammgast
#21 erstellt: 10. Feb 2018, 16:31

std67 (Beitrag #18) schrieb:
Ich vermute mal da stimmt das Delay der High Lautsprecher nicht


Ob die mitlaufen (also upmixer Ein) oder nicht, ist egal. Die Hights sind Leider nicht das Problem.
.Michael.
Stammgast
#22 erstellt: 10. Feb 2018, 16:34

medes75 (Beitrag #19) schrieb:
... Tritt das Phänomen auch bei reinen DD-Modi auf? Oder sind die Ubmixer Sourround und Neural X aktiv?
Ja und beides also Nein und Ja, siehe Beitrag #17 und #1.


[Beitrag von .Michael. am 10. Feb 2018, 16:35 bearbeitet]
Apalone
Inventar
#23 erstellt: 10. Feb 2018, 21:39

XCIM (Beitrag #16) schrieb:
....Hier klingt die "Reference" (und auch die "Flat") Einmesskurve Leider nicht mehr begeisternd, es fehlt der "Saft". Früher hat man das mit einer Loudness-Taste korrigiert beim AVR-X4400H macht dies der "Audyssey Dynamic EQ". Genau diese Eigenschaft des AVR funktioniert nur zum Teil (aber wenn es paßt, dann sehr gut). Beim anderen Teil produziert sie (zu viel) Hall und verfälscht die Wiedergabe dadurch sehr......


Bei dir produziert Audyssey Hall?? Ist eher nicht normal.

Um welche Lautsprecher ging es doch gleich?
medes75
Stammgast
#24 erstellt: 11. Feb 2018, 11:55
Es ging um Lautsprecher, die definitiv keinen Hall produzieren, also auch nicht für die Problemstellung relevant sind.
Apalone
Inventar
#25 erstellt: 11. Feb 2018, 12:19

medes75 (Beitrag #24) schrieb:
Es ging um Lautsprecher, die definitiv keinen Hall produzieren, also auch nicht für die Problemstellung relevant sind.


der TE moniert u.a. "fehlenden Saft", da kann es sehr wohl um die LS gehen.

Thema verfehlt, setzen!
medes75
Stammgast
#26 erstellt: 11. Feb 2018, 13:00
Apalone,
der TE Ersteller hat den "fehlenden Saft" lediglich als Begründung erwähnt, warum Dynamic EQ eingeschaltet bleibt.

Das Thema ist

AVR-X4400: Mehrkanalmusikwiedergabe ist mit Hall überladen

Thema exakt beschrieben 1 weitermachen.
Apalone
Inventar
#27 erstellt: 11. Feb 2018, 13:22
Genau!

Passende LS benötigen keinen "Dynamic EQ"!
Dann ist der als potenzieller Hallproduzent schon mal raus.
medes75
Stammgast
#28 erstellt: 11. Feb 2018, 13:44

Apalone (Beitrag #27) schrieb:
Genau!

Passende LS benötigen keinen "Dynamic EQ"!
.


Der beste Lautsprecher der Welt kann die menschliche Gehörkurve in Abhängigkeit der Lautstärke nicht ausgleichen, der Adyssey dynamic EQ schon, denn dafür ist er gedacht.
Aber zugegebenermaßen macht er schon mehr als notwendig.

Aber klar, für Puristen ist keines der klangverändernden Systeme in irgend einer Form akzeptabel.

Aber jetzt wird es halt wirklich off Topic...
HeimkinoMaxi
Inventar
#29 erstellt: 11. Feb 2018, 16:04
Hall bekomme ich nur hin wenn ich bei Stereoquellen den „falschen“ Decoder einstelle oder auf Multichannel Stereo odgl gehe ?!
Dass Audyssey Hall erzeugt kann ich nicht bestätigen, eher im Gegenteil ! Nach der Messung ist alles plastischer und dichter. DynEQ lässt sich einstellen falls er zu hart presst. Egal welche Lautsprecher man hat = der Modus hat einen Sinn

Ich schätze dass hier beim Messen oder den Einstellungen der Fehler passiert ist.
Kev1909
Ist häufiger hier
#30 erstellt: 07. Mai 2019, 07:29
Hallo liebe Hifi Gemeinde,
das Thema ist zwar schon alt und wurde scheinbar auch nicht abschließend geklärt, aber ich habe genau das gleiche Problem wie der TE. An meinen x1200w habe ich teilweise stark hörbaren hall bei eingeschaltetem Dynamik eq.
Quelle war gestern pro7 HD und big bang theory. Weiß mittlerweile jemand wie man den hall beseitigen kann? (abgesehen vom ausschalten des Dynamik eq^^)
.Michael.
Stammgast
#31 erstellt: 07. Mai 2019, 15:58
Ich kann nicht mehr sagen wann genau sich das Thema bei mir in Luft aufgelöst hat:
1) Es gab einige AVR FW updates, auch die Audysse-Software wurde erneuert UND:
2) Ich habe neue Frontlautsprecher.
3) Ich habe den Centerlautsprecher ca. 25 cm höher aufgestellt (vorher: sehr Bodennah).

Ich würde 3) als wahrscheinlichsten Auslöser annehmen, eine Kombination aus 1) bis 3) ist aber halt auch möglich.
fplgoe
Inventar
#32 erstellt: 07. Mai 2019, 16:28

Kev1909 (Beitrag #30) schrieb:
...

Hast Du denn korrekt eingemessen und konfiguriert?
std67
Inventar
#33 erstellt: 07. Mai 2019, 16:39
Hast du beim Start der Disc die Mehrkanalspur ausgewählt.
Alle meine Musik-DVDs und -BDs starten in Stereo
Kev1909
Ist häufiger hier
#34 erstellt: 07. Mai 2019, 20:28
@michael: schön das du noch am Ball bist. Das Problem ist bisher nur gestern und seit dem nicht wieder aufgetreten... Vielleicht braucht der AVR nen Neustart um das Audysse korrekt zu laden.
Mein Center steht übrigens auch ca 40 cm über dem Boden.

@fplgoe: klar das hab ich als selbstverständlich erachtet.

@std: was für eine disk Die Serie lief auf dem Sender Und der AVR steht auf bei mir auf "Auto" und hat DD+ erkannt.


[Beitrag von Kev1909 am 07. Mai 2019, 20:30 bearbeitet]
std67
Inventar
#35 erstellt: 08. Mai 2019, 04:03
Hatte nur den Eingangspost gelesen, und 2 oder 3 weitere, da ich nicht viel Zeit hatte.
Da ging es um DVDs

Edit: ah okay, wieder ein Leichengräber 😁


[Beitrag von std67 am 08. Mai 2019, 04:04 bearbeitet]
Kev1909
Ist häufiger hier
#36 erstellt: 08. Mai 2019, 06:21
Jap, was man bei Google nicht alles finden kann xD
Suche:
Das könnte Dich auch interessieren:
AVR-X4400 HDMI Einstellung
Klirrfaktor am 11.02.2018  –  Letzte Antwort am 12.02.2018  –  5 Beiträge
Denon AVR-X4400 IP Steuerung
delija999 am 02.11.2018  –  Letzte Antwort am 02.11.2018  –  4 Beiträge
Denon AVR X4400 Netzwerkzugriff / Einrichtung
smoliboli am 26.03.2018  –  Letzte Antwort am 28.03.2018  –  12 Beiträge
Denon AVR-X4400 HDMI Einstellung
MaSta-aCe am 22.09.2019  –  Letzte Antwort am 22.09.2019  –  2 Beiträge
Denen x4400 - Ton auf TV und avr
v3cTor am 27.07.2018  –  Letzte Antwort am 27.07.2018  –  3 Beiträge
Denon AVR-X4400 - Front und Surround vertauscht
Maggus74 am 18.08.2019  –  Letzte Antwort am 26.08.2019  –  12 Beiträge
Denon X4400 nur Höhenlautsprecher ansteuern?
Nemesis200SX am 25.10.2018  –  Letzte Antwort am 28.10.2018  –  7 Beiträge
AVR X4400 nur rears neu einstellen lassen?
Hayabusa02 am 12.07.2018  –  Letzte Antwort am 12.07.2018  –  3 Beiträge
X4400 drosselt früh Maximallautstärke
mabies am 29.08.2018  –  Letzte Antwort am 02.10.2018  –  5 Beiträge
Zone 2 beim X4400
maho69 am 09.11.2018  –  Letzte Antwort am 08.11.2019  –  6 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 48 )
  • Neuestes MitgliedHaJo_Rieck
  • Gesamtzahl an Themen1.454.366
  • Gesamtzahl an Beiträgen19.672.482

Hersteller in diesem Thread Widget schließen