Acer Beamer H7532BD zu Denon AVR-x2200x KEIN BILD

+A -A
Autor
Beitrag
Cando1995
Neuling
#1 erstellt: 10. Jan 2021, 21:32
Hallo.
Bin hier Neuling auf der verzweifelten Suche nach einer Lösung zu einem unscheinbar unlösbaren Rätsel.
Ich denke ein Problem mit meinem Beamer zu haben. Bin mir aber nicht sicher ob das Problem wirklich am Beamer liegt.
Ich habe einen Acer H7532BD der an einem Denon Receiver AVR-X2200 am 2. HDMI Ausgang angeschlossen ist.

Hier eine Liste der angeschlossenen Displays:

Samsung Q60 QLED 4K (ARC HDMI Ausgang 1 an Receiver)

Acer H7532BD HD (HDMI Ausgang 2 an Receiver)

Liste der Quellgeräte:

Apple TV 4K

Samsung 3D Blu-ray Player

Problem Beschreibung.

Die Geräte waren alle angeschlossen und alles funktionierte einwandfrei bis vor ein paar Tagen der Beamer kein Bild mehr anzeigte und ich die Meldung “Kein Signal” bekomme, wenn ich ihn anschalte. Nach einiger Zeit geht dann auch das Signal am Receiver (ARC Ausgang 1 am Receiver verloren). Ziehe ich den Beamer vom Receiver ab, kommt ton und Bild zurück. Dachte dann das es am Beamer liegt. Den Beamer habe ich dann Probeweise mit einem 4K Beamer ersetzt und siehe da, alles funktionierte wieder. Also, war die Vermutung, dass der Receiver HDMI Ausgang fehlerhaft ist. Habe dann einen HD-Fernseher an den 2. Ausgang angeschlossen und auch das funktionierte dann einwandfrei. Dann habe ich versucht meine Quellgeräte direkt an den Acer Beamer anzuschließen, funktioniert alle.

Ich bin nicht unbedingt ein Leihe wenn es zu diesen Technischen dingen kommt, aber in diesem Fall ist mir das Problem ein Rätsel. Irgendwas sagt mir dass es vielleicht eine Simple Einstellungssache sein kann. Bin mir absolut unsicher wo die Ursache liegt und ich habe gehofft, dass mir jemand aufgrund dieser Informationen einen Rat geben könnte. Ich bin schon Wochen am lesen und ausprobieren aber ich bekomme es einfach nichtmehr so hin wie es war. Ich währe für jeden Hinweis Dankbar. Werden weitere Informationen benötigt, habe cih diese bereit. Schonmal danke im Voraus.
Suche:
Das könnte Dich auch interessieren:
Denon X2000 und Beamer = kein Bild
supersqu am 23.05.2014  –  Letzte Antwort am 23.05.2014  –  3 Beiträge
Denon AVR-1912 Kein Bild
petto-09 am 27.04.2014  –  Letzte Antwort am 28.04.2014  –  3 Beiträge
Denon AVR 4520 Kein Bild
vossibar am 29.10.2013  –  Letzte Antwort am 30.10.2013  –  3 Beiträge
Denon X4100W - BR-Player kein Bild am Beamer
*johny* am 02.11.2016  –  Letzte Antwort am 13.11.2016  –  2 Beiträge
Denon AVR-1910 kein Bild
44-makla am 23.10.2014  –  Letzte Antwort am 23.10.2014  –  2 Beiträge
Denon AVR-1610 - kein Bild, kein Menu?
holsteiner am 01.12.2017  –  Letzte Antwort am 04.12.2017  –  8 Beiträge
Denon AVR-X1300W - Graues Bild-Rauschen
LinuxForce am 24.08.2018  –  Letzte Antwort am 31.08.2018  –  4 Beiträge
Denon AVR-X1200W: Kein Bild mit firestick
M.Hulot am 12.12.2020  –  Letzte Antwort am 12.12.2020  –  2 Beiträge
Avrx1200w kein Bild mehr am Beamer
rookieone am 04.06.2016  –  Letzte Antwort am 24.06.2016  –  27 Beiträge
Denon AVR-X1100W - kein Bild über PS3 möglich?
commy am 30.04.2015  –  Letzte Antwort am 14.05.2015  –  25 Beiträge
Foren Archiv
2021

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder896.017 ( Heute: 2 )
  • Neuestes MitgliedCengo385_
  • Gesamtzahl an Themen1.493.337
  • Gesamtzahl an Beiträgen20.390.372

Hersteller in diesem Thread Widget schließen