Gehe zu Seite: Erste Letzte |nächste|

Onkyo xx09 Problem: Sporadische Ruckeln bei 24p Signalen (NICHT 40s Ruckeln)

+A -A
Autor
Beitrag
Mickeyxx
Stammgast
#1 erstellt: 20. Okt 2011, 08:46
Habe seit paar Tagen einen NR809. Was mir auffällt bei allen 24p Quellen (egal ob Media Player oder BluRay Disc):

Es tritt sporadisch (gefühlt alle 3-5 Minuten) ein leichtes Ruckeln auf. Dauert immer so 2-3 Sekunden und sieht aus wie ein leichter Slow-Motion Effekt. Der Effekt ist ziemlich subtil und dürfte nicht jedem auffallen. Vor allem denken manche wirklich, dass wäre im Film gewollt, da es wie gesagt wie Slow-Motion aussieht.

Der Effekt ist sehr nervig. Es ist NICHT der typische 23,97 Microruckler alle 40s. Den gibt es ja bei neueren Onkyos (mit neuer FW) nicht mehr.

Der Video-Modus ist auf 'DIRECT' gestellt. Also dürfte er mit dem Signal eigentlich nichts machen. Tut es aber anscheinend doch
Mickeyxx
Stammgast
#2 erstellt: 23. Okt 2011, 10:52
Problem gelöst:

Ich nutze beide HDMI Ausgänge und hatte sie auf BOTH stehen. Da konnte man keine Einstellung vornehmen. Jetzt stehen sie auf BOTH(Main) mit SOURCE als Einstellung. Perfekt. Kein Ruckel-Effekt mehr.
reinerzufall2007
Stammgast
#3 erstellt: 24. Okt 2011, 06:49
zu dem 24p ruckeln habe ich mal ne Frage,
hab seit Freitag auch den 609, top zufrieden
(Umstieg vom Sony STR DB835QS) Da liegen Welten dazwischen, vor allem das upscaling unglaublich finde ich.

Also jetzt die Frage, existiert das 24p ruckeln überhaupt noch? Ich kenne das ruckeln ziemlich gut von meinem Xtreamer, da konnte man es schon warnehmen. Jetzt habe ich Filme vom xtreamer in den 609er eingespielt und an den TV weitergeleitet, alles butterweich. Ich war sehr überrascht, denn ich hatte schon vorher kräftig gelesen und immer wieder von diesem Problem gelesen. Gibt es ggf eine neuere FW?, ich weiss auch nicht wie ich die checken kann?
hifiblogger
Ist häufiger hier
#4 erstellt: 13. Nov 2011, 18:08
Hallo (12.11.2011),

kurz gesagt: Ja, das Microruckeln gibt es noch (leider).


Habe die letzten Wochen mit Onkyo-Support und Händler eine Testphase hinter mich gebracht und leider kommt der Onkyo nicht mit den Samsung TV der D-Serie klar.

Getestet habe ich:
Onkyo TX-NR709 und TX-NR809 mit Samsung D-Serie UE55D7090 und UE55D8090.
BluRay Player ist ein Phillips 3D Player.
Des Weiteren habe ich einen Yamaha AVR A810 getestet.

Ergebnis:
Onkyo hat im 1080/24p (Standard-BluRay) Betrieb Microruckler (Beispiel BluRays: "Der mit dem Wolf Tanzt, X-Men, Inception, usw.).
Antwort Onkyo Support: "Wenn es stört, dann soll ich das Gerät zurückgeben" - was ich gemacht habe.

Der 809er zeigte weniger Ruckler mit der Original-Firmware (1061-0677-0210-8104).
Nach dem Update auf die aller neuste FW wurde das Microruckeln schlimmer (Version 1091-0977-0210-9105).
(Obwohl laut Changelog seit dem 15.07.2011 "Improves picture output of 1080p/24 sources" angegeben ist).
Meine Erfahrung ist, dass das FW-Update gegenüber dem Original-Update eine Verschlechterung bei obigen Samsung-Geräten gebracht hat.

Des Weiteren funktioniert die Funktion "Auto-LipSync" nicht. Der Ton ist am Samsung 245ms verzögert.
Dies lässt sich zwar mittels manueller Synchronisation anpassen, aber in welchem Jahrtausend leben wir eigentlich?

Man soll/kann dann manuell alle Geräte einzeln anpassen. BluRay-Player, MediaReceiver, Recorder, PC etc.
Und das Beste, alle zeigen eine unterschiedliche Abweichung in der Lippensynchronität.
Es ist sogar so, dass es je nach Einstellungen beim T-Home Receiver und TV zu Veränderungen in der Zeit kommt. Das heißt, man kann/darf je nach Tag die Anpassungen erneuern.

1. verbringt man Stunden damit alle Quellen lippensynchron zu bekommen
(wer daran Freude hat, dem sei's gegönnt).

2. Man fängt an bei einem Film vermehrt auf den Mund zu achten, ob's nun synchron ist oder nicht und zweifelt mit der Zeit mehr und mehr daran.

3. Beim T-Home Receiver hatte ich an einem Tag die Einstellung auf ca. 80ms und war nach einer Testphase von ca. einer Stunde der Meinung "jetzt passt's". Am nächsten Tag war es nicht mehr Lippensynchron und damit kam der Zweifel, ob dieser Wert wirklich nur "1 Mal" eingestellt werden muss, oder nicht je nach Sendung bzw. Tages-Setup.

Wenn man bedenkt, dass die Hauptaufgabe eines Fernsehers, AVRs und BluRay-Players die Wiedergabe eines Films bzw. Sendung sein sollte, dann sehe ich "Auto-Lipsync" nicht als ein Feature in der Geräteliste, sondern als ein Must-Have (das nirgends erwähnt werden muss). Das traurige daran ist, Auto-LipSync steht in der Feature-Liste und funktioniert trotzdem nicht.

Der Onkyo AVR bringt ein 4K-Upscaling mit (wie viele Leute haben ein 4K-Panel ?), aber meine Erwartung an ein Audio- und Video Receiver ist, dass er Ton und Bild als seine Hauptaufgabe beherrscht.
D.h., er sollte den Ton verbessern und das Bild nicht verschlechtern.

Meine Meinung:
Ich bräuchte in einem AVR überhaupt keinen Videoprozessor.
1. hat man heutzutage HD-Quellen (meist BluRay, etc.) mit FullHD - da stört jegliches Scaling nur.
2. Wie viel Geräte in der Kette müssen eigentlich das Bild "verbessern" ?
Angefangen von dem BluRay-Player (der schon mal das Bild "verbessert" und ggf. Upscaled) kommt dann der AVR
der dann auch mal das Bild "verbessert" und Upscaled und dann geht's weiter an den Samsung TV, der natürlich mal versucht das Bild zu "verbessern" und ggf. Upscaled.
Hat sich da schon mal einer nach dem Sinn gefragt?
Upscaling war ein Thema von gestern. Und 4K-Upscaling ist ein Thema von Übermorgen.

Mir wäre es lieber, wenn ein AVR als Schaltzentrale funktioniert.
Er soll so gut wie möglich sich um den Klang kümmern (was der 809er auch tut) und die Bildsignale einfach direkt durchschaltet. Das wäre dann auch einfacher, billiger und zukunftssicherer (wenn man satt 4K Upscaling einfach das Geld in einen schnelleren Chip steckt und echte 4K durchschalten könnte - also, raus mit dem Videosignalprozessor und evtl. rein mit schnellerer Bandbreite.

Ich halte von Onkyo-Receivern sehr viel. Er schneidet auch im direkten Vergleich mit dem Yamaha A810 viel besser im Klang ab.
Allerdings funktioniert beim Yamaha A810 wenigstens das Abschalten des Videoprozessors.
Der Yamaha A810 zeigt an obigen Samsung TVs kein Microruckeln.
Des Weiteren ist er beim LipSync mit 80ms nur schwach asynchron.

Die Lösung wäre ganz einfach:
Abschaltung des Videoprozessors (was der Yamaha A810 auch macht).
Beim Onkyo gibt es zwar die Direct-Schaltung, aber die schaltet den Videoprozessor nicht ab.
(Ansonsten würde man auch nicht mehr das halbtransparente On-Screen-Menü sehen können).
Der Onkyo rundet vermutlich die 23,976 Hz auf 24p - ist aber nur so von mir geraten.

BTW: Der Yamaha A810 hat um einiges den Hochton besser ausgereizt, jedoch war er mir ohne Subwoofer-Betrieb zu höhenlastig. Der Onkyo zeigt hier viel mehr Kraft im Sub und Bass und ist insgesamt harmonischer.
Außerdem kommt er mit True-HD und DTS-HD echt super zurecht. Das macht richtig Spaß.
Der 709er war im Stereo recht flach. Im THX-Surround-Betrieb dafür fast mit dem 809er gleichauf.

Da ich von Onkyo viel halte und der Yamaha im Klang nicht so viel Spaß gebracht hat und ich einen AVR hauptsächlich wegen dem Klang kaufe, stehe ich jetzt vor der Frage, was nun.
Für mich steht fest, ich gebe Onkyo noch eine Chance und hoffe auf die Lineup von 2012.
Wenn dann das Problem noch besteht, wird es wohl eine Alternative werden müssen.
Aber Yamaha, Denon usw. sind für mich nur 2. Wahl.

Viele Grüße


[Beitrag von hifiblogger am 14. Nov 2011, 21:30 bearbeitet]
Parker_Payne
Ist häufiger hier
#5 erstellt: 14. Nov 2011, 14:57
Das wäre echt klasse, wenn x09-Besitzer hier mal Ihre Erfahrungen zu den 24p-Ruckel-Problemen schilden würden. Ich war der Meinung, dass das mit der neuen Generation erledigt ist...
Igelfrau
Inventar
#6 erstellt: 14. Nov 2011, 16:23
Meines Wissens lässt sich der Videoprozessor bei der xx9er Modellserie nicht mehr per Tastenkombination komplett abschalten...
FreakyPriest
Ist häufiger hier
#7 erstellt: 15. Nov 2011, 12:51
Man kann den VP abschalten wie bisher auch. Doch es hilft nicht beim Ruckelproblem. Keine einzige Einstellung des Onkyo ändert daran etwas.

Mit der neuen Firmware wurde das Problem aber irgendwie beseitigt. Ich schreibe beseitigt und nicht behoben, da es für mich nach einem dreckigen Workaround aussieht. Denn bei bestimmten TVs ist wirklich kein Ruckeln mehr zu erkennen. Doch bei anderen TVs existiert es nach wie vor.

Ich habe einen Samsung UE55C7700. Vor dem Onkyo-Update hatte ich das Ruckeln und danach auch. Danach konnte ich es jedoch beheben indem ich Motion Plus am TV abschalte. Also ist das Problem irgendwie durch das Update abgeschwächt, wird durch bestimmte Bildverbesserungsfunktionen der TVs wieder verstärkt, so dass kein Unterschied zu erkennen ist.


Motion Plus ist bei Samsung aber absolut notwendig, da das Bild sonst deutlich unschärfer wird. Ich habe nun in der PS3 die 24p-Funktion abgeschaltet und bin Glücklich. Dies ist im Prinzip was bei anderen Playern Reverse Pulldown heißt. Der TV macht eh wieder 24p daraus.
willwaswissen
Inventar
#8 erstellt: 11. Dez 2011, 21:35
Ich habe auch dieses Problem, alle paar Minuten ein kurzer nerviger Ruckler bei 24p?
Unabhängig vom Zuspieler, ob von der DM8000 oder vom Pioneer-BD-Player!

Egal was man einstellt, auch wenn der 5009 auf "Weitergabe" steht!?

Hatte vorher keine solchen Probleme beim 5007 und 906!

Edit: Halt, beim Monitorausgang habe ich SOURCE noch nicht ausprobiert, muss noch mal schauen ...
-> Ok, das wars!


[Beitrag von willwaswissen am 11. Dez 2011, 22:33 bearbeitet]
player1983
Inventar
#9 erstellt: 19. Dez 2011, 08:17

FreakyPriest schrieb:
Motion Plus ist bei Samsung aber absolut notwendig, da das Bild sonst deutlich unschärfer wird. Ich habe nun in der PS3 die 24p-Funktion abgeschaltet und bin Glücklich. Dies ist im Prinzip was bei anderen Playern Reverse Pulldown heißt. Der TV macht eh wieder 24p daraus.

Ich habe die gleichen Probleme bei meinem C8700. 24p ist so nicht zu gebrauchen. Ich habe dann auch auf 60p umgeschaltet auf der PS3, aber dann habe ich anstatt der extremen Ruckler alle 40 Sekunden regelmässig so eine Art 24p Ruckeln. Sieht so aus als wenn man einen Film mit Motion Plus schaut und sich diser dann auch einmal ausschaltet für 3-4 Sekunden. Dies ist weit weniger schlimm als das 24p Ruckeln, aber dennoch sehr nervig. MotionPlus ist bei mir so eingestellt:
Unschärfeminderung auf 6 und Judder auf 1.
Aber ich frage mich ob das Samsung nicht auch mit schuld ist. Ich war am Wochenende bei einem Freund und der hat einen AppleTV. Dier ist über HDMI direkt verbunden. Er hatte den Judder auf 5 eingestellt (ist mir schon viel zu hoch) und alle 40-50 Sek. hat es derbe geruckelt. Ich empfand es bei ihm schlimmer als bei mir über den Onkyo. Er hatt einen C6000. Auch ich hatte Ruckler ohne Onkyo, aber meiner Meinung nach bedeutend weniger.

@willwaswissen: Interessant, du hast keinen Samsung und trotzdem das gleiche Problem. Ich warte seit 2-3 Wochen auf eine Antwort vom Support, aber rein gar nichts ist bisher bei mir angekommen. Sehr Schade. Ich möchte den 809 nicht mehr hergeben, der Klang ist gerade bei Mehrkanal einfach der Hammer.


[Beitrag von player1983 am 19. Dez 2011, 08:19 bearbeitet]
digges
Ist häufiger hier
#10 erstellt: 11. Jan 2012, 11:10
Hallo,
bei mir gibt es auch immer noch die Probleme bei der 24p wiedergabe.
Setup:
Onkyo TX Nr809
Samsung TV UE60 D6500
Denon DBP1611

Die einzige möglichkeit war bei mir über den Denon den HDMI Mode auf 1080p/50HZ laufen zu lassen.
Damit waren die Ruckler im großen und ganzen weg.
Traurig ist das für Onkyo aber schon.
Gibt es etwas neues von Onkyo Seite zu dem oben genannten Problem ?

Gruß,
Dierk
player1983
Inventar
#11 erstellt: 11. Jan 2012, 11:30
Nun, nach vielen Tests kann ich bei mir den Onkyo mehr oder weniger ausschliessen. Ich habe alles nochmals direkt verbunden und mit der PS3 und dem Blueray-Player Samsung D6900 das gleiche Problem, es ruckelt sobald die Judder-Minderung an ist. (alle ca. 40 Sekunden) Schalte ich den Judder aus, ist das Problem, aber dann hat man das 24p-Ruckeln, was noch viel schlimmer ist. Also habe ich 24p bei der PS3 ausgeschaltet. Es wurde dann besser, aber so habe ich dann alle paar Minuten ein ruckliges Bild, als ob etwas umgerechnet wird. Ich hatte aber bisher keine Zeit dies zu testen. Im Moment belasse ich es bei 24p mit den Rucklern. Musste feststellen, dass auch ohne Onkyo dazwischen bei beinen Eltern (40" C6000) und bei meinem Freund (55" C6000) das Ruckeln alle 40 Sekunden bei 24p auch vorhanden ist. Am besten wäre es, wenn 24p abgeschaft werden würde!
Mickeyxx
Stammgast
#12 erstellt: 01. Feb 2012, 21:05
Es ist zum verrückt werden. Jetzt habe ich wieder Ruckeln bei jeglichen 24p Zuspielern. Und zwar das Microruckeln alle 40s aber deutlich schwächer als man es üblich kennt. Es ist trotzdem da. Ich fasse es nicht. Keine Ahnung obs am FW Update lag...

Jetzt werde ich zumindest meinen WDTV wieder direkt an meinen TV anschließen und den Sound über optisches Kabel an den AVR. Die einzige Lösung. Es ist echt zum k****. Nie wieder Onkyo!!!
willwaswissen
Inventar
#13 erstellt: 01. Feb 2012, 23:19
Habt Ihr es hiermit mal übergangsweise versucht?
1. Den Monitoreingang auf Quelle einstellen, am AVR-Display steht SOURCE(steht standardmäßig auf auto)
2. Eingangs-Setup auf "Weiterleitung" stellen(Direkt hatte auch noch Ruckeln?)

Ob jetzt alle Ruckler weg sind, mir kommt es eher so vor als ob diese nur noch ganz selten auftreten, 3-4 mal bei einem Film?


[Beitrag von willwaswissen am 01. Feb 2012, 23:21 bearbeitet]
Mickeyxx
Stammgast
#14 erstellt: 04. Feb 2012, 15:50
Das ist es ja. Egal was man wie einstellt. Irgendwelche Ruckler kamen dann doch immer wieder. Entweder die in meinem Eingangspost beschriebenen oder eben abgeschwächte 24p Micro Ruckler.

Ich kann das jetzt besser beurteilen,da ich seit paar Tagen meinen Media Player (WDTV) bildmäßig direkt an den TV angeschlossen habe. Endlich wieder normaler Filmgenuß: Kein Ruckeln, nie! Einem Durchschnittsuser fällt das vielleicht gar nicht auf, aber wenn man detailverliebt ist, dann schon. Abgesehen davon: Jede kleinste Verschlechterung des Bildes durch einen AVR ist einfach lächerlich. Nie wieder Onkyo!!! In dieser Beziehung ist der Onkyo AVR wirklich Dreck (sorry!). Wie der Kollege oben schrieb: Warum lässt sich der Videoprozessor nicht komplett abschalten? Ist doch wirklich ein Sch***-Gerät in dieser Hinsicht.


[Beitrag von Mickeyxx am 04. Feb 2012, 15:51 bearbeitet]
willwaswissen
Inventar
#15 erstellt: 04. Feb 2012, 16:13
Wie oben schon mal erwähnt, hatte ich vorher mit dem 906 und 5007 diesbezüglich keine Probleme, also scheint es eher ein Serienproblem zu sein?! Mein 5009 war bereits beim Service-Center, dort wurde das HDMI-Board wegen eines anderen Defekts getauscht. Hoffe schon ein wenig, das es per Update behoben werden kann.
Hat sich schon mal jemand beim Support darüber beschwert?!


[Beitrag von willwaswissen am 04. Feb 2012, 16:23 bearbeitet]
player1983
Inventar
#16 erstellt: 06. Feb 2012, 14:40
Jep, ich. Das war vor gut zwei Monaten, aber auf meine Anfrage bekam ich nie eine Antwort. Über den Support bin ich schwer enttäuscht. Wie gesagt, die Ruckler waren bei meinem Samsung vorher schon da, mit dem Onkyo sind es jedoch gefühlt mehr. Ich versuche es zu ignorieren. Wenn ich Zeit habe, möchte ich noch das letzte Firmware-Update testen.
Mickeyxx
Stammgast
#17 erstellt: 07. Feb 2012, 09:55
Also mein WDTV ist ja nun bildmäßig direkt am TV angeschlossen. Endlich wieder normaler Filmgenuß. Jetzt hole ich mir noch einen Blu Ray Player mit 2x HDMI. Dann kann ich die neuen Tonformate nutzen indem ich Bild an TV und Sound über HDMI an den AVR anschließe. Anders geht es nicht. In Zukunft nur noch AVRs, bei denen man den Videoprozessor komplett abschalten kann. Dreck Onkyo (sorry aber es ist so).
aroaro
Inventar
#18 erstellt: 15. Feb 2012, 11:42
da hab ich wohl das gleiche Problem mit meinem 609
das 40s ruckeln bei 23,976 fps - bei Dreambox oder Xtreamer - an Pana GT30
das ist natürlich ärgerlich
ich hab schon auf "Through" oder "Direct" und neueste Firmware
geht es bei jemanden mit dem 609 ??
Kule75
Ist häufiger hier
#19 erstellt: 05. Mrz 2012, 10:39
Bin kurz davor meinen betagten TX-DS 595 gegen einen 509-er auszutauschen.
Doch wenn ich das hier alles lese,hege ich Zweifel ob es denn ein Onkyo wieder werden sollte.
Gibt es mittlerweile denn eine Lösung ?
Oder lieber zu den neuen greifen ( TX-NR414........ )

Denke aber andere Hersteller ( Yamaha,Pioneer.... ) haben auch ihre Probleme.
Bitte um wertvolle Tips.
rallyfirst
Stammgast
#20 erstellt: 12. Mrz 2012, 10:06
Hi,

habe nun auch den 5009 und am Wochenende ausgiebig getestet. Ich habe in einem anderen Thread das Problem geschildert, dass ich pro Film ca. 8 Framedrops habe. Dort hatte man mich zum Glück auf diesen Thread verwiesen und ich sehe, ich bin nicht allein.

Ich hatte eben beim Onkyo Support angerufen: Tel. 08142 / 4208-11 und denen den Fehler geschildert.
Dort ist natürlich nichts bekannt. Man bittet mich nun, ein Ticket auf der Support Seite zu öffnen. Nur wenn ich das hier lese, sehe ich schwarz! Ich könnte kotzen denn dieser Fehler vermiest einen jeden Filmgenuß weil man förmlich drauf wartet, dass ein Ruckler kommt....

Aber was mich hier auch wundert: Glaubt ihr, dass sich was ändert, wenn ihr euch nur hier austauscht? Wenn ich von Onkyo höre, dass denen darüber nichts bekannt ist, muss ich mich fragen, warum und wundere mich nicht, dass sich nichts ändert, wenn man die nicht mit Supportanfragen flutet zu dem Thema.
Ich kann nur jeden eindringlich dazu raten, sich an Onkyo mit dem Problem zu wenden. Wenn sich viele melden, wird sicher auch was daran getan.

Ich habe übrigens den 905 noch bei mir stehen und dort kenne ich den Fehler nicht.
Ich habe bei dem 5009 auch beide Ausgänge belegt aber nicht auf Both stehen sondern Main und Sub. Der Beamer ist an Main, der Flat an Sub und der Flat wird so gut wie nie benutzt. Was ich noch testen muss ist ein Werksreset (hatte nach dem Update keinen gemacht) und ich besorge mir noch 1 m HDMI Verbindungskabel mit der neuesten Spezifikation. Ich weiß, dass letzteres nur ein Strohhalm ist und eigentlich nicht die Ursache sein darf aber ich will halt alles ausschließen und mache dann ein Ticket gegen Onkyo auf. Ehrlich gesagt, ist das für mich ein absolutes NoGo und wenn ich die Möglichkeit hätte, würde ich den 5009 sofort zurück geben wollen aber leider leider leider hab ich diesmal im Laden gekauft und nicht wie sonst beim Versender.....und der Laden wird mich sicher immer schön an Onkyo verweisen..... Shit!

BTW:
Übrigens habe ich mich bei Onkyo beschwert, dass kein gedrucktes Handbuch beiliegt und das ich das als Frechheit empfinde denn so ein AV-Receiver ist ja nun doch schon recht komplex. Der sagte mir dann, dass ich es ja auf mein I-Pad laden könne, dann hätte ich es immer zur Hand! Ich sagte ihm dann, dass ich noch mal in den Karton sehen werde aber dass ich mir relativ sicher sei, dass kein I-Pad dabei lag....

Haben die den A..... auf? Habe denen gesagt, dass ich diesbezüglich den Verbraucherschutz befragen werde, ob das so rechtens ist. In jedem Fall würde ich beim nächsten Kauf künftig auch auf solche Dinge achten und die Konkurenz wieder mehr mit einbeziehen als diesmal....
Ich bin wohl nicht der Einzigste, der sich über ein fehlendes Handbuch beschwert!

Jedenfalls sehr interessanter Thread! Ich bin auf weitere Erkenntnisse gespannt und hoffe, dass sich alle Betroffenen an Onkyo wenden.

Gruß
Rally


[Beitrag von rallyfirst am 12. Mrz 2012, 10:21 bearbeitet]
herr-1337
Stammgast
#21 erstellt: 12. Mrz 2012, 11:26
Lässt sich denn der Videoprozessor nun noch wie bei der xxx8 Serie hardwareseitig ausschalten? Beim 808 ists die Tastenkombination am Gerät VCR/DVD gedrückt halten und mit Return Videoprozessor aus oder anschalten. Nachdem ich das bei meinem 808 gemacht habe ist mir bisher nichts mehr aufgefallen.
rallyfirst
Stammgast
#22 erstellt: 13. Mrz 2012, 00:01
Hi,

Einstellung habe ich nun auf Source. Problem mit den gelegentlichen Rucklern hat sich dadurch in der Tat entschärft. Es ist aber nicht weg sondern man muss nun schon genau hinsehen, dann bemerkt man es noch. Wenn es vorher wirklich so war, dass regelrecht mehrere Bilder übersprungen wurden, ist es nun noch ein kleiner Microruckler. Aber es kann ja nicht sein, dass man alle anderen Einstellungen, die ja ihren Sinn haben nicht nutzen kann bzw. weiß ich noch nicht, ob ich mit diesen gelegentlichen Microrucklern bei einem Gerät in der Preisklasse klar komme. Ich muss mal drüber schlafen.....und ich werde aber in jeden Fall nochmal Onkyo kontaktieren.

Gruß
Rally
Redslim
Stammgast
#23 erstellt: 12. Apr 2012, 06:14
gibt es schon was neues bzg. der Problems bei der x09 Serie? Neues Update für Firmware? Rückmeldung von Onkyo?
rallyfirst
Stammgast
#24 erstellt: 12. Apr 2012, 11:39
Hi,

es kam zwischenzeitlich ein umfangreiches Update, welches das Problem behoben hat.

Gruß
Rally
Galactus
Stammgast
#25 erstellt: 29. Apr 2012, 10:59
Ist das wirklich bestätigt? Sind alle Probleme bezüglich 24p behoben?
beamerfullhd
Stammgast
#26 erstellt: 29. Apr 2012, 12:01
Ganz wichtige und für mich theroretisch Kaufentscheidende Sache!
Ist das wirklich jetzt komplett behoben? LG
Ist es das vom 16.03.12?
Ist es das "Stabilisiert die Video-Ausgabe bei Verwendung HDMI/CAT5 Extender über den HDMI MAIN Ausgang."?


[Beitrag von beamerfullhd am 29. Apr 2012, 12:46 bearbeitet]
rallyfirst
Stammgast
#27 erstellt: 29. Apr 2012, 14:33
@beamerfullhd


ja genau das ist das Update. Es hat bei mir die genannten Probleme behoben. Auch das Einmessen war danach seltsamerweise genauer, obwohl nicht erwähnt....

Nach meinen bis heute gemachten Erfahrungen komme ich zu folgendem Schluss:


Diese krassen Aussetzer sind komplett weg. Auch, wenn man nicht auf Through geht, funktioniert
es nun. Dennoch bin ich der Meinung, dass ich pro Film ca. einen Microruckler sehe, der aber fast
nicht auffällt sondern nur, wenn man darauf genau achtet. Ich denke, das Problem ist zu 99%
behoben und damit, wie es jetzt ist, kann ich leben, denn man muss schon sehr genau drauf achten
um es zu bemerken und es ist ja recht selten.

Dennoch werde ich künftig sehr genau die Foren beachten, bevor ich mir wieder Onkyo kaufe.
Es bleibt die doch recht große Hitzeentwicklung hinten rechts und der zu langsame HDMI Handshake!

Der 5009 ist ja leider klanglich derzeit recht konkurenzlos aber Denon wird sicher bald was rausbringen.
Yamaha ist ja auch super unterwegs mit dem 3010.

Schaun mer mal.......


Gruß
Rally


[Beitrag von rallyfirst am 29. Apr 2012, 14:38 bearbeitet]
beamerfullhd
Stammgast
#28 erstellt: 29. Apr 2012, 14:58
@Rallyfirst
Hört sich doch schonmal gut an!
Vll hat ja der neue Onkyo 818 null Probleme damit!!?wer weiß!!?
olsch
Stammgast
#29 erstellt: 29. Apr 2012, 23:06
Hmm ich hatte vorher auch ab&an die Ruckler hatte ein WD live am laufen (Sigma Chipsatz)
seit heute hab ich denn Iconbit drann, das komische ist mit ihn hab ich das garnicht mehr (Realtek Chipsatz)
obwohl der Realtek chipsatz das ja garnicht so Perfekt machen soll.
onkyo steht auf Direct
Teddyknuddel
Stammgast
#30 erstellt: 02. Mai 2012, 18:54
Beim 609 soll das mit dem Videoprozessor deaktivieren mit VCR & Return klappen. Hat das schon mal jemand mit einem größeren z.B. den 809 versucht?
rallyfirst
Stammgast
#31 erstellt: 02. Mai 2012, 22:18
Hi,

soweit ich weiß, lassen sich die 09er Videochips nicht mehr abschalten, da diese
wegen der On Screen Overlay-Einblendungen benötigt werden. Zumindest soll das
für den 5009 so sein. Korrigiert mich, wenn ich falsch liege...


Gruß
Rally
Teddyknuddel
Stammgast
#32 erstellt: 03. Mai 2012, 06:55

rallyfirst schrieb:
soweit ich weiß, lassen sich die 09er Videochips nicht mehr abschalten, da diese wegen der On Screen Overlay-Einblendungen benötigt werden. Zumindest soll das für den 5009 so sein. Korrigiert mich, wenn ich falsch liege...


Einfach mal ausprobieren. VCR & Return drücken. Weniger als nix passieren kann nicht kommen.....
connbert
Stammgast
#33 erstellt: 14. Mai 2012, 20:14
ist das Problem jetzt erledigt?! Kann ich einfach einen 809 / 818 kaufen? Gibt's doch nicht: 900 euro und dann ruckelt das Bild einfach... tritt das bei jedem TV/Beamer auf?
rallyfirst
Stammgast
#34 erstellt: 15. Mai 2012, 07:27
Siehe z. B. Posting 27...
Teddyknuddel
Stammgast
#35 erstellt: 12. Jun 2012, 14:10
Es klappt. Man kann den Videoprozessor auch weiterhin ausschalten
rallyfirst
Stammgast
#36 erstellt: 14. Jun 2012, 09:30
Hi,

bei welchem Receiver genau kannst Du ihn abstellen? Gillt das zum Beispiel auch für den 5009 mit der oben erwähnten Tastenkombi und wie macht sich das bemerkbar, dass der Prozessor deaktiviert ist denn ohne On Screen ist die Bedienung wohl nur auf dem Display möglich denke ich oder?


Gruß
Michael
Teddyknuddel
Stammgast
#37 erstellt: 14. Jun 2012, 11:30
Ich hab das beim 605er schon gemacht (jaaa.,,,, der hatte offiziell keinen Videoprozessor, inoffiziell hatte er trotzdem einen, der auf 720p hochskalierte). Sowohl beim 608er und nun beim 809er. Daher nehme ich mal an, dass es bei jedem Onkyo so sein dürfte.

Wichtig ist, Du musst diese Tastenkombination am Gerät selbst machen, nicht mit der Fernbedienung - also..... BÜCK DICH

VCR drücken und gedrückt halten, dann RETURN drücken, (VCR nicht loslassen). Wahrscheinlich siehst Du im Display vom Onkyo erst mal "Videoprozessor: USE" dann drückst Du nochmal RETURN, und es sollte dastehen: "Videoprozessor: SKIP".
Bei Skip ist der Videoprozessor ausgeschaltet. Das Teil im AV-Receiver/-Verstärker ist eh der größte Mist. "Verschlimmbesserer" zwischen Ein- und Ausgabegerät vermurksen nur alles. Das hat vielleicht bei den ollen Scart- oder S-VHS-Kabeln was gebracht. Aber bei dem heutigen Teilen ist das nur Humbug. Die sollten lieber das weg lassen, und statt dessen die Ware billiger machen, oder noch bessere Hardware reinstecken. Und wenn das Videomaterial nix taugt, dann nützt der beste Videoprozessor nix. Genauso wenn der TV nichts ist. Ich hatte bei HDTV, welches ja in 1080i ausgegeben wird, was mit dem Prozessor in 1080p umgerechnet wurde, ständig Ruckler drin. Bei BD Ruckler und/oder Tonaussetzer. Jetzt ist es, wie es sein soll.

Wenn die Bratwurst nur in der Mitte gut ist, und der Rest nach Kaptain Kaka schmeckt, ist die ganze Wurst trotzdem sch......
herr-1337
Stammgast
#38 erstellt: 14. Jun 2012, 12:06
On Screen funktioniert weiterhin mit deaktiviertem Videoprozessor, wenn auf dem aktuellen Eingang kein Signal anliegt.
rallyfirst
Stammgast
#39 erstellt: 14. Jun 2012, 13:14
Hm, werd ich mal beim 5009 testen ob das da noch funktioniert und wenn ja, wie die Auswirkungen sind.

Gruß
Rally
olsch
Stammgast
#40 erstellt: 15. Jun 2012, 14:28
hmm beim 709er kann man ihn auch so ausschalten gerade mal probiert
werd aber erst morgen dazu kommen ein Film damit zu gucken und mal sehen wie es ist
Chris_G
Stammgast
#41 erstellt: 02. Jul 2012, 17:47
Hallo zusammen,

ich habe dieses Ruckeln bei mir ebenfalls bei der Auflösung 1080/24p bemerkt.

Nach dem ich die Quelle als Auflösung gewählt habe, ist es weg.

Jedoch ist es doch nicht die Lösung des Problems. Oder ist es normal, dass durch die Umschaltung auf die oben genannte Auflösung durch den Amp dieses Ruckeln immer vorkommen muss als Nebenprodukt des Umschaltens?

Ich habe den 809er.

Kann ich durch den Onkyo alles auf 1080/24p hochrechnen lassen auch ohnedas es Ruckelt?

Beste Grüße
Christoph
Teddyknuddel
Stammgast
#42 erstellt: 03. Jul 2012, 04:12
[quote="Chris_G"] Kann ich durch den Onkyo alles auf 1080/24p hochrechnen lassen auch ohnedas es Ruckelt? [/quote]

Dann würde es erst recht ruckeln. Das 24P ist nur für Blu-Ray oder HD-DVD.

Hast Du meinen Beitrag über den Videoprozessor des Onkyos nicht gelesen?
[quote="Teddyknuddel"] ............ Das Teil im AV-Receiver/-Verstärker ist eh der größte Mist. "Verschlimmbesserer" zwischen Ein- und Ausgabegerät vermurksen nur alles. Das hat vielleicht bei den ollen Scart- oder S-VHS-Kabeln was gebracht. Aber bei dem heutigen Teilen ist das nur Humbug. Die sollten lieber das weg lassen, und statt dessen die Ware billiger machen, oder noch bessere Hardware reinstecken. Und wenn das Videomaterial nix taugt, dann nützt der beste Videoprozessor nix. Genauso wenn der TV nichts ist. Ich hatte bei HDTV, welches ja in 1080[b]i[/b][i][/i] ausgegeben wird, was mit dem Prozessor in 1080[b]p[/b][i][/i] umgerechnet wurde, ständig Ruckler drin. Bei BD Ruckler und/oder Tonaussetzer. Jetzt ist es, wie es sein soll.

Wenn die Bratwurst nur in der Mitte gut ist, und der Rest nach Kaptain Kaka schmeckt, ist die ganze Wurst trotzdem sch...... [/quote]

Ich kann nur empfehlen, schalte den Videoprozessor ab. Entweder Du hast gute Eingabe- und gute Ausgabegeräte, oder nicht. Diese [i]"Zwischenlösung"[/i] taugt nichts.


[Beitrag von Teddyknuddel am 03. Jul 2012, 04:20 bearbeitet]
Balduran
Neuling
#43 erstellt: 07. Nov 2012, 16:32
Auch wenn es nicht mehr wirklich aktuell ist: Ich habe heute die Tastenkombi (VCR gedrückt halten, dann return) bei meinem 1009 er ausprobiert, und siehe da, die Videosektion ist komplett brach gelegt. Für alle, die das dann benötigen! (P.S.: Hatte selbst nie Mikroruckler, besitze Ihn aber auch erst seit 3 Monaten mit der neuesten Firmware)
herr-1337
Stammgast
#44 erstellt: 08. Nov 2012, 13:29
Gut zu wissen, dass es da geht. So eine simple Info habe ich nicht gefunden als ich vor der Wahl stand den 08er oder 09er zu kaufen. Letztendlich fand ich beide vom Design gut hab dann aber zum 8er gegriffen. Bin immernoch zufrieden.
mczing
Neuling
#45 erstellt: 10. Jan 2013, 22:01
sorry, aber kann mir das jetzt nochmal jemand konkret aus erster hand bestätigen? lässt sich beim 818 mit der tastenkombi ebenfalls der videoprozessor abschalten (und behebt das tatsächlich das mikroruckel-problem)? hätte mir den nämlich gerne zugelegt aber so'n ruckeln kommt mir nicht auf den schirm...
Augustiner
Stammgast
#46 erstellt: 12. Jan 2013, 16:40
Hallo zusammen,

das würde mich auch brennend interessieren, lässt sich der Videoprozessor abschalten?
Bzw. ist Problem mittlerweile behoben?

Gruß
NiceGuyAut
Neuling
#47 erstellt: 30. Sep 2013, 09:57
an der Geräte front die Tasten VCR/DVR und return gleichzeitg gedrückt halten 2 sek, oder so

Dann erscheint die option Video use/skip
rallyfirst
Stammgast
#48 erstellt: 30. Sep 2013, 11:41
Hi,

ich hatte den 5009er. Auch dort konnte man den Videoprozessor abschalten. Aber ich bezahle nicht für einen Videoprozessor Geld, um ihn dann abzuschalten. Er hatte bei mir zum Beispiel beim Abspielen von DVDs mittels Beamer gute Ergebnisse geliefert.

Aber bei mir sind die Probleme auch mit dem Abschalten der Prozessors nie ganz verschwunden.

Letztenendes, auch nach vielen nutzlosen Telefonaten mit Onkyo, habe ich mich nach vielen Jahren Onkyo von der Marke Onkyo verabschiedet. Seitdem bin ich deutlich glücklicher. Zum Beispiel bin ich auch froh, dass ich damit auch die Hitzeprobleme los bin, die dem HDMI Board zusetzen.

Gruß
Rally
NiceGuyAut
Neuling
#49 erstellt: 01. Okt 2013, 08:52
@rallyfirst

das glaub ich Dir gerne, Deine Argumentation ist auch logisch.
DVD hochskalieren und per 1080p/50Hz an den Beamer weiterzugeben macht der Video Prozessor im 5009er ja perfekt!

Ich kann nur aus meiner Erfahrung sprechen und ich habe auch das Bild-Ruckeln bei Zuspielungen im 24Hz/24P Kinomodus bei meinem 709 festgestellt, das durch das Abschalten des Videoprozessors hat bei mir geholfen das ruckeln verschwinden zu lassen.

Es ist richtig das das onScreen Display noch vorhanden ist, ich kann schwer beurteilen ob oder in welcher Form der Video Prozessor noch arbeitet wegen dem OSD, aber ich habe es geschafft das mein Bild wieder top ist. Wurde mir auch schon mehrfach durch Leute in meiner Umgebung bestätigt.

Ich habe auch einen Panasonic VT20 und das gefürchtete Schwarzwertpumpen vor ein paar Tagen festgestellt. Hatte erst kürzlich die 500 Stunden geknackt.

Ich hab das Schwarzwertpumpen (das ebenfalls nur beim 24Hz/24P Modus) auftritt auch mit hilfen von dem Forum in dem Griff bekommen.
Panasonic Schweiz Support

Der 24Hz/24P Modus ist wohl immer noch ein Erbe der schwer zu beherrschenden Regionalen Normen.

Warum ich das hier erwähne: Nothing is perfekt!
Aber da ich mich gerne etwas mehr damit beschäftige hab ich trotzdem eine Freude an meinem Setup.

lg, NiceGuyAut
***T4ke0ver***
Stammgast
#50 erstellt: 20. Okt 2014, 13:11
wurde das problem beim 609 über ein update jetzt behoben mit dem 24p ruckeln? konnte ich jetzt nicht genau rauslesen oder besteht das noch bei dem modell? ... kann man trotzdem den VP beim 609 ausschalten?

gruß

Alex
Teddyknuddel
Stammgast
#51 erstellt: 21. Okt 2014, 07:03
Also ich verstehe Euch einfach nicht. Schaltet doch einfach den Videoprozessor aus, und gut ist. Am Verstärker selbst VCR drücken und gedrückt halten, und dann sooft am Verstärker Return drücken, bis im Display Videoprozessor:skip steht. Warum wolllt Ihr um alles in der Welt immer unbedingt diesen blöden Videoprozessor verwenden?????
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Ruckeln bei Durchschleifen per HDMI / Onkyo TX-SR 707 & PS3
Iceman_SVW am 14.12.2009  –  Letzte Antwort am 24.12.2011  –  35 Beiträge
Firmware Update Onkyo 578 / 608 wegen 23,97 Hz Ruckeln
Fox.Mulder am 17.03.2011  –  Letzte Antwort am 10.01.2015  –  244 Beiträge
Onkyo 808 HDMI Bug
eraser1978 am 22.08.2011  –  Letzte Antwort am 23.08.2011  –  6 Beiträge
Onkyo TX-NR609: Problem mit Weitergabe von UHD Signalen
support am 18.02.2017  –  Letzte Antwort am 04.12.2018  –  6 Beiträge
Onkyo 605 nur Fronts, was passiert mit den Surround Signalen?
DUSAG0211 am 17.07.2009  –  Letzte Antwort am 17.07.2009  –  7 Beiträge
Onkyo TX-Nr 509 - DTS Wiedergabeproblem
Morphi1972 am 16.12.2011  –  Letzte Antwort am 19.12.2011  –  9 Beiträge
Problem mit Onkyo 508
dennis1191 am 21.06.2010  –  Letzte Antwort am 22.06.2010  –  4 Beiträge
Problem mit onkyo 309
totwart22 am 17.02.2012  –  Letzte Antwort am 17.02.2012  –  2 Beiträge
Onkyo 609/608 mit HKTS 16, 24p Bug?
Sossenklexx am 07.07.2011  –  Letzte Antwort am 08.07.2011  –  3 Beiträge
Problem mit Onkyo 875
readon am 09.06.2009  –  Letzte Antwort am 09.06.2009  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.198 ( Heute: 20 )
  • Neuestes MitgliedPainter*
  • Gesamtzahl an Themen1.535.096
  • Gesamtzahl an Beiträgen21.208.909

Hersteller in diesem Thread Widget schließen