Kein Surround beim Onkyo HT-S4505

+A -A
Autor
Beitrag
Magicdani
Neuling
#1 erstellt: 14. Jun 2013, 22:43
Hallo.

Ich habe mir einen Onkyo HT-S4505 im Set gekauft. Alles angeschlossen wie es erklärt ist.

Nun zum Problem egal was ich mache er erkennt die Surround und den Center LS nicht. Also es kommt kein Ton. Auch beim Einmessen kommt nix raus. Bin hier voll am verzweifeln , nicht das das Gerät defekt ist. Vielleicht hat ja jemand ne zündene Idee. Sub funktioniert übrigends. Der läuft zur Zeit als 2.1 und nicht als 5.1 wie er es soll.

Ich würde mich sehr freuen wenn ihr mir helfen könntet.

Gruß MaGicDaNi
Igelfrau
Inventar
#2 erstellt: 15. Jun 2013, 03:51
Das ist sicherlich wieder das alte Problem:
Du hast sowohl Speakers A und Speakers B aktiviert!

Denn wie schon in deiner online BDA (PDF) auf S. 35 deutlich zu lesen ist:

Lautsprecheranzeigen -> Ausgangskanal
A -> Lautsprecher A: 5.1 Kanäle
A+B -> Lautsprecher A: 2.1 Kanäle*3
A+B -> Lautsprecher B: 2 Kanäle
B -> Lautsprecher B: 2 Kanäle
weder A noch B -> Kein Ton

*3 Während Lautsprecher B eingeschaltet ist, werden die Kanäle im Hauptraum auf 2.1 reduziert.

Drücken Sie einmal RECEIVER gefolgt von wiederholtem Drücken auf SP A/B, um durch die Auswahl zu blättern:
Lautsprecher A → Lautsprecher A&B → Lautsprecher B → Aus → zurück zum Anfang


Das Gerät ist also keineswegs defekt, sondern der Fehler sitzt mangels Lesen der BDA diesmal wohl davor.
Simeon87
Neuling
#3 erstellt: 13. Dez 2016, 00:42
Hallo zusammen

Ich bin neu hier und ebenfalls meine uralte Onkyo HT R538 am einrichten.

Zur Zeit schaue ich TV und Netflix via ARC auf meinem LG. Das funktioniert auch ganz passabel.

Mein Problem ist jedoch folgendes:

Bei der Einstellung Speakers B: Sound aus den vorderen beiden Front Speakers
Bei der Einstellung Speakers A: Sound aus der Front sowie den beiden Surrounds.

Eingekabelt ist alles richtig..und Sound machen ja auch alle..nur nicht gemeinsam..

Wäre froh wenn sich hierzu jemand melden könnte.

Gruss
Simeon
Suche:
Das könnte Dich auch interessieren:
Onkyo HT-S3200 kein Surround
Max_G. am 12.04.2012  –  Letzte Antwort am 13.04.2012  –  26 Beiträge
Onkyo TX-SR507: kein Surround beim TV
GutenTach am 04.06.2010  –  Letzte Antwort am 04.06.2010  –  3 Beiträge
onkyo ht-r358 kein Ton vom tv (netflix)
Insanne am 30.11.2021  –  Letzte Antwort am 14.12.2021  –  26 Beiträge
onkyo ht-r340 kein Ton
Haiko87 am 13.03.2013  –  Letzte Antwort am 19.03.2013  –  7 Beiträge
klangeinstellung beim onkyo ht r390
capt.nemo am 28.12.2013  –  Letzte Antwort am 28.12.2013  –  2 Beiträge
Onkyo HT-R340
ole267 am 30.12.2020  –  Letzte Antwort am 30.12.2020  –  2 Beiträge
PS3 - HDMI - Onkyo HT 380 = kein 5.1!
Yavuz am 05.04.2011  –  Letzte Antwort am 05.04.2011  –  2 Beiträge
Onkyo AV Receiver HT-R370
Skoda_Freak am 26.12.2009  –  Letzte Antwort am 01.01.2010  –  2 Beiträge
Onkyo HT-R548
stefan1509 am 04.09.2011  –  Letzte Antwort am 04.09.2011  –  2 Beiträge
Onkyo HT-R960 - kein Ton bei 3D Signal
alvint am 20.03.2012  –  Letzte Antwort am 21.03.2012  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder912.896 ( Heute: 1 )
  • Neuestes MitgliedASH242
  • Gesamtzahl an Themen1.525.217
  • Gesamtzahl an Beiträgen21.017.820

Hersteller in diesem Thread Widget schließen