HT-R997: Tonabbruch beim Umschalten

+A -A
Autor
Beitrag
Paule1911
Ist häufiger hier
#1 erstellt: 09. Okt 2019, 10:15
Hallo!
Ich besitze seit kurzer Zeit ein Onkyo HT-S9800THX-System. Der zugehörige Receiver ist der HT-R997.
Der Onkyo ist an einem Sony-TV angeschlossen und wird von folgenden Quellen per HDMI gespeist.
- Vu+ Duo2 Sat Receiver
- XBox One X
- Amazon Fire TV
- PS3
Neueste Firmware wurde installiert.

Nun kommt es zu folgendem Problem. Wenn ich beispielsweise an meinem Sat-Receiver umschalte, habe ich manchmal keinen Ton mehr. Drücke ich beim Onkyo auf die Info-Taste, sehe ich, dass kein angeblich Tonsignal bei ihm ankommt und daher auch keines ausgegeben wird.
Das gleiche Phänomen kann ich beobachten, wenn ich bei der XBox eine Blu-Ray per Pause anhalte und kurze Zeit später wieder starten will. Auch beim Wechsel von XBox zu Sat-Receiver kommt das Problem vor.
Ich habe den Eindruck, dass nur bei warmem AV-Receiver diese Probleme auftreten, kann das aber nicht 100% bestätigen, dass das Beschriebene nicht immer passiert.
Wenn ich den Onkyo ausschalte, eine Minute warte und ihn wieder anschalte, läuft der Ton einwandfrei.

Bei der Hotline von Onkyo habe ich angerufen, doch irgendwie hatten die auch keine Ahnung. Es läge möglicherweise am Sony und der CEC Arc Steuerung. Das kann aber ja nicht sein, da der AV-Receiver ja erst gar kein Tonsignal bekommt.
Vorher hatte ich die Geräte an einer Soundbar per optischem Kabel angeschlossen. Da gab es das Problem nie.

Hat jemand hier eine Ahnung, wo der Fehler liegt?

Vielen Dank,
Paule
Suche:
Das könnte Dich auch interessieren:
Onkyo HT-R548
stefan1509 am 04.09.2011  –  Letzte Antwort am 04.09.2011  –  2 Beiträge
klangeinstellung beim onkyo ht r390
capt.nemo am 28.12.2013  –  Letzte Antwort am 28.12.2013  –  2 Beiträge
Onkyo 507/508 Knacken beim Umschalten?
desperate250 am 19.05.2010  –  Letzte Antwort am 14.09.2010  –  26 Beiträge
Onkyo TX-SR578 - Tonverlust beim Umschalten
Hunterkoile am 25.08.2011  –  Letzte Antwort am 26.08.2011  –  5 Beiträge
onkyo tx-nr626 probleme beim umschalten
Schulzi_1 am 28.12.2014  –  Letzte Antwort am 30.12.2014  –  13 Beiträge
Kein Surround beim Onkyo HT-S4505
Magicdani am 14.06.2013  –  Letzte Antwort am 12.12.2016  –  3 Beiträge
HT-R340 Relais defekt?
Timboo89 am 19.06.2012  –  Letzte Antwort am 01.11.2012  –  2 Beiträge
HT-S6405
Klaus20 am 24.01.2013  –  Letzte Antwort am 26.01.2013  –  7 Beiträge
HT-R508
kingkongdeluxe am 10.10.2014  –  Letzte Antwort am 11.10.2014  –  2 Beiträge
HT-R758 Totalausfall
Qwazogen am 05.06.2017  –  Letzte Antwort am 12.06.2017  –  6 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.063 ( Heute: 9 )
  • Neuestes Mitgliedmietz_
  • Gesamtzahl an Themen1.451.908
  • Gesamtzahl an Beiträgen19.625.455

Hersteller in diesem Thread Widget schließen