Toshiba LED + Kenwood KRF-V7050D kein 5.1!

+A -A
Autor
Beitrag
marcelo117
Neuling
#1 erstellt: 22. Mai 2011, 20:47
Hallo Forum,

bin in Sachen 5.1 noch ziemlich neu.

Habe einen Kenwood geschenkt bekommen.

4 Lautsprecher habe ich noch gehabt. Den Aktiv-Sub dazugekauft.

Habe mich schon richtig auf 5.1 gefreut (eigentlich 4.1, Center brauch ich net)

Den Toshiba 32VL733G per Toslink an den Reciver angeschlossen.
Einen Spielfilm mit 5.1 abgewartet, und? nur Stereo! Na Toll.

Alle Einstellungen am TV und AV durch. Die Dolby Digital LED am AV leuchtet. DIe Kanäle werden auch angezeigt. Nur kommt der Ton an den Frontlautprechern raus!

Rechts am Kenwood steht auch was von Stereo Downmix, das bekomme ich auch nicht weg!

Bitte um Hilfe, ist doch zum Mäuse melken.
marcelo117
Neuling
#2 erstellt: 23. Mai 2011, 16:49
?? Keiner ne Idee an was das liegen könnte?

Oder ein link zur ner bedinungsanleitung (AV)??

Gemini02
Hat sich gelöscht
#3 erstellt: 23. Mai 2011, 17:31
Wenn der AV "stereo downmix" anzeigt dann liegt es am AV, er tut das was er anzeigt, er wandelt das 5.1 Signal in stereo um.

Wenn Du im Netz keine BA findest versuch mal ihn in den Auslieferungszustand zu versetzen, oder versuch den passenden Knopf zu finden.

Gemini
Gemini02
Hat sich gelöscht
#4 erstellt: 23. Mai 2011, 17:34
marcelo117
Neuling
#5 erstellt: 23. Mai 2011, 17:41

Gemini02 schrieb:
Wenn der AV "stereo downmix" anzeigt dann liegt es am AV, er tut das was er anzeigt, er wandelt das 5.1 Signal in stereo um.

Wenn Du im Netz keine BA findest versuch mal ihn in den Auslieferungszustand zu versetzen, oder versuch den passenden Knopf zu finden.

Gemini


Und genau das soll er nicht machen, er soll 5.1 ausgeben.

Wie stelle ich den AV denn zurrück?


PS: Du weist schon das du ein Datenblatt gepostet hast, eine Bedinungsanleitung währe doch besser.
marcelo117
Neuling
#6 erstellt: 23. Mai 2011, 18:39


So habs.

Nur Kanal A darf aktiv sein!! (B AUS!)

Eigentlich simpel.


Reset ist auch einfach:

1. Aus schalten (ganz aus)
2. Standby UND Einschalter drücken
3. Loslassen und Anmachen, Fertig!

Noch 2 Anleitungen, leider in Englisch:

http://manual.kenwood.com/files/B60-5029-00.pdf
http://manual.kenwood.com/files/B60-5027-00.pdf
Gemini02
Hat sich gelöscht
#7 erstellt: 23. Mai 2011, 18:56
Guck mal was Du mit ein wenig Mühe alles bewirken kannst !

Gemini
Lea-Marie
Ist häufiger hier
#8 erstellt: 06. Jan 2012, 23:13
Hallo zusammen,

hab den selben AVR und bekomme mit meinem Samsung UE46D7080 und dem BD-D5500 auch kein 5.1 bzw. Dolby Digital hin!
Hab den BD über HDMI mit demFernseher und über optisches Kabel mit dem AVR verbunden - dann noch resetet und wieder alles eingestellt. Trotzdem will der AVR kein Dolby Digital ausspucken!
Kann nur zwischen ProLogic, Stereo und 3 Stereo wählen.

Weiß jumand was ich falsch mache?

Danke.


[Beitrag von Lea-Marie am 06. Jan 2012, 23:17 bearbeitet]
marcelo117
Neuling
#9 erstellt: 06. Jan 2012, 23:35
Hey,

sowohl der LCD als auch Der BluRay müssen den Digitalen Sound durchschleifen können. schau mal in den einstellungen?

MfG
Lea-Marie
Ist häufiger hier
#10 erstellt: 07. Jan 2012, 00:15
Danke Dir...hab die Einstellung jetzt gefunden...aber soll ich jetzt besser DTS oder Dolby Digital am BD einstellen? AV unterstützt ja beides.

Desweiteren am LED die selbe Frage: RFM( PCM) oder hat das jetzt anders geheißen oder Dolby Digital?
Und muss ich am LED unbedingt externe Lautsprecherveingeben, oder ist das egal?
Wenn ich nämlich am LED DOlby D eingebe, schaltet der AV bei Stereoquelle auf Pro Logic um!

Danke.
marcelo117
Neuling
#11 erstellt: 07. Jan 2012, 00:18
Am LED PCM
und am BD-Player DTS

so sollte es gut gehen.
Lea-Marie
Ist häufiger hier
#12 erstellt: 07. Jan 2012, 09:56
Ich habe mich glaube falsch ausgedrückt.
Das Problem beteht dann, wenn ih den AV mit dem LED direkt über optisches Kabel verbinde!
Dann kann ich am LED PCM oder DD2 auswählen. Wenn ich DD2 auswähle, wechselt der AV bei Senderwechsel auch, aber anstatt Stereo schaltet er immer auf Pro Logic um...und das passt glaub ich nicht wirklich, oder?


[Beitrag von Lea-Marie am 07. Jan 2012, 10:04 bearbeitet]
Gemini02
Hat sich gelöscht
#13 erstellt: 07. Jan 2012, 10:18
95% aller TV Geräte geben das Signal angeschlossener Geräte nicht über den optischen Anschluß aus !
darum TV und BD seperat über opt. Kabel verbinden.

Es sei denn alle Geräte verfügen über ARC (Googel).

DTS hat eine geringere Datenkompression als DolbyDigital, was sich durch etwas mehr Räumlichkeit und Bassfundament bemerkbar macht.

Gemini
Lea-Marie
Ist häufiger hier
#14 erstellt: 07. Jan 2012, 19:20
Hallo,

habe die Geräte einzeln über optische Kabel verbunden!
Also ist es besser ich gebe beim BD DTS anstatt DD an (auf den BD-Filmen steht aber nur DD) und am LED DD2 anstatt PCM --> habe ich das jetzt richtig verstanden?

Falls ich richtig verstanden habe...warum schaltet der LED bei einer Stereo-Quelle dann nicht auf Stereo sondern auf Pro Logic um? Ist es deshalb, weil er schon so alt ist?
Wenn ein Film auf DD läuft, schaltet der LeD nämlich richtig auf DD um!
Suche:
Das könnte Dich auch interessieren:
Kenwood KRF-V7070D + Wireless 5.1
spet am 05.05.2011  –  Letzte Antwort am 07.06.2011  –  3 Beiträge
Kenwood KRF-V6100D Frage
MikeBln am 09.01.2007  –  Letzte Antwort am 14.02.2010  –  17 Beiträge
kenwood krf-x909d
zorro4711 am 22.07.2020  –  Letzte Antwort am 22.07.2020  –  3 Beiträge
KENWOOD KRF-V5300D kein Bass
Jörn94 am 09.08.2009  –  Letzte Antwort am 02.10.2009  –  34 Beiträge
Kenwood Krf-V4070D problem
mrphilly24 am 09.03.2010  –  Letzte Antwort am 09.03.2010  –  3 Beiträge
Kenwood KRF-V8090D
faabtfs am 15.02.2021  –  Letzte Antwort am 16.02.2021  –  2 Beiträge
Kenwood KRF-V6300D
Dave5.1 am 01.08.2016  –  Letzte Antwort am 02.08.2016  –  8 Beiträge
Kenwood KRF -v8300d 5.1 lautsprecher problem
resor am 04.04.2009  –  Letzte Antwort am 04.04.2009  –  5 Beiträge
Kenwood KRF-V4060D 5.1 Verstärker ( Fernbedienung)
HomeCinemaFriend am 06.06.2013  –  Letzte Antwort am 16.09.2013  –  4 Beiträge
Kenwood krf-v6010
robby2203 am 13.01.2011  –  Letzte Antwort am 28.02.2011  –  2 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder906.431 ( Heute: 2 )
  • Neuestes MitgliedMichaelFromCologne
  • Gesamtzahl an Themen1.512.993
  • Gesamtzahl an Beiträgen20.782.274

Hersteller in diesem Thread Widget schließen