technics sa ax7 "overload"

+A -A
Autor
Beitrag
pfitzer
Schaut ab und zu mal vorbei
#1 erstellt: 04. Jul 2004, 20:29
hi

ich habe schon seit gut 5jahren einen technics sa-ax7 verstärker mit einem magnat 5.1-boxensystem. er hat immer super gearbeitet, aber seit ein paar wochen bringt er mir - bei bisschen mehr als zimmerlautstärke- immer einen "overload"-fehler und schaltet alle boxen ab.

habe in der suche gefunden, dass sich die boxenkabel berühren können, hab alles nocheinmal neu verkabelt aber das war es nicht. nun bin ich ratlos, kann mir jemand helfen?

danke
pfitzer


[Beitrag von pfitzer am 05. Jul 2004, 15:32 bearbeitet]
inge_meysel
Neuling
#2 erstellt: 05. Aug 2004, 21:10
hi,
hab auch einen technics. (und verdammt wenig ahnung von den teilen)
jedenfalls zeigt er auch overload an und hat sich sehr schnell stark überhitzt. verdammt heiss obendrauf.
vorangegangene symptome sind: ausfall des stereo. es ist immer nur eine box aktiv. hab boxen umgeklemmt, obs vielleicht am kabel oder an der box lag. negativ. fehler liegt definitiv am verstärker.
pfitzer
Schaut ab und zu mal vorbei
#3 erstellt: 06. Aug 2004, 04:19
shice...

und das heist, dat ding is am arsch ? ;(
torni
Ist häufiger hier
#4 erstellt: 13. Aug 2004, 02:54
Warschienlich ja. Mein SA-AX6 scheint mit den gleichen Symptomen gestorben zu sein
Hatte öfters mal einen Overload, lief ab und zu aber auch Stundenlang durch, und irgendwann einmal lief er nach einem Overload nur noch so halb. Display zeigte alles normal an, aber keine LED leuchtete und Sound kam natürlich auch keiner mehr. 2 mal hab ich ihn noch in Gang gekriegt, aber jetzt scheint er definitiv tot zu sein
Overload bedeutete ja, dass die Impedanz zu tief sei, dem war aber eigentlich nicht so. Front waren 4 Ohm LS dran, Rear und Center 8 und 16Öhmer, und der Receiver war auf Low-Imp geschaltet. Ausserdem höre ich eh nie laut Musik, Overload kam aber unabhängig von der Lautstärke...

Naja, bei einer Recherche im Internet habe ich erfahren, dass die in dem Teil verbauten Endstufen ziemliche Problemfälle sind. Düfte wohl auch in meinem Fall damit zusammenhängen.

Habe mir nun günstig einen Sony STR-DE445 besorgt und hoffe dass ich mit dem weniger Probleme habe. Habe von gewissen Problemen mit Rauschen gehört, aber das tat obengenannter Technics auch, werd ich wohl überleben. Meine Ansprüche sind nicht hoch, ich hoffe einfach dass das Ding Fehlerfrei läuft.
Denonfreaker
Inventar
#5 erstellt: 13. Aug 2004, 11:36
hmm der so NY str-de 445 ist auch nicht (leider nicht) der bester receiver.. in stereo geht es noch mit den power. aber bei surround sinkt die nennleistung dramatisch zuruck nach 5 x 15w an 4 ohm.

Sony receiver werden auch heiss, da dar besser nichts im wege stehen ( Sehet mein profil / website ) Ich habe das aus erfahrung mitgemacht. Und naturlich ist der str-de 545 von mir nicht supper slecht auch nicht super toll einfach normal.

Sony mag am liebsten eine einfache Last.

ist leider so wie es ist..

Im ubrigen , ist eigentlich nicht so viel an zu merken an den So Ny's aber eigentlich sollte mann im werkstatt der trafo austauschen lassen durch eine kraftigeres Exemplar denn am endstufen , decoder und so ist alles ok.
die Ausstattung ist sehr gut, und das Design mag ich auch.

DF


[Beitrag von Denonfreaker am 13. Aug 2004, 11:36 bearbeitet]
torni
Ist häufiger hier
#6 erstellt: 13. Aug 2004, 13:04
Einfache Last... deshalb bin ich gerade am Front-LS mit 8 Ohm Impedanz suchen. Der 445 scheint ja so oder so keine 4 Ohm zu mögen

Meinst du, ich sollte den Trafo des Technics noch behalten? Der scheint mir noch recht grosszügig dimensioniert
Denonfreaker
Inventar
#7 erstellt: 13. Aug 2004, 14:56
HA HA , Guter Witz!

Denke nicht das die elco's , Treiberstufen, endstufen identisch sein an die des So Ny's!

und wenn dann nichts sagen, dann gibt es Reserve Teile DF
torni
Ist häufiger hier
#8 erstellt: 20. Aug 2004, 00:46
Hehe, habe den AX6 nun geschlachtet und da kam mir doch tatsächlich eine Idee, wie ich den Trafo noch nützlich einsetzen kann. Im Gehäuse werkeln nun 2 selber gebastelte Endstufen aus meiner Lehrzeit denen bisher immer genau der Trafo fehlte. Da kam der gerade wie gerufen

Noch wegen dem STR-DE445: Wenn er denn mal endlich eintreffen sollte (scheiss CH-Post) weiss ich immer noch nicht so recht, was ich ihm für Front-LS spendieren soll. Meine ollen Sony 4 Ohm LS taugen eh nicht viel, und an denen hat der Receiver wohl nicht so Freude (nur 8-16Ohm). Wie stehts mit 6 Ohm? Bekäme von einem Händler 2 günstige gebrauchte Sony LS mit 6 Ohm Impedanz. Wenn ich nicht alzu laut Musik höre, sollte das nicht so kritisch sein, oder?
Denonfreaker
Inventar
#9 erstellt: 20. Aug 2004, 07:08
@ torni

6 ohm wird wahrscheinlich besser gehen, mein str-de545 hatt under andere einen jbl center mit 6ohm, noch nie problemen gehabt.

Schon dass du die trafo ncoh gebrauche konnte..

wenn die endstufen kraftig genug sind konnen vielleicht die 4 ohm sony boxen daran
Suche:
Das könnte Dich auch interessieren:
Wertschätzung: Technics SA-AX7
hostile am 29.09.2005  –  Letzte Antwort am 14.11.2020  –  14 Beiträge
Technics SA-AX7 defekt
Flavio am 29.10.2004  –  Letzte Antwort am 29.10.2004  –  7 Beiträge
Technics SA-DX 750 - Overload
ulmidiem am 28.04.2005  –  Letzte Antwort am 04.06.2009  –  9 Beiträge
Technics SA-AX 530 >>OVERLOAD???
Flashi am 27.01.2006  –  Letzte Antwort am 24.11.2011  –  10 Beiträge
Technins SA- AX7
ChrisLore am 02.02.2010  –  Letzte Antwort am 04.02.2010  –  4 Beiträge
Technics SA-AX7 Tonproblem mit vier Boxen
funinmysun am 24.05.2020  –  Letzte Antwort am 01.06.2020  –  30 Beiträge
Technics SA AX 6/7 ?
Stullen-Andy am 15.05.2008  –  Letzte Antwort am 15.05.2008  –  7 Beiträge
Panasonic SA-HE 70 Overload
Just_Simple am 13.01.2010  –  Letzte Antwort am 13.01.2010  –  2 Beiträge
Probleme mit Technics SA-GX370
matthias_steiner am 29.05.2006  –  Letzte Antwort am 10.06.2006  –  4 Beiträge
Bedienungsanleitung Technics SA DX750
ChristianB81 am 25.12.2008  –  Letzte Antwort am 09.01.2009  –  4 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder914.992 ( Heute: 14 )
  • Neuestes MitgliedGigaprovider
  • Gesamtzahl an Themen1.529.123
  • Gesamtzahl an Beiträgen21.096.613

Hersteller in diesem Thread Widget schließen