Technics SA-AX7 defekt

+A -A
Autor
Beitrag
Flavio
Neuling
#1 erstellt: 29. Okt 2004, 08:58
Hallo erstmal,

ein Bekannter hat mich gebeten, mal nach seinem Verstärker zu schauen.
Bin Elektriker und einige Leute sind der Meinung, alles was mit Eletrik zu tun hat, kann ein Elektriker wieder reparieren.Wie dem auch sei.
Nun zum Problem,
nachdem er versucht hatte, das Audiosignal von seinem Fernseher über den Verstärker wiederzugeben, hätte es an seinem FS gefunkt.
Danach hat er seinen Verstärker ausprobiert und es war nur noch ein Kratzen zu hören.
Ich habe auf die Endstufen getippt. Kann es auch an den Verpolungsschutz-Dioden liegen ? Es sind jeweils 4 von 2 verschieden Typen IN 5402 und RK30.
Ein kleiner Tipp wäre nett.

Vielen Dank im voraus

________
POSITIVE VIBRATION
DaVinci
Hat sich gelöscht
#2 erstellt: 29. Okt 2004, 14:04
Hat er den FS an den Phono Eingang angeschlossen?
Flavio
Neuling
#3 erstellt: 29. Okt 2004, 16:38
Das weiss ich leider nicht. Was ich aber festgestellt habe ist, das wenn ein Gerät angeschlossen ist (z.b CD IN), kann ich auf Tuner oder Tape(bei allen Kanälen) umschalten und das Knacken ist immer da. Kann es sein das er die Karte geschossen hat??

Gruß Flavio
DaVinci
Hat sich gelöscht
#4 erstellt: 29. Okt 2004, 16:41
Möglicherweise das Eingangsteil, ja.
Flavio
Neuling
#5 erstellt: 29. Okt 2004, 16:48
Ja genau.
Ralfii
Inventar
#6 erstellt: 29. Okt 2004, 16:53
In verbindung mit geerdeten antennendosen, klassischer nullung können schon auch grosse spannungen zwischen "erde" und "erde" auftreten.

kannst du die vorstufe/endstufe mit einem signalgenerator /-verfolger irgendwie testen ?

meist ist aber bei den heutigen umschalt ICs nix mehr mit reparieren, da es oft kundenspezifische teile sind.

reparieren lassen oder wegschmeissen, mehr ist oft leider nicht drin.
Flavio
Neuling
#7 erstellt: 29. Okt 2004, 16:58
Ich glaube das überspringt meinen Horizont. Ich kann Dir zwar Flaschenfüllmaschinen reparieren, aber mit der Radio und Fernsehtechnik, habe leider nichts zu tun.Habe nur das Grobe gelernt.

Gruß Flavio
Suche:
Das könnte Dich auch interessieren:
technics sa ax7 "overload"
pfitzer am 04.07.2004  –  Letzte Antwort am 20.08.2004  –  9 Beiträge
Surround verstärker Technics SA-GX550 anschlüsse?
ReNeGaDe2000 am 31.01.2006  –  Letzte Antwort am 31.01.2006  –  3 Beiträge
Technics SA-AX7 Tonproblem mit vier Boxen
funinmysun am 24.05.2020  –  Letzte Antwort am 01.06.2020  –  30 Beiträge
Wertschätzung: Technics SA-AX7
hostile am 29.09.2005  –  Letzte Antwort am 14.11.2020  –  14 Beiträge
Technics Verstärker macht probleme :(
Hifisebbi am 18.01.2013  –  Letzte Antwort am 21.01.2013  –  2 Beiträge
Technics SA-DA15 Defekt?
McBride am 29.12.2005  –  Letzte Antwort am 13.09.2011  –  2 Beiträge
Technics SA-TX50
HifiPhlipper am 19.01.2003  –  Letzte Antwort am 30.11.2003  –  4 Beiträge
SA-BX 500 defekt?
Holly24 am 18.10.2009  –  Letzte Antwort am 24.08.2010  –  3 Beiträge
Technics SA AX 6/7 ?
Stullen-Andy am 15.05.2008  –  Letzte Antwort am 15.05.2008  –  7 Beiträge
Technics SA-AX530 mit Laptop verbinden
kaisual am 25.05.2007  –  Letzte Antwort am 29.05.2007  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder906.486 ( Heute: 4 )
  • Neuestes MitgliedHifiFan2021
  • Gesamtzahl an Themen1.513.152
  • Gesamtzahl an Beiträgen20.784.638