Technics SA-AX530 mit Laptop verbinden

+A -A
Autor
Beitrag
kaisual
Ist häufiger hier
#1 erstellt: 25. Mai 2007, 14:05
Hi,
ein Bekannter überlasst mir seinen Technics SA-AX530 Verstärker samt 5.1 Boxensystem.
Das ganze würde ich gern an meinen Laptop anschließen, jedoch hab ich gesehen, dass der Verstärker keine digital in Eingänge hat sondern nur analoge eingänge.
Der Laptop hat eine Onboard Soundkarte, sprich digital out (nutzlos in diesem fall), kopfhörer ausgang, mikroeingang sowie audioausgang. Per software lässt sich das ganze auf 6CH stellen wobei dann die eingänge die funktion von weiteren soundausgängen übernehmen.
Wie kann ich nun beides verbinden, sodass ich bei nativen 5.1 Spuren auch 5.1 rausbekomme und stereo entweder auf alle boxen laufen lasse oder halt nativ auf 2.0 bzw. 2.1 ausgeben lassen kann?

Ich danke euch für eure Hilfe

mfg Kai
Sndlover
Ist häufiger hier
#2 erstellt: 29. Mai 2007, 00:44
Es gab mal von Technics auch ein Dolby/Digital --> Analogwandler. Ansonsten werden ja Dolby Surround-Signale, die über den Stereo-Anschluß kommen eh von dem AV-Receiver in Surround umgewandelt. Sonst kaufe Dir drei Chinch auf Klinke-Adapter und klemm das Notebook direkt an die 5.1 Eingänge das Receivers.
Suche:
Das könnte Dich auch interessieren:
Technics Receiver SA-AX530 - Receiver schluckt manche Frequenzen der Rearboxen
cheftyp am 23.07.2005  –  Letzte Antwort am 21.12.2010  –  11 Beiträge
übernahmefrequenz technics sa-ax 530
flowinfreak am 04.06.2004  –  Letzte Antwort am 05.06.2004  –  6 Beiträge
technics sa gx530 surround
tege am 28.12.2003  –  Letzte Antwort am 11.03.2004  –  5 Beiträge
technics sa-tx 50
systemgefüge am 21.04.2004  –  Letzte Antwort am 21.04.2004  –  3 Beiträge
Technics SA-TX50
HifiPhlipper am 19.01.2003  –  Letzte Antwort am 30.11.2003  –  4 Beiträge
Technics SA-AX 710
LouisCyphre123 am 09.05.2010  –  Letzte Antwort am 09.05.2010  –  4 Beiträge
Technics SA-AX7 defekt
Flavio am 29.10.2004  –  Letzte Antwort am 29.10.2004  –  7 Beiträge
Technics SA TX 50
Aragorn76 am 10.02.2004  –  Letzte Antwort am 19.10.2004  –  3 Beiträge
technics sa ax7 "overload"
pfitzer am 04.07.2004  –  Letzte Antwort am 20.08.2004  –  9 Beiträge
Problem mit TECHNICS "SA-AX540" & "SA-DX940"
Micha86 am 05.07.2003  –  Letzte Antwort am 24.10.2003  –  4 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder912.874 ( Heute: 18 )
  • Neuestes MitgliedSemiTroop
  • Gesamtzahl an Themen1.525.194
  • Gesamtzahl an Beiträgen21.017.457