Technics SA-TX50

+A -A
Autor
Beitrag
HifiPhlipper
Stammgast
#1 erstellt: 19. Jan 2003, 04:19
Gibt es hier vielleicht noch jemanden, der diesen Receiver besitzt? Habe da einige spezifische Fragen zu diesem Gerät.
Ein Problem ist zum Beispiel, dass der eingebaute Lüfter viel zu laut ist (Lagerschaden?). Ausserdem würde ich gerne mal ein bis zwei Lampen über den Vu´s Wechseln. Hat vielleicht jemand einen Tip oder Erfahrung mit dem Amp?

...
Ravenshore
Neuling
#2 erstellt: 27. Apr 2003, 14:48
Hi
Ich habe auch den Technics SA-TX50.
Das mit dem Lüfter ist bei mir auch komisch. Der Lüfter hat noch nie?!? eingeschalten. Zumindest habe ich das noch nicht bemerkt.

Lampen habe ich schon teilweise 2 mal gewechselt.
Es sind längliche 8 Volt Lampen mit beidseitig herrausgeführten Anschlüssen.
10 Stück insgesamt.
Zum wechseln benötigst Du aber einen Lötkolben.

Bye
tjobbe
Inventar
#3 erstellt: 28. Apr 2003, 11:31
Moin, also ich hab zwar "nur" den TX30 hier aber den Lüfter hab ich noch nie gehört. Er schaltet sich soweit ich weiß erst bei ca. 1/3 des Volumenreglers ein. Und dann ist meistens so laut das der Lüfter nicht mehr wahr genommen wird.

Schäte also deiner hat da einen Schlag....

Die VU Birnchen hatte ich zum Glück noch nie wechseln müssen.

Cheers, Tjobbe


[Beitrag von tjobbe am 28. Apr 2003, 11:31 bearbeitet]
BusterOne
Neuling
#4 erstellt: 30. Nov 2003, 18:06
Hallo,

ich erweitere einfach mal den Beitrag statt nen neuen Thread zu öffnen.

Hat jemand für den SA-TX50 noch seine Bedienungsanleitung und kann sie scannen?

Gruß

Tom
Suche:
Das könnte Dich auch interessieren:
Technics SA-TX50
wgreg am 16.05.2004  –  Letzte Antwort am 21.05.2004  –  6 Beiträge
[beendet] Surroundproblem mit Technics SA-TX50
lars2010 am 29.09.2010  –  Letzte Antwort am 30.09.2010  –  12 Beiträge
Suche Bedienungsanleitung für Technics SA-TX50
RED67 am 08.07.2006  –  Letzte Antwort am 23.08.2006  –  4 Beiträge
Technics SA-AX7 defekt
Flavio am 29.10.2004  –  Letzte Antwort am 29.10.2004  –  7 Beiträge
Technics sa-ax730
kai45355 am 28.09.2003  –  Letzte Antwort am 28.09.2003  –  4 Beiträge
Bedienungsanleitung Technics SA DX750
ChristianB81 am 25.12.2008  –  Letzte Antwort am 09.01.2009  –  4 Beiträge
TECHNICS SA TX 50?
WURSCHTELPETER am 09.07.2004  –  Letzte Antwort am 09.07.2004  –  2 Beiträge
Technics sa-dx 1050
sterry003 am 26.01.2005  –  Letzte Antwort am 27.01.2005  –  2 Beiträge
Technics SA TX 50
Aragorn76 am 10.02.2004  –  Letzte Antwort am 19.10.2004  –  3 Beiträge
Technics SA-DA15 Defekt?
McBride am 29.12.2005  –  Letzte Antwort am 13.09.2011  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder912.784 ( Heute: 22 )
  • Neuestes Mitgliedobiwan-mg
  • Gesamtzahl an Themen1.525.082
  • Gesamtzahl an Beiträgen21.015.089