Subwooferprobleme am RX - V563

+A -A
Autor
Beitrag
DinoBums
Ist häufiger hier
#1 erstellt: 14. Jun 2009, 16:38
Hallo zusammen,

nachdem ich jetzt einige Zeit dank dieses Forums meine Anlage zuhause habe, den Yahama RX-V563, Heco Victa Center und Heco Victa 200 Frontlautsprecher, sowie Canton Rearlautspecher, habe ich nun ein Problem mit meinem Subwoofer:

Ich habe mir den Zebulon selber gebaut, als Komponenten habe ich den Mivoc AWM 104 Bass und das Mivoc AM 80 aktiv Modul.

Nun zum Problem:

Ich habe an meinem Verstärker nur einen einzigen Subwoofer out chinch Ausgang, bei dem Mivoc AM 80 aber einen roten und einen weißen Chinch Line in Eingang. Also habe ich bisher ein Y-Kabel benutzt.

Jedoch bin ich von dem Bass mehr als enttäuscht, denn er funktioniert so gut wie gar nicht, und wenn er funktioniert dann nur im 7 Channel Enhancer Programm auf dem Yamaha Verstärker.

Nun ist meine Frage, was ich falsch mache. Ist das Aktivmodul falsch für den Bass, muss ich irgendwas am Verstärker ändern? ICh verzweifel langsam!

Habe gerade auch nochmal das Auto-Setup mit Micro durchlaufen lassen, und es kam die Warnung W-3 Level:
Swfr too low.
Was mache ich falsche? Was kann ich noch einstellen?


VIELEN DANK FÜR EURE ANTWORTEN IM VORAUS
Suche:
Das könnte Dich auch interessieren:
ARC am Yamaha RX-V563 aktivieren
king4999 am 06.01.2017  –  Letzte Antwort am 07.01.2017  –  8 Beiträge
RX-V563
TheLionLove am 22.01.2017  –  Letzte Antwort am 23.01.2017  –  3 Beiträge
Yamaha RX-V563: Anschluss eines Notebooks
Euro-O am 28.08.2009  –  Letzte Antwort am 28.08.2009  –  3 Beiträge
Yamaha RX-V563 Eingänge
Fire_burner am 18.02.2010  –  Letzte Antwort am 05.03.2010  –  4 Beiträge
Yamaha RX-V563 Soundfeldprogramme
Fozzy1 am 24.12.2009  –  Letzte Antwort am 26.12.2009  –  5 Beiträge
Yamaha RX-V563
mopmopen am 25.04.2009  –  Letzte Antwort am 28.04.2009  –  28 Beiträge
rx-v563 -> yds 12
axl2001 am 26.06.2013  –  Letzte Antwort am 26.06.2013  –  2 Beiträge
Yamaha RX-V563 7.1 Problem
Tatanca am 04.02.2013  –  Letzte Antwort am 04.02.2013  –  2 Beiträge
Yamaha RX-V563: Fehler bei YCbCr zuspielung
Euro-O am 09.12.2009  –  Letzte Antwort am 01.03.2011  –  4 Beiträge
Yamaha Rx-V563 USB Stick anschließen!
stoffl1818 am 16.05.2010  –  Letzte Antwort am 16.05.2010  –  7 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.839 ( Heute: 36 )
  • Neuestes MitgliedJolly123
  • Gesamtzahl an Themen1.382.556
  • Gesamtzahl an Beiträgen18.334.093

Hersteller in diesem Thread Widget schließen