YIT-W10 Dock Probleme - Erfahrungen?

+A -A
Autor
Beitrag
vs1
Stammgast
#1 erstellt: 19. Aug 2011, 08:21
Hallo!

Ich habe das YIT-W10 Dock, und betreibe es an einem RX-V771. Die Kombination funktioniert mehr schlecht als Recht.

Die Reichweite des YIT-W10 Signals ist nicht - wie in der Anleitung angegeben - bis zu 20 Metern, sondern deutlich geringer. Ich habe teilweise schon nach 3,50 Metern Aussetzer, und das bei "Sichtkontakt" zwischen Sender und Empfänger. Befindet sich eine Person, oder ein Gegenstand in der Funkstrecken-Linie, ist der Genuss von Musik nicht möglich, zu viele Störungen.

Wenn ich das iPhone mit dem Sender in die Hand nehme, dann scheint schon die Hand das Funksignal deutlich abzuschirmen.

Durch eine Innenwand im Haus hindurch geh es nur noch mit Hängen und Würgen, wenn das Gerät ruhig auf einem Tisch liegt, und selbst hier sind es gerade mal 8 Meter Distanz.

Und, in der Kombination mit dem RX-V771 werden auf dem Receiver die Titelinfos vom iPhone nicht angezeigt.

Das Gerät war schon beim Yamaha Service, und wurde komplett getauscht, aber auch das Neue hat die gleichen Probleme.

Hat hier jemand dieses Dock erfolgreich im Betrieb?
Wie sieht es bei Euch mit der Reichweite aus?
Habt Ihr Titelinfos im Display des Receivers?


Gruß,

Volker
Suche:
Das könnte Dich auch interessieren:
RX-V1800 und YID-W10
Nasty_Boy am 01.03.2011  –  Letzte Antwort am 24.10.2011  –  10 Beiträge
RX-471 Iphone Dock - VIDEO!
Privillege am 13.10.2011  –  Letzte Antwort am 15.10.2011  –  4 Beiträge
Yamaha RX-V663 und IPAD
kg04 am 27.09.2010  –  Letzte Antwort am 27.09.2010  –  2 Beiträge
HDMI-Probleme
rebilly am 24.10.2012  –  Letzte Antwort am 26.10.2012  –  8 Beiträge
Probleme mit dem rxv467!
senselezz am 11.10.2010  –  Letzte Antwort am 11.10.2010  –  3 Beiträge
RX-V365 Zahlreiche Probleme.
jani__12 am 02.09.2010  –  Letzte Antwort am 03.09.2010  –  2 Beiträge
Yamaha 367 HDMI Probleme
znaeb am 17.08.2010  –  Letzte Antwort am 30.08.2010  –  5 Beiträge
Probleme mit Yamaha 771
Moon110 am 15.07.2011  –  Letzte Antwort am 11.02.2012  –  20 Beiträge
Yamaha 767 Probleme
DerFernsehNoob am 25.08.2011  –  Letzte Antwort am 25.08.2011  –  5 Beiträge
Probleme mit der Lautsprecheranzeige !
lalebims am 05.02.2012  –  Letzte Antwort am 29.02.2012  –  22 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 20 )
  • Neuestes Mitgliedsplaybisa
  • Gesamtzahl an Themen1.383.150
  • Gesamtzahl an Beiträgen18.345.064

Hersteller in diesem Thread Widget schließen