RX-V771: Im TV-Modus blinkt HDMI im 3sek-Takt -> knacken im Center

+A -A
Autor
Beitrag
Brander_Jong
Neuling
#1 erstellt: 09. Okt 2011, 14:30
Hallo Gemeinde,

wie der Titel schon sagt...im TV-Modus geht die rote HDMI-Anzeige im Display ca. alle 3 Sekunden kurz aus und geht dann wieder an. Soweit nicht weiter schlimm...aber, dabei knackt der Center immer leicht wenn gerade kein Ton ausgegeben wird!

Habe ich eine falsche Einstellung oder hat jemand eine andere Idee

Gruß
Gyokuro
Ist häufiger hier
#2 erstellt: 09. Okt 2011, 16:18
Ich habe zwar keine Lösung parat, kann aber berichten, dass ich Ähnliches auch bei meinem 771 beobachtet habe.

Beim Schauen einer bestimmten BD und Drücken der Pause, knackste es aus dem Center. Dazu blinkte das Display wild im Wechsel "Decoder off" und "Dolby etc." Ein Blinken der HDMI Anzeige konnte ich ebenfalls schon beobachten.

Gruß,
Gyokuro
Brander_Jong
Neuling
#3 erstellt: 11. Okt 2011, 18:38
Niemand eine Idee
Brander_Jong
Neuling
#4 erstellt: 08. Feb 2012, 16:31
Hole den Fred nochmal aus der Versenkung in der Hoffnung, dass zwischenzeitlich jemand einen Rat weiß...

Noch eine Zusatzinformation:

Das Verhalten zeigt sich nur im TV-Modus (Der 771 ist mit einem Metz Linus verbunden). Der Ton wird vom TV über den Optischen Eingang übertragen. Irgendwie scheint er sich an der HDMI-Verbindung zu stören, die ja im TV-Modus garnicht erforderlich ist, da hier ja nur der Ton vom TV an den 771 übertragen und verarbeitet wird...


[Beitrag von Brander_Jong am 08. Feb 2012, 16:40 bearbeitet]
luzifer_bln
Stammgast
#5 erstellt: 08. Feb 2012, 16:46
Ein Blinken der HDMI-Anzeige würde ich als kurze Unterbrechungen des Datenstroms deuten, das Knacksen wird nur eine Begleiterscheinung sein.
Entweder Kabelproblem, Handshakeproblem oder defekte Hardware beim Zuspieler oder beim AVR.
Anhand deiner Konfiguration würde ich aber mal das optische Kabel weglassen und den ARC nutzen. Dabei wird der TV-Ton über das HDMI-Kabel an den AVR geleitet.
Brander_Jong
Neuling
#6 erstellt: 08. Feb 2012, 17:15

luzifer_bln schrieb:
Ein Blinken der HDMI-Anzeige würde ich als kurze Unterbrechungen des Datenstroms deuten, das Knacksen wird nur eine Begleiterscheinung sein.
Entweder Kabelproblem, Handshakeproblem oder defekte Hardware beim Zuspieler oder beim AVR.
Anhand deiner Konfiguration würde ich aber mal das optische Kabel weglassen und den ARC nutzen. Dabei wird der TV-Ton über das HDMI-Kabel an den AVR geleitet.


ARC kann der Metz (Chassis 609) meines Wissens nicht... Kabel schließe ich aus, dafür sind die Aussetzter zu regelmäßig...Unterbrechnung im Datenstrom? OK! Aber wieso bei HDMI? Im TV-Modus wird doch über HDMI nichts an den Receiver übertragen!?


[Beitrag von Brander_Jong am 08. Feb 2012, 17:25 bearbeitet]
luzifer_bln
Stammgast
#7 erstellt: 08. Feb 2012, 17:50
Du hast aber den TV per HDMI am Receiver hängen? Kann durchaus sein, das da mit dem Handshake was im Argen ist. Denn ein Handshake findet immer statt, sobald eine HDMI-Verbindung besteht. Ist jedenfalls meiner Meinung nach so.
Versuch mal im AVR die HDMI-Steuerung auszuschalten und am TV, wenn er diese Einstellungsmöglichkeit hat, auch.
/chrisz/
Stammgast
#8 erstellt: 01. Mrz 2017, 12:29
Die HDMI 1 OUT Lampe hört tatsächlich auf zu flackern, wenn man die HDMI Steuerung im Verstärker ausschaltet.
Das Problem dabei ist, dass dann der Ton, beispielsweise vom Fernsehprogramm, über die TV Lautsprecher ausgegeben wird und nicht mehr über den Verstärker.
Das kann also nicht die Lösung sein, schließlich hat man doch den Verstärker unter anderem dazu, den Fernsehton darüber zu hören.

Das Problem mit dem Flackern der Lampe taucht bei mir erst seit meinem neuen Fernseher auf, dem Philips 55PUS7101.
Mein vorheriger TV war ein LG 47LM640S und da gab es dieses flackern wie gesagt nicht.
/chrisz/
Stammgast
#9 erstellt: 01. Mrz 2017, 12:30
Ich sehe gerade, dass der letzte Beitrag schon 5 Jahre her ist.
Vielleicht hat ja mittlerweile jemand eine Lösung und kann sie hier posten.
Suche:
Das könnte Dich auch interessieren:
RX-V771 - Straight Modus - Pure Audio - Verständnisfrage
Helios61 am 21.09.2013  –  Letzte Antwort am 02.01.2014  –  9 Beiträge
RX-V771 Ton am TV-Lautsprecher nur von HDMI Quellen?
Norbarde am 21.09.2011  –  Letzte Antwort am 24.09.2011  –  3 Beiträge
rx v771 und OSD
Lebeog am 18.01.2012  –  Letzte Antwort am 18.01.2012  –  3 Beiträge
tv-bildbearbeitung & tv-scene rx v771
/chrisz/ am 04.01.2012  –  Letzte Antwort am 05.01.2012  –  3 Beiträge
RX-V771 HD Ton
KnutN am 21.02.2012  –  Letzte Antwort am 22.02.2012  –  3 Beiträge
Yamaha RX-V771 kaufen?
HellSpawn666 am 10.02.2016  –  Letzte Antwort am 12.02.2016  –  8 Beiträge
RX-V679 kein Ton im TV Modus
Varus am 05.02.2016  –  Letzte Antwort am 06.02.2016  –  3 Beiträge
RX-V661 - HDMI - Win7 Media Center - Probleme
ThomboB am 14.11.2011  –  Letzte Antwort am 15.11.2011  –  5 Beiträge
fm Radio hören am rx v771 .
/chrisz/ am 16.12.2011  –  Letzte Antwort am 17.12.2011  –  6 Beiträge
Yamaha RX-V771 Lautstärke TV Signal
veco69 am 01.02.2012  –  Letzte Antwort am 02.02.2012  –  4 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Philips
  • LG

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 44 )
  • Neuestes Mitgliedamaroksaudience
  • Gesamtzahl an Themen1.376.717
  • Gesamtzahl an Beiträgen18.222.132