RX-V467 richtig angeschlossen?

+A -A
Autor
Beitrag
micha911
Schaut ab und zu mal vorbei
#1 erstellt: 17. Jun 2012, 11:04
Hallo Leute, hab hier ein kleines Problem mit meiner Eingangsanzeige am Receiver.

Meine Konfiguration:
- TV Pana TX-P42GN23 (GW20)
- AV Yamaha RX-V467
- BD Pana DMP-BDT111

Alles über HDMI verkabelt und VIERA Link gesteuert.

- Schalte ich den BD an, schalten sich nacheinander TV und AV zu (dauert immer einen Moment gefolgt von zahlreichem Relais-Klicken), der AV wechselt so wie er soll auf den BlueRay Kanal und zeigt im Display oben inks auch korrekt den Eingang HDMI1 und in ROT nochmal HDMI an.
- Schalte ich jetzt den BD aus, bleibt der TV an und die AV Anzeige wechselt auf Eingang TV, aber daneben steht immer noch in Rot HDMI.
- Schalte ich nur den TV an, schaltet sich auch der AV zu, die Eingangsanzeige zeigt TV und das rote HDMI blinkt unregelmäßig.
Gelegentlich steht dann dort aber auch nur TV und dieses rote HDMI ist gar nicht zu sehen. Meine Frage ist jetzt, ob ich im AV eventuell etwas falsch eingestellt habe oder ein Verdrahtungsfehler vorliegt. Anbei ein Foto meiner Verdrahtung.
- BD <-> AV ist ja eindeutig, da HDMI1 am AV für BD /DVD beschriftet ist.
- TV <-> AV: HDMI out am AV zu HDMI2 (ARC) am TV.

Was mir auch noch aufgefallen ist: Im "normalen" Betrieb (Radio /TV) bin ich mit "7ch Enhancer" und Lautstärke ~ -44db gut bedient. Gestern beim Apspielen einer BD und "PL II - Movie" war ich mit der Lautstärke schon bei -20db
Eingemessen sind die LS.

Verdrahtung HDMI

Vielen Dank und allen einen schönen Sonntag.

MfG Micha


[Beitrag von micha911 am 17. Jun 2012, 11:12 bearbeitet]
Gonzo_2
Inventar
#2 erstellt: 19. Jun 2012, 10:06
Die rote HDMI-Anzeige ist für den Ausgang (also deine Verbindung zum TV).

Wenn die blinkt, gibt es ein Verständigungsproblem zwischen AVR und TV.

Da kann man nur immer wieder empfehlen, den ganzen HDMI -Steuerungskram im AVR und dem TV abzuschalten und das TV mit einer separaten digital-Strippe mit dem AVR zu verbinden...

Sind dann zwar 1-2 Knopfdrücke mehr auf der Fb aber es passiert das was man will und nicht das was die Geräte wollen....

P.S: Die Lautstärke auf den BD-Scheiben (aber auch bei DVD) variiert extrem von Film zu Film - also keine Panik!


[Beitrag von Gonzo_2 am 19. Jun 2012, 10:08 bearbeitet]
micha911
Schaut ab und zu mal vorbei
#3 erstellt: 20. Jun 2012, 18:06
Vielen Dank für Deine Antwort. Das mit der 2. "Strippe" hatte ich auch schon in Erwägung gezogen. Dann werd ich jetzt mal probieren.

MfG Micha
Suche:
Das könnte Dich auch interessieren:
HDMI bei Yamaha RX V467
wylot am 04.04.2013  –  Letzte Antwort am 04.04.2013  –  2 Beiträge
yamaha rx-v467 durchschleifen
chris.reg am 28.12.2010  –  Letzte Antwort am 02.01.2011  –  13 Beiträge
Yamaha RX-V467 kein HDMI Ausgangssignal
Maulwurf_ms am 12.11.2010  –  Letzte Antwort am 05.02.2011  –  3 Beiträge
Yamaha RX-V467 kein Bild über HDMI
Yeahhh am 02.03.2011  –  Letzte Antwort am 05.03.2011  –  2 Beiträge
DP -> HDMI Adapter RX-V467
HansPeter05 am 27.02.2012  –  Letzte Antwort am 05.03.2012  –  6 Beiträge
Display an AV-Receiver
Blockout am 19.09.2011  –  Letzte Antwort am 23.09.2011  –  5 Beiträge
Wii an Yamaha RX-V467
sailus am 30.08.2010  –  Letzte Antwort am 27.01.2011  –  9 Beiträge
AV Receiver schaltet TV über HDMI nicht ein
Andreas_HGW am 27.01.2017  –  Letzte Antwort am 29.01.2017  –  2 Beiträge
Yamaha RX-V467 und Wärmeentwicklung
cyberdaemon am 03.02.2011  –  Letzte Antwort am 03.02.2011  –  4 Beiträge
Yamaha RX-V467 - Nur Ton kein Bild per HDMI
MostBlunted am 31.08.2011  –  Letzte Antwort am 03.09.2011  –  2 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Panasonic

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 50 )
  • Neuestes MitgliedBernhard_1308
  • Gesamtzahl an Themen1.376.517
  • Gesamtzahl an Beiträgen18.217.984