Stereo (2.0) Klang bei V473 unterirdisch?

+A -A
Autor
Beitrag
vs-fn
Neuling
#1 erstellt: 04. Feb 2013, 20:37
Hallo,

ich habe meinen Eltern einen V473 von Yamaha geschenkt. Momentan sind die alten, aber guten Boxen angeschlossen. Nach und nach wollte die dann zu 5.1 ausbauen.

Was aber auffällt, ist der schlechte Stereo Klang im 2.0 Betrieb (kaum Bass, kein Volumen). Habe die Boxen wieder an den alten Technics Receiver angeschlossen (und Alternativ an einen Denon), klingen dort viel besser. Habe andere Boxen an den Yamaha angeschlossen, auch dieses klingen hier wesentlich schlechter als mit anderem Receiver. Habe alle möglichen Einstellungen ausprobiert ( Bass,etc.) kaum Besserung.

Gibt es hier einen Trick wie man den Ton verbessern kann oder kann es evtl. sein, daß mein Gerät fehlerhaft ist oder klingt der V473 in Stereo grundsätzlich schlecht ( wobei ich mich dann frage wie er mit 5.1 gut klingen soll)?

Vielen Dank.

Grüße

VS-FN


[Beitrag von vs-fn am 04. Feb 2013, 20:38 bearbeitet]
Schlumpfbert
Inventar
#2 erstellt: 04. Feb 2013, 20:43
Wie so oft, auch hier die Frage, wie du schlecht definierst.
Wart ihr früher Badewannenhörer (Tiefen rein, Mitten raus, Höhen rein), damit es schön satt klang, dann tut es das jetzt nach einer Einmessung nicht mehr. Denn das Ziel der Einmessung ist ein linearer Frequenzverlauf, der nichts künstlich aufdickt.
Willst du unbedingt künstlich aufdicken, kannst du dich bei Yamaha im Menü im Equalizer austoben und Frequenzen anhaben oder senken wie du magst.
Gonzo_2
Inventar
#3 erstellt: 05. Feb 2013, 14:46

vs-fn (Beitrag #1) schrieb:
Habe die Boxen wieder an den alten Technics Receiver angeschlossen (und Alternativ an einen Denon), klingen dort viel besser.


Dann nimm doch z.B. den alternativen Denon...man muss sich ja nicht quälen...
/Jo/
Stammgast
#4 erstellt: 07. Feb 2013, 12:15
Hören Deine Eltern eher leise Musik (geringe Lautstärke)?

Dann wäre m. E. die DRC = On - Einstellung richtig; es dürfte sich dabei nämlich um die Einschaltung von 'Loundness' handeln.

Und ganz rein subjektiv hatte ich den Eindruck, dass der Klang mit der Firmware 1.14 besser wurde (als mit der 1.11) - das kann aber auch Quatsch gewesen sein.
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V473 im Stereo betrieb
dki am 25.11.2012  –  Letzte Antwort am 25.11.2012  –  2 Beiträge
Surround-Decoder bei rx-v473
gdffgdfgd am 18.06.2013  –  Letzte Antwort am 28.06.2013  –  2 Beiträge
Yamaha rx-v473
Kay-One90 am 26.01.2013  –  Letzte Antwort am 22.02.2013  –  5 Beiträge
RX-V473 HDMI Sat Problem
steveo06 am 23.11.2012  –  Letzte Antwort am 23.11.2012  –  5 Beiträge
Yamaha RX-V473 Stereo Bass
Morph007 am 20.11.2012  –  Letzte Antwort am 21.11.2012  –  2 Beiträge
Fragen zu AV-Controller-App (RX-V473)
Trommler am 04.01.2013  –  Letzte Antwort am 12.01.2014  –  5 Beiträge
RX-v473 + Chromcast - kein DD 5.1
Polarisfff am 26.01.2015  –  Letzte Antwort am 29.01.2015  –  4 Beiträge
RX-V473 DSP stellt sich um
HolidayHoe am 30.03.2014  –  Letzte Antwort am 31.03.2014  –  3 Beiträge
Yamaha RX-V440 - Dumpfer Klang bei Stereo
ruffy am 20.09.2011  –  Letzte Antwort am 23.09.2011  –  4 Beiträge
Unglücklich mit Stereo-Klang bei Yamaha 773
lordicon am 14.02.2013  –  Letzte Antwort am 15.02.2013  –  6 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 44 )
  • Neuestes Mitgliedautohomer123
  • Gesamtzahl an Themen1.376.796
  • Gesamtzahl an Beiträgen18.223.699