Soundaussetzer AV-Receiver PC

+A -A
Autor
Beitrag
DaveKing
Ist häufiger hier
#1 erstellt: 13. Apr 2013, 04:11
Sony Bravia KDL-40Z4500
Yamaha RX-463
PC mit Onboard-Sound und GTX-580-Grafik

PC ist per HDMI und per optischem Kabel mit dem Receiver verbunden.

Die Grafikkarte kann den Ton über DVI/HDMI übertragen. In der Systemsteuerung wird der Fernseher als aktives Soundgerät verwendet.

Wenn ich jetzt die Sound-Funktion der Grafikkarte deaktiviere, und der PC nur mit optisch mit dem Receiver verbunden ist, kommt gar kein Ton. Als Windows-Audiogerät ist in dem Fall Digital Output (optical) aktiviert.
In der Systemsteuerung--Sound bewegen sich die Balken, es ist aber nichts zu hören. Auch wenn ich beim Receiver bei Audio-Select Optical auswähle stell sich keine Besserung ein.

Die meiste Zeit sind Soundfunktion der Grafikkarte aktiviert und das optische Kabel angeschlossen.
Wenn ich Dateien mit VLC abspiele, muss ich immer von 5.1 / Optical auf Stereo umschalten, damit keine Aussetzer auftreten.

Aber manchmal hilft auch das nicht mehr.

Vielleicht liegt es auch am Receiver selbst. Wenn es zu den Aussetzern kommt blinkt das Lautsprechersymbol ständig, welches im Normalfall nur verschwindet wenn kein Ton mehr übertragen wird.
Vielleicht ein Problem mit der Temperatur?

Ich habe eine Fußbodenheizung, der Fernsehschrank ist 25cm vom Boden entfernt. Das Fach in dem der Receiver steht, hat nach oben hin noch 20cm Platz, ist aber mit einer Glastür versehen.
Im empfand den Receiver schon immer als recht warm, dazu läuft er auch noch fast den ganzen Tag, da er alle Aufgaben der Familie übernimmt: Radio, PC, Fernsehen.

Vielleicht kann mir ja jemand weiterhelfen.
QE.2
Inventar
#2 erstellt: 16. Apr 2013, 10:32
Schon mal ein anderes Programm zum Abspielen probiert. Ich hatte auch mal Probleme mit kurzen Unterbrechungen beim VLC, weiß aber auf die Schnelle nicht wie ich das behoben habe.


[Beitrag von QE.2 am 16. Apr 2013, 11:59 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-v459 per optischens Kabel vom pc einstellen
derYann am 26.10.2007  –  Letzte Antwort am 14.03.2008  –  30 Beiträge
Yamaha 463 Sound Problem
Smartyy am 20.10.2009  –  Letzte Antwort am 20.10.2009  –  3 Beiträge
Problem mit neuem Yamaha RX-V473
whizter am 25.09.2012  –  Letzte Antwort am 01.10.2012  –  2 Beiträge
RX-V373 Ton vom PC ?
Drawi am 28.10.2012  –  Letzte Antwort am 28.10.2012  –  2 Beiträge
Yamaha RX-V459 mit PC verbinden !
-PeterPlanlos- am 02.04.2012  –  Letzte Antwort am 03.04.2012  –  3 Beiträge
Yamaha RX-V467 - Nur Ton kein Bild per HDMI
MostBlunted am 31.08.2011  –  Letzte Antwort am 03.09.2011  –  2 Beiträge
Beim einschalten der HiFi-Anlage kein Ton - HDMI ARC aktiviert
Issi1976 am 02.01.2017  –  Letzte Antwort am 03.03.2017  –  17 Beiträge
RX-V3900 und PC per HDMI/Beamer
scrabsen am 11.05.2012  –  Letzte Antwort am 11.05.2012  –  3 Beiträge
PC an Yamaha RX-V771
kiron am 01.12.2011  –  Letzte Antwort am 09.12.2011  –  15 Beiträge
Laptopsound per Wlan übertragen -> Receiver
Thommymuh am 25.10.2013  –  Letzte Antwort am 01.11.2013  –  4 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Sony

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 50 )
  • Neuestes MitgliedBernhard_1308
  • Gesamtzahl an Themen1.376.518
  • Gesamtzahl an Beiträgen18.217.994