Yamaha RX-V571 - Center Sprachwiedergabe weg

+A -A
Autor
Beitrag
gambit8
Ist häufiger hier
#1 erstellt: 12. Mai 2014, 08:33
Hallo,

ich habe das folgende Setup gehabt:

RX-V571 + PS3 an HDMI + Samsung TV + JBL 5.1 mit passivem Subwoofer
Wenn ich Filme geguckt habe über BluRay Player oder PS3 oder Fernsehen kam der Großteil der Sprachwiedergabe aus dem Center (was an sich ja auch richtig ist).

Jetzt habe ich am Wochenende der passiven Subwoofer durch einen aktiven getauscht, die Front Lautsprecher zurück auf small gestellt und vermutlich auch was am Decoder/DSP verstellt.

Jetzt kriege ich keine Einstellung mehr hin, in der die Sprache fast nur aus dem Center kommt. Decoder steht bei Filmen über PS3 auf PCM. Mit 7ch Stereo Movie kommt aus allen Frontlautsprechern die Sprache. Mit DSP 3D Standart kommt die Sprache aus allen Lautsprechern, hauptsächlich aus den beiden Front. Testton wird normal über Center ausgegeben.

Auch mit Straight geht es nicht oder ProLogic was ich meine . Was übersehe ich und verstehen tue ich die ganzen DSP Einstellungen ohnehin nicht so richtig. Wer kann mir helfen?

Vielen Dank!
GeraldA
Stammgast
#2 erstellt: 12. Mai 2014, 09:01
Stell die Tonausgabe an der PS3 mal auf Bitstream und kontrolliere, ob alle relevanten Tonformate ein Häkchen haben.

Am AVR dann auf Straight stellen.


[Beitrag von GeraldA am 12. Mai 2014, 09:01 bearbeitet]
gambit8
Ist häufiger hier
#3 erstellt: 12. Mai 2014, 20:35
Danke.

Ich habe mir die Optionen in der PS3 angeguckt und es sind überall Haken dran. Lange Liste DD, DTS, PCM etc.

Wie soll ich auf Bitstream stellen?
Momentan steht es auf Auto und der Receiver auf Straight aber die Sprache kommt immernoch aus den Frontlautsprechern.


[Beitrag von gambit8 am 13. Mai 2014, 07:26 bearbeitet]
GeraldA
Stammgast
#4 erstellt: 13. Mai 2014, 08:40
Im Menü: BD/DVD Audio Output Format. Wenn bei dir daneben PCM steht, dann (Menü öffnen) dort mal auf Bitstream stellen.
Wenn es dann noch immer nicht geht, im Sound-Menü bei den Häkchen, alle Häkchen entfernen, bei denen 2CH PCM steht.
Suche:
Das könnte Dich auch interessieren:
Yamaha receiver RX-V571 bleibt stromlos
Wrathful am 29.10.2013  –  Letzte Antwort am 30.10.2013  –  5 Beiträge
Yamaha rx-v571
xxlbecks am 17.06.2012  –  Letzte Antwort am 02.07.2012  –  4 Beiträge
YAMAHA RX-V571 Qualmt
Yamaha81 am 06.02.2016  –  Letzte Antwort am 06.02.2016  –  2 Beiträge
Yamaha RX-V571 - Welche Lautsprecher?
Maverick_1980 am 26.04.2012  –  Letzte Antwort am 27.04.2012  –  3 Beiträge
Yamaha RX-V571 4K Fähig?
That_Guy am 10.06.2016  –  Letzte Antwort am 05.07.2016  –  6 Beiträge
Sprachwiedergabe = Einstellungssache?
pitbill am 10.11.2013  –  Letzte Antwort am 15.11.2013  –  4 Beiträge
Plattenspieler an RX-V571 anklemmen?
SadoGoat am 22.06.2012  –  Letzte Antwort am 22.06.2012  –  3 Beiträge
RX-V571: Tonmodi, Surround und Mehrfach-Einstellung
Troubadorkasten am 23.01.2012  –  Letzte Antwort am 23.01.2012  –  2 Beiträge
Yamaha RX-V571 Stimmen sehr leise, Musik aber laut
Acrylium am 11.08.2013  –  Letzte Antwort am 12.08.2013  –  2 Beiträge
Yamaha RX-V571 gibt kein Bild mehr aus!
kingoverlord1 am 26.04.2015  –  Letzte Antwort am 03.05.2015  –  8 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 39 )
  • Neuestes Mitgliedsportiwt
  • Gesamtzahl an Themen1.376.899
  • Gesamtzahl an Beiträgen18.225.592